25 Września 2021 05:07:37
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· cake QoS
· Problemy z WiFi
· Router Asus RTU-N18U
· RT-N18U - ARM z jedn...
· Multiroom N z wykorz...
· Naprawa ASUS RT-AC68U
· HPE MS gen8 jako rou...
· [S] i5-4570TE
· nie odtwarza po LAN
· Asus RT-AC56U mod to...
· [MOD] FreshTomato-AR...
· [S] Asrock Rack C275...
· RT-N16
· Nie dziala drugi rou...
· obuwa nas, 4+ hdd
· ASUS RT-N18U wydajno...
· Jaki router wybrać-...
· EA6900 problem z has...
· firewall na Kamikaze...
· [HOWTO] Load-Balanci...
Najpopularniejsze obecnie wątki
· Multiroom N z wyk... [1220]
· RT-N18U - ARM z j... [315]
· Asus RT-AC56U mod... [122]
· cake QoS [12]
· HPE MS gen8 jako ... [7]
· nie odtwarza po LAN [7]
· Router Asus RTU-N18U [6]
· Problemy z WiFi [1]
· Naprawa ASUS RT-A... [1]
· [S] i5-4570TE [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [203 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 392
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.237.2.4
Zobacz wątek
OpenLinksys » :: PORTAL :: » Projekty
 Drukuj wątek
Tablica ogłoszeń v2
KRISSS

Cytat

vaio napisał/a:

Cytat

mickarp napisał/a:

Cytat

jacksonville napisał/a:

Cytat

luk-a-sz napisał/a:

Cytat

mickarp napisał/a:
Witam, zainstalowałem sobie tą tablice i głównie mi zależało na komunikatach, ale gdy napisze i zaakceptuje ten komunikat to na komputerze gdzie ma się pokazać ten komunikat pojawia się sam przycisk OK i po naciśnięciu normalnie powraca na stronę. Aktualnie mam tomato 1.19, na starszych wer. też nie działało.

Czy to ja coś źle robie, że nie działa czy co?

Pozdrawiam


Mam dokładnie ten sam problem. Używałem tablice na różnych wersjach tomato ale na tej wyświetlanie komunikatów i ekranu blokady nie działa.

Tomato 1.19. Czy ktoś wie coś na ten temat ?


I czy wiecie jak można dostać się do tablicy zdalnie z zewnątrz ?


Dołączam się do tematu z tym samym problemem, próbowałem kilka razy przeinstalować tablicę, nawet wrzuciłem nową wersję pomidora 1.20 i dalej to samo. Proszę o pomoc.


Coś te wszystkie przeglądarki źle wyświetlają, ta tablica działa dobrze. W przeglądarce Safari pokazuje się niżej nowe okienko do wpisania prywatnej wiadomości i po zatwierdzeniu wysyła poprawnie. Inne przeglądarki ścinają to okienko.
W załączniku screen jak to wygląda u mnie.



mickarp i eRd odpowiedz na wasze pytanie:

W pliku script.js odszukaj linie i edytuj:


anim.addAnimation( 'height', '250px', '20px' );
else
anim.addAnimation( 'height', '20px', '250px' );

i zmień na :

anim.addAnimation( 'height', '350px', '20px' );
else
anim.addAnimation( 'height', '20px', '350px' );


to powinno rozwiązać wasz problem u mnie wszystko widać i nic
nie ucina.

Lub

Gotowy plik :
Wchodzimy na tomato przez telnet

cd /jffs/board
rm script.js
wget http://www.boxgsm.prv.pl/script.js



Potwierdzam działa i ładnie widać na Firefox 3.0.6
tylko trzeba dodać jeszcze jedną linie
# ./install.sh tomato 8000
lub
# ./install.sh openwrt 8000
ach link do serwera nie działa. Trzeba plik umieścić na innym serwerku.
Edytowany przez KRISSS dnia 06-03-2009 22:17
WAG 200 (v1.01.06_eu-woytekm-0.8-dist) + WRT 54GL (Tomato 1.19) + WRT 54GL (Hyperwrt 2.1b1 + Thibor15c) + WAP54G (Firmware Version: 3.05)
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 3

· Użytkowników online: 0

· Łącznie użytkowników: 24,031
· Najnowszy użytkownik: qra69
Czat
Musisz się zalogować, aby opublikować wiadomość.

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

Maniek91PL
18-07-2021 13:51
a nie, tego nie wyczyściłem! ważna uwaga, nie pomyślałem o tym ! sprawdzę !

Adooni
18-07-2021 08:12
a czysciles cache przegladarki?

Maniek91PL
18-07-2021 01:54
czyli robić czystą instalację i wpisywać wszystko od nowa Shock ?

45,261,856 unikalnych wizyt