22 Stycznia 2022 18:20:54
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Własny NAS na Xpeno...
· RT-N18U - ARM z jedn...
· LACP, czyli Link Agg...
· [MOD] FreshTomato-AR...
· [S] ASUS RT-AC66U
· [S] NETGEAR WNR3500L...
· Self-hosted Photo Co...
· Asus RT-AX55 vs RT-A...
· OpenVPN - słaba wyd...
· nowosci Ubiquiti
· static DHCP/ARP/ITP
· [S] Sprzedam Asus SC...
· CCTV jakie kupic
· Dywagację na temat ...
· E2500 v3 I Fresh Tomato
· [MOD] FreshTomato-MI...
· Mini /Macro ATX / HTPC
· Wake On Lan (WOL) Op...
· Router Linksys LRT214
· Web serwer i PHP na ...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [663]
· RT-N18U - ARM z j... [318]
· Własny NAS na Xp... [48]
· OpenVPN - słaba ... [11]
· nowosci Ubiquiti [9]
· LACP, czyli Link ... [8]
· Asus RT-AX55 vs R... [8]
· [S] Sprzedam Asus... [8]
· Self-hosted Photo... [7]
· [S] ASUS RT-AC66U [4]
· static DHCP/ARP/ITP [1]
· [S] NETGEAR WNR35... [0]
· CCTV jakie kupic [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [207 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 397
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.81.172.77
Zobacz wątek
 Drukuj wątek
ER-X zacina się
dawidt
Witam,

mam problem z moim EdgeRouterem-X.
Router w losowych momentach zacina się - czasem przez miesiąc działa stabilnie, a czasem zatnie się nawet dwa razy w ciągu jednego dnia.
W momencie "zacięcia się" wszystkie urządzenia tracą swoje IP - wyłącza się zapewne serwer DHCP, diody na routerze mrugają, ale nie ma do niego dostępu przez SSH czy webgui.
Poniżej kilka informacji odnośnie wersji oprogramowania:


ubnt@ubnt:~$ show system image
The system currently has the following image(s) installed:

v2.0.8-hotfix.1.5278088.200305.1641 (running image) (default boot)
v2.0.6.5208541.190708.0508

ubnt@ubnt:~$ show system boot-image
The system currently has the following boot image installed:
Current boot version: e50_002_4c817
Current boot md5sum : 152b37ac18d23006c1787ed8920c1ea2

ubnt@ubnt:~$ show version
Version:      v2.0.8-hotfix.1
Build ID:     5278088
Build on:     03/05/20 16:41
Copyright:    2012-2019 Ubiquiti Networks, Inc.
HW model:     EdgeRouter X 5-Port
HW S/N:       18E8292xxxxx
Uptime:       23:55:23 up 17 min,  1 user,  load average: 1.00, 1.04, 0.83
ubnt@ubnt:~$


Macie jakieś pomysły? :-)
Pozdrawiam

__________________________________
1000/1000@ER-X+2xArcherC7+WDR3600
 
djwujek
Dlaczego masz dwie wersje oprogramowania na jednym routerze?? Usuń jedna przez cli komenda delete system image. Sprawdź czy nie ma innej wersji oprogramowania bo ja używam 2.0.9 hotwix 1.
Zaktualizuj ruter do tej najnowszej wersji dużo błędów jest tam poprawionych.
Sądzę że brakuje mu pamięci dlatego że są dwie wersje oprogramowania i dlatego odstawia takie cyrki.
---- SIEĆ 1 -----

1.Modem Vectra 600/60 Mbps
2. Edgerouter X - Dom
3. Edgerouter X - Goście
4. Edgeswitch 24 Lite
5. Asus RT-N 12 d1 DD WRT 43012 - Goście
6. Nas QNAP TS-228A + 1 x 4TB
6. UPS 510W

------ SIEĆ 2 -------
1.Modem Livebox 3.0
 
hermes-80
Zainstaluj najnowszy soft https://www.ui.com/download/edgemax/e...ter-x/er-x:
- 2.0.9-hotfix.1
Przywróć do wartości fabrycznych i skonfiguruj od nowa - jeśli nie zadziała to reklamuj.
Zerknijcie czy na ruterze działa update zegara z ntp - u mnie nie działało na v2.0.8.5247496.191120.1124
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
dawidt
Dziękuję za pomoc. ;-)
Póki co wyłączyłem kilka funkcji z których nie korzystałem, a niepotrzebnie obciążały sprzęt - dam mu i zarazem sobie jeszcze ostatnią szansę i potestuję, a w razie dalszych problemów już wiem co robić.
Czytałem na zagranicznych forach, że wiele ER-X stabilnie działa tylko na wersji softu 1.x.x i szczerze spodziewałem się, że macie podobnie. Na szczęście jest inaczej.
Jeszcze raz dzięki. ;-)
Pozdrawiam

__________________________________
1000/1000@ER-X+2xArcherC7+WDR3600
 
hermes-80
U mnie działa stabilnie ale jeśli masz łącze 1000/1000 i robi jako router brzegowy to zdecydowanie za dużo jak na niego.
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
shibby
offload masz włączony?
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
 
dawidt

Cytat

djwujek napisał(a):

Dlaczego masz dwie wersje oprogramowania na jednym routerze?? Usuń jedna przez cli komenda delete system image. Sprawdź czy nie ma innej wersji oprogramowania bo ja używam 2.0.9 hotwix 1.
Zaktualizuj ruter do tej najnowszej wersji dużo błędów jest tam poprawionych.
Sądzę że brakuje mu pamięci dlatego że są dwie wersje oprogramowania i dlatego odstawia takie cyrki.

Równie fajna komenda na usuwanie starego softu

sudo /usr/bin/ubnt-upgrade --delete
The system currently has the following image(s) installed:
v2.0.8-hotfix.1.5278088.200305.1641 (running image) (default boot)
v2.0.6.5208541.190708.0508
You are about to delete image [v2.0.6.5208541.190708.0508]
Are you sure you want to delete ? (Yes/No) [Yes]: Yes
Removing old image... Done

Cytat

hermes-80 napisał(a):

U mnie działa stabilnie ale jeśli masz łącze 1000/1000 i robi jako router brzegowy to zdecydowanie za dużo jak na niego.

trudno mi się do tego odnieść, ale wg mnie i testów które czytałem przed zakupem miał dawać radę.

Cytat

shibby napisał(a):

offload masz włączony?

oczywiście, obciążenie CPU w ER-X jest różne, zwykle 1-2%, czasem 16%
bez offloadu nie dawał rady z tym łączem.

Połączony z 29 kwietnia 2021 01:47:54:
Ponieważ dziś około północy był kolejny zwis, zmieniłem soft na "v2.0.9-hotfix.1" bez przywracania ustawień do fabrycznych - zobaczymy, będę testował.
Edytowany przez dawidt dnia 29-04-2021 01:47
Pozdrawiam

__________________________________
1000/1000@ER-X+2xArcherC7+WDR3600
 
shibby

Cytat

Równie fajna komenda na usuwanie starego softu


zdecydowanie łatwiej zapamiętać :)

delete system image


Cytat

trudno mi się do tego odnieść, ale wg mnie i testów które czytałem przed zakupem miał dawać radę.


również uważam że ER-X jest za słaby do łącza 1000/1000. Sam takie łącze mam i również miałem wcześniej ER-X-SFP. Ten routerek daje radę to 800mbps. Bezpieczniej założyć nawet do 600mbps (to est tylko dual-core 800mhz). Do łącza 1000/1000 zdecydowanie zalecałbym skok chociaż na ER-4 (quad-core 1ghz) lub tak jak w moim przypadku na ER-12 (w sumie to to samo co ER-4 ale ma więcej portów i switch sprzętowy).
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 24,064
· Najnowszy użytkownik: bbieszkowski
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
01-01-2022 22:34
dziala, dziekuje Smile

shibby
01-01-2022 15:08
@tamtosiamto - IP usuniety z blacklisty. Widze ze automatycznie sie IPki dodaja ale pozniej nie kasuja z automatu...

tamtosiamto
31-12-2021 15:37
'Your public IP address 91.188.125.113 is not in our database ' mimo to redirect do googli przy probie wejscia na ol Smile

shibby
29-12-2021 22:54
zobacz czy IP z jakim wychodzisz przez VPN nie widnieje na stopforumspam

tamtosiamto
27-12-2021 14:43
zapewne tak Wink ale czemu?

pedro
26-12-2021 15:41
No zapewne są na blackliście, skoro przekierowuje na gugla...

tamtosiamto
24-12-2021 23:55
shibby czy moglbys zerknac, dlaczzego podczas polaczenia przez vpn ( https://www.mydevi
l.net/vpn.html) nie da sie wejsc na ol? Jestem przekierowywany na google, czy domeny mydevil sa na blackli

maxikaaz
21-11-2021 17:35
@man1 to puść sobie to światło do piwnicy, stamtąd wypuść skrętkę jakimś pionem wentylacyjnym do mieszkania.

man1
21-11-2021 12:55
juz mam odpowiedz - w przypadku uslugi ftth 900/300 na laczach Orange nie moga tego puscic oficjalnie konwerterem na skretke.

man1
19-11-2021 20:25
czy są tu posiadacze ftth od tmobile? Mieszkam w starym bloku i nie moge wprowadzic swiatlowodu do lokalu, wiec chcialbym by uzyli konweretra na skretke. A tego zrobic podobno nie mogą...

47,997,544 unikalnych wizyt