30 Maja 2024 12:32:01
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Brak dostępu do ust...
· [MOD] FreshTomato-AR...
· [MOD] Tomato64 (x86-64)
· Takedown 2000
· Switch zasilany prze...
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Firewall nie zawsze ...
· Optware na CIFS
· RT-AX56U - Status kl...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [876]
· [MOD] Tomato64 (x... [41]
· Takedown 2000 [5]
· Brak dostępu do ... [4]
· Switch zasilany p... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.200.86.95
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
[MOD] FreshTomato-ARM - wątek deweloperski
kobrawerde
Ja na razie "jadę" na v 2020.4 i nie mam takich problemów ? ale mam Netgear-a R7000 więc może to kwestia HW.
Ps. Jako DNS-y też mam manual i wpisałem ruskie:

176.103.130.130
176.103.130.131

i jest OK.... bilety też można zamówić z tej stronki :-)
Netgear R7000 - FreshTomato Firmware 2023.5 K26ARM USB AIO-64K
Proxmox VE: (Topton X6C) Intel N100, 32GB RAM, 2x2TB SSD / NVMe
VM NAS: Xpenology SA6400 (TCRP: tinycore-redpill.v1.0.1.0.m-shell)
VM VPS: Debian-12.5.0-xfce , Kodi , Jellyfin
 
qwerty321

Cytat

PanRatio napisał(a):

U mnie na AC56U z 2020.5 nadal nie da się korzystać.
Czyszczenie NVRAM i wszystkie ustawienia ręczne.


Nie potwierdzam. 2020.5 3500L V2 i RT-N18U na obu wszystko działa. Teraz aktualizowałem RT-N18U i czytam posty i sprawdzam i nie ma złych opisanych objawów. Używam subby, interceptuje port dns-a, Adblock 17 list i 264.770 hostów aktywowanych, net przez pppoe.
 
amikot

Cytat

PanRatio napisał(a):

W telefonie WiFi raz jest w porządku, raz pojawia się ikona WiFi i LTE jednocześnie. Internet przestaje działać. Później ikonka WiFi znika i mam samo LTE i nagle po kilku sekundach znowu jest ikona WiFi. Oprócz tego regularnie się nie wczytują obrazki w aplikacji Wykopu. Na 2020.2 takich problemów nie mam.


Dzisiaj dowiedziałem się od domowników, że podobne problemy występują również u mnie. Telefon wyżarł cały transfer z karty bo Wifi raz pojawiał się raz z nikał. Myślę jednak że problem pojawił się w wersji 2020.4. 2020.3 chyba była OK - nikt mi nie zgłaszał problemów, a dość długo minęło zanim wgrałem 2020.4 to myślę, że ktoś by coś wyłapał.

Cytat

qwerty321 napisał(a):
Używam subby, interceptuje port dns-a,


Ja używam DNSSEC i DNScrypt-proxy. Próbowałem ustawić stubby ale skończyło się tym, że przestały mi działać DNSy kompletnie. Sprawę utrudnia fakt, że nie znalazłem żadnego narzędzia które by stwierdziło lub nie czy ruch do/z DNS jest szyfrowany.
Jak wspomniałem obecnie mam ustawiony DNScrypt-roxy i DNSSEC (jak na załączonym obrazku).
amikot załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

ZTE MF286D - Stock Firmware (Vodafone UK)
ASUS TUF-AX3000 V2 - AsusWRT/FreshTomato 3.0.0.4.2023_4-gb6923ed
Acer Aspire E1-571 - OMV 6
 
qwerty321
Ja kiedyś podglądałem pakiety na linuxie po drodze i nie wyglądały na clear text. Też mnie to zastanawia czy nie jest to honeypot służb tak ja te telefony szyfrujące ostatnio :-) Używam na serwerze jeszcze unbound to też takie podobne coś jak stubby. Chodzi o to, że jak serwer poczty rozwiązuje nazwy to niech to robi w środku DoT żeby mu antyspam nie wycinał zapytań DNS-owych po drodze. Serwer jest za natem. Nie wiem czemu ci DNS nie działał ale to jakieś czary, bo Stubby+DNSSEC działa i test na dnssec przechodzi. Mnie też martwi ten stubby czy jest faktycznie legit. No ale chyba musi być, bo by się nie dogadał z serwerami dns gdyby udawał szyfrowanie.
DNSSEC tylko zabezpiecza odpowiedzi przed manipulowaniem ale strefy dns muszą mieć podpisy włączone. TLS ukrywa zapytania, ruch dns-owy i robi za SNI chociaż nie do końca.
 
pedro

Cytat

amikot napisał(a):
Dzisiaj dowiedziałem się od domowników, że podobne problemy występują również u mnie. Telefon wyżarł cały transfer z karty bo Wifi raz pojawiał się raz z nikał. Myślę jednak że problem pojawił się w wersji 2020.4. 2020.3 chyba była OK - nikt mi nie zgłaszał problemów, a dość długo minęło zanim wgrałem 2020.4 to myślę, że ktoś by coś wyłapał.


Update do 2020.4 robiony był z pełnym czyszczeniem NVRAM?
Przypominam że jest nowy sterownik WIFI i on wymaga zupełnie innych parametrów w związku z tym koniecznym jest wyczyszczenie NVRAM.
W przypadku dalszych problemów, polecam pobawić się country w ustawieniach zaawansowanych wifi.
Netowski 1Gb/1Gb
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
FreshTomato: Asus RT-AC3200 + RT-N18U + RT-N66U + RT-N12
 
amikot
Jeśli przez pełne czyszczenie NVRAM masz na myśli to:
"After flashing, erase all data in NVRAM memory "
To tak - NVRAM był wyczyszczony przy wgrywaniu 2020.4
Jeśli chodzi bawienie się "country" - mógłbyś bardziej sprecyzować co masz na myśli?
ZTE MF286D - Stock Firmware (Vodafone UK)
ASUS TUF-AX3000 V2 - AsusWRT/FreshTomato 3.0.0.4.2023_4-gb6923ed
Acer Aspire E1-571 - OMV 6
 
PanRatio
Advanced - Wireless - są dwa Country / Region
 
amikot
Ja wiem o jakie opcje chodzi, nie wiem natomiast co Pedro ma na myśli pisząc żeby się tymi opcjami pobawić Smile
ZTE MF286D - Stock Firmware (Vodafone UK)
ASUS TUF-AX3000 V2 - AsusWRT/FreshTomato 3.0.0.4.2023_4-gb6923ed
Acer Aspire E1-571 - OMV 6
 
pedro
Dokładnie o to. Przestaw na inny kraj (EU, US, etc), poczekaj z 5 minut aż się wszystko zrestartuje i porób testy.
Netowski 1Gb/1Gb
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
FreshTomato: Asus RT-AC3200 + RT-N18U + RT-N66U + RT-N12
 
qwerty321

Cytat

amikot napisał(a):

Jeśli przez pełne czyszczenie NVRAM masz na myśli to:
"After flashing, erase all data in NVRAM memory "
To tak - NVRAM był wyczyszczony przy wgrywaniu 2020.4
Jeśli chodzi bawienie się "country" - mógłbyś bardziej sprecyzować co masz na myśli?


Ja zawsze przy wgrywaniu zaznaczam ten kwadracik, a później jak wstanie na domyślnym IP to z gui jeszcze robię czyszczenie to ostatnie w Administration->Configuration ... thotough. Ostatnia opcja czyszczenia z listy.

A wifi 2.4 używam singapore z mocą 0 country default, a 5G bostwana/0. USA ma kanały tylko do 11. Jak masz więcej routerów to pamiętaj, że tylko 1, 6 i 11 nie zachodzą na siebie tak samo 2, 7, 12 na 2.4GHz. Często złe ustawienia lub sąsiedzi niweczą całkowicie ruch. Wyjdziesz do kuchni i już nie masz wifi.

A w ogóle jak wracasz do domu to miej nawyk wyłączania LTE. Ta automatyka nic dobrego nie robi. Siejesz pingami LTE o mocy znacznie większej niż wifi i to też może rozwalać połączenie na wifi. To że jest na innej częstotliwości to nic nie znaczy. 2100 czy 2600 LTE to blisko 2400.
 
bigl
Jak mam ustawić OpenVPN tak żebym nie dostawał warningów jak poniżej? Mam to przy wszystkich połączeniach klientów do routera na Tomato (aktualnie 2020.02) - klientami są inne routery na Tomato 2020.02, router na najnowszym Merlinie i OpenVPN na najnowszym Coreelec.

Cytat


Jul 19 20:38:06 ROUTER daemon.warn openvpn[8472]: AAA.BBB.CCC.DDD:25536 WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1550', remote='link-mtu 1558'
Jul 19 20:38:06 ROUTER daemon.warn openvpn[8472]: AAA.BBB.CCC.DDD:25536 WARNING: 'cipher' is used inconsistently, local='cipher AES-128-GCM', remote='cipher AES-256-CBC'
Jul 19 20:38:06 ROUTER daemon.warn openvpn[8472]: AAA.BBB.CCC.DDD:25536 WARNING: 'auth' is used inconsistently, local='auth [null-digest]', remote='auth SHA1'
Jul 19 20:38:06 ROUTER daemon.warn openvpn[8472]: AAA.BBB.CCC.DDD:25536 WARNING: 'keysize' is used inconsistently, local='keysize 128', remote='keysize 256'


Niczego z tego nie ustawiam na serwerze ani na klientach, próbowałem i nadal to samo.
Edytowany przez bigl dnia 19-07-2020 20:53
Router: Netgear R7000 + FreshTomato (latest)
Wi-Fi: Ubiquiti U6-Lite
NAS: AsRock BeeBox Fanless + Ubuntu 20.04 Server + WD My Book Essential 8TB
Players: Odroid N2+ with Coreelec / Android TV (Nokia Streaming Box 8010)
 
amikot

Cytat

bigl napisał(a):

Jak mam ustawić OpenVPN tak żebym nie dostawał warningów jak poniżej? Mam to przy wszystkich połączeniach klientów do routera na Tomato (aktualnie 2020.02) - klientami są inne routery na Tomato 2020.02, router na najnowszym Merlinie i OpenVPN na najnowszym Coreelec.

Cytat


Jul 19 20:38:06 ROUTER daemon.warn openvpn[8472]: AAA.BBB.CCC.DDD:25536 WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1550', remote='link-mtu 1558'
Jul 19 20:38:06 ROUTER daemon.warn openvpn[8472]: AAA.BBB.CCC.DDD:25536 WARNING: 'cipher' is used inconsistently, local='cipher AES-128-GCM', remote='cipher AES-256-CBC'
Jul 19 20:38:06 ROUTER daemon.warn openvpn[8472]: AAA.BBB.CCC.DDD:25536 WARNING: 'auth' is used inconsistently, local='auth [null-digest]', remote='auth SHA1'
Jul 19 20:38:06 ROUTER daemon.warn openvpn[8472]: AAA.BBB.CCC.DDD:25536 WARNING: 'keysize' is used inconsistently, local='keysize 128', remote='keysize 256'


Niczego z tego nie ustawiam na serwerze ani na klientach, próbowałem i nadal to samo.


Log wskazuje, że jednak są różnice między konfiguracjami klienta i serwera.
Trzeba przekonfigurować albo jedno albo drugie według wskazówek z loga i będzie śmigało.
Jeśli chodzi ci o to że standardowe ustawienia Serwera OpenVPN różnią się od standardowych ustawień Klienta, to jest to faktycznie dziwne szczególnie jeśli dotyczy tej samej wersji Tomato na takim samym sprzęcie.

Połączony z 19 lipca 2020 21:07:41:

Cytat

pedro napisał(a):

Dokładnie o to. Przestaw na inny kraj (EU, US, etc), poczekaj z 5 minut aż się wszystko zrestartuje i porób testy.


No może to i to - Na jednym routerze miałem strefę US a na drugim EU - obie zmieniłem na taki jak powinien być. Czy to pomogło?
Nie wiem, testy to zrobią żona i dzieci. Jak będą dziąsłować że coś nie działa to będę szukał dalej.
Ja z Wifi mało korzystam bo jak jestem poza domem to lece na LTE, jak w domu to na PCcie przez kabel.
Edytowany przez amikot dnia 19-07-2020 21:09
ZTE MF286D - Stock Firmware (Vodafone UK)
ASUS TUF-AX3000 V2 - AsusWRT/FreshTomato 3.0.0.4.2023_4-gb6923ed
Acer Aspire E1-571 - OMV 6
 
qwerty321
Wifi to jest ogólnie szajs jak cała transmisja radiowa. Działa tylko dobrze jak router jest w tym samym pomieszczeniu co użytkownicy. Te wszystkie sztuczki z łączeniem pasm, beam forming rodem z radarów fazowych są bez sensu przez ścianę. Szczególnie jak jedna osoba jest daleko, a druga blisko. Nie ma co ustawiać 40MHz dla 2.4, bo tylko zmniejsza zasięg, na 5GHz też, bo jeszcze gorsze skutki ma ściana przy 5GHz. Mam takie miejsca w domu, że telefon nie może się zdecydować, z którego AP ma korzystać i się przełącza.
 
amikot
a nie jest to dziwne że GSM pracujące na podobnych częśtotliwościach nie mają takich problemów (no może jedynie w niektórych pancernych domach)?
ZTE MF286D - Stock Firmware (Vodafone UK)
ASUS TUF-AX3000 V2 - AsusWRT/FreshTomato 3.0.0.4.2023_4-gb6923ed
Acer Aspire E1-571 - OMV 6
 
esem

Cytat

pedro napisał(a):

...

Update do 2020.4 robiony był z pełnym czyszczeniem NVRAM?
Przypominam że jest nowy sterownik WIFI i on wymaga zupełnie innych parametrów w związku z tym koniecznym jest wyczyszczenie NVRAM.
...

Nie doczytałem nigdzie o czyszczeniu NVRAM dla 2020.4. Dla 2020.3 TAK.
To trzeba czyścić czy niekoniecznie? Jest to kupa roboty z wklepywaniem z palca. Aktualnie jestem na 2020.5 i jakoś nie widzę problemów.
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
PanRatio
Jeszcze raz wgrałem 2020.5 do AC56U + czyszczenie NVRAM i ustawienia ręcznie. Teraz wywaliłem Funboxa i podłączyłem router bezpośrednio do ONT. Ustawiłem VLAN na 35, PPPoE i Internet działa idealnie bez Funboxa. Tylko jak ustawię DNSy na 1.1.1.1 / 1.0.0.1 to znowu nie działa mi kupno biletów na stronie https://rozklad-pkp.pl/. Po kliknięciu KUP BILET mam białą stronę. Ktoś ma jakikolwiek pomysł czemu się tak dzieje? Ale to nie wszystko. Jak ustawię DNSy na 1.1.1.1 / 1.0.0.1, włączę Use Stubby (DNS-over-TLS) i zrestartuję router to po wejściu na https://1.1.1.1/help pokazuje mi same "No" czyli nie dość, że router nie używa 1.1.1.1 to jeszcze nie używa TLS. Nie rozumiem dlaczego się tak dzieje. Tutaj 3 zdjęcia: https://imgur.com/a/SLVgbu9 Frown
Edytowany przez PanRatio dnia 20-07-2020 14:43
 
Steel_Rat
Zobacz z innego urządzenia. Ja kiedyś tak miałem, że w rejestrze jakiś program ustawił mi dns od googla i nawet zmiana w ustawieniach IPV4 na inne nic nie zmieniało.

Połączony z 20 lipca 2020 16:52:57:

Cytat

amikot napisał(a):

a nie jest to dziwne że GSM pracujące na podobnych częśtotliwościach nie mają takich problemów (no może jedynie w niektórych pancernych domach)?

Ok mają i to czasami duże.
W tej chwili w Polsce jest dostępne 3 systemy.
GSM na częstotliwościach 900 MHz, 1800 Mhz(wycofywany) tylko do rozmów.
UMTS na 900Mhz, 2100Mhz
Oraz LTE na 800Mhz, 1800Mhz, 2100 MHz, 2600Mhz.
I namiastka 5G na 1800Mhz i 2100Mhz.
Tak naprawdę nie wiesz na której jesteś częstotliwości. Im dalej tym niższa częstotliwość łapiesz co przekłada się na transfery ale dla UMTS to nie ma tragedii. Przynajmniej jak uzywasz z smartfona. Zobacz też jakie duże są anteny sektorowe. Od 1metra do 3metrow, moce są koło 60W. Tak więc ciężko porównac urządzenia GSM do routera z małą antenką i 100mW mocy.
Edytowany przez Steel_Rat dnia 20-07-2020 16:52
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
pedro

Cytat

esem napisał(a):
Aktualnie jestem na 2020.5 i jakoś nie widzę problemów.


Jak nie ma problemów, to zostaw w spokoju.

Ale:
Dla 2020.5 były poprawki w sterowniku (ustawieniach) wifi dla tych routerów, które po przejściu na 2020.4 (nowy sterownik) miały problemy.

Więc jeśli problemów brak to tylko się cieszyć; jeśli coś nie jest do końca dobrze z wifi - czysta instalacja.

Cytat

PanRatio napisał(a):
Jak ustawię DNSy na 1.1.1.1 / 1.0.0.1, włączę Use Stubby (DNS-over-TLS) i zrestartuję router to po wejściu na https://1.1.1.1/help pokazuje mi same "No"


Bo ta sprawdzaczka jest zje... zrypana - już była dyskusja na ten temat na LinksysInfo.
Netowski 1Gb/1Gb
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
FreshTomato: Asus RT-AC3200 + RT-N18U + RT-N66U + RT-N12
 
qwerty321

Cytat

PanRatio napisał(a):

Jeszcze raz wgrałem 2020.5 do AC56U + czyszczenie NVRAM i ustawienia ręcznie. Teraz wywaliłem Funboxa i podłączyłem router bezpośrednio do ONT. Ustawiłem VLAN na 35, PPPoE i Internet działa idealnie bez Funboxa. Tylko jak ustawię DNSy na 1.1.1.1 / 1.0.0.1 to znowu nie działa mi kupno biletów na stronie https://rozklad-pkp.pl/. Po kliknięciu KUP BILET mam białą stronę. Ktoś ma jakikolwiek pomysł czemu się tak dzieje? Ale to nie wszystko. Jak ustawię DNSy na 1.1.1.1 / 1.0.0.1, włączę Use Stubby (DNS-over-TLS) i zrestartuję router to po wejściu na https://1.1.1.1/help pokazuje mi same "No" czyli nie dość, że router nie używa 1.1.1.1 to jeszcze nie używa TLS. Nie rozumiem dlaczego się tak dzieje. Tutaj 3 zdjęcia: https://imgur.com/a/SLVgbu9 Frown


DNS masz mieć ustawiony na 127.0.0.1 jak używasz Stubby.
 
pedro
Jak masz ustawiony stubby i jeszcze z No-Resolv, to te dnsy nie mają znaczenia.
Oczywiście cały czas bierzemy pod uwagę że "Dnsmasq Custom configuration" jest puste, bo inaczej to szklana kula, chyba...
Netowski 1Gb/1Gb
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
FreshTomato: Asus RT-AC3200 + RT-N18U + RT-N66U + RT-N12
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 16

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
12-05-2024 18:22
Ma ktos sim Plus lub Plush? Mam kod to terabajta danych na 30 dni z blikomanii Smile

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

72,444,668 unikalnych wizyt