21 Kwietnia 2024 23:35:45
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· konfiguracja router ...
· Szukam zaproszenia n...
· [Howto] Xpenology na...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
Najpopularniejsze obecnie wątki
· [Howto] Xpenology... [21]
· Szukam zaproszeni... [16]
· konfiguracja rout... [6]
· dodatkowe złącz... [4]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.234.244.181
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
[MOD] FreshTomato-ARM - wątek deweloperski
Ampersand
U mnie jest ok.
Ampersand załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Netgear R7000: FreshTomato 2023.4 AIO-64K
Linksys E4200: FreshTomato 2023.2 MIPSR2 K26 USB Mega-VPN
Linksys E2000: FreshTomato 2023.2-Max
Asus TUF AX3000v2: ...
 
jurekk

Cytat

qrs napisał(a):

chyba jest jakiś problem na R7000 z szerokością kanału dla 2.4 GHz, otóż pomimo wyboru szerokości 40 MHz


Sprawdź na apce wifi analizer itp
bo w tabelce tomat o overview tak wyświetla u mnie tez
natomiast apka pokazuje ze zmienia i knał i szerokosc kanału
kille72 tez sygnalizował ze nowy sterownik nie ma dobrej komunikacji z nvram
ea6500v2 @Ac66u_B1 @1000 Aimesh
ea6700v cfe (custom) @AC66u_B1 node
node Aimesh,
 
godol

Cytat

qrs napisał(a):

chyba jest jakiś problem na R7000 z szerokością kanału dla 2.4 GHz, otóż pomimo wyboru szerokości 40 MHz
images92.fotosik.pl/375/ee7def062bf17803.jpg

na podsumowaniu widnieje szerokość 20 MHZ
images92.fotosik.pl/375/e6b81eca7dcf1082gen.jpg

i tak samo pokazuje Mac podłączony pod ten SSID.
images89.fotosik.pl/376/1d017b8570740c65gen.jpg

Z 5 GHZ nie ma tego problemu.



Tak się dzieje gdy wybierzesz automatyczny dobór kanału dla pasma 2.4 lub 5GHz. Wtedy szerokość ustawia się odpowiednio 20 lub 40MHz pomimo ręcznego ustawiania 40 i 80MHz. Taki bug.

Dodatkowo u mnie na R8000 jak ustawie ręcznie kanał 13 i szerokość 40MHz dla 2.4GHz to po jakimś czasie jedno radio 5GHz traci moc i podłączone urządzenie klienckie gubią sieć.
Wszystko na tych nowych sterownikach Wi-Fi. Na wcześniejszej wersji nie miałem takich problemów.
 
jurekk
Nie mam ustawionego autoamtycznego ;-)
Po prostu wszystko jest ok ale ... w tabelce overview tomato głupoty pokazuje dla pewnych modeli.
Na SDK 7 czyli m.in R8000 nie było kombinacji ze sterownikami , chyba jest ten sam nawet.
ea6500v2 @Ac66u_B1 @1000 Aimesh
ea6700v cfe (custom) @AC66u_B1 node
node Aimesh,
 
Barticf
Aktualnie po aktualizacji mam co minutę info w logach

Jun  6 16:53:17 Asus daemon.info dnsmasq-dhcp[1837]: DHCPREQUEST(br0) ipmac 
Jun  6 16:53:17 Asus daemon.info dnsmasq-dhcp[1837]: DHCPACK(br0) ip mac  RedmiNote8T-Redmi
Jun  6 16:53:29 Asus daemon.info dnsmasq-dhcp[1837]: DHCPINFORM(br0) ip mac
Jun  6 16:53:29 Asus daemon.info dnsmasq-dhcp[1837]: DHCPACK(br0) ip mac  Andrzej-Laptop
Jun  6 16:54:35 Asus daemon.info dnsmasq-dhcp[1837]: DHCPINFORM(br0) ip mac
Jun  6 16:54:35 Asus daemon.info dnsmasq-dhcp[1837]: DHCPACK(br0) ip mac  Andrzej-Laptop
 
kobrawerde
Ja mam takie wpisy w opcji : Dnsmasq Custom Configuration

quiet-dhcp
dhcp-option=252,"\n"

i jest cicho w logach
Netgear R7000 - FreshTomato Firmware 2023.5 K26ARM USB AIO-64K
Proxmox VE: (Topton X6C) Intel N100, 32GB RAM, 2x2TB SSD / NVMe
VM NAS: Xpenology SA6400 (TCRP: tinycore-redpill.v1.0.1.0.m-shell)
VM VPS: Debian-12.5.0-xfce , Kodi , Jellyfin
 
amikot
Parę dni temu ustawiłem sobie Manual DNS servers na te googlowe.
Dzisiaj pomyślałem sobie że je zmienię na Ciscowe OpenDNSy.
Gdy wszedłem do ustawień routera zauważyłem coś dziwnego.
Po pierwsze na stronie overview były aż 4 adresy DNS - dwa pierwsze wskazywały na ustawione ręcznie serwery googla, dwa ostatnie były takie same jak te automatycznie przydzielone przez dostawcę internetu.
Po drugie, serwery DNS były ustawione na AUTO i żeby zobaczyć input field, musiałem znów przełączyć na MANUAL - pojawiły się wypełnione adresami googla.
Po wpisaniu nowych adresów (OpenDNS) i zapisaniu ustawień niby wszystko jest OK. Znaczy mam znów tylko dwa adresy w overview i jak wejdę do ustawień to DNS jest ustawiony na MANUAL - tak jak powinien.
ZTE MF286D - Stock Firmware (Vodafone UK)
ASUS TUF-AX3000 V2 - AsusWRT/FreshTomato 3.0.0.4.2023_4-gb6923ed
Acer Aspire E1-571 - OMV 6
 
PanRatio
Ten nowy sterownik Wi-Fi jest tragiczny. Testowałem 2020.3 na RT-AC56U + czyszczenie NVRAM + ustawienia z palca. Telefony podłączone do routera mają ciągły problem z połączeniem z Internetem. Niby Wi-Fi działa i jest aktywne, ale nie mogę zalogować się do aplikacji banku. Muszę, 2 razy zamyka apkę i nagle za 3 razem działa. Identycznie jest z innymi apkami. Raz działają, a raz mulą i pokazują brak połączenia z Internetem pomimo ikonki Wi-Fi. Tak samo często telefon pokazuje ikonkę Wi-Fi i LTE jednocześnie. Do tego zauważyłem, że router ciągle zrywa połączenie z telefonem po wyłączeniu ekranu w telefonie, przez co telefon przełącza się na LTE po uśpieniu i znowu na Wi-Fi po wybudzeniu. Testowałem, to na Galaxy S10 oraz na Galaxy A40 i w obu telefonach jest to samo. Router potrafi też losowo zrywać połączenie z laptopem z Windowsem 10 i kartą Wi-Fi 6 ax. Po wgraniu 2020.2 problem całkowicie zniknął.
Poczytałem o tym na forum zagranicznym i część ludzi pisze to samo. Przykładowo tutaj.
 
majkel152
jest opcja na dodanie suportu dla archer c8 ? mały trochę flash ma ale dwa rdzenie ma 4708 proc
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://i.imgur.com/IuB6Zwy.png, jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
esem

Cytat

PanRatio napisał(a):

Ten nowy sterownik Wi-Fi jest tragiczny. .. .

Nie potwierdzam. U mnie jest wszystko O.K. 3 telefony, 2 laptopy i po WiFi zero problemów.
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
overflow2
Też mam problem z jednym telefonem. Nie łączy się z wifi 2,4. Mało tego przy próbach zmian ustawień wifi w ogóle router przestał reagować na zmiany w ustawieniach. Musiałem wyczyścić nvram. Nie sprawdzałem dlaczego, ustawiłem od nowa i nie ruszam wifi. Na 2020.2 było ok.
Asus RT-AC56U FT-AIO
 
qwerty321

Cytat

PanRatio napisał(a):

Ten nowy sterownik Wi-Fi jest tragiczny...


Też nie potwierdzam. Nie zauważyłem żadnej różnicy. Nie jest ani lepiej ani gorzej w stosunku do poprzedniej wersji FT. Na razie testuję na RT-N18U jako główny oraz 3500L v2 jako AP. Łączą raczej normalnie na singapore, 0. Działa od Piątku chyba i bym zauważył, że są jakieś kłopoty.

Połączony z 10 czerwca 2020 02:09:48:
Aha zapomniałem dodać, że też nic nie przerywa, bo dużo rozmawiam głosem przez komunikatory i jest ładnie i czysto. Wifi mam na obu na 20MHz, kanały ustawione ręcznie. Nie mam w zasięgu wielu obcych wifi.
Edytowany przez qwerty321 dnia 10-06-2020 02:09
 
godol
Ja już pisałem kilkakrotnie. Na nowym sterowniku dzieją się dziwne rzeczy z R8000. Randomowo słabnie jedno radio 5GHz a klienci do niego podłączeni mają bardzo utrudniony dostęp do sieci. Nawet jak się podejdzie blisko routera to RSSI jest na -80 dBm a quality szoruje po dnie. Sytuacje trochę poprawiło o dziwo ustawienie kanału 11 dla pasma 2.4GHz. Wcześniej jak radio 2.4GHz było ustawione na kanał 13 to nie dało się używać 5GHz bo co parę godzin siadało radyjko. Na 2020.02 nie było takich problemów.
 
witek666
U mnie na Asus Rt-ac 3200 to samo WiFi szaleje. No, ale @pedro pisał że u nie go śmiga. Więc zrobiłem clean nvram, nic nie pomogło, potem wgrałem najnowszy oryginalny firmware od Asusa a potem przez restoration 2020.3 i po tym clean Nvram ale to samo. Powrót na 2020. 2 I WiFi działa. Jedyne czym różnimy się z @pedro to on ma 64k a ja mam 128k. Nie mam więcej pomysłów chyba że wy to piszcie. Mogę testować.
 
jurekk
Ale na SDK7 czyli ac3200 i r8000 chyba nie było zmiany sterownika czy cos straciłem? prosze sprawdzic changelog
ea6500v2 @Ac66u_B1 @1000 Aimesh
ea6700v cfe (custom) @AC66u_B1 node
node Aimesh,
 
godol
Sterownik faktycznie poszedł nowy dla SDK6 ale zmienne w Nvram były dostosowane również w SDK7 by nie było problemów z łączeniem klientów po scaleniu w master branch.
Może coś w tych zmiennych dla SDK7 jest namieszane.

Tak mi się wydaje po czytaniu changeloga.

SDK6: update wifi driver (for single and dual-core) to 6.37.14.126 (r561982)
- SDK7: repair merge with arm-master branch after SDK6 driver update, to solve client connection problems with sdk7 routers
 
pit1984
Hej, można w tomato sprawdzić który IP wew. generuje jaki transfer real-time?

Połączony z 17 czerwca 2020 17:57:15:
post do usunięcia, znalazłem Grin
Edytowany przez pit1984 dnia 17-06-2020 17:57
 
shibby
router RT-AC68u E1 z wgranym tomato 2020.3 (ale na 2020.2. jest to samo).

openvpn client w trybie TUN, static key zestawia się poprawnie.
W custom config wpisane:
route 10.1.1.2 255.255.255.255

i niestety routing nie jest dodawany. Próbowałem też
route 10.1.1.2 255.255.255.255 10.4.0.2

ale efekt jest ten sam.

Gdy ręcznie wydam z konsoli komendę:
ip route add 10.1.1.2 via 10.4.0.2 dev tun11

to routing się dodaje i wszystko działa.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
qwerty321
Wiecie co by się przydało dorobić w Tomato? Jakąś namiastkę IPS. Mam jedną skomplikowaną sieć na 2 wany. Oba wany idą z kart sim ale jedna ma zewnętrzny modem z ethernetem w trybie bridge i druga karta sim jest w modemie non hilink wetkniętym w USB. Za routerem stroi serwer www i poczty na debianie. To wszystko śmiga. Jedna karta sim jest przypisana tylko do tego serwera, bo wpisali PTR w stały IP, a druga karta SIM nie ma limitu danych i jest jako internet dla firmy.

No i był przypał. Zawirusowany komputer tak nawalał po sieci, że wysyłał nie tylko maile ale też na FB i innych społecznościówkach, no nawalał jak oszalały.
Ten drugi IP znalazł się na 20 listach RBL w 2-3 dni. Na szczęście IP od serwera jest nietknięte.

Coś by się przydało co by wykrywało anomalie ruchu outgoing. Samo blokowanie portu 25 za wyjątkiem serwera mało daje, bo wirus nawala po innych, po komunikatorach, próbował się włamywać na cudze konta wszelkiej maści, pewnie botnet podsyłał wykradzione adresy. Generalnie narobił bałaganu. Kontakty tego zawirusowanego otrzymywały prośby o pożyczkę itp... Masakra.

Np blokować zbyt częste próby nawiązywania połączeń do różnych usług per ip wewnętrzne. Taki qos ale innego typu. Na routerach z dwoma rdzeniami powinno działać.
 
Marco76
"Coś by się przydało co by wykrywało anomalie ruchu outgoing"

Chodziło Ci zapewne o Admina? ;o)
[small]Pozdrawiam, Monter
Asus RT-N18 + FreshTomato 2019.3 K26ARM USB AIO-64K-NOSMP + ILHM v2
HTPC Chieftec FLYER FI-02BC-U3 + GA-H61N-USB3 + i3-3225 + 4GB RAM + LibreELEC + Xbox DVD Remot
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 11

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,235,129 unikalnych wizyt