23 Lutego 2020 02:29:03
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· karta wifi AC laptop
· [MOD] FreshTomato-MI...
· RT-N18U - ARM z jedn...
· Dylemat z NAS?
· [S] Asus RT-AC56U
· [S] Asus RT-AC56U
· [S] Karta PCIe 4x1Gb...
· Nokia G-240W-C - try...
· [S] Asus RT-AC56U
· [S] Asus RT-AC56U 10...
· Nordvpn
· Wireguard na FreshTo...
· Tomato na Wikipedii
· [MOD] FreshTomato-AR...
· Netgear R6400 - tańs...
· Asus rt ac68u+Merlin...
· Router pod łącze 600...
· Szybko na tomato ten...
· 2 routery w jednej s...
· Jak flashować router...
Najciekawsze tematy
· RT-N18U - ARM z j... [300]
· [MOD] FreshTomato... [84]
· [MOD] FreshTomato... [34]
· Nordvpn [8]
· Dylemat z NAS? [3]
· karta wifi AC laptop [1]
· [S] Asus RT-AC56U [1]
· [S] Asus RT-AC56U [1]
· Tomato na Wikipedii [1]
· [S] Karta PCIe 4x... [0]
· Nokia G-240W-C - ... [0]
· [S] Asus RT-AC56U [0]
· [S] Asus RT-AC56U... [0]
· Wireguard na Fres... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [136 głosów]

Broadcom ARM
Broadcom ARM
50% [181 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 359
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.226.122.74
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Asus RT-N15U + Tomato 1.28.0000 MIPSR2-140 K26 Max Limit pobierania
Grassini
Witam,
na wstępie dodam, iż dopiero zaczynam zabawę modyfikacjami dlatego proszę o wyrozumiałość Smile
Do zabawy posiadam router Asusa RT-N15U i wgrałem firmware Tomato 1.28.0000 MIPSR2-140 K26 Max.
Głównie chciałem pobawić się blokowaniem reklam (i to działa) ale nie rozumiem czemu na gigabitowym routerze w sekcji Ethernet Ports State mam:
WAN 10M Half
LAN1 100M Half
LAN2 100M Half
LAN3 100M Half
LAN4 100M Half
Prędkość pobierania 60Mbps, wysył 30Mbps (moje łącze to 650/60).
Po przekopaniu internetu znalazłem rozwiązanie - skrypt uruchamiający się przy starcie "modprobe bcm_nat".
Z takim skryptem uzyskuję 220Mbps download i upload 60Mbps. Jednak download daleko od możliwości łącza.
Pomimo skryptu sekcja Ethernet Ports State nadal bez zmian (WAN 10M Half, LANY 100M Half).
Oczywiście gdy doprowadzę kabel bezpośrednio do komputera uzyskuję pełne prędkości łącza.
Jak uzyskać pełną prędkość poboru?
Pozdrawiam
 
jurekk
inny kabel sprobuj, ewentualnie wymien gniazdko do netu na nowsze

Połączony z 06 grudzień 2019 14:40:17:
wgraj sobie tez nowsze toamto https://exotic.se/freshtomato-mips/v2019/2019.3/K26RT-N/Asus%20RT-Nxx%20%26%20CO/
Edytowane przez jurekk dnia 06-12-2019 14:40
ea6500v2 cfe xvortex 1.3.0.7
 
Grassini
Kabel testowałem na kilku kablach (nawet 6 kat) od routera do komputera - i cały czas to samo.
Myślałem,że fresh nie pójdzie na tym routerze... sprawdzę. Dzięki.

PS fakt na nowym tomato pokazuje już WAN 1000M Full LANy 1000M Full, ale bez wpisana w skrypcie komendy "modprobe bcm_nat" prędkość pobierania oscylowała na poziomie 130Mbps, wysył 60Mbps, natomiast po komendzie to samo co było - pobór 220Mbps, wysył 60Mbps.
 
Steel_Rat
I lepiej nie będzie. Za słaby procesor.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
jurekk
jak jesteś ryzykant to po zalogowaniu się do konsoli ssh zapodaj mu OC (wklej te trzy linijki)

nvram set clkfreq=532,266,133
nvram commit
reboot

więcej nie podkręcaj bo to jest maks dla tego typu procesorów
https://www.linksysinfo.org/index.php?threads/vickteks-raf1-28-8655-mipsr2-k26-on-asus-rt-n16-what-cpu-speed-to-choose.33490/#post-164828

by usunac podkrecenie musisz wymazac naram

lub zmienic po ssh na prawidłowe wartosci

odczytaj je na poczatek moze

poleceniem po ssh

nvram get clkfreq
Edytowane przez jurekk dnia 06-12-2019 17:13
ea6500v2 cfe xvortex 1.3.0.7
 
Grassini
Faktycznie, po podkręceniu na 533 prędkość pobierania wzrosła.
Aczkolwiek znowu w sekcji Ethernet Ports State mam:
WAN 10M Half
LAN1 10M Half
LAN2 10M Half
LAN3 10M Half
LAN4 10M Half
Po wgraniu fresh tomato zapropowanego przez jurekk miałem wszędzie gigabity, teraz 10? o co z tym chodzi?
 
Steel_Rat
Cóż może to efekt podkręcenia. Niby mas 10M ale szybkości masz większe.
Kup lepszy router np RT-N18U
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
djwujek
A może spróbuj wgrać dd wrt.
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
Grassini
[quote]Steel_Rat napisał(a):
Cóż może to efekt podkręcenia. Niby mas 10M ale szybkości masz większe.
/quote]
Przed podkręceniem i na wcześniejszym firmware było to samo.
Zresztą na tym firmware od razu po wgraniu było prawidłowo -wszędzie 1000M Full.
Musiałem wyłączyć router i po ponownym włączeniu i zauważyłem już są inne wartości w dziale Ethernet Ports State.
 
jurekk
z ciekawosci ile wzrosły predkosci po podkreceniu
ea6500v2 cfe xvortex 1.3.0.7
 
Grassini
W domu mam łącze 300/50 i po podkręceniu wykorzystuję full, w firmie mam łącze 600/100 a test będę dopiero mógł przeprowadzić w poniedziałek.
Podzielę się informacją na temat ile udało się uzyskać po podkręceniu.

Połączony z 09 grudzień 2019 10:45:45:
Podkręcenie dało wzrost prędkości pobierania do 291Mbps (było 220Mbps).

Połączony z 09 grudzień 2019 13:51:50:
Ustawiłem router w trybie AP (ponieważ mam router w domu chciałem aby ten router robił tylko jako switch, więc wyłączyłem DHCP, wyłączyłem WAN, i ustawiłem aby WAN był LAN1).
Internet działa, test prędkości wykazał pełną prędkość łącza - 690/100Mbps.
Aczkolwiek:
1) nie działa adblock
2) nie mogę zalogować się na router.
Obecnie uzyskuję adresy IPv4 192.168.80.20, maska 255.255.255.0, brama 192.168.80.1, serwer dhcp IPv4 192.168.80.1, NDS IPv4 10.10.100.105.
Router uprzednio działał na adresie 192.168.1.3.
Gdy wpisuję 192.168.80.1 mam komunikat "Ta witryna jest nieosiągalna".

Połączony z 09 grudzień 2019 16:55:54:
Musiałem zresetować router do ustawień domyslnych.
Czy w trybie AP działa adblock? (u mnie nie działa)
Czy po skonfigurowaniau urządzenia jako AP jest możliwosć zalogować się na niego? (u mnie nie mogę, pomimo iż ustawiam IP urządzenia na 192.168.1.3, a bramę i statyczny dns na 192.168.1.1 to i tak coś miesza w ustawieniach przechodzi na ustawienia 192.168.80.20? i wtedy nie mogę się zalogować na router.
Edytowane przez Grassini dnia 09-12-2019 16:55
 
Steel_Rat
W trybie AP nie działa adblock. Chyba że pokombinuje z dnsami by wskazywały na AP.
Do AP logujesz się po jego IP na LAN a nie na bramie jaką uzyskuje. A ma pełną szybkość łączą bo jest tylko głupim AP + switch i nie przenosi ruchu przez procesor. Powinien nawet działać na switch 1000/1000
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 6

· Użytkowników online: 0

· Łącznie użytkowników: 23,917
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Marco76
20-02-2020 18:34
@observer01 - pomiar temperatury, podmiana zasilacza... tak na początek

b3rok
19-02-2020 14:23
Takie pytanko - kiedy zostanie odnowiony certyfikat SSL (Let's Encrypt) dla openlinksys.info?

observer01
17-02-2020 22:32
Panowie, jak można zdiagnozować powód samoczynnego wyłączania się R7000 z FreshTomato 2020.1 ?

Max Monroe
17-02-2020 12:29

Max Monroe
17-02-2020 12:28

dziubek
12-02-2020 12:52
Robi się ciekawie Smile https://www.gizmoc
hina.com/2020/02/1
2/xiaomis-wi-fi-6-
router-ax3600-with
-7-antennas-reveal
ed-in-a-new-poster
/

Piaer
11-02-2020 17:58
Miałem na myśli czysto transfer. Niemniej czynniki o których mówisz też często są bardzo ważne.

Steel_Rat
11-02-2020 17:57
To zależy. Jeśli chodzi o wydajność to nie ma sensu. Ale o chalas, trwałość, zużycie prądu to pewnie jest sens.

Piaer
11-02-2020 11:49
Czy dysk SSD do routera z USB 3.0 ma jakikolwiek sens? Mam wrażenie, że bottleneckiem prędkości zapisu/odczytu i tak jest sam router

Efamon
07-02-2020 00:16
W putty chyba się nie da, ale w kitty tak (zakładka Connection).

servee
06-02-2020 11:28
Mam zestawiony tunel ssh na putty. Co jakiś czas niestety mi go zrywa. Czy jest jakaś możliwość, żeby go automatycznie zestawiać ponownie?

servee
06-02-2020 11:00

servee
06-02-2020 10:52
@dziubek jeśli masz możliwość, to kładź kable w peszli (peszeli). Poza tym jak nie musisz to unikaj skrętki ekranowanej bo więcej kłopotów możesz z tym mieć niż korzyści.

Piaer
06-02-2020 10:35
Dziękuję wujku Smile

djwujek
05-02-2020 00:56
Tak podwójne zawsze uchroni cie to przed kuciem ścian na przyszłość.Jak bedziesz miał problem z wyborem i konfiguracja urządzeń daj znać parę sieci już ogarnąłem więc wiem co i jak.

Piaer
04-02-2020 23:52
dziubek, ekspertem nie jestem, ale do zastosowań domowych nawet UTP powinien wystarczyć. Raczej nie będziesz generował istotnych zakłóceń

Piaer
04-02-2020 23:51
djwujek, odnośnie podwójnych kabelków, to chciałem się upewnić. Będę właśnie robił sieć w swoim mieszkaniu i też miałem zamiar puścić podwójnie kable

40,293,813 unikalne wizyty