19 Sierpień 2019 02:30:23
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· asus rt-n10u problem...
· [K] Stojak od ASUS R...
· EA6700 - nie moge si...
· [K] pilot gm990 / am...
· Wybór następcy RT-N12D1
· Asus RT-N10U B + Hua...
· Filtr antyspamowy......
· [MOD] FreshTomato-ARM
· Optware Packages for...
· RT-N18U ucina transfer
· [S]Motorola Moto X S...
· [TOMATO] WRT54GL jak...
· Tomato - bugi/proble...
· Orange 1Gbit/300Mbit
· Multiroom N z wykorz...
· Wymiana Netgear 3500...
· [S] Asus rt-ac56u i ...
· [MOD] FreshTomato-MIPS
· Asus ac56u nie wykry...
· Asus RT-AC68U - Delu...
Najciekawsze tematy
· [MOD] FreshTomato... [835]
· asus rt-n10u prob... [18]
· Wybór następcy RT... [10]
· Asus RT-N10U B + ... [9]
· Filtr antyspamowy... [5]
· [K] Stojak od ASU... [4]
· EA6700 - nie moge... [0]
· [K] pilot gm990 /... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [176 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 352
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.227.235.71
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Problem z rozłączaniem Internetu NETGEAR R6250
urbas91
Witam
Panowie mam problem z routerem NETGEAR R6250
Problem polega na tym iż występują jakieś dziwne problemy z rozłączaniem wifi, LAN oraz samoczynnie gaśnie Niebieska dioda LED z oznaczeniem USB na obudowie routera.
Wgrywałem już kilka wersji tomato wcześniejsze wersje oraz bieżące wersje posiadają ten sam problem.
Mianowicie po restarcie routera przez kilka dni wszystko działa dobrze (2-3dni) Niebieska dioda oznaczająca podłączenie gniazda USB pali się i wszystko gra. Gdy dioda z nieznanych przyczyn zgaśnie router zaczyna rozłączać wifi na laptopach oraz internet po LAN. Wówczas na komputerach żeby wszystko wróciło do normy trzeba wył/wł ponownie kartę sieciową i na chwilę jest dobrze, oczywiście proces trzeba co chwile powtarzać aż do momentu ponownego restartu routera co przynosi 2-3dniowy rezultat.
Panowie wiecie co może być przyczyną ?
czemu ta niebieska dioda LED od dysku gaśnie sporadycznie i router zaczyna świrować ? (dodam tylko że kiedy dioda zgaśnie dysk podłączony do routera działa nadal poprawnie)
Byłbym wdzięczny za pomoc w rozwiązaniu problemu bo nie ukrywam że męczy mnie to ciągłe resetowanie routera.
Dziękuję za pomoc i Pozdrawiam.
Asus WL-500W
 
qwerty321
Zmień zasilacz, od tego bym zaczął. Może masz falownik bez filtrów w okolicy? Załatw miernik cęgowy z THD i PF i zobacz ile masz harmonicznych THDI i THDU. To jest częstym powodem. Pralki mają ostatnio falowniki, klimatyzatory, pompy ciepła, może ktoś ma na posesji obok. Typowe objawy.
 
urbas91
Router posiadam od 2 miesięcy, nowy zakupiony w sklepie, także zasilacz raczej bym wykluczył, bo problem występuje od początku jak go posiadam. A do tego dysk jest podłączony poprzez Hub aktywny z osobnym zasilaniem więc raczej nie to jest powodem.
oczywiście na Lini mam podłączonych kilka urządzeń takich jak TV, Amplituner, drukarka.
Wcześniej posiadałem router Asus WL-500W i z nim nie było takich problemów. A w między czasie z urządzeń w domu to wymianie uległ jedynie Telewizor o którym mowa wyżej.
Asus WL-500W
 
majkel152 Dziekuje za dotacje
na ofw to samo? mam taki i mogę w sumie sprawdzić, ostatnio jak go używałem to miał problem z 2,4 jakoś dziwnie dłużej łączyło i prędkości słabsze
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., dużo gratów, ups, światłowody, apeki i działa miło Smile
 
urbas91
Mówiąc szczerze nie patrzyłem na oryginalnym sofcie, tylko od razu wgrałem tomato.
Powiem Ci że ja również mam jakieś dziwne problemy z wifi zarówno 2,4GHz jak i 5GHz, też właśnie jakoś długo łączy i co chwilę rozłącza i prędkość też zabójcza...
Edytowane przez urbas91 dnia 03-05-2019 11:46
Asus WL-500W
 
qwerty321
Jeden klient miał za ścianą piekarnię i wifi mu znikało co chwilę. Jedynie na kanale 5 2.4GHz 20MHz działa normalnie. Na pozostałych słabo albo w ogóle. Zakłócenia THD w sieci na poziomie 50%, a powinny być 5% albo nawet <3%.
Wiem, że teraz wygrażają sobie i chyba piekarnia przegra, bo mają maszyny z przemiennikami bez najmniejszego filtrowania. Czasem Z satelity nie ma sygnału albo dvb-t zanika.
Wystarczy, że w jakimś urządzeniu domowym popsuł się filtr lub kabelki odłączyły się.
Powtarzam, załatw miernik cęgowy z pomiarem THD i PF i pomierz sobie instalację.

Takie coś pożycz od kogoś albo kup i oddaj przez zwrot w paczkomacie.

https://allegro.p...8008982659

Ale to tylko te droższe mają. Brymen 157 jest też taki ale tańszy. Ale harmonicznych nie wyświetla tylko ogólny THD%
Edytowane przez qwerty321 dnia 03-05-2019 16:05
 
khain
@qwerty321 Wystarczy zgłosić się do Urzędu Komunikacji Elektronicznej, że ktoś zagłusza wolne pasmo w okolicy - przyjadą, pomierzą i wyplują raport na miejscu - bez opłaty.
Asus RT-N16 - Tomato ver. K26USB 1.28.RT-N MIPSR2 130 EN AIO
TP-Link TL-WDR3600 v1.5 - OpenWRT 15.05 with Luci +Microsoft LifeCam VX-3000
TP-Link TL-WDR3600 v1.5 - OpenWRT 15.05 with Luci +Logitech C270
RaspberryPi 2 - OMV Stone Burner 2.0.15 +Creative SB Play +Medion OR24V +DVB-T Media-Tech MT4163 +MP00202AC +3xDS18B20 +HIH-4000-002 +MPXHZ6115A
 
urbas91
Ogólnie temat o którym piszecie jest mi mało znany. Ogólnie pierwsze słyszę i muszę się w nim doszkolic.
A powiedzcie mi czy wpływ na takie zakłócenia może mieć krótkofalowka Baofeng pracująca na paśmie VHF, ktora umiejscowiona jest niedaleko routera i włączania jest sporadycznie?
Edytowane przez urbas91 dnia 03-05-2019 17:21
Asus WL-500W
 
qwerty321
khain napisał(a):

@qwerty321 Wystarczy zgłosić się do Urzędu Komunikacji Elektronicznej, że ktoś zagłusza wolne pasmo w okolicy - przyjadą, pomierzą i wyplują raport na miejscu - bez opłaty.


Pamiętaj, że kij ma dwa końce. Tomato z ustawionymi krajami na Singapur i Bostwanę i parę innych własnych rzeczy, a sami możemy dostać grzywnę. Na końcu zapytają czy zgłaszający ma w komputerze wszystkie legalne programy, bo może przez to? Znane były przypadki zgłoszenia, że ktoś dziecko nagabuje w sieci, komputer szedł do ekspertyzy, a tu warezownia i wyrok w zawiasach dla rodziców.
Przeważnie zakłócający nie zdają sobie sprawy z tego, że wsiewają w sieć harmoniczne. To one są odpowiedzialne za złą transmisję wszystkiego, nie tylko wifi.
Nigdy nie byłem za donoszeniem na sąsiadów tylko zawsze staram się takie sprawy rozwiązywać ugodowo.
I nie proponuj komuś donoszenia, żeby raz na Ciebie nie donieśli.

Połączony z 04 maj 2019 14:27:57:
urbas91 napisał(a):

Ogólnie temat o którym piszecie jest mi mało znany. Ogólnie pierwsze słyszę i muszę się w nim doszkolic.
A powiedzcie mi czy wpływ na takie zakłócenia może mieć krótkofalowka Baofeng pracująca na paśmie VHF, ktora umiejscowiona jest niedaleko routera i włączania jest sporadycznie?


Jak nie jest włączona to nie, a jak nadaje to może mieć wpływ, jak odbiera to niespecjalnie.
Mówię ci zacznij od najprostszych rzeczy, zasilacz, inne gniazdko, zasil z akumulatora, wyczyść nvram.
Edytowane przez qwerty321 dnia 04-05-2019 14:27
 
urbas91
Dzięki za pomoc Wink
Wiesz jeżeli chodzi o nvram to czyściłem już kilka krotnie przed i po wgraniu tomato i dalej to samo. Ogólnie pierwszy raz spotkałem się z takim problemem w tym Netgear, wcześniej miałem Asusa, był podłączony do tego samego gniazdka i było wszystko dobrze. No nic będę walczył Smile może w końcu coś znajdę co jest problemem Smile

Połączony z 06 maj 2019 18:45:21:
Panowie w moim przypadku nie jest winny zasilacz, gdyż go zmieniałem na inny. Nie jest to też wina THD. Rrouter działa normalnie uptime leci też normalnie a internet z nieznanych przyczyn przestaje działać i żeby to naprawić trzeba wł, wył kartę sieciowa danego komputera. Nie mówię już o wi fi z tego routera bo to jakaś porażka, nie idzie się połączyć a jak już się połączy to transfer max 2Mb. Dobrze ze WiFi mam jeszcze ze starego router asus wl-500w z nim nie ma żadnych problemów, poza jednym rozlacza iem internetu.
A powiedzcie mi czy przyczyną takich zawirowań może być taki sam adres Mac?
Edytowane przez urbas91 dnia 06-05-2019 18:45
Asus WL-500W
 
majkel152 Dziekuje za dotacje
sprawdź dd-wrt i ofw
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., dużo gratów, ups, światłowody, apeki i działa miło Smile
 
urbas91
Ostatnio z tym routerem to wogle nie da się pracować.
Włączam mu teraz sieć wifi 5Ghz to nawet jej nie załącza, w tomato pokazuje że jest włączona a w rzeczywistości nie ma nawet takiej sieci, kontrolka na obudowie routera od wifi również się nie świeci.
Mówiąc jednym słowem ten router to nadaje się na śmietnik.
Wygląda to tak jak by coś miał namieszane w pamięci.

Połączony z 06 maj 2019 19:51:13:
Mógłby mi ktoś z Was powiedzieć, którą z najnowszych wersji tomato mogę wgrać na ten router ?
Edytowane przez urbas91 dnia 06-05-2019 19:51
Asus WL-500W
 
qwerty321
Najnowszą 2019.2
 
urbas91
No to wiem Smile
Ale chodzi mi o link do odpowiedniej wersji pod mój router Smile

Połączony z 10 maj 2019 18:13:20:
Witam
A moglibyście mi powiedzieć czy takie zawirowania routera może powodować źle zamontowana partycja JFFS ?
[img]https://www.fotosik.pl/zdjecie/usun/_EHlrQUrmF0crp2O143EzU0iR1r2HB[/img]
Edytowane przez urbas91 dnia 10-05-2019 18:13
Asus WL-500W
 
jurekk
Ja tam nie potrzebowalem tego nigdy. Moj poglad jest taki nie musisz nie uzywaj w tomato bo cos zle to chodzi . Tomato raczej bazuje na montowaniu pendriawow czy dysków w usb. W Rmerlinie to podstawa a w tomato jak masz dostep fizyczny i nie boisz sie o pena itp to po co ci to. Czasy routerow bez usb chyba juz mineły prawie.
n18u RMerlin
https://gzenux.github.io/asuswrt-rtn18u
 
khain
@qwerty321 Donosić to można ciążę do terminu porodu. Jeśli jest podejrzenie, że wolne pasmo jest zakłócane to zamiast wydawać sprzęt za 1000zł, aby użyć go tylko raz to lepiej wezwać UKE, aby zrobiła pomiary i wtedy będzie wiadomo co jest w eterze. U mnie byli, pomierzyli i sąsiadująca jednostka wojskowa nie używa już starego sprzętu, który zagłuszał 2,4GHz. Nie sprawdzali wszystkiego co mam w domu czy na kompie w poszukiwaniu nielegalnego oprogramowania jak sugerujesz. A jeśli uważasz, że ktoś jest na tyle głupi, że ustawi wifi w tomato na 200mW i wezwie UKE to pozostawię to bez komentarza. Życzę pozytywniejszego nastawienia do życia.
Asus RT-N16 - Tomato ver. K26USB 1.28.RT-N MIPSR2 130 EN AIO
TP-Link TL-WDR3600 v1.5 - OpenWRT 15.05 with Luci +Microsoft LifeCam VX-3000
TP-Link TL-WDR3600 v1.5 - OpenWRT 15.05 with Luci +Logitech C270
RaspberryPi 2 - OMV Stone Burner 2.0.15 +Creative SB Play +Medion OR24V +DVB-T Media-Tech MT4163 +MP00202AC +3xDS18B20 +HIH-4000-002 +MPXHZ6115A
 
qwerty321
To teraz czekaj na ponowną wizytę jak będziesz eksperymentował z mocą, antenami powyżej eirp czy z kanałami. W ogóle to donoszeniem się brzydzę.
 
khain
Pozostawię Twój post bez komentarza.
Asus RT-N16 - Tomato ver. K26USB 1.28.RT-N MIPSR2 130 EN AIO
TP-Link TL-WDR3600 v1.5 - OpenWRT 15.05 with Luci +Microsoft LifeCam VX-3000
TP-Link TL-WDR3600 v1.5 - OpenWRT 15.05 with Luci +Logitech C270
RaspberryPi 2 - OMV Stone Burner 2.0.15 +Creative SB Play +Medion OR24V +DVB-T Media-Tech MT4163 +MP00202AC +3xDS18B20 +HIH-4000-002 +MPXHZ6115A
 
tamtosiamto Dziekuje za dotacje
@qwerty321 od kiedy UKE ma prawo sprawdzac legalnosc oprogramowania?
@khain regulacji mocy w tomato nie ma z tego co mi wiadomo, wiec nie ustawisz 200mW
nic nie mam
 
qwerty321
W Tomato jest pole do ustawiania mocy. Kiedyś to normalnie działało, widać było na dowolnej pokazywaczce dBm, że moc wzrasta. Tylko tyle, że sama moc nie poprawi zasięgu tak jak by się to wydawało.

Tyle można nadawać anteną izotropową:
Dla 2.4GHz:100mW to jest 10log100 = 20dBm
Dla 5GHz: 200mW to jest 10log200 = ~23dBm

dodaj do tego parę dB zysku anteny np 15 to łatwo policzyć EIRP np dla 2.4GHz 20+15=35
czyli
10logX=35
logX=35/10
logX=3.5
X=10^3.5 = 3152mW

Jak masz sąsiada donosiciela, albo któremu podpadłeś to sam dostaniesz mandat :-)
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 5

· Użytkowników online: 0

· Łącznie użytkowników: 23,890
· Najnowszy użytkownik: rogal
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

tamtosiamto
15-08-2019 09:42
potrzebuje pilota do gm990/amiko 8900hd, moze ktos ma na sprzedaz?

mosfit
09-08-2019 18:06
TAK,jak jest na obu stronach wsparcie dla LACP https://openlinks...ost_16
9060

djwujek
09-08-2019 14:32
i na dwóch lanach bedzie 2gb/s podłączonych równocześnie ?

majkel152
08-08-2019 14:52
wystarczy podpiąć dwa lany z modemu do kompa i po problemie, to skomplikowane jakoś ?

Steel_Rat
08-08-2019 07:58
I tak i nie. Co prawda każdy może mieć max 1Gb/s ale równocześnie maja tyle dwa urządzenia. Ew. dwa dodatkowe routery. Jeszcze możliwe że w tym modemie działa agregacja lanu Smile

djwujek
08-08-2019 01:02
Ale porty w modemie są gotowe dlatego zastanawiam się czemu dają 2 a nie jeden giga przecież to bez sensu.

overflow2
07-08-2019 20:30
10 Gbps karta ethernet i nie ma problemu. Inna kwestia czy w ogóle ten internet tyle idzie.

djwujek
07-08-2019 20:02
Inaczej uważam że reklamowanie tego internetu to kłamstwo bo nie uzyskam tych 2 GB na 1 kompie

djwujek
07-08-2019 20:01
Wytłumaczcie mi proszę jak uzyskać 2gb po lanie 1 GB wiem że można podłączyć 2 kompy każdy po 1 GB ale jak uzyskać 2gb na jednym kompie

majkel152
07-08-2019 12:17
ten modem obsługuje do 5gbps downstream i 1.5gbps upstream więc w czym problem?

Steel_Rat
07-08-2019 11:01
Możliwe jak dobry router to dwa kompy działają po 1Gb/s. Mój dostawca oferuje masz 1400/1200 Mb/s

djwujek
06-08-2019 20:38
https://www.vectra
.pl/oferta/1222/. Internet 2gb na lanie 1gb hmmmm jak to możliwe a może po wifi hehhehe

jurekk
31-07-2019 21:51
to tak samo na tomato działa ;-), ac3200 to jednak asus i go tak szybko nie uwalisz, bierz asusa

dupajasia
31-07-2019 18:14
Panowie do Huawei E3372s-153 lepiej Netgear R8000 czy Asus RT-AC3200? Co lepiej działa? Wink

majkel152
31-07-2019 12:04
warto to by wątek na forum założyć a nie w shoutboxie spamować...

OpenDM
31-07-2019 09:54
wartało by ustalić kolejność ---> czy jak zainstaluję Tomato na Merlinie to usunie mi entware ? Asus AC68U [beginner]

OpenDM
29-07-2019 17:38
poprawka - po wymianie karty do wifi transfer wrócił i jest 10-14 Mbps zależnie jaka przeglądarka mierzyć

38,762,508 unikalne wizyty