22 Październik 2019 09:18:48
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· Synology SFTP
· XP na D525MW - potrz...
· Najnowsza wersja dla...
· [S]Netgear R8000
· potrzebny router Asu...
· Port - Zasilanie LAN...
· Konfiguracja routera...
· Asus RT-N66u - powró...
· PPTP, Windows 10 pro...
· R6400 resetuję się
· AccessPoint routing
· SFTP Tomato
· VPN tomato-MAC
· Światłowód + IPTV - ...
· [S]Netgear R7000-100PES
· asus rt-ac51u klient...
· podmontowanie kat.do...
· Czym pomalowac patch...
· Internet LTE - Route...
Najciekawsze tematy
· [MOD] FreshTomato... [974]
· Asus RT-N66u - po... [848]
· potrzebny router ... [42]
· R6400 resetuję się [23]
· XP na D525MW - po... [7]
· Najnowsza wersja ... [1]
· Port - Zasilanie ... [1]
· Konfiguracja rout... [1]
· Synology SFTP [0]
· [S]Netgear R8000 [0]
· PPTP, Windows 10 ... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [176 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 352
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
18.210.22.132
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[MOD] FreshTomato-ARM
Marco76
Dobra, odpowiem sam sobie na problem nie działającego skanowania sieci WiFi i pustej tabeli wyników na stronie "Wireless Site Survey":

Przyczyną nie jest "brudny" NVRAM tylko błąd w Tomato. Błąd polega na tym, że powyższe rzeczy przestają działać gdy włączy się filtr "Permit only clients from the list on that interface", czyli innymi słowy włączy blokadę bezpieczeństwa aby tylko znane MAC ID z listy mogły się z naszym WiFi połączyć.
W starym Tomato to nie kolidowało, we Fresh niestety koliduje (w starym Tomato przełącznik był na stronie "Wireless Client Filter").

Błąd musi być głęboko zaszyty, bo po włączeniu "permit..." nawet polecenie "wl scan" w CLI przestaje działać.

Czy można prosić o usunięcie tego błędu?
Pozdrawiam, Monter
Asus RT-N18 + FreshTomato 2019.3.220-beta K26ARM USB AIO-64K-NOSMP + ILHM v2 + stealthMode Sunset + extended motd
HTPC Chieftec FLYER FI-02BC-U3 + GA-H61N-USB3 + i3-3225 + 4GB RAM + LibreELEC + Xbox DVD Remote
NAS GA-B85N PHOENIX + i5-4570T + 8GB RAM in Emko D-153 + 2TB + Debian Stretch + Huawei E3131 (SMS gateway)
Working on Lenovo ThinkStation E31 SFF + i7-3770 + 32GB RAM ECC + Quadro 600 1GB + Eizo CX-241
LAB HP T610 plus + HP 361T (Intel i350-T2) + pFSense
 
pedro
Marco76 napisał(a):
Czyszczone.
Zakładka Wireless Site Survey pusta.
Kliknięcie Scan przy ustawieniach WiFi celem zobaczenia listy kanałów z liczbą zajętości zwraca tylko listę kanałów z częstotliwościami, nie ma danych o zajętości na tej liście.
Z ciekawości wydałem z CLI polecenie "wl scan" i "wl scanresults" nie zwraca zupełnie niczego.
Zmieniałem nawet kanał na inny (bo siedziałem na 13) i dalej to samo.
Dziwne.


Może Ctrl+F5 i/lub czyszczenie cache'u przeglądarki pomoże?
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2019.x.xxx-beta-AIO-64K
Asus RT-N18U @1200,666 + freshtomato-RT-N18U-ARM-2019.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2019.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2019.x.xxx-beta-Mini
[Repozytoria FreshTomato ARM i MIPS] ---- [Obrazy FreshTomato MIPS] ---- [Dotacje - dorzuć się do rachunku za prąd wykorzystany przy budowaniu obrazów]
 
Marco76
Nie pomoże, patrz post wyżej.
Poza tym problem nie jest taki nieznany i nowy: https://www.links...-ui.73157/
(dopiero teraz ten post znalazłem)
Pozdrawiam, Monter
Asus RT-N18 + FreshTomato 2019.3.220-beta K26ARM USB AIO-64K-NOSMP + ILHM v2 + stealthMode Sunset + extended motd
HTPC Chieftec FLYER FI-02BC-U3 + GA-H61N-USB3 + i3-3225 + 4GB RAM + LibreELEC + Xbox DVD Remote
NAS GA-B85N PHOENIX + i5-4570T + 8GB RAM in Emko D-153 + 2TB + Debian Stretch + Huawei E3131 (SMS gateway)
Working on Lenovo ThinkStation E31 SFF + i7-3770 + 32GB RAM ECC + Quadro 600 1GB + Eizo CX-241
LAB HP T610 plus + HP 361T (Intel i350-T2) + pFSense
 
qwerty321
Faktycznie, survey powinno obchodzić to zabezpieczenie i być niezależne. To jest tylko narzędzie do sprawdzania na jakim kanale kto siedzi więc powinno chwilowo wyłączać zabezpieczenie.

A co do tych moich ajfonów. Trzeba by napisać przy Netgearach, że jest krytyczny błąd powodujący zawieszanie się od ajfonów i jest to na tyle katastrofalne zachowanie, że zakup R7000 mija się z celem. Dopiszcie to gdzieś na razie, bo inni będą rwali włosy z głowy do czasu aż się sprawa nie wyjaśni.

Połączony z 06 październik 2019 04:12:02:
Linksys EA6900 też się wiesza przy wchodzeniu w zasięg własnego wifi.
Edytowane przez qwerty321 dnia 06-10-2019 04:12
 
Efamon
W wersji 2019.3.220 dla Netgear R7000 jest błąd uniemożliwiający korzystanie z LACP (na wersji 2018.3 było w porządku). Od razu po utworzeniu link działa, ale po restarcie routera (komenda w skrypcie INIT) lub zmianie konfiguracji routera z poziomu GUI traci łączność (np. przy zapisie Basic -> Identyfication). Link tworzony za pomocą komendy: linkagg vlan4 vlan5 br0 .

W logach znalazłem, użyte porty to 3 (vlan 4) oraz 4 (vlan 5):
Pobierz kod źródłowy  Kod źródłowy
Oct  7 13:58:21 traser kern.info kernel: br0: port 4(bond0) entering forwarding state
Oct  7 13:58:21 traser kern.info kernel: br0: port 3(eth2) entering forwarding state
Oct  7 13:58:21 traser kern.info kernel: br0: port 2(eth1) entering forwarding state
Oct  7 13:58:21 traser kern.info kernel: br0: port 1(vlan1) entering forwarding state
Oct  7 13:58:21 traser kern.info kernel: device vlan1 left promiscuous mode
Oct  7 13:58:21 traser kern.info kernel: br0: port 1(vlan1) entering disabled state
Oct  7 13:58:21 traser kern.info kernel: device eth1 left promiscuous mode
Oct  7 13:58:21 traser kern.info kernel: br0: port 2(eth1) entering disabled state
Oct  7 13:58:21 traser kern.info kernel: device eth2 left promiscuous mode
Oct  7 13:58:21 traser kern.info kernel: br0: port 3(eth2) entering disabled state
Oct  7 13:58:21 traser kern.info kernel: br0: port 4(bond0) entering disabled state
Oct  7 13:58:21 traser kern.info kernel: br1: port 1(wl0.1) entering forwarding state
Oct  7 13:58:21 traser kern.info kernel: device wl0.1 left promiscuous mode
Oct  7 13:58:21 traser kern.info kernel: br1: port 1(wl0.1) entering disabled state
Oct  7 13:58:22 traser kern.warn kernel: bonding: bond0: Warning: the permanent HWaddr of vlan4 - 2c:30:33:cd:e2:7a - is still in use by bond0. Set the HWaddr of vlan4 to a different address to avoid conflicts.
Oct  7 13:58:22 traser kern.info kernel: bonding: bond0: releasing active interface vlan4
Oct  7 13:58:22 traser kern.info kernel: device vlan4 left promiscuous mode
Oct  7 13:58:22 traser kern.info kernel: device eth0 left promiscuous mode
Oct  7 13:58:22 traser kern.info kernel: bonding: bond0: Removing an active aggregator
Oct  7 13:58:22 traser kern.info kernel: bonding: bond0: releasing active interface vlan5
Oct  7 13:58:22 traser kern.info kernel: device vlan5 left promiscuous mode



 
qwerty321
Panowie, jest chyba wielka zwała z FresTomato Arm. Włączcie się proszę do dyskusji i testów.
https://www.links...lds.74932/
 
mariano77
U mnie nasilił się inny problem. Używam 2019.2 na AC68U od 2 miesięcy, ok miesiąc temu pierwszy raz wystąpiło zatrzymanie routingu z poniższymi objawami:
- na urządzenie można połączyć się z wszystkich hostów w LAN
- przestaje działać komunikacja pomiędzy hostami w LAN
- nie działa WAN (zawiesza się i nie pobiera adresu z DHCP)
- w logach brak błędów
- tablica routingu nie zmienia się po wystąpieniu błędu
- nie pomaga systemowy REBOOT
- pomaga chwilowe odpięcie zasilania
Problem w ostatnich 2 tygodniach zaczął występować codziennie (przynajmniej raz).
W sieci nie pojawiły się nowe urządzenia.
Myślicie że warto testować betę czy lepiej wrócić do Shibbiego?
 
qwerty321
Zrób testy na własną rękę i podziel się wiedzą. Każdy test jest przydatny, nawet taki wyglądający na bezsensowny. Wgraj Shibbiego i powiedz, może OFW albo DD-WRT.
Nie musiałeś mieć nowych urządzeń. Wystarczyło, że ktoś ma w pobliżu jakiegoś iPhona nawet nie podłączonego do Twojej sieci i może ci zawieszać router.
Właśnie ujawnia się pewien błąd, który występuje od lat na różnym sprzęcie i na OFW właśnie był raportowany lata temu. Tomato go odziedziczyło z jakiegoś powodu.
 
Tasiorsa
Mnie to przypomina padające kondensatory Smile Mój RT-N16 miał takie objawy. Wymieniłem 3 szt i chodzi po dziś dzień u znajomego.
 
qwerty321
Ja wymieniałem kondensatory w 54GL po chyba 8 czy 10 latach, bo wariował faktycznie ale się restartował. I też mu pomogło ale to był stary sprzęt.
 
mariano77
Dzięki za sugestie, wgrałem najnowszą betę i od wczoraj bez zwiechy. W sieci mam od lat urządzenia Apple i wcześniej nie było problemów. Wygoogowałem płytę AC68U i widzę kondensatory polimerowe (54GL miał zwykłe), raczej nie powinny nic wywijać - router ma kilka lat.

Najgorsza w takich działaniach jest przerwa w działaniu Internetu, w LAN kilku nałogowców i każda przerwa kończy się ciągłymi pytaniami "długo jeszcze?!?" Shock
Konfigi od nowa trzeba ręcznie klepać, filtry, ponad 30 statycznych IP, serwer i klient VPN ... chwilę to zajmuje.
Edytowane przez mariano77 dnia 09-10-2019 10:38
 
Marco76
Mma kolejnego buga w WebGUI: na stronie Status -> Overview w pierwszej tabelce z parametrami routera wszystkie one powinny się odświeżać co domyślnie ustawione na samym dole 3 sekundy.
No i odświeża się wszystko poza linią zawierającą CPU temperature.
Bardzo pobieżnie spoglądając w JS nie widzę co może być przyczyną.
Na błąd wpadłem przypadkiem chcąc schłodzić trochę mojego N18 i nie widząc poprawy w GUI.
JS ze statusami (status-data.jsx) się odświeża, ale na stronie WebGUI ta jedna linia ni-hu-hu.

Połączony z 09 październik 2019 12:09:02:
Mam!
W pliku "status-overview.asp" w JS w funkcji "function show()" obok linii "c('wlsense', stats.wlsense);" brakuje linii "c('temps', stats.cputemp);
Jej dodanie włącza odświeżanie się w WebGUI linijki z temperaturą procesora.
Niestety, gubi się wówczas przeliczenie na stopnie F, bo ktoś tą funkcję nie ogarnął do końca.
Poprawka musiałaby przenieść obliczenia do innej osobnej zmiennej, no i wtedy włączenie odświeżania będzie miało sens.

Połączony z 09 październik 2019 12:32:08:
Udało się rozwiązać problem kompleksowo.
Poprawka wysłana na PM do @pedro.
Edytowane przez Marco76 dnia 09-10-2019 12:32
Pozdrawiam, Monter
Asus RT-N18 + FreshTomato 2019.3.220-beta K26ARM USB AIO-64K-NOSMP + ILHM v2 + stealthMode Sunset + extended motd
HTPC Chieftec FLYER FI-02BC-U3 + GA-H61N-USB3 + i3-3225 + 4GB RAM + LibreELEC + Xbox DVD Remote
NAS GA-B85N PHOENIX + i5-4570T + 8GB RAM in Emko D-153 + 2TB + Debian Stretch + Huawei E3131 (SMS gateway)
Working on Lenovo ThinkStation E31 SFF + i7-3770 + 32GB RAM ECC + Quadro 600 1GB + Eizo CX-241
LAB HP T610 plus + HP 361T (Intel i350-T2) + pFSense
 
qwerty321
Dotyczy wszystkich routerów ARM
Panowie zróbcie przestawianie zmiennych gdzieś w gui np. tam gdzie się włącza CTF żeby dało się zmieniać:

wl0_ampdu=off lub auto lub może też on (2.4GHz)
wl1_ampdu=off lub auto lub może też on (5GHz)

Wyłączenie na pewno pomaga na te ajfony. Tylko trzeba zrobić reboot.
I by się przydał opis, że gdy ajfon zawiesza ci wifi....
 
Marco76
qwerty321 napisał(a):
wl0_ampdu=off lub auto lub może też on (2.4GHz)
wl1_ampdu=off lub auto lub może też on (5GHz)
Wyłączenie na pewno pomaga na te ajfony.


Trochę to przypomina malowanie pasów na jezdni w każdym miejscu, w jakim przechodzą sobie piesi na dziko ;o)
Wyłączenie tego nie wpływa w żaden sposób na nie-ajfony?
Pozdrawiam, Monter
Asus RT-N18 + FreshTomato 2019.3.220-beta K26ARM USB AIO-64K-NOSMP + ILHM v2 + stealthMode Sunset + extended motd
HTPC Chieftec FLYER FI-02BC-U3 + GA-H61N-USB3 + i3-3225 + 4GB RAM + LibreELEC + Xbox DVD Remote
NAS GA-B85N PHOENIX + i5-4570T + 8GB RAM in Emko D-153 + 2TB + Debian Stretch + Huawei E3131 (SMS gateway)
Working on Lenovo ThinkStation E31 SFF + i7-3770 + 32GB RAM ECC + Quadro 600 1GB + Eizo CX-241
LAB HP T610 plus + HP 361T (Intel i350-T2) + pFSense
 
qwerty321
Niestety pudrowanie. Ten też się zawiesił mimo przestawienia tej zmiennej ale nie tak agresywnie.Zawiesił go iPad po wykonaniu aktualizacji systemu dzisiaj w nocy. Trzeba było iPada wyłączyć i wyłączyć i przy ponownym łączeniu się iPada do WiFi RT-N18U zawisł.
Zawieszają się prawdopodobnie wszystkie ARM-y w związku z przestarzałym kernelem i systemem operacyjnym w FT ARM. I nie ma na to chyba lekarstwa.
Na forach piszą, że to nie tylko zwisy ale też rebooty routerów bez powodu przez konkretnie zidentyfikowane urządzenia. Nie tylko iPhony, iPady ale też inne np laptopy Lenovo czy telefony innych producentów.

Tak, że wszystkie niewyjaśnione zwisy i restarty FT ARM wynikają z przestarzałego systemu i braku możliwości użycia nowszego sterownika wifi.

Wystarczy szukać w google tę frazę "wl0_ampdu=off" lub "wl0_ampdu=auto". Tysiące postów z tym samym problemem.
Mnie się FT ARM prawie nigdy nie zawieszał na dziesiątkach urządzeń. Sporadyczne zwisy były niewyjaśnione. Teraz się trafił ktoś kto ma duże nasycenie w eterze urządzeniami Apple i problem się wykładniczo nasilił.
Niestety wszystkie inne niewyjaśnione zwisy to ten problem.
 
Marco76
No to może jeszcze tylko dodajmy, że to co piszesz tutaj jest kopią postów z innego forum: https://www.links...932/page-2

Oraz, że (w tamtym wątku):
- po wyłączeniu ampdu wydajność 2,4GHz spada, co zostało skwitowane, że "walić, bo 2,4 nikt już nie używa" (serio?)
- końcowo okazało się, ze u testującego nic to nie dało, router i tak się zawiesił.
- stwierdzono, że to już koniec Tomato ARM ;o)

Nie wiem na jakiej podstawie użytkiownicy jabłek stwierdzają, że Tomato jest do dupy skoro się zawiesza. Dla mnie skoro tylko ajfony zawieszają Tomtato, to może z nimi jest coś nie tak, a nie z Tomato.
Pozdrawiam, Monter
Asus RT-N18 + FreshTomato 2019.3.220-beta K26ARM USB AIO-64K-NOSMP + ILHM v2 + stealthMode Sunset + extended motd
HTPC Chieftec FLYER FI-02BC-U3 + GA-H61N-USB3 + i3-3225 + 4GB RAM + LibreELEC + Xbox DVD Remote
NAS GA-B85N PHOENIX + i5-4570T + 8GB RAM in Emko D-153 + 2TB + Debian Stretch + Huawei E3131 (SMS gateway)
Working on Lenovo ThinkStation E31 SFF + i7-3770 + 32GB RAM ECC + Quadro 600 1GB + Eizo CX-241
LAB HP T610 plus + HP 361T (Intel i350-T2) + pFSense
 
qwerty321
Przecież to mój topic jest tam. To ja.
 
pedro
Marco76 napisał(a):
/.../
- stwierdzono, że to już koniec Tomato ARM ;o)
/.../


Może nie zauważyłeś, ale tym defetystą na LI jest Twój współrozmówca, który tutaj też sieje panikę Pfft

//EDIT: mnie ubiegł Wink

BTW, ten gość na reddicie elegancko to wyjaśnił; krótko: apple poszło na skróty i nie trzyma się protokołu:
I had similar issues around the introduction of ios6. Apple does do somethings to shortcut the wifi protocols... I had an old wrt54gl running tomato at the time, which was otherwise mega solid. When an ios device turns off or goes into poewr-save state, it will disconnect from wifi. When you wake the device, ios will immediately start talking on wifi on the same IP it had acquired previously as long as the lease time has not expired. Some routers have built-in routines that will query to see if hosts that it has DHCP'd addrs to are still online... and if your device was off/sleeping longer than this querytime, it can confuse the router when the device wakes up and starts talking again, as it thinks there is an unauthorized device, etc. Worse is if the router has reissued the IP. Apple implemented this feature to make it appear that their devices were "ready" faster than android or other devices that were following protocol and re-DHCPing for a new address after coming out of sleep. So, yes, the router is the problem, but Apple is at fault too, as they are shortcutting the wifi protocol to look better. Of course if you use an apple router, they take advantage of this secret purposefully. In my case, I was due for an upgrade anyways, and a newer/faster CPU router was all that was needed to fix my problems. All router companies know that Apple does this now (and in fact, most android devices has followed suit).

Edytowane przez pedro dnia 10-10-2019 14:40
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2019.x.xxx-beta-AIO-64K
Asus RT-N18U @1200,666 + freshtomato-RT-N18U-ARM-2019.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2019.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2019.x.xxx-beta-Mini
[Repozytoria FreshTomato ARM i MIPS] ---- [Obrazy FreshTomato MIPS] ---- [Dotacje - dorzuć się do rachunku za prąd wykorzystany przy budowaniu obrazów]
 
mariano77
Na moim już nawet Shibby dostaje zwiech routingu.
Jaki polecacie stabilny soft do AC68U zamiast Tomato?
Istnieje też szansa uwalonego routera i zastanawiam się nad wydajnym zamiennikiem. Wymagane: stabilność, wydajność WiFi i LAN, OpenVPN (serwer+klient) - najlepiej coś z Tomato Grin RT-AC3200?
 
qwerty321
Jasne ale router nie powinien zdychać od niewłaściwych ramek. Niewłaściwe dane powinny iść precz, powinny być ignorowane. Jest gdzieś poważny bug i to taki występujący między 1 i 2 rdzeniowymi armami.
Czy jest jakieś wyjście z sytuacji?

Połączony z 10 październik 2019 15:12:12:
@pedro ale wpisanie statyczne adresów w telefony poprawia sytuację ale nie na zbyt długo. W końcu i tak router zawiśnie. Już to testowałem. Testowałem wszelkie kombinacje pasma wifi i ustawień statycznych.
W końcu jak na dłużej wyjdziesz poza zasięg, na kilka minut i wrócisz z tymi wpisanymi adresami to router i tak zawiisa.
iPhone może ignoruje ustawienia statyczne i próbuje dhcp zanim się opamięta?
Ale nawet gdyby to nie jest to wytłumaczeniem dla buga w firmwerze routera. Nawet gdyby mu kupę robił to router powinien to olewać.

Połączony z 10 październik 2019 15:16:38:
mariano77 napisał(a):

Na moim już nawet Shibby dostaje zwiech routingu.
Jaki polecacie stabilny soft do AC68U zamiast Tomato?
Istnieje też szansa uwalonego routera i zastanawiam się nad wydajnym zamiennikiem. Wymagane: stabilność, wydajność WiFi i LAN, OpenVPN (serwer+klient) - najlepiej coś z Tomato Grin RT-AC3200?


Poczekaj. Robimy testy. Shibby ma też stary kernel, SDK6 i stary sterownik wifi. Niczym się do FreshTomato nie różni pod tym względem. AC68U ma raczej kondensatory polimerowe więc starzenie mu aż tak nie groźne.
To nie uwalony router ale jedno lub więcej urządzeń uwala ci router. Jeszcze nie testowałem Merlina ani DD-WRT. One powinny być na SDK7 (chyba) jeszcze tego nie wiem. Ale sprawa wesoła nie jest.
Nie wiem jak zachowuje się OFW fabryczne.

Połączony z 10 październik 2019 15:26:25:
@pedro
A czemu pada GUI + VPN przy okazji? Ja rozumiem, że pada radio, niech się wyłączy....
Edytowane przez qwerty321 dnia 10-10-2019 15:26
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 5

· Użytkowników online: 0

· Łącznie użytkowników: 23,902
· Najnowszy użytkownik: sd928118
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Maniek91PL
17-10-2019 11:38
ajajaj Shock może utworzę nowy temat, bo widze ze dalej mam inne błędy

jurekk
17-10-2019 07:56
entware-install.sh
;-) opetware kojarze, ze w w stary sposob bys musiał instalować

Maniek91PL
17-10-2019 02:21
mam najnowsze tomato ARM, co robie nie tak ? optware-install.sh
i mam błąd

Adooni
08-10-2019 08:15

tamtosiamto
25-09-2019 09:23
pytalem o to, co znajduje na marketplace

majkel152
24-09-2019 23:13
netgear r7800 lub zyxel armor z2 jeśli nie musisz mieć tomato, działa openwrt/gargoyle/d
d-wrt - oba maja mocne procki i wydajne radia atherosa

Steel_Rat
21-09-2019 20:02
WRT32X jeśli chodzi o procesor i odczyt dysku na USB jest super wydajny. Niestety ludzie się skarżą na jakość wifi. Szczególnie pod OpenWRT.

tamtosiamto
21-09-2019 16:23
znam ta liste, chodzilo mi raczej o inne alternatywne softy

evangelion69
21-09-2019 15:55
tu masz listę na co teraz wspiera FT https://exotic.se/
freshtomato-arm/v2
019/2019.2/

tamtosiamto
21-09-2019 10:49
a Linksys WRT32X AC3200 jest cos warty? Mam okazje za 300zl kupic, ale czy jest wydajny i co z softem do niego?

tamtosiamto
21-09-2019 10:37
a aledrogo widze po 412 Wink

evangelion69
21-09-2019 10:30
No to kręć, u nas po pincet

tamtosiamto
21-09-2019 10:14
@evangelion69 na angielskim marketplace Smile Po ilke to chodzi w pl? Moze sobie interes rozkrece? Wink

sivy19wlkp
21-09-2019 09:38
jakas nowa lista do adblocka na tomato ? bo na YT pokazuja mi sie reklamy.

evangelion69
20-09-2019 20:35
ac3200 za 300zł? ciekawe gdzie

tamtosiamto
20-09-2019 12:52
ok dzieki, czy modem huawei e392 bedzie dzialac z tomato albo merlinem?

pedro
20-09-2019 11:59
AC3200 - 2 radia 5GHz - polecam to poważniejszych zastosowan

39,202,822 unikalne wizyty