27 Listopada 2021 11:54:46
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Jaki Router ? PILNE !
· Merlin/transmission ...
· WNR3500Lv2
· Przekierowanie użyt...
· Debrick netgear R7000
· [DIY] NAS bez kompro...
· [S] Unifi U6-LITE
· Przepustowość łą...
· Błąd nr 13 - insta...
· Multiroom N z wykorz...
· Jaki router wybrać-...
· Słaby transfer po W...
· reverse proxy nginx ...
· OMV priorytet aplikacji
· Konfiguracja serwera...
· Nie mogę dodawać s...
· rt-ac87u maksymanla ...
· Nastepca RT18
· światłowód 600mbi...
· ASUS RT-N18U dual wan
Najpopularniejsze obecnie wątki
· WNR3500Lv2 [727]
· Debrick netgear R... [60]
· Przepustowość ... [21]
· Przekierowanie u... [11]
· [DIY] NAS bez kom... [7]
· Jaki Router ? PIL... [6]
· [S] Unifi U6-LITE [6]
· Merlin/transmissi... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [205 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 395
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
54.227.97.219
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Netgear
 Drukuj wątek
Debrick netgear R7000
harryadr
Witam wszystkich.

Zdecydowałem się założyć nowy temat gdyż mam poważny problem a podobnego tematu nie zalazłem.
Zdecydowałem się na R7000 i próbowałem zmienić FW na tomato według instrukcji shibby-ego https://www.youtube.com/watch?v=w10jLqRmdLM

zaopatrzyłem się w plik tomato-R7000-RT-AC6x--118-initial-64K.
192.168.1.1 logowanie do routera. przywróciłem ustawienia fabryczne , w komputerze zmieniłem na ip auto.
router > zawarowane> update >plik> tomato-R7000-RT-AC6x--118-initial-64K
oczekiwanie ok 5 min i kompletnie nic..
nie odpowiada na 192.168.1.1, xx.1.2, xx.2.0, xx.2.1 itd
próbowałem resetować ale bezskutecznie
jedynie świeci power i lan led... czy to oznacza bricked?
jakieś pomysły?
oryginalny fw był : R7000-V1.0.9.6_1.2.19

Próbowałem reset 30/30/30, reset -WAN oraz reset-wifi Niestety nic nie dało Sad.

kupiłem mały kombajn USB 2.0 to TTL UART 5PIN Module Serial Converter CP2102
Pobrałem sterownik z tej strony https://www.silabs.com/products/devel...cp-drivers w menażerze wykryty został jako COM5. Rozkręciłem router znalazłem serwisowe piny, podpoiłem urządzenie (mam nadzieje prawidłowo) nastepnie pobrałem PuTTY client ustawiłem połaczenie jak widać na sercanie wraz z podłączeniem. Kolejnym krokiem było ustawienie połączenia sieciowego komputera na
192.168.1.2
Maska 255.255.255.0
brama 192.168.1.1
wiersz poleceń i zacząłem ping ować 192.168.1.1
Wszystko podłączyłem uruchomiłem router pierwsze 5pingów wróciło potem to samo.
Uruchomiłem PuTTY client i absolutnie zero reakcji czarny ekran..

Pytanie brzmi, czy coś pominąłem? Czy porostu to już koniec tego routera?
Jestem już masakrycznie zmęczony tym i zrezygnowany. Dlatego was proszę o pomoc i z góry dziękuje i pozdrawiam.
harryadr załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.
 
g_betiuk
Rzecz pierwsza to niepoprawna prędkość transmisji - powinno być 115200, nie 11520.
 
Steel_Rat
A resetowales przyciskiem wps?
1) wyłącz router
2) trzymając wps załącz router
3) odczekaj jakieś 30 sek (albo jak dioda pwr będzie szybko mrugać)
4) puść wps
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
harryadr

Cytat

g_betiuk napisał(a):

Rzecz pierwsza to niepoprawna prędkość transmisji - powinno być 115200, nie 11520.


Sugerowalem się tym filmem https://youtu.be/t35Pei_eb6o
Gość wpisał 115200.

Cytat

Steel_Rat napisał(a):

A resetowales przyciskiem wps?
1) wyłącz router
2) trzymając wps załącz router
3) odczekaj jakieś 30 sek (albo jak dioda pwr będzie szybko mrugać)
4) puść wps


Zrobiłem jak pisałeś. Trzymałem wps włączyłem router , zawiesiły sie wszystkie led y potem zgasły power świecił się na pomarańczowo po ok 20s zmienił kolor na biały, nadal trzymałem jeszcze extra minute, zwolnilem przycisk... I nic Sad

Połączony z 26 wrzesień 2017 22:00:00:

Cytat

g_betiuk napisał(a):

Rzecz pierwsza to niepoprawna prędkość transmisji - powinno być 115200, nie 11520.

Teraz zwróciłem uwagę.. Plus e33; za spostrzegawczość, niestety to tylko błąd w screen e.. Miałem zapisany profil w putty szybko sprawdziłem i tam jest 115200, wybacz ale siedziałem nad tym do 3 w nocy i pewnie dlatego wkradł się błąd, niestety tylko na wykonanie zdjęcia..
Edytowany przez harryadr dnia 26-09-2017 22:00
 
mosfit
No dobra , a po podłączeniu kabelkiem masz jakąś reakcje w putt'y ? Spróbuj zatrzymać boot-a (control+c ) i zobacz czy zaczął pingować .
Router- Ubiquiti USG-Pro-4 (FTTH)
Lan- Ubiquiti Switch US-8-150W
Wifi- UniFi AP-AC-Pro + UAP + 2x Ap OpenWrt 21.02
Nas- XPEnology DS918+ i5-6400, 16GB ram, 3x 2TB/RAID5, SSD-512gb cache _controller unifi_Pi-hole_Home Asistan
 
harryadr
Nie ma żadnej reakcji z putty, otwiera okno jest tylko czerń i w lewym górnym rogu zielony prostokoncik. Brak jakiegokolwiek boot, nie ma co zatrzymać, na routerze wszystkie kontrolki się świecą..

Zastanawiam się nad dwoma rzeczami.
Czy połączenie txd, rxd, gnd jest prawidłowe?
Czy moduł jest w 100%sprawny?
Generalnie moduł jest nowy ale wszyscy wiemy jak to jest z chinszczyzną.
 
mosfit
połaczenie zrób tak:
tx > rx
rx > tx
gnd > gnd

Tym konwerterem raczej się nie połączysz. Próbuj .Jak nie to wyślij go do mnie to go naprawie . Napisz na PM
Router- Ubiquiti USG-Pro-4 (FTTH)
Lan- Ubiquiti Switch US-8-150W
Wifi- UniFi AP-AC-Pro + UAP + 2x Ap OpenWrt 21.02
Nas- XPEnology DS918+ i5-6400, 16GB ram, 3x 2TB/RAID5, SSD-512gb cache _controller unifi_Pi-hole_Home Asistan
 
jurekk
a inne podjescie do tematu jak kabel jest zly
https://kb.netgear.com/22688/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh, amtm
 
mosfit
jak pingi nie lecą to tak .tylko kabelek
Router- Ubiquiti USG-Pro-4 (FTTH)
Lan- Ubiquiti Switch US-8-150W
Wifi- UniFi AP-AC-Pro + UAP + 2x Ap OpenWrt 21.02
Nas- XPEnology DS918+ i5-6400, 16GB ram, 3x 2TB/RAID5, SSD-512gb cache _controller unifi_Pi-hole_Home Asistan
 
djwujek
Ja naprawiałem Netgeara r6400 po uwaleniu też mogę pomóc mam odpowiedni kabelek.
---- SIEĆ 1 -----

1.Modem Vectra 600/60 Mbps
2. Edgerouter X - Dom
3. Edgerouter X - Goście
4. Edgeswitch 24 Lite
5. Asus RT-N 12 d1 DD WRT 43012 - Goście
6. Nas QNAP TS-228A + 1 x 4TB
6. UPS 510W

------ SIEĆ 2 -------
1.Modem Livebox 3.0
 
solldat
Ja również przez to przechodziłem na R7000. Mogę pomóc. Gdynia...
Zaprawdę wódka jest potężna, lecz bimber większą mocą włada.
 
jurekk

Cytat

mosfit napisał(a):

jak pingi nie lecą ...


no chyba z tego co kolega zamieścił wynika ze 5 ping i piec następnych doszło tak mi sie zdaje
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh, amtm
 
harryadr
Pierwsze pięć( zaraz po uruchomieniu routera) faktycznie dochodzą ale potem juz jest cisza..
 
mosfit
Spróbuj w tym czasie wysłać mu fw programem tftpd, oryginał lub tomato v132
Router- Ubiquiti USG-Pro-4 (FTTH)
Lan- Ubiquiti Switch US-8-150W
Wifi- UniFi AP-AC-Pro + UAP + 2x Ap OpenWrt 21.02
Nas- XPEnology DS918+ i5-6400, 16GB ram, 3x 2TB/RAID5, SSD-512gb cache _controller unifi_Pi-hole_Home Asistan
 
harryadr
Niestety nie daje rady.. nie wykrywa go..
Jak wygląda ten kabel serwisowy? gdzie go kupić.. (model , nazwa ,typ)
Musze sobie taki zorganizować na przyszłość.

Aktualnie zamówiłem kolejny konwerter Uart, jeśli i tym razem to nie zda egzaminu będę musiał wysłać go Sad
 
jurekk
może sterowniki nie takie - patrz wpis @marco76
https://openlinksys.info/forum/viewthread.php?thread_id=14197&rowstart=40#post_116660
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh, amtm
 
filipas
Kolego harryadr, może UART jest padnięty? Jest na nim echo? Dotykanie palcem Rx generuje śmieci w oknie PuTTY?
Stary kabel do Nokii 1110, 1600 i podobnych się nadaje bo jest w standardzie TTL 3,3V i do zdobycia w zaprzyjaźnionym komisie. Obcinamy wtyczkę telefoniczną(elektronika jest przy USB) i gotowe.
Z gotowcy to polecam AVT1630.
Co się tyczy R7000 to wczoraj "podniosłem" taki model, coś mi tam jeszcze w głowie zostało Wink
Edytowany przez filipas dnia 04-10-2017 00:29
 
emer
witam - mnie tez dopadły problemy z moim R7000.
Zapodałem mu XWRT-Vortex, a potem najnowszy 384.4 NG
http://xvtx.ru/xwrt/download.htm
Jednak celem sprawdzenia i porównania prędkości po WiFi na OFW, chciałem wrócić do stock OFW.
Skorzystałem z opisu jak to robić i przywróciłem OFW spreparowanym "back to stock" V1.0.3.80_1.1.38.
I mam niby OFW, ale teraz nie da się z nim zrobić nic, tzn nie można uaktualnić do wyższych wersji OFW, jak również nie przyjmuje juz XWRT-Vortex. Aby było kompletnie, to jest zablokowane WiFi na "US" i nie ma możliwości zmiany kanału manualnie.
Na stronach
http://www.linksysinfo.org/index.php?...ost-295861
jest opisany ten problem, piszą ze ten Vortexa 384.4 NG wyczyścił CFE (bootloader) z serialu i MAC adresu Netgeara, no i dlatego nie da się zmienić OFW plikiem *.chk, jak również *.trx.
Jest opis przez userów jak przywrócić te dane w CFE bez USB-TTL , ale ja stoję już w pierwszym punkcie, tzn nie mogę wprowadzic router w tryb debugowania
http://192.168.1.1/debug.htm
Mam info "404 Nie znaleziono"
Dlatego też piszą, że musze to zrobić USB-TTL 3.3V ...
Może ktoś mnie poprowadzic za rączke jak to zrobic, gdzie kupić, lub ... zrobić to za mnie ? (odpłatnie).
R7000 V1.0.3.80_1.1.38 "back to stock"
Dell 7720 + karta WiFi AzureWave AW-CE123H na Broadcom BCM4352
Dell E7240 + WiFi na Broadcom BCM4352
2x WRT54GL w szafie na sprzedaż ...
 
jurekk
https://openlinksys.info/forum/viewthread.php?thread_id=21115

pierwsze to uruchom klienta tlenetu w Windowsie bo domyslnie jest wyłaczony

Połączony z 02 kwiecień 2018 21:50:54:
jak kojarze swoj problem to puki nie wypalisz odpowiednimi komendami nr Board ID to nie da sie nic wgrac, musisz ustawic taki jaka ma r7000
Edytowany przez jurekk dnia 02-04-2018 21:50
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh, amtm
 
emer
robiłem to oczywiście i nie dało rezultatu.
http://192.168.1/debug.htm nic nie daje, info "404 Nie znaleziono
Żądane zasoby nie są dostępne."

Połączony z 02 kwiecień 2018 21:58:16:
komendy niby znam:

burnboardid U12H270T00_NETGEAR

burnsn 0000000000000

(real serial number is located at the bottom of your router, please look it up)

burnsku 0x0002

ale co z tego, jak nie mogę do tego dojść ... muszę chyba via USB-TTL
Edytowany przez emer dnia 02-04-2018 21:58
R7000 V1.0.3.80_1.1.38 "back to stock"
Dell 7720 + karta WiFi AzureWave AW-CE123H na Broadcom BCM4352
Dell E7240 + WiFi na Broadcom BCM4352
2x WRT54GL w szafie na sprzedaż ...
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 10

· Użytkowników online: 0

· Łącznie użytkowników: 24,052
· Najnowszy użytkownik: gzvh
Czat
Musisz się zalogować, aby opublikować wiadomość.

maxikaaz
21-11-2021 17:35
@man1 to puść sobie to światło do piwnicy, stamtąd wypuść skrętkę jakimś pionem wentylacyjnym do mieszkania.

man1
21-11-2021 12:55
juz mam odpowiedz - w przypadku uslugi ftth 900/300 na laczach Orange nie moga tego puscic oficjalnie konwerterem na skretke.

man1
19-11-2021 20:25
czy są tu posiadacze ftth od tmobile? Mieszkam w starym bloku i nie moge wprowadzic swiatlowodu do lokalu, wiec chcialbym by uzyli konweretra na skretke. A tego zrobic podobno nie mogą...

jurekk
05-11-2021 14:27
Ponoć ax82u ma mieć port RMerlina, sam Merlin o tym mowil to mzoe byc najbardziej ekonomiczna wersja

AdrianAdi
05-10-2021 23:03
Przymierzam się do kupna takiego i mam kilka pytań z tym zwoązanych

AdrianAdi
05-10-2021 23:02
Jest tu kto?

AdrianAdi
05-10-2021 22:59
Witam mam pytanie odnośnie routerów gamingowych do ps4 czyli konsoli

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

46,225,340 unikalnych wizyt