13 Grudzień 2019 22:08:54
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Jakie serwery adbloc...
· Internet Airmax
· Ubiquiti zrywa połąc...
· Asus Merlin WOL Porty
· FreshTomato - blockl...
· Włam na rt-ac68u
· Asus RT-N15U + Tomat...
· Adavanced AdBlock - ...
· Router z Tomato 1.28...
· [S] ASUS RT-N66U B1 ...
· Problem z połączenie...
· OpenVPN client - wię...
· FreshTomato update 2...
· R7000 + dysk USB 3.0
· 4G-AC68U Marlin
· Jakie urządzenie typ...
· asus RT-AC86U jaki m...
· Asus RT-AC85P - opinie
· Linksys Ea9500 boot ...
· [S] ASUS RT-AC3200
Najciekawsze tematy
· Włam na rt-ac68u [15]
· Jakie serwery adb... [11]
· Asus RT-N15U + To... [11]
· Internet Airmax [9]
· Ubiquiti zrywa po... [3]
· FreshTomato - blo... [3]
· Asus Merlin WOL P... [1]
· Adavanced AdBlock... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [176 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 353
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.226.243.226
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Link Aggregation i LACP
robay
dzieki
teoretycznie gdybym mógł to zrobić na E4200 v1. with tomato, to pewnie bym nie pytał Smile
 
shibby Dziekuje za dotacje
a w czym problem? Smile
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
robay
how to? Smile

Połączony z 27 listopad 2016 12:30:53:
to będzie naprawdę proste w konfiguracji. Pojawi się też o tym stosowny tutorial

shibby czy ten tutek gdzieś już moze powstał? Smile
Edytowane przez robay dnia 27-11-2016 12:30
 
mosfit Dziekuje za dotacje
W końcu dotarła druga sieciówka i linkagg działa jak widać na załączonym screenie
mosfit dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

Router- Ubiquiti USG Pro-4
Lan- Ubiquiti US-8 60W
Wifi- UAP AC-Pro + UAP AC-Lite
Nas- XPEnology DS3617xs _docker_controller unifi_ LACP 2Gbit
 
evangelion69
Co to za panel sterowania?
Asus RT-AC3200: Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
 
djwujek
Panel sterowania nasa
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
bandi20
Shibby..bo wspominałeś o tutorialu do agregacji portów ? Smile
Asus RT-AC56U Asuswrt-Merlin 374.43
 
Adooni
ktos powie czy u mnie to dobrze dziala pytam sie bo w tomato status overview pokazuje mi na LAN3 i LAN4 100M full i prawa diodka miga na zielono a te z lewej strony nie migaja i sa pomaranczowe. Dziwi mnie czemu to nie jest na 1000M.
Pobierz kod źródłowy  Kod źródłowy

kern.info kernel: bonding: Ethernet Channel Bonding Driver: v3.7.0 (June 2, 2010)
kern.warn kernel: bonding: Warning: either miimon or arp_interval and arp_ip_target module parameters must be specified, otherwise bonding will not detect link failures! see bonding.txt for details.
kern.info kernel: bonding: bond0: setting mode to 802.3ad (4).
kern.info kernel: bonding: bond0: Setting LACP rate to fast (1).
kern.info kernel: ADDRCONF(NETDEV_UP): bond0: link is not ready
kern.info kernel: 8021q: adding VLAN 0 to HW filter on device bond0
kern.info kernel: bonding: bond0: Setting MII monitoring interval to 50.
kern.info kernel: bonding: bond0: Adding slave vlan4.
kern.info kernel: bonding: bond0: enslaving vlan4 as a backup interface with an up link.
kern.info kernel: bonding: bond0: Adding slave vlan5.
kern.info kernel: bonding: bond0: enslaving vlan5 as a backup interface with an up link.
kern.info kernel: device bond0 entered promiscuous mode
kern.info kernel: device vlan4 entered promiscuous mode
kern.info kernel: device vlan5 entered promiscuous mode
kern.info kernel: ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
kern.info kernel: br0: port 4(bond0) entering forwarding state
kern.info kernel: br0: port 4(bond0) entering forwarding state




Połączony z 07 kwiecień 2017 23:04:44:
OK nie bylo pytania serwer mi sie uspil :) i wtedy jest 100M Full. Jak serwer pracuje to pokazuje 1000M Full.
Edytowane przez Adooni dnia 07-04-2017 23:04
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
shibby Dziekuje za dotacje
tutorial: https://openlinks...d_id=21132

Mam nadzieję, że dość precyzyjny i zrozumiały Smile
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
manius Dziekuje za dotacje
Ustawiłem vlan3 i vla4 dla portu 3 i 4 na Netgear 3500v1 dodałem w init

Pobierz kod źródłowy  Kod źródłowy

sleep 5
linkagg vlan3 vlan4 br0






Pobierz kod źródłowy  Kod źródłowy

root@unknown:/tmp/home/root# cat /proc/net/bonding/bond0
Ethernet Channel Bonding Driver: v3.1.3 (June 13, 2007)

Bonding Mode: IEEE 802.3ad Dynamic link aggregation
Transmit Hash Policy: layer2 (0)
MII Status: up
MII Polling Interval (ms): 50
Up Delay (ms): 0
Down Delay (ms): 0

802.3ad info
LACP rate: fast
Active Aggregator Info:
        Aggregator ID: 3
        Number of ports: 1
        Actor Key: 5
        Partner Key: 1
        Partner Mac Address: 00:00:00:00:00:00

Slave Interface: vlan3
MII Status: up
Link Failure Count: 0
Permanent HW addr: xx:xx:xx:xx:xx:xx
Aggregator ID: 3

Slave Interface: vlan4
MII Status: up
Link Failure Count: 0
Permanent HW addr: xx:xx:xx:xx:xx:xx
Aggregator ID: 4





Pobierz kod źródłowy  Kod źródłowy

root@unknown:/tmp/home/root# linkagg -s

--- Bond Status ---

Bond Status: bond0 UP
Bridge to WAN Status: Member of br0
Slave 1 Status: vlan=vlan3 Link=UP Port=2
Slave 2 Status: vlan=vlan4 Link=UP Port=1





W omv (openmediavault) ustawiłem bond na 2 kartach sieciowych i coś jest nie tak połączenie jest tylko na jednym kablu, gdy go odłączę to nie ma połączenia z omv przez drugi kabel.

Czy ten adres tak powinien wyglądać
Partner Mac Address: 00:00:00:00:00:00

Adresy dla vlan3 i vla4 są takie same.

Połączony z 14 maj 2017 14:25:17:
Sprawdzałem na różnych portach i dalej to samo działa tylko jeden interfejs

a to z omv

Pobierz kod źródłowy  Kod źródłowy

bond0     Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:xx
          inet addr:192.168.0.106  Bcast:192.168.0.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MASTER MULTICAST  MTU:1500  Metric:1
          RX packets:1259956 errors:0 dropped:0 overruns:0 frame:0
          TX packets:142761 errors:0 dropped:5 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1885984648 (1.7 GiB)  TX bytes:12235414 (11.6 MiB)

eth1      Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:xx
          UP BROADCAST RUNNING SLAVE MULTICAST  MTU:1500  Metric:1
          RX packets:1259807 errors:0 dropped:0 overruns:0 frame:0
          TX packets:142488 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1885972120 (1.7 GiB)  TX bytes:12211482 (11.6 MiB)
          Interrupt:25 Memory:ffaa0000-ffac0000

eth2      Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:xx
          UP BROADCAST RUNNING SLAVE MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:93 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:11904 (11.6 KiB)
          Interrupt:26 Memory:ffa40000-ffa60000

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:984 errors:0 dropped:0 overruns:0 frame:0
          TX packets:984 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1
          RX bytes:328091 (320.4 KiB)  TX bytes:328091 (320.4 KiB)







Pobierz kod źródłowy  Kod źródłowy

root@NAS:~# cat /proc/net/bonding/bond0
Ethernet Channel Bonding Driver: v3.7.1 (April 27, 2011)

Bonding Mode: IEEE 802.3ad Dynamic link aggregation
Transmit Hash Policy: layer2 (0)
MII Status: up
MII Polling Interval (ms): 100
Up Delay (ms): 200
Down Delay (ms): 200

802.3ad info
LACP rate: slow
Min links: 0
Aggregator selection policy (ad_select): stable
System priority: 65535
System MAC address: xx:xx:xx:xx:xx:xx
Active Aggregator Info:
        Aggregator ID: 15
        Number of ports: 1
        Actor Key: 9
        Partner Key: 1
        Partner Mac Address: 00:00:00:00:00:00

Slave Interface: eth1
MII Status: up
Speed: 1000 Mbps
Duplex: full
Link Failure Count: 0
Permanent HW addr: xx:xx:xx:xx:xx:xx
Slave queue ID: 0
Aggregator ID: 15
Actor Churn State: none
Partner Churn State: churned
Actor Churned Count: 0
Partner Churned Count: 1
details actor lacp pdu:
    system priority: 65535
    system mac address: xx:xx:xx:xx:xx:xx
    port key: 9
    port priority: 255
    port number: 1
    port state: 77
details partner lacp pdu:
    system priority: 65535
    system mac address: 00:00:00:00:00:00
    oper key: 1
    port priority: 255
    port number: 1
    port state: 1

Slave Interface: eth2
MII Status: up
Speed: 1000 Mbps
Duplex: full
Link Failure Count: 0
Permanent HW addr: xx:xx:xx:xx:xx:xx
Slave queue ID: 0
Aggregator ID: 16
Actor Churn State: churned
Partner Churn State: churned
Actor Churned Count: 1
Partner Churned Count: 1
details actor lacp pdu:
    system priority: 65535
    system mac address: xx:xx:xx:xx:xx:xx
    port key: 9
    port priority: 255
    port number: 2
    port state: 69
details partner lacp pdu:
    system priority: 65535
    system mac address: 00:00:00:00:00:00
    oper key: 1
    port priority: 255
    port number: 1
    port state: 1






Pobierz kod źródłowy  Kod źródłowy

/etc/network/interfaces
# The loopback network interface
auto lo
iface lo inet loopback

# bond0 network interface
auto bond0
iface bond0 inet dhcp
    bond-slaves eth1 eth2
    bond-mode 4
    bond-miimon 100
    bond-downdelay 200
    bond-updelay 200
iface bond0 inet6 manual
    pre-down ip -6 addr flush dev $IFACE





Edytowane przez manius dnia 14-05-2017 14:25
Pozdrawiam Marcin
Asus RT-N18U + Tomato (by shibby)
Netgear WNR3500L v1 + Tomato (by shibby)
Tp-Link TL-WR1043ND + Gargoyle (by obsy) + 64 MB RAM Mod
LaFonera 2200 + Gargoyle (by Arteq)
 
majkel152 Dziekuje za dotacje
jaka wersyja omv? 2 ? 3 ?
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., dużo gratów, ups, światłowody, apeki i działa miło Smile
 
manius Dziekuje za dotacje
majkel152 napisał(a):

jaka wersyja omv? 2 ? 3 ?


3.0.75.1
Pozdrawiam Marcin
Asus RT-N18U + Tomato (by shibby)
Netgear WNR3500L v1 + Tomato (by shibby)
Tp-Link TL-WR1043ND + Gargoyle (by obsy) + 64 MB RAM Mod
LaFonera 2200 + Gargoyle (by Arteq)
 
shibby Dziekuje za dotacje
u mnie na ReadyNAS 4 Pro (Debian Jessie) pokazuje tak:

root@nas:~# cat /etc/network/interfaces
iface bond0 inet dhcp
mtu 1500
slaves eth0 eth1
bond_mode 802.3ad
bond_xmit_hash_policy l3+4
bond_primary eth0


root@nas:~# cat /proc/net/bonding/bond0
Ethernet Channel Bonding Driver: v3.7.1 (April 27, 2011)

Bonding Mode: IEEE 802.3ad Dynamic link aggregation
Transmit Hash Policy: layer3+4 (1)
MII Status: up
MII Polling Interval (ms): 100
Up Delay (ms): 0
Down Delay (ms): 0

802.3ad info
LACP rate: slow
Min links: 0
Aggregator selection policy (ad_select): stable
Active Aggregator Info:
Aggregator ID: 1
Number of ports: 2
Actor Key: 9
Partner Key: 5
Partner Mac Address: 14Grind:a9:71:52:90

Slave Interface: eth0
MII Status: up
Speed: 1000 Mbps
Duplex: full
Link Failure Count: 1
Permanent HW addr: a0:21:b7:c1:63:f2
Slave queue ID: 0
Aggregator ID: 1
Actor Churn State: none
Partner Churn State: none
Actor Churned Count: 0
Partner Churned Count: 1
details actor lacp pdu:
system priority: 0
port key: 9
port priority: 255
port number: 1
port state: 61
details partner lacp pdu:
system priority: 65535
oper key: 5
port priority: 255
port number: 1
port state: 63

Slave Interface: eth1
MII Status: up
Speed: 1000 Mbps
Duplex: full
Link Failure Count: 1
Permanent HW addr: a0:21:b7:c1:63:f3
Slave queue ID: 0
Aggregator ID: 1
Actor Churn State: none
Partner Churn State: none
Actor Churned Count: 1
Partner Churned Count: 1
details actor lacp pdu:
system priority: 0
port key: 9
port priority: 255
port number: 2
port state: 61
details partner lacp pdu:
system priority: 65535
oper key: 5
port priority: 255
port number: 2
port state: 63
root@nas:~#


zauważ, że u mnie jest:
Transmit Hash Policy: layer3+4 (1)

a u ciebie layer2.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
manius Dziekuje za dotacje
trochę pozmieniałem i teraz mam tak

NAS

Pobierz kod źródłowy  Kod źródłowy

root@NAS:~# cat /etc/network/interfaces
# The loopback network interface
auto lo
iface lo inet loopback

# bond0 network interface
auto bond0
iface bond0 inet dhcp
    bond-slaves eth1 eth2
    bond-mode 4
    bond-miimon 100
    bond-downdelay 200
    bond-updelay 200
    bond-xmit_hash_policy layer3+4
    bond-primary eth1
iface bond0 inet6 manual
    pre-down ip -6 addr flush dev $IFACE





Pobierz kod źródłowy  Kod źródłowy

root@NAS:~# cat /proc/net/bonding/bond0
Ethernet Channel Bonding Driver: v3.7.1 (April 27, 2011)

Bonding Mode: IEEE 802.3ad Dynamic link aggregation
Transmit Hash Policy: layer3+4 (1)
MII Status: up
MII Polling Interval (ms): 100
Up Delay (ms): 200
Down Delay (ms): 200

802.3ad info
LACP rate: slow
Min links: 0
Aggregator selection policy (ad_select): stable
System priority: 65535
System MAC address: 00:26:55:d0:f8:64
Active Aggregator Info:
        Aggregator ID: 1
        Number of ports: 1
        Actor Key: 9
        Partner Key: 1
        Partner Mac Address: 00:00:00:00:00:00

Slave Interface: eth1
MII Status: up
Speed: 1000 Mbps
Duplex: full
Link Failure Count: 0
Permanent HW addr: 00:26:55:d0:f8:64
Slave queue ID: 0
Aggregator ID: 1
Actor Churn State: monitoring
Partner Churn State: monitoring
Actor Churned Count: 0
Partner Churned Count: 0
details actor lacp pdu:
    system priority: 65535
    system mac address: 00:26:55:d0:f8:64
    port key: 9
    port priority: 255
    port number: 1
    port state: 77
details partner lacp pdu:
    system priority: 65535
    system mac address: 00:00:00:00:00:00
    oper key: 1
    port priority: 255
    port number: 1
    port state: 1

Slave Interface: eth2
MII Status: up
Speed: 1000 Mbps
Duplex: full
Link Failure Count: 0
Permanent HW addr: 00:26:55:d0:f8:65
Slave queue ID: 0
Aggregator ID: 2
Actor Churn State: monitoring
Partner Churn State: monitoring
Actor Churned Count: 0
Partner Churned Count: 0
details actor lacp pdu:
    system priority: 65535
    system mac address: 00:26:55:d0:f8:64
    port key: 9
    port priority: 255
    port number: 2
    port state: 69
details partner lacp pdu:
    system priority: 65535
    system mac address: 00:00:00:00:00:00
    oper key: 1
    port priority: 255
    port number: 1
    port state: 1





3500v1

Musiałem dodać w init
Pobierz kod źródłowy  Kod źródłowy

modprobe bonding
# Setting mode to 802.3ad
echo 802.3ad > /sys/class/net/bond0/bonding/mode
# Setting LACP rate to fast
echo fast > /sys/class/net/bond0/bonding/lacp_rate
# Setting MII monitoring interval to 50
echo 50 > /sys/class/net/bond0/bonding/miimon
# Setting xmit hash policy to layer3+4
echo 1 > /sys/class/net/bond0/bonding/xmit_hash_policy
ip link set bond0 up
echo +vlan3 > /sys/class/net/bond0/bonding/slaves
echo +vlan4 > /sys/class/net/bond0/bonding/slaves
brctl addif br0 bond0





bo inaczej też miałem layer2 a po zmianie to co niżej

Pobierz kod źródłowy  Kod źródłowy

root@unknown:/tmp/home/root# cat /proc/net/bonding/bond0
Ethernet Channel Bonding Driver: v3.1.3 (June 13, 2007)

Bonding Mode: IEEE 802.3ad Dynamic link aggregation
Transmit Hash Policy: layer3+4 (1)
MII Status: up
MII Polling Interval (ms): 50
Up Delay (ms): 0
Down Delay (ms): 0

802.3ad info
LACP rate: fast
Active Aggregator Info:
        Aggregator ID: 1
        Number of ports: 1
        Actor Key: 5
        Partner Key: 1
        Partner Mac Address: 00:00:00:00:00:00

Slave Interface: vlan3
MII Status: up
Link Failure Count: 0
Permanent HW addr: c0:3f:0e:a9:a0:0c
Aggregator ID: 1

Slave Interface: vlan4
MII Status: up
Link Failure Count: 0
Permanent HW addr: c0:3f:0e:a9:a0:0c
Aggregator ID: 2






ale i tak po odłączeniu jednego kabla nie mogę się połączyć z nas'em

Działa tylko na porcie 2 na 3 już nie.

Połączony z 15 maj 2017 00:14:49:
a tu jeszcze wycinek z dsmg NAS

Pobierz kod źródłowy  Kod źródłowy

Ethernet Channel Bonding Driver: v3.7.1 (April 27, 2011)
[    5.205756] bond0: Setting xmit hash policy to layer3+4 (1)
[    5.205880] bond0: Setting MII monitoring interval to 100
[    5.205947] bond0: Setting down delay to 200
[    5.206010] bond0: Setting up delay to 200
[    5.213376] bond0: Adding slave eth1
[    5.470383] bond0: Enslaving eth1 as a backup interface with a down link
[    5.478503] bond0: Adding slave eth2
[    5.734445] bond0: Enslaving eth2 as a backup interface with a down link
[    7.594610] e1000e: eth1 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: Rx/Tx
[    7.653712] bond0: link status up for interface eth1, enabling it in 0 ms
[    7.653835] bond0: link status definitely up for interface eth1, 1000 Mbps full duplex
[    7.653844] bond0: Warning: No 802.3ad response from the link partner for any adapters in the bond
[    7.653859] bond0: first active interface up!
[    7.866622] e1000e: eth2 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: Rx/Tx
[    7.965757] bond0: link status up for interface eth2, enabling it in 200 ms
[    8.173879] bond0: link status definitely up for interface eth2, 1000 Mbps full duplex




Edytowane przez manius dnia 15-05-2017 00:14
Pozdrawiam Marcin
Asus RT-N18U + Tomato (by shibby)
Netgear WNR3500L v1 + Tomato (by shibby)
Tp-Link TL-WR1043ND + Gargoyle (by obsy) + 64 MB RAM Mod
LaFonera 2200 + Gargoyle (by Arteq)
 
majkel152 Dziekuje za dotacje
a jaki typ wybrałeś w omv ? później będę miał czas to rzucę okiem
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., dużo gratów, ups, światłowody, apeki i działa miło Smile
 
manius Dziekuje za dotacje
majkel152 napisał(a):

a jaki typ wybrałeś w omv ? później będę miał czas to rzucę okiem


nie wiem czy o to chodzi 802.3ad
Pozdrawiam Marcin
Asus RT-N18U + Tomato (by shibby)
Netgear WNR3500L v1 + Tomato (by shibby)
Tp-Link TL-WR1043ND + Gargoyle (by obsy) + 64 MB RAM Mod
LaFonera 2200 + Gargoyle (by Arteq)
 
shibby Dziekuje za dotacje
manius a masz możliwość sprawdzenia bondingu na ARMie? Będziesz wiedział czy to wina OVM czy może jednak netgeara - bądź co bądź starszy kernel niż ten w ARMie oraz dużo słabszy CPU.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
manius Dziekuje za dotacje
shibby napisał(a):

manius a masz możliwość sprawdzenia bondingu na ARMie? Będziesz wiedział czy to wina OVM czy może jednak netgeara - bądź co bądź starszy kernel niż ten w ARMie oraz dużo słabszy CPU.


mam jeszcze Asus RT-N18U ale niestety nie mogę go ruszyć, no nic muszę kupić drugiego RT-N18U i zobaczyć
Pozdrawiam Marcin
Asus RT-N18U + Tomato (by shibby)
Netgear WNR3500L v1 + Tomato (by shibby)
Tp-Link TL-WR1043ND + Gargoyle (by obsy) + 64 MB RAM Mod
LaFonera 2200 + Gargoyle (by Arteq)
 
majkel152 Dziekuje za dotacje


mam jeszcze Asus RT-N18U ale niestety nie mogę go ruszyć, no nic muszę kupić drugiego RT-N18U i zobaczyć


ja tak kupiłem switcha 24+4 porty i już został ( zmieniłem z linksysa 48+4):E
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., dużo gratów, ups, światłowody, apeki i działa miło Smile
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,916
· Najnowszy użytkownik: YoMewa
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

jurekk
26-11-2019 10:57
kazde tylko ... dawno z tego nie korzystałem, kojarze ,ze były głosy mówiace o problemach w użytkowaniu tej funkcjonalnosci na nowych tomato

erneest
25-11-2019 19:18
Pytanie: router Netgear WNR-3500v1, które Tomato posida funkcję wifi client?

manius
24-11-2019 17:13
ok, dzięki

overflow2
23-11-2019 20:09
wszystkie bez problemu zacisnąłem, też na bitnerze 5e

overflow2
23-11-2019 20:08
https://www.abcv.p
l/pl/p/Modul-Keyst
one-UTP-kat.5e-bez
narzedziowy/17291

manius
23-11-2019 19:46
zacisnąć, ten plastik wypadał z zawiasu, kabel bitner utp 5e

manius
23-11-2019 19:42
dzięki, mam jeszcze pytanie które wybrać bo widzę, że same bez-narzędziowe, ostatnio takie kupiłem zaciskane takim plastikiem przezroczystym na zawiasie i podczas montażu nie dało się tego dobrze

overflow2
23-11-2019 18:59
Tu kupowałem: https://abcv.pl/

manius
23-11-2019 18:10
Witam Znacie może sklepy internetowe gdzie można kupić keystone rj45 ?, oprócz allegro.

PixelPL
29-10-2019 23:26
@djwujek pfSense sobie powinno poradzić, jakiegoś apu mobo z kilka PCI-E, można już wykorzystać karty sieciowe 2Gb,5Gb, i już w standardzie pojawiają się switche i karty zintegrowane 10Gb, ja na pfSen

djwujek
29-10-2019 22:14
@p4v3u ja używam Vectry 2gb ale nie mam takiego rutera co to obsłuży Smile A dostępna jest na Mokotowie Ursynowie i gdzieś jeszcze ale nie pamiętam gdzie.

Obserwator
28-10-2019 22:51
Mam spiete dwa routery. Asus (tomato) jako router z modemem na Huawei do tego po kablu Tplink (dd-wrt) do WiFi. Chcialbym zrobic siec goscinną WiFi. Jak to izolowac na Tplink i Asus?

tamtosiamto
27-10-2019 01:12
@p4v3u router da ci po kablu 1Gb/komp, przynajmniej tak pisza na stronie, chcoiaz juz info jak szybko to dziala dotyczy 2Gb lacza, ktorego na 1 kompie nie doswiadczysz

p4v3u
25-10-2019 19:19
no i jak zwykle vectra stanela na wysokosci zadania - niby 'tylko w centrum warszawy' ale nikt nie wie gdzie (infolinia).

p4v3u
25-10-2019 19:12
@vectra - 2Gb/125Mb w Warszawie - ktos uzywa?

evangelion69
22-10-2019 23:34
jest na tomato opcja blokowania ip z którego było np 5 prób logowania (włamania) ?

Maniek91PL
17-10-2019 11:38
ajajaj Shock może utworzę nowy temat, bo widze ze dalej mam inne błędy

39,560,044 unikalne wizyty