22 Wrzesień 2018 08:16:27
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Asus 4G-Ac68u
· [MOD] FreshTomato-ARM
· [S] Routery
· OptWare - co to jest...
· Tomato - bugi/proble...
· Jaki router kupić? Z...
· Orange IPTV - konfig...
· Zmiana usługodawcy=b...
· WNR3500lv2 powrót na...
· WRT54g-TM
· DS110J
· [S] iConnect przerob...
· [MOD] FreshTomato-MIPS
· Netgear R7800 DDWRT/...
· Kilka VLANów na Tomato
· stream do serwera op...
· cos blokuje wyjscie ...
· LACP, czyli Link Agg...
· Czy Linksys Wag200...
· DD-WRT + OpenVPN
Najciekawsze tematy
· Tomato - bugi/pro... [974]
· OptWare - co to j... [539]
· Jaki router kupić... [505]
· [MOD] FreshTomato... [276]
· [MOD] FreshTomato... [250]
· Netgear R7800 DDW... [28]
· Zmiana usługodawc... [6]
· Czy Linksys Wag... [5]
· WNR3500lv2 powrót... [4]
· LACP, czyli Link ... [4]
· DS110J [3]
· Asus 4G-Ac68u [2]
· Orange IPTV - kon... [1]
· Kilka VLANów na T... [1]
· stream do serwera... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
40% [132 głosów]

Broadcom ARM
Broadcom ARM
49% [163 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 333
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.198.52.82
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Tomato MultiWAN - otwarta dyskusja
Adooni
ale zes prezent nam zrobil a jeszcze nawet snieg nie spadl Smile

Chyba najbardziej wyczekiwana funkcja tomato. Wielkie dzieki za Twoj trud w rozbudowe mozliwosci tomato.
UPC 250Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K | USB HDD Samsung HXMU050DA/G2 500GB
HPE MicroServer gen8 G1610T (819185-421) PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | Tomato-K26-1.28.RT-MIPSR2-132-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
shibby Dziekuje za dotacje
Zabawy z MultiWANem ciąg dalszy. Pierwotnie nie zakładałem tworzenia funkcji failovera - zmieniłem jednak zdanie, ponieważ nawet przy bardzo dużej wadze rzędu 200:1, 200 połączeń poleci do łącza pierwszego ale jedno do łącza drugiego. Jeżeli ów połączenie okaże się przykładowo żądaniem ściągnięcia pliku o wadze 1GB to ściągnie się on z wykorzystaniem drugiego/zapasowego łącza a tego nie chcemy.

Dlatego jednak funkcja Failover została dopisana a jej ustawienie jest banalnie proste. Ustawiając wagę z zakresu 1-256 łącze będzie pracowało w trybie load balance z zadaną wagą. Ustawienie wagi na "0" spowoduje, że łącze zostanie ustawione jako failover i nie będzie brało udziału w routingu. Dopiero gdy zostanie wykryta sytuacja, w której żadne z łącz głównych (o wadze większej niż zero) nie będzie działające, to wszystkie łącza failover zostaną wpięte w routing z wagą 1. W chwili, gdy choć jedno z łącz głównych ożyje, łącza failover zostaną wypięte z routingu.

Status łącz w debug logu oznaczone jako tablica czterech cyfr, z których każda może przyjąć wartość 0, 1 lub 2. Zero oznacza, że łącze nie działa, 1 że łącze jest oznaczone jako failover, 2 że łącze działa w trybie load balance. Zatem status o wartości np. 2200 oznaczać będzie, że pierwsze i drugie łącze działa w load balance a łącza 3 i 4 nie działają lub nie są skonfigurowane. Wartość 2210 oznaczać natomiast będzie, że łącza 1 i 2 działają w load balance, a łącze 3 jako failover, jak na sytuacji poniżej:

Dec 8 09:46:29 unknown user.debug dhcpc-event[2662]: IN checkConnect, wan_prefix=wan, wan_iface=vlan2
Dec 8 09:46:29 unknown user.debug dhcpc-event[2662]: OUT checkConnect, wan is connected
Dec 8 09:46:29 unknown user.debug dhcpc-event[2662]: IN checkConnect, wan_prefix=wan2, wan_iface=vlan3
Dec 8 09:46:29 unknown user.debug dhcpc-event[2662]: OUT checkConnect, wan2 is connected
Dec 8 09:46:29 unknown user.debug dhcpc-event[2662]: IN checkConnect, wan_prefix=wan3, wan_iface=eth3
Dec 8 09:46:29 unknown user.debug dhcpc-event[2662]: OUT checkConnect, wan3 is connected
Dec 8 09:46:29 unknown user.debug dhcpc-event[2662]: OUT fun mwan_status_update, mwan_curr=2210


wypięcie kabli z łącz 1 i 2 sprawi, że łącze 3 zmieni status z 1 na 2 i stanie się naszym łączen głównym.

Dec 8 09:58:11 unknown user.emerg preinit[1]: OUT checkConnect, wan is disconnected
Dec 8 09:58:11 unknown user.emerg preinit[1]: OUT checkConnect, wan2 is disconnected
Dec 8 09:58:11 unknown user.debug preinit[1]: OUT checkConnect, wan3 is connected
Dec 8 09:58:11 unknown user.info preinit[1]: mwan_status_update, failover in action - WAN3
Dec 8 09:58:11 unknown user.debug preinit[1]: OUT fun mwan_status_update, mwan_curr=0020


O dalszych postępach będę informował Smile
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AP-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
wit3k
Nie mogę się doczekać jazdy próbnej.
Mam porównanie z TP-Linkiem TL- R470T+, który nie popisał się wcale, a mikrotikiem rb2011 - chodzi dość dobrze.

Co jeszcze musisz Shibby dopracować by wypuścić pierwszą wersję?
 
shibby Dziekuje za dotacje
QoS, który mi kompletnie nie działa. Ponadto chcę dodać możliwość wyboru sposobu testowania łącza (ping lub traceroute). Ping prostszy i szybszy ale nie zawsze działa (operatorzy blokują, w szczególności na LTE). I w sumie tyle.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AP-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
wit3k
Nie znam się na tym, ale z rozwiązań jakie testowałem qos, czy podział pasma nie działa poprawnie na ustawieniu dla "global".
Tzn pobieranie można ustawić jako jedna kolejka dla kilku wanów bo wszystko wychodzi przez jeden interface (przykładowo lan3 i lan4 jako bridge).
Natomiast od strony klienta musi być zrobiony podział dla każdego wana oddzielnie.

Przy samym qos można zrobić kopiowanie ustawień na każdy wan.

Co do testowania, ping na zewnętrzny adres np. google.pl wystarczyć powinien w zupełności, natomiast o blokowaniu go przez operatorów nie słyszałem. Mam orange oraz plus'a i na każdym działało jak patrzyłem jakiś czas temu.
 
b3rok Dziekuje za dotacje
A czy da się stan tych logów (dot. WAN-ów) wyciągnąć do zakładki Status/Overview/WAN? Tzn. żeby mieć w prosty sposób dostęp - jaki Wan w jaki sposób pracuje (w jakim trybie) i czy jest aktywny czy nie? Żeby nie trzeba było grzebać po logach.
I. Huawei HG8240 + 1x Netgear r7000 @kille72 Tomato +2x AP Netgear WNR3500L + Siemens Gigaset C610IP + Synology DS1512+
II. TP-Link TL-WDR4300 @Obsy OpenWRT Gargoyle + Linksys SPA-3102 + Synology DS110j
III. TP-Link TL-WDR3600 @Obsy OpenWRT Gargoyle + Huawei E3276

_________________________________
Ważne linki:
Firmware Tomato by Shibby
Skórki do Tomato
TomatoAnon
Regulamin forum
Jak zadawać pytania i prosić o pomoc
 
shibby Dziekuje za dotacje
w sumie to wyciągnięcie wagi na zakładkę overview wystarczy ale zobaczę czy udałoby się ładniej to wkomponować.

Połączony z 11 grudzień 2015 20:48:58:
wczoraj Tomato MultiWAN przeszło pierwszy chrzest bojowy. Wieczorem zadzwonił do mnie kolega narzekając na swoją neostradę, która przez cały dzień zrywa połączenie. Nie mogłem się powstrzymać by nie przetestować multiwana w takiej sytuacji. Była to też dla mnie możliwość przetestowania WANu w trybie PPPoE.
Dodatkowo kolegi neostrada osiągała zawrotną prędkość 6Mbps, tym bardziej kolega był zainteresowany innymi możliwościami zwiększenia przepustowości łącza.
Długo nie myśląc zabrałem RT-AC68 i E3372 z kartą t-mobile i udałem się do kolegi. Z racji tego, iż jego główny router RT-N18u ma dość rozbudowaną konfugurację VLANów (3x br) oraz sporą listę w LAN Access, postawiliśmy RT-AC68 przed jego router.

WAN 1 ustawiony został jako PPPoE z wagą 25
WAN2 to E3372 non-Hilink z kartą TM z wagą 25
zatem oba łącza działały w load balane z tą samą wagą.

Save i mamy net. Mwan status 0200 czyli neo nie działa, LTE jako jedyne działające łącze. Pierwszy pomiar na speedtest.pl i mamy 42Mbps co uważam za bardzo dobry wynik. Po chwili wstała neostrada, co potwierdził wpis w logu ze statusem 2200. Ponawiamy test i mamy 50Mbps - speedtest.pl potrafi wysycić kilka łącz jednocześnie (nawiązuje kilka połączeń jednoczesnych). Wykresy BW monitorze to potwierdziły. Od wczoraj do dziś do ok godziny 12 mutliWAN spisał się nawet lepiej niż mogłem sobie wyobrazić. Jeżeli już neo padało to moment przepięcia routingu powodował zanim neta na raptem kilka/kilkanaście sekund. Najlepszy wynik jaki uzyskaliśmy wyniósł niecałe 55Mbps z obu łącz.

Kolega bardzo zadowolony z takiego obrotu sprawy już załatwia sobie abonament w TM na LTE Smile

Niestety kwestia QoSa wciąż nie została naprawiona. Gdy mamy ustawiony jeden WAN to QOS działa. W chwili włączenia dwugiego WANa QoS przestaje poprawnie działać. Możliwe, że wydam publiczną wersję Tomato MutliWAN dla ARM na testy by otrzymać feedback od ludzi skłonnych ją przetestować a równocześnie podejmować próby naprawy QOSa.

tyle na dziś Smile
Edytowane przez shibby dnia 11-12-2015 20:48
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AP-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
need_password
Ja jestem chętny do testów. Mam obecnie DSLa 40M i Neo też o takiej prędkości. Chętnie bym to scalił w jedno łącze. U mnie spory jest ruch na tym DSLu, więc sprawdzimy Multiwana w akcji. QOS jest zbędny. Shibby dasz obraz do AC56U do testów?
Asus RT-AC56U
Netgear R7000
Asus RT-N10U
Tenda N60
Linksys WRT54G
 
shibby Dziekuje za dotacje
myślę, że czas najwyższy na beta testy. Odezwę się do ciebie na pw Smile
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AP-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
djwujek
Ja mogę przetestować na modemie lte i łączu stałym Rt-n18u.
1.Modem Vectra 600/30
2. Edgerouter router POE FV 1.10.3
3. Asus RT-N18U DD-WRT v 3.0 r36006 the best
4. Synology DS718 1x4TB

Masz uwalony ruter błędnym wgraniem firmware - pomogę SmileWink
 
shibby Dziekuje za dotacje
poczekam na feedback @need_password 2-3 dni. Jak nie zauważy żadnych krytycznych błędów i potwierdzi działanie mutiWANa u siebie to zaczniemy jeszcze w tym tygodniu publiczne beta testy Smile
Będzie prezent na Święta Wink
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AP-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
sulim
prędkości pobierana sumuje a co z prędkościami wysyłania ta sama zależność (mam udostępniony na zewnątrz program na sql i nie ukrywam że przydało by się większe wysyłanie)
 
wit3k
Ja mogę u siebie na 4 Wan przetestować bardzo chętnie na rt-n18u.
Mam w sumie 5 różnych dostępów do neta, ale nie widziałem nic dostępnego z większą ilością portów.

PS. Jest możliwość podłączyć wan jako vlan? Tzn żeby na jeden port lan przypadały 2 podsieci jako wany?
 
shibby Dziekuje za dotacje
to nie jest tak, że router sumuje wartości. Router balansuje połączeniami zgodnie z ustawioną wagą. Jeżeli klient potrafi nawiązać kilka połączeń jednocześnie tak, że router równoważąc je wyjdzie dwoma łączami to mamy efekt zsumowania prędkości. Identycznie jak w wielordzeniowych procesorach. Jednakże w sytuacji gdy klient potrafi nawiązać tylko jedno połączenie np. pobieranie pliku z http to uzyska on prędkość jednego łącza, tego do którego tracę ustawi mu load balancer. Identycznie jak w sytuacji w której jednordzeniowy proces zechcemy uruchomić na wielordzeniowym procesorze. Zużyje on tylko jeden rdzeń, nawet w 100% pomimo, że pozostałe będą się nudziły.

Identyczna sytuacja będzie dotyczyła wysyłu. Najważniejsze w funkcji load balance jest jednak sytuacja, gdzie jeden user wykorzystuje jedno łącze sprawia, że drugi user zostanie skierowany na drugie łącze i będzie mógł bez przeszkód je wykorzystać nawet w pełni. Dochodzimy do sytuacji w której oba łącza mamy wyssane ale nie doszło do scalenia prędkości.

Połączony z 14 grudzień 2015 19:17:36:
wit3k napisał(a):

Ja mogę u siebie na 4 Wan przetestować bardzo chętnie na rt-n18u.
Mam w sumie 5 różnych dostępów do neta, ale nie widziałem nic dostępnego z większą ilością portów.

PS. Jest możliwość podłączyć wan jako vlan? Tzn żeby na jeden port lan przypadały 2 podsieci jako wany?


teoretyzując można by bez większego problemu dodać obsługę nawet 6ciu WANów: 4x RJ45, WLAN oraz modem na USB ale to już chyba przesada Wink

Idąc tym tropem nadchodzący router Asus RT-AC88u ma aż 8 portów LAN + WAN. Teoretyzując można by więc zrobić multiwana na 10 WANów? ;P
Edytowane przez shibby dnia 14-12-2015 19:17
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AP-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
wit3k
Jak @shibby postępy idą?
 
shibby Dziekuje za dotacje
w przyszłym tygodniu wydam publiczną wersję beta dla routerów ARM - ot taki prezent na święta Wink

Jak się spisze i przyjmie to zacznę portować zmiany do mipsela i prawdopodobnie już w nowym roku wyjdzie pełna wersja dla wszystkich routerów wraz ze zaktualizowanymi paczkami openssl, openvpn itd.
Edytowane przez shibby dnia 20-12-2015 09:38
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AP-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
dar3k
Czyli docelowo v133 to już multiwan będzie? Czy dwie wersje będziesz rozwijać? (według mnie jeśli jest miejsce we flashu to jedna lepiej).
Moj router RT-AC56U @ 1200,800 MHz
 
shibby Dziekuje za dotacje
mechanizm multiwana będzie zawarty już od v133 we wszystkich wydaniach. Patch ze zmianami to blisko 11tyś linii - można sobie wyobrazić jak spora część kodu została przebudowana. Jednakże jest do przebudowa funkcji a nie dodawanie ciężkich, które zwiększają wagę końcowego obrazu. Zatem sam obraz we flashu nie będzie ważył jakoś dużo więcej. Co innego nvram. Tu ilość zmiennych ob. obsługi każdego z łącz jest spora zatem musiałem rozgraniczyć Tomato na dwie wersje i tak:
- routery z <64KB nvram - DualWAN
- routery z 64KB nvram - MultiWAN
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AP-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
wit3k
Wpadłeś na pomysł naprawy qos i bwl?
 
czipczop
Jestem bardzo ciekawy efektu Wink Na orginalnym firmware rt18 loadbalance dziala strasznie wrecz powiem, że nie działa.

Mam też router z openwrt loadbalance to również pomyłka ale jest znacznie lepszy od asusowego.


Teraz używam banana m3 z debianem 2x modem lte h-link i zapiernicza jak mały motorek loadbalance.

Niezależnie od systemu by dobrze działało trzeba ustawic min max qos na modem niestety w asusie jest to nie możliwe. Nikt nie ma idealnych łącz o tych samych parametrach w modemach lte dochodzi problem niestabilności prędkości co wykrzacza jakość koncową.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 13

· Użytkowników online: 0

· Łącznie użytkowników: 23,764
· Najnowszy użytkownik: paulferm
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

djwujek
19-09-2018 13:06
man1 Niestety nie da się z tego co wiem.

Steel_Rat
18-09-2018 08:01
Ja do tej pory używam xmail + dovecot. Konfiguracja trudna ale nie niemożliwa.

Jacek5
17-09-2018 22:57
Posiada ktos manual dla laikow "jak skonfigurowac mail"? W tak rozwinietym swiecie, nawet qnapy nie maja serwera pocztowego.

man1
17-09-2018 19:17
Czy da sie miec dzialajace "Bandwith / Last 24hrs" z włączonym CTF na Tomato?

kille72
12-09-2018 21:50
Skopiuj a nie przerzucaj.

Jacek5
12-09-2018 20:17
Wczoraj stworzylem taki katalog, wlasnie w opt i do niego wrzucilem swoje, przerzucajac co bylo mozliwe z /www. Czesc katalogow byla niemozliwa do przeniesienia.. Dzieki

kille72
12-09-2018 17:02
Popatrz na Administration-Web
Admin-Directory with GUI files.

Jacek5
11-09-2018 20:19
Laickie ale coz.. Smile Chce wrzucic pliki do katalogu www na tomato, ale ma mozlwiosci zapisu. Zmiana atrybutow chmod nie jest mozliwa. Jak tego dokonac? Smile

p4v3u
28-08-2018 00:12
czy ktos probowal podlaczyc ddwrt jako klienta do sewrera openvpn na tomato ?

pedro
23-08-2018 19:06
@shibby: a co z moim problemem?

shibby
21-08-2018 08:31
poszło pw

sadamkusz
19-08-2018 14:41
How much is the fish? shibby - a może PW albo temat w dziale K/S?

shibby
17-08-2018 18:56
Sadamkusz, ja mam raspbiana na dysku 1.8" 250gb po USB. Jak chcesz to mam taki jeszcze jeden komplet. Obudowa wielkości rpi Smile

slawko
17-08-2018 16:51
Wystarczy do RPi podpiąć dysk ssd i będzie stabilna nic się nie wysypie, zainteresuj się też NetTemp

sadamkusz
17-08-2018 13:38
prościej ale czy możliwe do ogarnięcia przez zwykłego usera (czyt bez kompilowania) ? RPi mam ale chce weliminować bo i tak przecież router działa 24h a rozsypywanie się systemu plików na RPi mnie den

shibby
17-08-2018 13:18
nie używałem tego ale na forum był o tym temat. Z tego co pamiętam prościej postawić RPi.

sadamkusz
16-08-2018 14:06
shibby czy ty uruchomiłeś Domoticz u siebie na routerze? R7000 lub podobnym z tomato?

36,571,349 unikalne wizyty