23 Czerwca 2024 17:09:02
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [S] Netgear AC2600 R...
· [MOD] FreshTomato-AR...
· Openvpn+klient android
· Połączenie vpn i c...
· [MOD] Tomato64 (x86-64)
· [HOWTO] OpenVPN serv...
· [S] edgerouter er-12
· Dostęp do urządzen...
· Switch zasilany prze...
· Brak dostępu do ust...
· Takedown 2000
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [882]
· [MOD] Tomato64 (x... [48]
· Openvpn+klient an... [6]
· [S] Netgear AC260... [0]
· Połączenie vpn ... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [217 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 417
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.220.44.148
Zobacz wątek
OpenLinksys » :: PORTAL :: » Testy i recenzje
 Drukuj wątek
Asus RT-N15U - rodzynek w rodzinie
Hipolit
Witam
Jestem świeży na tym forum i już mam problem.
Posadam ASUS RT-N15U którego oryginalne FW postanowiłem zmienić na Tomato.
Restart 30/30/30 i wgranie tomato-K26USB-1.28.RT-N5x-MIPSR2-138-miniVPN poprzez Firmware Restoration nie sprawiło mi żadnego problemu.
Problemu zaczęły się po zalogowaniu do routera. Tomato śmiga bardzo dobrze, ale nie rozpoznaje prawidłowo portów w moim routerze.
PC miałem podłączone kablem fizycznie do portu LAN 1 a Tomato pokazuje LAN 4 albo 3.
Kabelek od internetu wpiąłem w port WAN ale Tomato rozpoznaje go jako LAN 1 i tu właśnie jest problem. WAN mam ustawione na pobieranie adresu automatycznie ale nie mogę tego zrobić ponieważ Tomato widzi ten port jako LAN.
Dopiero jak podepnę kabelek z internetem do chyba portu LAN 2 to wtedy w tomato widzę port WAN ajko aktywny. Ale i tak nie pobiera adresu poniewać fizycznie na routerze port WAN jest niepodłączony.

Czy może miał ktos problem z czymś takim.
Zależy mi na OpenVPN ale nie mogę zmusić Tomato do prawidłowego rozpoznania portów w moim routerze.

No i niestety wróciłem, mam nadzieję chwilowo do OFW :-(
 
kille72
Wgraj wersje 132 (bez MultiWAN), w 138 sa problemy z VLAN.
 
Hipolit
Witam,
Dziękuję za odpowiedź.

Wgrałem: tomato-K26-1.28.RT-N5x-MIPSR2-132-MiniVPN.trx

Problem jest nadal ten sam. Proszę spojrzeć na załączone screeny.
Widać tan aktywne porty LAN 3 i LAN 4 na routerze, choć w rzeczywistości LAN 3 powinien być wyświetlany jako LAN 1 ponieważ to jest moje połączenie do komputera, a LAN 4 z obrazka powinno być wyświetlane w Tomato jako WAN ponieważ fizycznie tam właśnie jest podłączony kabel z internetem.
Hipolit załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.
 
kille72
Wyczysc NVRAM i pozniej zaznacz ptaszka Invert Ports Order.
 
Hipolit
Przed każdym wgraniem NVRAM jest czyszczony. Zarówno przez Reset 30/30/30 jak i trzymanie przycisku WPS i włączenie zaslania routera. Dopiero po tych czynnościach wgrywam Firmware.

Po zaznaczeniu opcji Invert Port Order fizyczne podłączenie LAN 1 jest widoczne jako LAN 2 a fizyczne WAN jest widoczne jako LAN 1
czyli dalej nic to nie dało

Dziwna sprawa

Połączony z 01 październik 2016 15:30:53:

Cytat

Hipolit napisał(a):

Przed każdym wgraniem NVRAM jest czyszczony. Zarówno przez Reset 30/30/30 jak i trzymanie przycisku WPS i włączenie zaslania routera. Dopiero po tych czynnościach wgrywam Firmware.

Po zaznaczeniu opcji Invert Port Order fizyczne podłączenie LAN 1 jest widoczne jako LAN 2 a fizyczne WAN jest widoczne jako LAN 1
czyli dalej nic to nie dało

Dziwna sprawa



OK, wyczyściłem NVRAM z poziomu Tomato. Teraz fizyczne podłączenie odpowiada temu co pokazuje Tomato jednak ciągle nie mogę uzyskać połaczenia z internetem mimo że WAN mam ustawiony na DHCP. Na OFW odres od ISP jest automatycznie pobierany. Tutaj niestety nie i nie wiem jak to skonfigurować aby działało.
Edytowany przez Hipolit dnia 01-10-2016 15:30
 
kille72
Moze jest inny adres MAC na WAN w Tomato? ISP wymaga specificznego adresu MAC?
 
Hipolit
Łapka w górę dla Ciebie kille72.
Człowiek szuka nie wiadomo gdzie a wystarczyło sklonować MAC z komputera i wydaje się że wszystko działa jak należy.
Zapomniałem że przy poprzednim operatorze musiałem podać MAC który będzie podłączony do sieci i podałem ten z kompa klonując go do routera.
Po wyczyszczeniu rutek przywrocił sobie tez poprzedni MAC adres i tutaj był pies pogrzebany.

No to zaczynam zabawę z Tomato :-)

Wielkie dzięki jeszcze raz.
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 110

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
03-06-2024 16:24
poszlo w koncu -najpierw przez restoration jakies stare ddwrt, potem z menu update plik ac66u z art o zmianie 868l->ac66u

tamtosiamto
02-06-2024 21:44
trx size 44560384 > memory size 33554432 nigdy czegos takiego nie widzialem podczas flashowania rutera

tamtosiamto
02-06-2024 21:37
wgrywanie ddwrt z opisu zmiany softu z dlinka na asusa nic nie daje, dalej startuje tomato, wgranie ddwrt dla ac66u wchodzi, ale z niego tez nie da sie wgrac ofw asusa i merlina, kicha

tamtosiamto
02-06-2024 19:57
Probowal ktos wrocic z tomata do OFW ASAUSa na przerowbionym DIR868l -> rt-ac66u ? Ni cholery nie moge dac sobie rady.

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

73,719,332 unikalnych wizyt