17 Kwietnia 2024 14:38:06
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [Howto] Xpenology na...
· dodatkowe złącza s...
· Szukam zaproszenia n...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· [Howto] Xpenology... [21]
· Szukam zaproszeni... [14]
· dodatkowe złącz... [4]
· RT-N18U - nie mo... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
35.174.62.162
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
[MOD] Tomato 1.28 ND USB na kernelu 2.6
buniaczek
Oczywiście że łatwo wywołać lawinę bo chyba wszystkie rzeczy o które pytałeś są bez problemu do wyszukania w forumowej wyszukiwarce :>
Napisz może jaki masz model tego linksysa to będziemy mogli porozmawiać. Jednak porównywanie starszego linksysa do nowego RT-N16 wypada raczej marnie Wink
-------------------------
Netgear WNR3500L || Tomato-K26USB-1.28 RT5x MIPSR2 101V Big-VPN ||
Asus RT-N56U || Asus firmware 3.0.0.3.135 - wygrania w konkursie na openlinksys.info||
[b]Asus RT-N10U v.B1 [small]
 
muniek99
Witam
właśnie zainstalowałem sobie tomato na netgarze... wszystko szło gładko, tak jak w przepisie, ale nie mogę się zalogować do samego Tomato.

Wpisuje root/dziwne hasło z telnetu ale wyskakuje, ze nie właściwe...
cóż mogę teraz zrobić?
 
Shibby_Stoner
Chyba czyszczenie nvram'u 30/30/30 pomoże
Proud winner of WNR3500L v1 + Tomato-K26USB-1.28.RT-MIPSR2-130-Big-VPN by shibby
WL-1600GL + Tomato-ND-SM 1.28 PL by shibby
WL-500GP v2 + openwrt 14.07
 
muniek99
Dziwna sprawa, ale po resecie przy użycia przycisku w routerze, zalogowal mnie do tomato standardowym hasłem.

Jeszcze tylko jedno pytanie: jak bym chciał zainstalować inne tomato, to mogę normalnie przez panel www?
 
buniaczek

Cytat

muniek99 napisał(a):

Dziwna sprawa, ale po resecie przy użycia przycisku w routerze, zalogowal mnie do tomato standardowym hasłem.

Jeszcze tylko jedno pytanie: jak bym chciał zainstalować inne tomato, to mogę normalnie przez panel www?


Oczywiście. Nie musisz wtedy też zmieniać rozszerzenia pliku. Tomato łyka .trx
Zobacz tu: Netgear WNR3500L - aktualizacja softu
-------------------------
Netgear WNR3500L || Tomato-K26USB-1.28 RT5x MIPSR2 101V Big-VPN ||
Asus RT-N56U || Asus firmware 3.0.0.3.135 - wygrania w konkursie na openlinksys.info||
[b]Asus RT-N10U v.B1 [small]
 
muniek99
Dzięki.Smile
 
lorak
zrobiłem wszystko tak jak to Shibby opisał i..
Jeden problem
hasło z telnetu sprawdzałem dwa razy, a gdy po wrzuceniu tomato poprosił mnie o hasło to już kaplica. Hasło nie działało.
Zrobiłem restart do ustawień fabrycznych (przyciskiem na routerze) i zadziałało standardowe hasło.
Potem tylko czyszczenie nvram i wszystko działa tak jak powinno.

dzięki shibby :)

PS. Router Netgear WNR 3500L

EDIT
Jednak nie obyło się bez problemów
Internet sam mi się rozłącza co parę minut i sam się łączy. Ale ten reconnect trwa też parę minut.
Co może być przyczyną?


Jun 25 16:23:22 unknown daemon.info dnsmasq-dhcp[26218]: read /etc/dnsmasq/dhcp/dhcp-hosts
Jun 25 16:32:53 unknown daemon.info pppd[26204]: LCP terminated by peer
Jun 25 16:32:53 unknown daemon.info pppd[26204]: Connect time 9.6 minutes.
Jun 25 16:32:53 unknown daemon.info pppd[26204]: Sent 1858182 bytes, received 123032173 bytes.
Jun 25 16:32:56 unknown daemon.notice pppd[26204]: Connection terminated.
Jun 25 16:32:56 unknown daemon.notice pppd[26204]: Modem hangup
Jun 25 16:33:00 unknown user.info redial[26205]: WAN down. Reconnecting...
Jun 25 16:33:00 unknown daemon.info pppd[26204]: Terminating on signal 15
Jun 25 16:33:00 unknown daemon.info pppd[26204]: Exit.
Jun 25 16:33:00 unknown user.debug kernel: vlan2: del 33:33:00:00:00:01 mcast address from vlan interface
Jun 25 16:33:00 unknown user.debug kernel: vlan2: del 33:33:00:00:00:01 mcast address from master interface
Jun 25 16:33:00 unknown user.debug kernel: vlan2: del 01:00:5e:00:00:01 mcast address from vlan interface
Jun 25 16:33:00 unknown user.debug kernel: vlan2: del 01:00:5e:00:00:01 mcast address from master interface
Jun 25 16:33:00 unknown user.warn kernel: vlan2: Setting MAC address to  c0 3f 0e c3 65 9b.
Jun 25 16:33:00 unknown user.debug kernel: vlan2: add 01:00:5e:00:00:01 mcast address to master interface
Jun 25 16:33:00 unknown user.debug kernel: vlan2: add 33:33:00:00:00:01 mcast address to master interface
Jun 25 16:33:01 unknown daemon.info pppd[26591]: Plugin rp-pppoe.so loaded.
Jun 25 16:33:01 unknown daemon.info pppd[26591]: RP-PPPoE plugin version 3.10 compiled against pppd 2.4.5
Jun 25 16:33:01 unknown daemon.notice pppd[26592]: pppd 2.4.5 started by root, uid 0
Jun 25 16:33:01 unknown user.info redial[26593]: Started. Time: 30
Jun 25 16:33:01 unknown daemon.info pppd[26592]: PPP session is 14121 (0x3729)
Jun 25 16:33:01 unknown daemon.warn pppd[26592]: Connected to 00:1d:b5:70:0c:76 via interface vlan2
Jun 25 16:33:01 unknown daemon.info pppd[26592]: Using interface ppp0
Jun 25 16:33:01 unknown daemon.notice pppd[26592]: Connect: ppp0 <--> vlan2
Jun 25 16:33:02 unknown daemon.info pppd[26592]: CHAP authentication succeeded
Jun 25 16:33:02 unknown daemon.notice pppd[26592]: CHAP authentication succeeded
Jun 25 16:33:02 unknown daemon.notice pppd[26592]: peer from calling number 00:1D:B5:70:0C:76 authorized
Jun 25 16:33:02 unknown daemon.notice pppd[26592]: local  IP address 83.29.250.187
Jun 25 16:33:02 unknown daemon.notice pppd[26592]: remote IP address 83.1.4.5
Jun 25 16:33:02 unknown daemon.notice pppd[26592]: primary   DNS address 194.204.152.34
Jun 25 16:33:02 unknown daemon.notice pppd[26592]: secondary DNS address 194.204.159.1
Jun 25 16:33:02 unknown daemon.info dnsmasq[26218]: reading /etc/resolv.dnsmasq
Jun 25 16:33:02 unknown daemon.info dnsmasq[26218]: using nameserver 194.204.159.1#53
Jun 25 16:33:02 unknown daemon.info dnsmasq[26218]: using nameserver 194.204.152.34#53
Jun 25 16:33:15 unknown daemon.info dnsmasq[26218]: exiting on receipt of SIGTERM
Jun 25 16:33:15 unknown daemon.info dnsmasq[26602]: started, version 2.57 cachesize 1500
Jun 25 16:33:15 unknown daemon.info dnsmasq[26602]: compile time options: IPv6 GNU-getopt no-RTC no-DBus no-I18N DHCP TFTP no-IDN
Jun 25 16:33:15 unknown daemon.info dnsmasq[26602]: asynchronous logging enabled, queue limit is 5 messages
Jun 25 16:33:15 unknown daemon.info dnsmasq-dhcp[26602]: DHCP, IP range 192.168.1.2 -- 192.168.1.51, lease time 1d
Jun 25 16:33:15 unknown daemon.info dnsmasq[26602]: reading /etc/resolv.dnsmasq
Jun 25 16:33:15 unknown daemon.info dnsmasq[26602]: using nameserver 194.204.159.1#53
Jun 25 16:33:15 unknown daemon.info dnsmasq[26602]: using nameserver 194.204.152.34#53
Jun 25 16:33:15 unknown daemon.info dnsmasq[26602]: read /etc/hosts - 2 addresses
Jun 25 16:33:15 unknown daemon.info dnsmasq[26602]: read /etc/dnsmasq/hosts/hosts - 3 addresses
Jun 25 16:33:15 unknown daemon.info dnsmasq-dhcp[26602]: read /etc/dnsmasq/dhcp/dhcp-hosts
Jun 25 16:42:34 unknown daemon.info pppd[26592]: LCP terminated by peer
Jun 25 16:42:34 unknown daemon.info pppd[26592]: Connect time 9.6 minutes.
Jun 25 16:42:34 unknown daemon.info pppd[26592]: Sent 3735549 bytes, received 211978074 bytes.
Jun 25 16:42:37 unknown daemon.notice pppd[26592]: Connection terminated.
Jun 25 16:42:37 unknown daemon.notice pppd[26592]: Modem hangup
Jun 25 16:42:41 unknown user.info redial[26593]: WAN down. Reconnecting...
Jun 25 16:42:41 unknown daemon.info pppd[26592]: Terminating on signal 15
Jun 25 16:42:41 unknown daemon.info pppd[26592]: Exit.
Jun 25 16:42:42 unknown user.debug kernel: vlan2: del 33:33:00:00:00:01 mcast address from vlan interface
Jun 25 16:42:42 unknown user.debug kernel: vlan2: del 33:33:00:00:00:01 mcast address from master interface
Jun 25 16:42:42 unknown user.debug kernel: vlan2: del 01:00:5e:00:00:01 mcast address from vlan interface
Jun 25 16:42:42 unknown user.debug kernel: vlan2: del 01:00:5e:00:00:01 mcast address from master interface
Jun 25 16:42:42 unknown user.warn kernel: vlan2: Setting MAC address to  c0 3f 0e c3 65 9b.
Jun 25 16:42:42 unknown user.debug kernel: vlan2: add 01:00:5e:00:00:01 mcast address to master interface
Jun 25 16:42:42 unknown user.debug kernel: vlan2: add 33:33:00:00:00:01 mcast address to master interface
Jun 25 16:42:42 unknown daemon.info pppd[26988]: Plugin rp-pppoe.so loaded.
Jun 25 16:42:42 unknown daemon.info pppd[26988]: RP-PPPoE plugin version 3.10 compiled against pppd 2.4.5
Jun 25 16:42:42 unknown daemon.notice pppd[26989]: pppd 2.4.5 started by root, uid 0
Jun 25 16:42:42 unknown user.info redial[26990]: Started. Time: 30
Jun 25 16:42:43 unknown daemon.info pppd[26989]: PPP session is 5127 (0x1407)
Jun 25 16:42:43 unknown daemon.warn pppd[26989]: Connected to 00:1d:b5:70:0c:76 via interface vlan2
Jun 25 16:42:43 unknown daemon.info pppd[26989]: Using interface ppp0
Jun 25 16:42:43 unknown daemon.notice pppd[26989]: Connect: ppp0 <--> vlan2
Jun 25 16:42:43 unknown daemon.info pppd[26989]: CHAP authentication succeeded
Jun 25 16:42:43 unknown daemon.notice pppd[26989]: CHAP authentication succeeded

Edytowany przez lorak dnia 25-06-2011 16:49
 
hermes-80

Cytat

Jun 25 16:42:37 unknown daemon.notice pppd[26592]: Modem hangup

Nie masz czasami problemów z linią ADSL ??
To coś modem nawala i się rozłącza - najpierw zdiagnozuj czy synchronizacja cały czas trzyma.

Masz ustawione w PPPoE
-Keep alive
-Interval możesz zmniejszyć do 5
Edytowany przez hermes-80 dnia 25-06-2011 17:11
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
lorak
na starym netgearzie wszystko chodziło tak jak powinno.

Po zmianie Interval na 5 jest jeszcze gorzej.
Speedtest albo w ogóle nie startuje albo ma 0,5Mb/sec, strony długo mi się ładują. Upload normalny (1Mb/sec)

Zostawię tak na dłużej, zobaczę kiedy zrobi reconnecta.
Edytowany przez lorak dnia 25-06-2011 17:35
 
hermes-80
Ustawiłeś go w trybie brigbe w innej podsieci niż LAN Netgear'a ??
Wyczyściłeś NVRAM w Tomato??
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
lorak
Starego netgeara już nie mam
Wypiąłem go (był wpięty do modemu, a modem był jako bridge) i wsadziłem w jego miejsce WNR3500L.

Teraz mam:
-modem jako bridge
-WNR3500L
-jedno RJ-45 LAN do kolegi (nie ma go teraz)
-drugie RJ-45 LAN do mojego switcha D-link
-ze switcha do mojego kompa

Te problemy występują od kiedy wstawiłem ten router (czyli wczoraj).
Edytowany przez lorak dnia 25-06-2011 17:42
 
hermes-80

Cytat

Ustawiłeś go w trybie brigbe w innej podsieci niż LAN Netgear'a ??
Wyczyściłeś NVRAM w Tomato??


Jeżeli ty olewasz moje pytania to ja oleje twój problem.
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
lorak
Nie rozumiem pierwszego pytania.
W trybie bridge mam modem i nie pamiętam jaka tam była podsieć (znaczy nic nie ustawiałem)
W WNR3500L mam DHCP 192.168.1-192.168.1.51

NVRam czyściłem od razu po wrzuceniu tomato.
Wyczyszczę jeszcze raz i ustawie sieć na 10.0.0.1-10.0.0.51
Mój ostatni log


Jun 25 17:48:44 unknown daemon.info pppd[1076]: LCP terminated by peer
Jun 25 17:48:44 unknown daemon.info pppd[1076]: Connect time 20.1 minutes.
Jun 25 17:48:44 unknown daemon.info pppd[1076]: Sent 17254400 bytes, received 489595663 bytes.
Jun 25 17:48:48 unknown daemon.notice pppd[1076]: Connection terminated.
Jun 25 17:48:48 unknown daemon.notice pppd[1076]: Modem hangup
Jun 25 17:48:49 unknown user.info redial[1077]: WAN down. Reconnecting...
Jun 25 17:48:49 unknown daemon.info pppd[1076]: Terminating on signal 15
Jun 25 17:48:49 unknown daemon.info pppd[1076]: Exit.
Jun 25 17:48:49 unknown user.debug kernel: vlan2: del 33:33:00:00:00:01 mcast address from vlan interface
Jun 25 17:48:49 unknown user.debug kernel: vlan2: del 33:33:00:00:00:01 mcast address from master interface
Jun 25 17:48:49 unknown user.debug kernel: vlan2: del 01:00:5e:00:00:01 mcast address from vlan interface
Jun 25 17:48:49 unknown user.debug kernel: vlan2: del 01:00:5e:00:00:01 mcast address from master interface
Jun 25 17:48:49 unknown user.warn kernel: vlan2: Setting MAC address to  c0 3f 0e c3 65 9b.
Jun 25 17:48:49 unknown user.debug kernel: vlan2: add 01:00:5e:00:00:01 mcast address to master interface
Jun 25 17:48:49 unknown user.debug kernel: vlan2: add 33:33:00:00:00:01 mcast address to master interface
Jun 25 17:48:50 unknown daemon.warn dnsmasq[1087]: no servers found in /etc/resolv.dnsmasq, will retry
Jun 25 17:48:50 unknown daemon.info pppd[1863]: Plugin rp-pppoe.so loaded.
Jun 25 17:48:50 unknown daemon.info pppd[1863]: RP-PPPoE plugin version 3.10 compiled against pppd 2.4.5
Jun 25 17:48:50 unknown daemon.notice pppd[1864]: pppd 2.4.5 started by root, uid 0
Jun 25 17:48:50 unknown user.info redial[1865]: Started. Time: 5
Jun 25 17:48:50 unknown daemon.info pppd[1864]: PPP session is 5055 (0x13bf)
Jun 25 17:48:50 unknown daemon.warn pppd[1864]: Connected to 00:1d:b5:70:0c:76 via interface vlan2
Jun 25 17:48:50 unknown daemon.info pppd[1864]: Using interface ppp0
Jun 25 17:48:50 unknown daemon.notice pppd[1864]: Connect: ppp0 <--> vlan2
Jun 25 17:48:50 unknown daemon.info pppd[1864]: CHAP authentication succeeded
Jun 25 17:48:50 unknown daemon.notice pppd[1864]: CHAP authentication succeeded
Jun 25 17:48:50 unknown daemon.notice pppd[1864]: peer from calling number 00:1D:B5:70:0C:76 authorized
Jun 25 17:48:50 unknown daemon.notice pppd[1864]: local  IP address 83.26.240.51
Jun 25 17:48:50 unknown daemon.notice pppd[1864]: remote IP address 83.1.4.5
Jun 25 17:48:50 unknown daemon.notice pppd[1864]: primary   DNS address 194.204.152.34
Jun 25 17:48:50 unknown daemon.notice pppd[1864]: secondary DNS address 194.204.159.1
Jun 25 17:48:54 unknown daemon.info dnsmasq[1087]: reading /etc/resolv.dnsmasq
Jun 25 17:48:54 unknown daemon.info dnsmasq[1087]: using nameserver 194.204.159.1#53
Jun 25 17:48:54 unknown daemon.info dnsmasq[1087]: using nameserver 194.204.152.34#53
Jun 25 17:48:54 unknown daemon.info dnsmasq[1087]: exiting on receipt of SIGTERM
Jun 25 17:48:54 unknown daemon.info dnsmasq[1875]: started, version 2.57 cachesize 1500
Jun 25 17:48:54 unknown daemon.info dnsmasq[1875]: compile time options: IPv6 GNU-getopt no-RTC no-DBus no-I18N DHCP TFTP no-IDN
Jun 25 17:48:54 unknown daemon.info dnsmasq[1875]: asynchronous logging enabled, queue limit is 5 messages
Jun 25 17:48:54 unknown daemon.info dnsmasq-dhcp[1875]: DHCP, IP range 192.168.1.2 -- 192.168.1.51, lease time 1d
Jun 25 17:48:54 unknown daemon.info dnsmasq[1875]: reading /etc/resolv.dnsmasq
Jun 25 17:48:54 unknown daemon.info dnsmasq[1875]: using nameserver 194.204.159.1#53
Jun 25 17:48:54 unknown daemon.info dnsmasq[1875]: using nameserver 194.204.152.34#53
Jun 25 17:48:54 unknown daemon.info dnsmasq[1875]: read /etc/hosts - 2 addresses
Jun 25 17:48:54 unknown daemon.info dnsmasq[1875]: read /etc/dnsmasq/hosts/hosts - 3 addresses
Jun 25 17:48:54 unknown daemon.info dnsmasq-dhcp[1875]: read /etc/dnsmasq/dhcp/dhcp-hosts
 
hermes-80
Zmień podsieć Netgear'owi na LAN = 192.168.10.1 i wtedy zbadaj sprawę.
Co i jaką wersje wgrałeś FW ??
Edytowany przez hermes-80 dnia 25-06-2011 18:06
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
lorak
zmieniłem w netgearze
IP LAN 10.0.0.1
DHCP 10.0.0.2-10.0.0.51


Jun 25 18:00:01 unknown syslog.info root: -- MARK --
Jun 25 18:02:17 unknown daemon.info dnsmasq-dhcp[2550]: DHCPINFORM(br0) 10.0.0.21 00:50:8d:9a:91:49
Jun 25 18:02:17 unknown daemon.info dnsmasq-dhcp[2550]: DHCPACK(br0) 10.0.0.21 00:50:8d:9a:91:49 lorak
Jun 25 18:02:56 unknown daemon.info pppd[2472]: LCP terminated by peer
Jun 25 18:02:56 unknown daemon.info pppd[2472]: Connect time 9.5 minutes.
Jun 25 18:02:56 unknown daemon.info pppd[2472]: Sent 7824283 bytes, received 407111431 bytes.
Jun 25 18:02:59 unknown daemon.notice pppd[2472]: Connection terminated.
Jun 25 18:03:00 unknown daemon.notice pppd[2472]: Modem hangup
Jun 25 18:03:01 unknown user.info redial[2473]: WAN down. Reconnecting...
Jun 25 18:03:01 unknown daemon.info pppd[2472]: Terminating on signal 15
Jun 25 18:03:01 unknown daemon.info pppd[2472]: Exit.
Jun 25 18:03:01 unknown user.debug kernel: vlan2: del 01:00:5e:00:00:01 mcast address from vlan interface
Jun 25 18:03:01 unknown user.debug kernel: vlan2: del 01:00:5e:00:00:01 mcast address from master interface
Jun 25 18:03:01 unknown user.debug kernel: vlan2: del 33:33:00:00:00:01 mcast address from vlan interface
Jun 25 18:03:01 unknown user.debug kernel: vlan2: del 33:33:00:00:00:01 mcast address from master interface
Jun 25 18:03:01 unknown user.warn kernel: vlan2: Setting MAC address to  c0 3f 0e c3 65 9b.
Jun 25 18:03:01 unknown user.debug kernel: vlan2: add 01:00:5e:00:00:01 mcast address to master interface
Jun 25 18:03:01 unknown user.debug kernel: vlan2: add 33:33:00:00:00:01 mcast address to master interface
Jun 25 18:03:02 unknown daemon.info pppd[3297]: Plugin rp-pppoe.so loaded.
Jun 25 18:03:02 unknown daemon.info pppd[3297]: RP-PPPoE plugin version 3.10 compiled against pppd 2.4.5
Jun 25 18:03:02 unknown daemon.notice pppd[3298]: pppd 2.4.5 started by root, uid 0
Jun 25 18:03:02 unknown user.info redial[3299]: Started. Time: 5
Jun 25 18:03:02 unknown daemon.info pppd[3298]: PPP session is 14040 (0x36d8)
Jun 25 18:03:02 unknown daemon.warn pppd[3298]: Connected to 00:1d:b5:70:0c:76 via interface vlan2
Jun 25 18:03:02 unknown daemon.info pppd[3298]: Using interface ppp0
Jun 25 18:03:02 unknown daemon.notice pppd[3298]: Connect: ppp0 <--> vlan2
Jun 25 18:03:03 unknown daemon.info pppd[3298]: CHAP authentication succeeded
Jun 25 18:03:03 unknown daemon.notice pppd[3298]: CHAP authentication succeeded
Jun 25 18:03:03 unknown daemon.notice pppd[3298]: peer from calling number 00:1D:B5:70:0C:76 authorized
Jun 25 18:03:03 unknown daemon.warn dnsmasq[2550]: no servers found in /etc/resolv.dnsmasq, will retry
Jun 25 18:03:03 unknown daemon.notice pppd[3298]: local  IP address 79.191.218.196
Jun 25 18:03:03 unknown daemon.notice pppd[3298]: remote IP address 83.1.4.5
Jun 25 18:03:03 unknown daemon.notice pppd[3298]: primary   DNS address 194.204.152.34
Jun 25 18:03:03 unknown daemon.notice pppd[3298]: secondary DNS address 194.204.159.1
Jun 25 18:03:04 unknown daemon.info dnsmasq[2550]: reading /etc/resolv.dnsmasq
Jun 25 18:03:04 unknown daemon.info dnsmasq[2550]: using nameserver 194.204.159.1#53
Jun 25 18:03:04 unknown daemon.info dnsmasq[2550]: using nameserver 194.204.152.34#53
 
hermes-80
Jeszcze bym próbował zmienić MTU na mniejsze, a potem wersje Tomato.
Może mądrzejsi coś wymyślą.
Warto sprawdzić czy na OFW takie hece występują.
Edytowany przez hermes-80 dnia 25-06-2011 18:20
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
lorak
Na ile ustawić MTU? Teraz mam default 1492 (tyle samo było na starym routerze)

Jeszcze raz wyczyściłem NVRam i ustawiłem takie IP jak mi napisałeś, tj.
192.168.10.1
HDCP 192.168.10.2-192.168.10.51

Niestety nadal to samo.

Mogę wrzucić jeszcze raz tomato tylko nie wiem odkładnie które.
Na razie nie mam dysku (będę miał w przyszłości) więc na razie nie potrzebuje ani klienta rapida, ani torrentów.

Teraz mam wrzucone najnowsze tomato od shibbiego w wersji MEGA-VPN
 
hermes-80

Cytat

Teraz mam wrzucone najnowsze tomato od shibbiego w wersji MEGA-VPN

Nic mi to nie mówi.
MTU na mniejsze - testuj
Co pokazują logi z modemu ??
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
lorak
Do modemu nie mam teraz dostępu ponieważ, modem nie jest u mnie.

A co do WNR 3500L
Najpierw wrzuciłem:
dd-wrt.v24-14896_NEWD-2_K2.6_mini-WNR3500L.chk
potem default settings
następnie wrzuciłem:
tomato-K26USB-1.28.905xRAF-EN-MIPSR2-053-Mega-VPN.bin
 
hermes-80
Mam identyczną wersje Tomato na identycznym routerze, ale nie mam możliwości sprawdzenia PPPoE z modemem w bridge.
Poza tym na marginesie najnowsza wersja Tomato jest 55, a nie 53.
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 10

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,126,351 unikalnych wizyt