14 Kwietnia 2024 23:12:44
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· dodatkowe złącza s...
· [Howto] Xpenology na...
· Szukam zaproszenia n...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· [Howto] Xpenology... [18]
· Szukam zaproszeni... [14]
· dodatkowe złącz... [3]
· RT-N18U - nie mo... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.230.143.213
Zobacz wątek
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj wątek
OptWare - co to jest i z czym to sie je
woytaz
Wczoraj musiałem skonfigurować od podstaw router i po instalacji optware przy każdej instalacji jakiegokolwiek pakietu mam takie komunikaty:

Cytat

Installing wget-ssl (1.12-2) to /opt/...
Downloading http://tomato.groov.pl/repo/wget-ssl_1.12-2_mipsel.ipk
Configuring openldap
Starting OpenLDAP
/opt/libexec/slapd: can't load library 'libdb-4.2.so'
postinst script returned status 16
ERROR: openldap.postinst returned 16
Configuring wget-ssl
Successfully terminated.


O co chodzi z tym bledem od openldap czy ktos mial takie bledy ? Jak z tym walczyc ? Dodam ze pakiety instaluja sie poprawnie
 
Tweety_urs
po wpisaniu ipkg update wywala mi coś takiego

root@unknown:/# cd /tmp
root@unknown:/tmp# wget http://update.groov.pl/optware-install.sh
Connecting to update.groov.pl (193.17.184.2:80)
optware-install.sh   100% |*******************************|  2466   0:00:00 ETA
root@unknown:/tmp# chmod +x optware-install.sh
root@unknown:/tmp# ./optware-install.sh
Checking system config ...
Using 185.6.53.49 as default gateway.
Using the following nameserver(s):
nameserver 127.0.0.1
Installing package uclibc-opt_0.9.28-13_mipsel.ipk ...
Connecting to ipkg.nslu2-linux.org (140.211.169.161:80)
uclibc-opt_0.9.28-13 100% |*******************************|   832k  0:00:00 ETA
Updating /opt/etc/ld.so.cache
/opt/sbin/ldconfig: line 1: syntax error: unexpected "("
Installing package ipkg-opt_0.99.163-10_mipsel.ipk ...
Connecting to ipkg.nslu2-linux.org (140.211.169.161:80)
ipkg-opt_0.99.163-10 100% |*******************************| 75831   0:00:00 ETA
/opt/sbin/ldconfig: line 1: syntax error: unexpected "("
/opt/bin/ipkg: line 1:EL@4▒: not found
/opt/bin/ipkg: line 2: syntax error: unexpected "("
/opt/bin/ipkg: line 1:EL@4▒: not found
/opt/bin/ipkg: line 2: syntax error: unexpected "("
/opt/bin/ipkg: line 1:EL@4▒: not found
/opt/bin/ipkg: line 2: syntax error: unexpected "("
root@unknown:/tmp# ipkg update
/opt/bin/ipkg: line 1:EL@4▒: not found
/opt/bin/ipkg: line 2: syntax error: unexpected "("
root@unknown:/tmp# wget http://www.wlan-sat.com/boleo/optware/optware-install-ol
eg.sh -O - | tr -d '\r' > /tmp/optware-install.sh
Connecting to www.wlan-sat.com (84.255.204.251:80)
wget: server returned error: HTTP/1.1 404 Not Found
root@unknown:/tmp# sh /tmp/optware-install.sh
root@unknown:/tmp# ipkg update
/opt/bin/ipkg: line 1:EL@4▒: not found
/opt/bin/ipkg: line 2: syntax error: unexpected "("

pomożecie
NETGAR WNR3500L + Tomato 1.28 MIPSR2-132 K26
Asus RT-N18U + Tomato 131 K26ARM USB AIO-64K

Jak mi działa, to Tobie też musi
 
Steel_Rat
Chyba chcesz zainstalować optoware na inną architekturę niż masz. Musisz mieć skrypt instalacyjny dla odpowiedniego typu procesora.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
sapcio2
O wersji 111:

Cytat

Dodano skrypt optware-install.sh do Tomato , wystarczy podmontować dysk pod /opt i wydać komendę optware-install.sh. To wszystko

Więc nie musisz pobierać skryptu instalacyjnego.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------
Asus RT-N16 - tomato-K26USB-1.28.RT-N5x-MIPSR2-115-NEWDRIVER
 
esem
@shibby pisał iż wywala skrypty instalacyjne optware. To już przeżytek, archaizm.
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
khonji
Jako nowy na forum witam się ze wszystkimi i z każdym z osobna!
Na wstępie ukłony w stronę @shibby za jego pracę!
Jestem zielony w temacie. Wczoraj pierwszy raz zainstalowałem Tomato na Asusie RT-N18U, więc jeśli pytanie głupie - wybaczcie Pfft
Dlaczego w release 140 usunięto optware? Sad Czy jest jakaś możliwość zainstalowania optware na tym buildzie dla ARM?
A może jest jakieś alternatywne rozwiązanie? Zależy mi na funkcjonalności OwnCloud i pyLoad.
 
Steel_Rat
Instaluj entware-ng bądź optware-ng. Na podstronie 26 podałem skąd można pobrać skrypty instalacyjne. Wcześniej musisz jakiś nośnik np. Pendrive podpiąć do katalogu "opt"
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
khonji

Cytat

Steel_Rat napisał(a):

Instaluj entware-ng bądź optware-ng. Na podstronie 26 podałem skąd można pobrać skrypty instalacyjne. Wcześniej musisz jakiś nośnik np. Pendrive podpiąć do katalogu "opt"


Jak bym mógł kolego to bym Cię ozłocił Wink Wszystko śmiga!
Niech Ci się dobrze żyje Smile
 
cj_clon
Panowie pomożecie

Chcę zainstalowałem optware na R7000 korzystając z /w/ skryptu wydając następujące polecenia..

wget http://ipkg.nslu2-linux.org/optware-ng/bootstrap/buildroot-armeabi-ng-bootstrap.sh

Następnie

chmod +x bootstrap/buildroot-armeabi-ng-bootstrap.sh
oraz kolejno ./bootstrap/buildroot-armeabi-ng-bootstrap.sh


W wyniku instalacji dostałe następujące informacje w konsoli:

Connecting to ipkg.nslu2-linux.org (140.211.169.161:80)
ipkg-static_0.2.4-1_ 100% |********************************************************************|   244k  0:00:00 ETA
./data.tar.gz
./
./opt/
./opt/bin/
./opt/bin/ipkg-static
./opt/bin/ipkg
./opt/bin/update-alternatives
./opt/var/
./opt/var/lock/
./opt/share/
./opt/share/man/
./opt/share/man/man1/
./opt/share/man/man1/opkg-cl.1
./opt/share/opkg/
./opt/share/opkg/intercept/
./opt/share/opkg/intercept/update-modules
./opt/share/opkg/intercept/depmod
./opt/share/opkg/intercept/ldconfig
./opt/etc/
./opt/etc/ipkg/
./opt/etc/ipkg/ipkg.conf
./opt/etc/ipkg.conf
Bootstraping done

Następnie jak chce zaktualizować pakiety wydając polecenie ipkg update
Dostaję następujący komunikat:

/opt/bin/ipkg: line 1: syntax error: unexpected word (expecting ")")


Pomoże ktoś rozwiązać problem?
Dodam że mam zainstalowane Entware, niestety zależy mi na optawe z racji obecności pakietu logwatch, na którym mi zależy.
 
Steel_Rat
Zacznijmy od tego że masz entware albo optware. Dwóch nie można mieć na raz.
Co do logwath'a poczytaj tutaj może nie całe. Tam udało się mi zrobić dla arm'a.
https://openlinksys.info/forum/viewth...ost_141525
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
p4v3u
Jest jakaś szansa na użycie samego entware/optware bez nośnika USB ? Nie chcę dużo, praktycznie tylko jakieś narzędzia do wysyłania logów.
 
jurekk
a czemu nie pen ?

kiedys dawno Shibby montował optware na jffs ale to było na mipsele
poszukaj w tutkach
ea6500v2 @Ac66u_B1 @1000 Aimesh
ea6700v cfe (custom) @AC66u_B1 node
node Aimesh,
 
p4v3u

Cytat

jurekk napisał(a):

a czemu nie pen ?

kiedys dawno Shibby montował optware na jffs ale to było na mipsele
poszukaj w tutkach


Chce uniknac tego, ze ktos wyciagnie pendrive'a.
Nie, nie mam jak ograniczyć do nich dostępu Sad
 
Steel_Rat
A ile masz miejsca w jffs?
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
p4v3u
64M i wygląda na latwo dostępne/montowalne w nowych Tomato.

Myślę, że się zmieszczę. Tylko... czy to jest w jakimś module NVRAM ?

Spotkałem się z opinią że używanie w Tomato np. /var/log/ jako doraźnego storage'a (głównie pod logi) wpływa destrukcyjnie właśnie na NVRAM?

pozdr
p
 
qrs
kto nie aktualizował myślę że dziś warto ;)

Cytat

root@R7000:/tmp/home/root# opkg update && opkg upgrade
Downloading http://pkg.entware.net/binaries/armv7/Packages.gz
wget: bad address 'pkg.entware.net'
*** Failed to download the package list from http://pkg.entware.net/binaries/armv7/Packages.gz

Collected errors:
* opkg_download: Failed to download http://pkg.entware.net/binaries/armv7/Packages.gz, wget returned 1.
root@R7000:/tmp/home/root# opkg update && opkg upgrade
Downloading http://pkg.entware.net/binaries/armv7/Packages.gz
Updated list of available packages in /opt/var/opkg-lists/packages
Upgrading entware-opt on root from 222108-5 to 222108-6...
Downloading http://pkg.entware.net/binaries/armv7/entware-opt_222108-6_armv7soft.ipk
Configuring entware-opt.
File /opt/etc/opkg.conf upgraded, new repository set!
Please run opkg update + opkg upgrade once more
root@R7000:/tmp/home/root# opkg update && opkg upgrade
Downloading http://bin.entware.net/armv7sf-k2.6/Packages.gz
Updated list of available packages in /opt/var/opkg-lists/entware
Upgrading terminfo on root from 6.0-1c to 6.1-1...
Downloading http://bin.entware.net/armv7sf-k2.6/terminfo_6.1-1_armv7-2.6.ipk
Upgrading ldconfig on root from 2.23-6 to 2.23-8...
Downloading http://bin.entware.net/armv7sf-k2.6/ldconfig_2.23-8_armv7-2.6.ipk
Upgrading libc on root from 2.23-6 to 2.23-8...
Downloading http://bin.entware.net/armv7sf-k2.6/libc_2.23-8_armv7-2.6.ipk
Upgrading netdata on root from 1.8.0-1 to 1.9.0-1...
Downloading http://bin.entware.net/armv7sf-k2.6/netdata_1.9.0-1_armv7-2.6.ipk
Installing libmnl (1.0.4-1) to root...
Downloading http://bin.entware.net/armv7sf-k2.6/libmnl_1.0.4-1_armv7-2.6.ipk
Removing obsolete file /opt/share/netdata/web/css/font-awesome.min.css.
Removing obsolete file /opt/etc/netdata/python.d/apache_cache.conf.
Removing obsolete file /opt/share/netdata/web/fonts/fontawesome-webfont.woff2.
Removing obsolete file /opt/lib/netdata/python.d/python_modules/msg.py.
Removing obsolete file /opt/lib/netdata/python.d/apache_cache.chart.py.
Removing obsolete file /opt/lib/netdata/python.d/python_modules/lm_sensors.py.
Removing obsolete file /opt/share/netdata/web/fonts/fontawesome-webfont.eot.
Upgrading locales on root from 2.23-6 to 2.23-8...
Downloading http://bin.entware.net/armv7sf-k2.6/locales_2.23-8_armv7-2.6.ipk
Installing grep (2.26-1) to root...
Downloading http://bin.entware.net/armv7sf-k2.6/grep_2.26-1_armv7-2.6.ipk
Installing libpcre (8.41-2) to root...
Downloading http://bin.entware.net/armv7sf-k2.6/libpcre_8.41-2_armv7-2.6.ipk
Upgrading opkg on root from 2011-04-08-9c97d5ec-17a to 2011-04-08-9c97d5ec-17b...
Downloading http://bin.entware.net/armv7sf-k2.6/opkg_2011-04-08-9c97d5ec-17b_armv7-2.6.ipk
Upgrading libruby on root from 2.4.3-1 to 2.5.0-1...
Downloading http://bin.entware.net/armv7sf-k2.6/libruby_2.5.0-1_armv7-2.6.ipk
Removing obsolete file /opt/lib/libruby.so.2.4.3.
Removing obsolete file /opt/lib/libruby.so.2.4.
Upgrading libpthread on root from 2.23-6 to 2.23-8...
Downloading http://bin.entware.net/armv7sf-k2.6/libpthread_2.23-8_armv7-2.6.ipk
Upgrading python-codecs on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-codecs_2.7.14-10a_armv7-2.6.ipk
Upgrading libatomic on root from 6.3.0-6 to 7.3.0-8...
Downloading http://bin.entware.net/armv7sf-k2.6/libatomic_7.3.0-8_armv7-2.6.ipk
Upgrading nano on root from 2.8.7-1 to 2.9.3-1...
Downloading http://bin.entware.net/armv7sf-k2.6/nano_2.9.3-1_armv7-2.6.ipk
Upgrading glib2 on root from 2.55.0-1 to 2.55.1-1...
Downloading http://bin.entware.net/armv7sf-k2.6/glib2_2.55.1-1_armv7-2.6.ipk
Removing obsolete file /opt/lib/libglib-2.0.so.0.5500.0.
Removing obsolete file /opt/lib/libgmodule-2.0.so.0.5500.0.
Removing obsolete file /opt/lib/libgthread-2.0.so.0.5500.0.
Removing obsolete file /opt/lib/libgobject-2.0.so.0.5500.0.
Removing obsolete file /opt/lib/libgio-2.0.so.0.5500.0.
Upgrading libcurl on root from 7.57.0-1 to 7.58.0-1...
Downloading http://bin.entware.net/armv7sf-k2.6/libcurl_7.58.0-1_armv7-2.6.ipk
Upgrading python-db on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-db_2.7.14-10a_armv7-2.6.ipk
Upgrading libssh2 on root from 1.7.0-1 to 1.8.0-1...
Downloading http://bin.entware.net/armv7sf-k2.6/libssh2_1.8.0-1_armv7-2.6.ipk
Installing libmbedtls (2.6.0-1) to root...
Downloading http://bin.entware.net/armv7sf-k2.6/libmbedtls_2.6.0-1_armv7-2.6.ipk
Upgrading aircrack-ng on root from 1.1-3 to 1.2-rc1-1...
Downloading http://bin.entware.net/armv7sf-k2.6/aircrack-ng_1.2-rc1-1_armv7-2.6.ipk
Installing libnl-core (3.3.0-1) to root...
Downloading http://bin.entware.net/armv7sf-k2.6/libnl-core_3.3.0-1_armv7-2.6.ipk
Installing libnl-genl (3.3.0-1) to root...
Downloading http://bin.entware.net/armv7sf-k2.6/libnl-genl_3.3.0-1_armv7-2.6.ipk
Removing obsolete file /opt/bin/buddy-ng.
Removing obsolete file /opt/sbin/easside-ng.
Removing obsolete file /opt/sbin/wesside-ng.
Removing obsolete file /opt/sbin/airdriver-ng.
Removing obsolete file /opt/sbin/airmon-ng.
Removing obsolete file /opt/sbin/tkiptun-ng.
Upgrading cal on root from 2.30.2-1 to 2.30.2-2...
Downloading http://bin.entware.net/armv7sf-k2.6/cal_2.30.2-2_armv7-2.6.ipk
Upgrading python-decimal on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-decimal_2.7.14-10a_armv7-2.6.ipk
Upgrading python-light on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-light_2.7.14-10a_armv7-2.6.ipk
Upgrading python-distutils on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-distutils_2.7.14-10a_armv7-2.6.ipk
Upgrading libblkid on root from 2.30.2-1 to 2.30.2-2...
Downloading http://bin.entware.net/armv7sf-k2.6/libblkid_2.30.2-2_armv7-2.6.ipk
Upgrading python-pydoc on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-pydoc_2.7.14-10a_armv7-2.6.ipk
Upgrading python on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python_2.7.14-10a_armv7-2.6.ipk
Upgrading python-base on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-base_2.7.14-10a_armv7-2.6.ipk
Upgrading python-unittest on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-unittest_2.7.14-10a_armv7-2.6.ipk
Upgrading ruby on root from 2.4.3-1 to 2.5.0-1...
Downloading http://bin.entware.net/armv7sf-k2.6/ruby_2.5.0-1_armv7-2.6.ipk
Removing obsolete file /opt/lib/ruby/ruby2.4-bin.
Upgrading python-email on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-email_2.7.14-10a_armv7-2.6.ipk
Upgrading python-ctypes on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-ctypes_2.7.14-10a_armv7-2.6.ipk
Upgrading python-gdbm on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-gdbm_2.7.14-10a_armv7-2.6.ipk
Upgrading python-ncurses on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-ncurses_2.7.14-10a_armv7-2.6.ipk
Upgrading curl on root from 7.57.0-1 to 7.58.0-1...
Downloading http://bin.entware.net/armv7sf-k2.6/curl_7.58.0-1_armv7-2.6.ipk
Upgrading libstdcpp on root from 6.3.0-6 to 7.3.0-8...
Downloading http://bin.entware.net/armv7sf-k2.6/libstdcpp_7.3.0-8_armv7-2.6.ipk
Removing obsolete file /opt/lib/libstdc++.so.6.0.22.
Removing obsolete file /opt/lib/libstdc++.so.6.0.22-gdb.py.
Upgrading libgcc on root from 6.3.0-6 to 7.3.0-8...
Downloading http://bin.entware.net/armv7sf-k2.6/libgcc_7.3.0-8_armv7-2.6.ipk
Upgrading libuuid on root from 2.30.2-1 to 2.30.2-2...
Downloading http://bin.entware.net/armv7sf-k2.6/libuuid_2.30.2-2_armv7-2.6.ipk
Upgrading librt on root from 2.23-6 to 2.23-8...
Downloading http://bin.entware.net/armv7sf-k2.6/librt_2.23-8_armv7-2.6.ipk
Upgrading python-sqlite3 on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-sqlite3_2.7.14-10a_armv7-2.6.ipk
Upgrading python-compiler on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-compiler_2.7.14-10a_armv7-2.6.ipk
Upgrading libncurses on root from 6.0-1c to 6.1-1...
Downloading http://bin.entware.net/armv7sf-k2.6/libncurses_6.1-1_armv7-2.6.ipk
Removing obsolete file /opt/lib/libpanel.so.6.0.
Removing obsolete file /opt/lib/libform.so.6.0.
Removing obsolete file /opt/lib/libncurses.so.6.0.
Removing obsolete file /opt/lib/libmenu.so.6.0.
Upgrading python-xml on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-xml_2.7.14-10a_armv7-2.6.ipk
Upgrading python-openssl on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-openssl_2.7.14-10a_armv7-2.6.ipk
Upgrading python-multiprocessing on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-multiprocessing_2.7.14-10a_armv7-2.6.ipk
Upgrading libmount on root from 2.30.2-1 to 2.30.2-2...
Downloading http://bin.entware.net/armv7sf-k2.6/libmount_2.30.2-2_armv7-2.6.ipk
Upgrading zlib on root from 1.2.11-1 to 1.2.11-2...
Downloading http://bin.entware.net/armv7sf-k2.6/zlib_1.2.11-2_armv7-2.6.ipk
Upgrading libncursesw on root from 6.0-1c to 6.1-1...
Downloading http://bin.entware.net/armv7sf-k2.6/libncursesw_6.1-1_armv7-2.6.ipk
Removing obsolete file /opt/lib/libmenuw.so.6.0.
Removing obsolete file /opt/lib/libncursesw.so.6.0.
Removing obsolete file /opt/lib/libpanelw.so.6.0.
Removing obsolete file /opt/lib/libformw.so.6.0.
Upgrading libssp on root from 6.3.0-6 to 7.3.0-8...
Downloading http://bin.entware.net/armv7sf-k2.6/libssp_7.3.0-8_armv7-2.6.ipk
Upgrading python-logging on root from 2.7.14-5 to 2.7.14-10a...
Downloading http://bin.entware.net/armv7sf-k2.6/python-logging_2.7.14-10a_armv7-2.6.ipk
Upgrading redis on root from 4.0.6-1 to 4.0.8-1...
Downloading http://bin.entware.net/armv7sf-k2.6/redis_4.0.8-1_armv7-2.6.ipk
Upgrading libsqlite3 on root from 3210000-1 to 3210000-2...
Downloading http://bin.entware.net/armv7sf-k2.6/libsqlite3_3210000-2_armv7-2.6.ipk
Upgrading entware-opt on root from 222108-6 to 227000-2...
Downloading http://bin.entware.net/armv7sf-k2.6/entware-opt_227000-2_all.ipk
Installing entware-release (1.0-2) to root...
Downloading http://bin.entware.net/armv7sf-k2.6/entware-release_1.0-2_all.ipk
Installing zoneinfo-asia (2018c-1) to root...
Downloading http://bin.entware.net/armv7sf-k2.6/zoneinfo-asia_2018c-1_armv7-2.6.ipk
Installing zoneinfo-europe (2018c-1) to root...
Downloading http://bin.entware.net/armv7sf-k2.6/zoneinfo-europe_2018c-1_armv7-2.6.ipk
Installing entware-upgrade (1.0-1) to root...
Downloading http://bin.entware.net/armv7sf-k2.6/entware-upgrade_1.0-1_all.ipk
Upgrading libopenssl on root from 1.0.2n-1 to 1.0.2n-1b...
Downloading http://bin.entware.net/armv7sf-k2.6/libopenssl_1.0.2n-1b_armv7-2.6.ipk
Configuring libgcc.
Configuring libc.
Configuring libssp.
Configuring libpthread.
Configuring librt.
Configuring terminfo.
Configuring ldconfig.
Configuring zlib.
Configuring libuuid.
Configuring libmnl.
Configuring netdata.
Configuring libpcre.
Configuring grep.
Configuring locales.
Entware uses separate locale-archive file independent from main system
You can download locale sources from http://pkg.entware.net/sources/i18n_glib223.tar.gz
You can add new locales to Entware using /opt/bin/localedef.new
Configuring entware-upgrade.
Configuring opkg.
Configuring libruby.
Configuring python-base.
Configuring python-light.
Configuring python-codecs.
Configuring zoneinfo-europe.
Configuring libatomic.
Configuring libncursesw.
Configuring nano.
Configuring glib2.
Configuring libncurses.
Configuring libopenssl.
Configuring libcurl.
Configuring python-db.
Configuring libmbedtls.
Configuring libssh2.
Configuring libblkid.
Configuring libmount.
Configuring libnl-core.
Configuring libnl-genl.
Configuring aircrack-ng.
Configuring cal.
Configuring zoneinfo-asia.
Configuring python-decimal.
Configuring python-distutils.
Configuring python-pydoc.
Configuring python-ctypes.
Configuring python-multiprocessing.
Configuring python-logging.
Configuring libsqlite3.
Configuring python-sqlite3.
Configuring python-gdbm.
Configuring python-email.
Configuring python-xml.
Configuring python-compiler.
Configuring python-openssl.
Configuring python-unittest.
Configuring python-ncurses.
Configuring python.
Configuring ruby.
Configuring curl.
Configuring libstdcpp.
Configuring entware-release.
Configuring redis.
Configuring entware-opt.
root@R7000:/tmp/home/root#

---
Netgear R7000Netgear WNR3500L v2MikroTik hAP ac^2TP-LINK M7650
 
pedro
Warto - nie warto.
Są problemy. Poczytaj w temacie obok.
Netowski 1Gb/1Gb
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
FreshTomato: Asus RT-AC3200 + RT-N18U + RT-N66U + RT-N12
 
qrs
trzeci dzień po aktualizacji i nadal bez problemów.
---
Netgear R7000Netgear WNR3500L v2MikroTik hAP ac^2TP-LINK M7650
 
Maniek91PL
witam, dawno mnie tutaj nie było, chciałem aktualizować moje pakiety opt z routera, podłaczyłem pendrive, wyczyściłem go, zrobiłem partycję opt jako ext2, próbuje wgrać opkg lecz bez skutecznie

zapodaj.net/images/ebabdb1b1ed51.png
zapodaj.net/images/c1ba46edda4b1.png
zapodaj.net/images/fdf5b0792d321.png

kompletnie zapomniałem jak to zrobić, może ktoś w prostych krokach podać jak to zrobić ?
soft mój to FreshTomato Firmware 2018.2 K26ARM USB AIO-64K-NOSMP

**
parę stron do tyłu , widzę :
entware-install.sh

nie ma już opkg ? opt ?
Edytowany przez Maniek91PL dnia 21-09-2018 02:24
Asus RT-AC3200
Rocket M5
APC BACK-UPS RS 1200
Mini Itx ASUS Q87T+ i7-4770S
Alienware m15
Vu+ Solo2
 
jurekk
opt chyba jest, tylko raczej bardziej na bieżąco jest entware ng, ponadto jeszcze chyba Shiiby w 138 lub 140 dodał skrypt autoamtycznie ładujący etneware ng
wystarczy tylko zapodać własnie tylko entware-install.sh ( w odróżnieniu do poradników RMERLINA kreseczka w środku nie na dole ;-) ) a wsio się robi automatycznie

reasumując to od wieków głównym problemem jest zamontowanie opt i to prawdopodobnie jest przyczyna twojego problemu
polecam montowanie opt poprzez fstab
https://openlinksys.info/forum/viewthread.php?thread_id=11624&rowstart=13600#post_166745
ea6500v2 @Ac66u_B1 @1000 Aimesh
ea6700v cfe (custom) @AC66u_B1 node
node Aimesh,
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 8

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,056,225 unikalnych wizyt