16 Czerwiec 2019 11:52:08
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Router 2.4/5GHz, eth...
· urbackup-server na r...
· Multiroom N z wykorz...
· [K] Intel NUC
· Dekoder sat + vpn
· ALFA Tube 2H + anten...
· Tomato pod TP-Link A...
· Router pod łącze 600...
· password root przez ssh
· Tomato - odblokowani...
· [MOD] FreshTomato-ARM
· [TURTORIAL] Konfigur...
· Tomato MultiWAN - ot...
· [S] Netgear R7000 Ni...
· [MOD] Tomato by shibby
· Urlsnarf ARM
· Asus RT-AC68u + Toma...
· Skanowanie multimedi...
· IP Traffic Details
· [S] Raspberry Pi 2B ...
Najciekawsze tematy
· Multiroom N z wyk... [1007]
· urbackup-server n... [9]
· Dekoder sat + vpn [5]
· ALFA Tube 2H + an... [3]
· Router 2.4/5GHz, ... [0]
· [K] Intel NUC [0]
· Tomato pod TP-Lin... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [175 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 351
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.242.25.198
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Tomato - bugi/problemy - wszystkie wersje
buniaczek
Ok wracając do tematu błędnego zliczania danych przez IP Traffic..
Poniżej zamieszczam screen pokazujący dzienne statystyki dla jednego hosta.
Normalna konsumpcja pasma kształtuje się zawsze na poziomie do 0,30 GB czasem jednak wywala takie błędy jak w dniach 17-19 czerwiec gdzie wywala jakieś kosmiczne liczby nie wiadomo z jakiego powodu.. Kiedy klikam na wykres ostatnich 24h nie ma to na nim odzwierciedlenia, dodatkowo jest to jeden ze sprzętów który użytkuję osobiście więc mam pewności co do ilości pobranych danych. Jakieś pomysły?
buniaczek dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

-------------------------
Netgear WNR3500L || Tomato-K26USB-1.28 RT5x MIPSR2 101V Big-VPN ||
Asus RT-N56U || Asus firmware 3.0.0.3.135 - wygrania w konkursie na openlinksys.info||
Asus RT-N10U v.B1 || Tomato-K26USB-1.28 RT-N5x MIPSR2 092V VPN ||
Asus RT-N10 v.1 || Tomato-K26 1.28.9052 RAF EN MIPSR2 032H mini-VPN ||
 
kille72 Dziekuje za dotacje
buniaczek napisał(a):

Ok wracając do tematu błędnego zliczania danych przez IP Traffic..
Poniżej zamieszczam screen pokazujący dzienne statystyki dla jednego hosta.
Normalna konsumpcja pasma kształtuje się zawsze na poziomie do 0,30 GB czasem jednak wywala takie błędy jak w dniach 17-19 czerwiec gdzie wywala jakieś kosmiczne liczby nie wiadomo z jakiego powodu.. Kiedy klikam na wykres ostatnich 24h nie ma to na nim odzwierciedlenia, dodatkowo jest to jeden ze sprzętów który użytkuję osobiście więc mam pewności co do ilości pobranych danych. Jakieś pomysły?


Potwierdzam, od czasu do czasu mamy kosmiczne liczby :/
Edytowane przez kille72 dnia 23-06-2012 15:07
 
buniaczek
OK. Czyli to jednak nie tylko przypadłość mojego rutera.. Jeśli mogę się jakoś przydać przy testach dajcie znać Wink
-------------------------
Netgear WNR3500L || Tomato-K26USB-1.28 RT5x MIPSR2 101V Big-VPN ||
Asus RT-N56U || Asus firmware 3.0.0.3.135 - wygrania w konkursie na openlinksys.info||
Asus RT-N10U v.B1 || Tomato-K26USB-1.28 RT-N5x MIPSR2 092V VPN ||
Asus RT-N10 v.1 || Tomato-K26 1.28.9052 RAF EN MIPSR2 032H mini-VPN ||
 
radzio
Tomato 095 AIO

Zauważyłem dość dziwne zachowanie:

Po restarcie routera nie odpaliło się transmission oraz serwer OpenVPN (mimo że mam zaznaczone Start with WAN). Wcześniej to działało. Musiałem włączyć OpenVPN ręcznie (przez gui).

Transmission musiałem disable -> enable i dopiero wtedy wstało.

W następny weekend zrobię czyszczenie nvramu (bo może jakieś syfki się mi nazbierały), ale może ktoś ma podobne "problemy" :>?

Edit - sprawdziłem jeszcze raz i wszystko śmiga jak należy, sorry za fałszywy alarm Sad
Edytowane przez radzio dnia 26-06-2012 21:51
Linksys E4200 v1 - Tomato 1.28 092V K26 RT-N USB AIO by shibby

Linksys WRT54G v3.1 - Tomato 1.28 062 K26 VPN by shibby
 
kille72 Dziekuje za dotacje
Galaxy Gio dziewczyny jest aktywny w Device List nawet jak jej nie ma w domu.

i47.tinypic.com/2nu26iv.png
 
buniaczek
@kille72: a może zostawiła go w domu wychodząc Wink
-------------------------
Netgear WNR3500L || Tomato-K26USB-1.28 RT5x MIPSR2 101V Big-VPN ||
Asus RT-N56U || Asus firmware 3.0.0.3.135 - wygrania w konkursie na openlinksys.info||
Asus RT-N10U v.B1 || Tomato-K26USB-1.28 RT-N5x MIPSR2 092V VPN ||
Asus RT-N10 v.1 || Tomato-K26 1.28.9052 RAF EN MIPSR2 032H mini-VPN ||
 
Jacques
kille72 napisał(a):

Galaxy Gio dziewczyny jest aktywny w Device List nawet jak jej nie ma w domu.

i47.tinypic.com/2nu26iv.png


Ten problem istnieje juz od dawna tylko trudno go wylowic dlatego ze raz router widzi urzeadzenie nawet jak jest 100 kilometrow oddalone a innego dnia wszystko gra jak powinno, ja juz przestalem sie tym denerwowac moze kiedys ktos naprawi ten problem.
Pozdrawiam...
-------------------------------------------------------------------------------
Asus RT-N66U
-------------------------------------------------------------------------------
 
mieszk3 Dziekuje za dotacje
W najnowszym buildzie 97 MIPS2 Tor dla NetgearWNR2500Lv1 nie dziala OVPN jesli ustawie TAP. Po aktualizacji przestal mi dzialac serwer VPN TAP, natomiast TUN dziala bez zarzutu. Ponadto zauwazylem, ze zapomina portu ktory ustawie (1194). Po ponownym recznym wpisaniu i kliknieciu 'Save' jest ok, ale po kliknieciu 'Start Now' server oVPN nie startuje, a ustawienie portu znika.
Nadmienie, ze w wersji 95 wszystko dzialalo idealnie.

Ok,juz wiem. Problemem byl brak pamieci NVRAM spowodowany wpisami kluczy do OVPN. Czy nie daloby sie zrobic, aby klucze byly podawane jako sciezki do pliku zamiast wpisywac ich zawartosc? uprosciloby to konfiguracje oraz odchudzilo NVRAM.
Edytowane przez mieszk3 dnia 19-07-2012 10:29
Asus RT-AC66U + Tomato Firmware 1.28.0000 MIPSR2-132 K26AC USB AIO-64K
 
drawsko
Wersja Tomato: wszystkie wer. jakie testowałem, poza najnowszą.

Nazwa routera/Model: wnr3500l v1

Opis błędu/problemu: Przy wyłączeniu urządzenia pod montowanego w CIFS w Tomato następuję restart routera -> da się wyeliminować restarty ?

Obejście/Rozwiązanie tymczasowe: Bądź czujny Smile
Edytowane przez drawsko dnia 17-07-2012 09:59
 
andrzejw3
Witam.
Potwierdzam, że faktycznie czasami IP Traffic wybierze sobie jakiś adres z puli i dodaje mu kosmiczne wartości transferu. Testowałem na wersji 0.83 i 0.88
Wrt54gl Tomato by shibby
WNR3500L x2 Tomato-K26USB-1.28.RT-MIPSR2-128-BTgui-VPN
TP-LINK TL-WA5210G
MT RB711 Level 4
WAG200G
 
AndrewXRW
Witam.
Mam, oprócz sieci podstawowej, ustawione trzy sieci Virtual Wireless. Wszystko jest O.K. sieci działają sprawnie.
Po konfiguracji sieci wirtualnych wyłączam Broadcast nagrywam ustawienia. Niby wszystko gra, ale daję restart routera i Broadcast w sieciach wirtualnych znów włączony. Problem rozwiązał następujący trik. Włączenie Broadcast w sieci podstawowej i nagranie ustawienia. Następnie wyłączenie Broadcast równocześnie w sieci podstawowej i sieciach wirtualnych nagranie ustawień i po restarcie routera wszystko jest jak trzeba. Broadcast wyłączony na wszystkich sieciach. Analogicznie trzeba postąpić przy włączniu Broadcast
Asus RT-AC68U+Merlin384.10_2
 
miro
Ruter Asus RT-N10U, Tomato K26USB-1.28.RT-N5x-MIPSR2-097-Tor-VPN

Kolejność portów lan w tomato jest odwrotna do kolejności portów fizycznie na ruterze, tzn. konfigurując vlan dla np. portu nr 4, jest on dostępny po podpięciu się do portu nr 1 na ruterze i odwrotnie.
 
kille72 Dziekuje za dotacje
To-do list:

1 Wireless Client z wpisanym adresem Static Prosze o test
2. Server PPTP pozwala na polaczenie bez szyfrowania nawet jak ma wlaczone szyfrowanie MPPE-128
3. Skompilowac php 5.3.x lub 5.4.x pod Optware (o ile da rade)
4. IPv6 dziala tylko na br0. Zrobić by działał też na innych bridge
5. W access restriction, gdy damy wyłączenie wifi w danych godzinach, nie włącza się wifi automatycznie (wersje RT-N z multissid) Prosze o test
6. Samba dziala tylko na br0. Zrobic menu wyboru interfejsów na których ma działać
7. Bledne naliczanie danych przez IP Traffic (?)

Edytowane przez kille72 dnia 01-09-2012 15:48
 
shibby Dziekuje za dotacje
6tka wydaje się juz dzialac ale niech inni sprawdzą to jeszcze.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
radzio
Zauważyłem dziwną rzecz... na E4200 jest jakiś wyciek pamięci. Ilość RAMu spada i spada.

Tomato 097: 59.89 MB / 43.64 MB (72.87%)
Tomato 099: 59.81 MB / 19.95 MB (33.35%)


Ilość RAMu ciągle spadała. Aż w końcu router wymagał restartu. Nie mam czasu na czyszczenie NVRAMu i konfigurowanie od wszystkiego od nowa, ale w każdym razie powrót do 097 pomógł ;-).
Linksys E4200 v1 - Tomato 1.28 092V K26 RT-N USB AIO by shibby

Linksys WRT54G v3.1 - Tomato 1.28 062 K26 VPN by shibby
 
belliash
@radzio: to nie wina dnscrypt_proxy? Nie masz tego wlaczonego?

Ja mam teraz 099.1:

Uptime 2 days, 20:44:58
Total / Free Memory 123.87 MB / 111.14 MB (89.73%)
Asus RT-N16: TomatoUSB 1.28 RT-N MIPSR2-109 K26 AIO
Linksys WRT54GL: OpenWrt 10.03 Backfire
TpLink TL-WDR4300: OpenWrt 12.09 Attitude Adjustment
Ubiquiti RouterStation Pro: Kagera 2014.0 Trunk
 
przemasisko
Przy upgrade Tomato i zaznaczeniu opcji:
After flashing, erase all data in NVRAM memory

wcale nie czyści ustawień, tylko wszystko zostaje po staremu oprócz zmienionego firmware.
Asus RT-AC86U | Asuswrt-Merlin 384.9
Synology DS218+ | DSM 6.2
Raspberry Pi 3 B+ | Raspbian Stretch Lite
APC Back-UPS ES 700
 
izynek Dziekuje za dotacje
IPv6 na wersji 100 oraz 99 (97działa) nie działa.Router 3500V1 ,testowane na Big VPN i TOR-VPN.Czyszczony był również Nvram i nie pomogło.
 
shibby Dziekuje za dotacje
to cos zle ustawiles bo mi dziala.

Po czyszzeniu mam nadzieje ze nie odtwarzales ustawiec z backupu tylko wszystko od nowa z palca klepales.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
izynek Dziekuje za dotacje
wszystko z palca oczywiscie,następnie wgrałem wer.97 i zadziałało.Zresztą niech ktoś sprawdzi na 3500l v1(u kolegi V2 jest dobrze).Nie chcę rozwijać ,mozliwe że popełniłem jakiś bład.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 1
Horpah

· Łącznie użytkowników: 23,884
· Najnowszy użytkownik: mc1100
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

PanRatio
14-06-2019 08:38
Kupiłem Lenovo Newifi-D2 za 139 zł. Zobaczymy co to za cudo Grin

mosfit
12-06-2019 06:37
RAM MB:128 szału nie ma,Broadcom raczej ciężko będzie z openwrt-podobno radio nie działa a tomato raczej tez nie będzie

PixelPL
11-06-2019 19:40
Co powiecie na temat TP-Link Archer A9 ?

skupi
07-06-2019 21:25
Od rana wszystko działa jak trzeba, może zasilacz złe napięcie dawał i go zresetowało wypięcie z gniazdka Pfft

skupi
07-06-2019 21:24
NVRAM mam 18% wolnego, zauważyłem wysoką temp cpu 105, rozebrałem postawiłem na golasa i już było 70 Smile, ale i tak dalej rwało, przed snem odpiąłem zasilacz, bo chciałem go sprawdzić

pedro
07-06-2019 19:20
@skupi: nie skonczył się NVRAM w jakimś momencie?

majkel152
07-06-2019 12:37
sprawdz na merlinie, załoz temat, wklej zrzut z nvram i ustawien

skupi
06-06-2019 23:50
pomoże ktoś. Asus AC68, freshtomato 02.2019, wszystko śmigało, ale ostatnio nagle zaczęło świrować wifi, dropy, niska prędkość. Po lanie wszystko oki?

majkel152
03-06-2019 12:18
dla kogoś kto ma kontroler i licencję coś tam będzie warty.w innym wypadku paczkę żelek, chyba że openwrt doda suport

SynC
31-05-2019 12:03
Merki MR42 nowy bez fv, czy to jest sprzedawalne, i za ile ewentualnie?

tamtosiamto
28-05-2019 18:11
ano wlasnie dlatego pytalem na poczatku, jak sie usuwa pojednyczne wpisy Smile. Zrobilem juz reset i ustawilem do nowa.

Steel_Rat
28-05-2019 00:11
To pozostaje przejrzeć NVRAM i usunąć niepotrzebne wpisy. Bądź wgrać obraz gdzie jest mniej bajerów np. bez openvpn jak nie używasz.

tamtosiamto
27-05-2019 23:32
tylko bwlimiter i iptraffic, zadnych vpnow nie mam

Steel_Rat
25-05-2019 23:19
Jak masz ustawionego openVPN, to przenieś certyfikaty na dysk. I cóż musisz ograniczyć wpisy do NVRAM.

tamtosiamto
25-05-2019 16:04
jak uwolnic nvram w tomato? rtn66u, mam wolne tylko 2% nvram, internet mi rwie chce uwolnic ale nie wiem jak, wszytski edodatkowe uslugi wylaczone

OpenDM
23-05-2019 14:20
AB-Solution ---> Diversion https://diversion.
ch/

OpenDM
23-05-2019 14:17
który cwaniak ma założony Ad-Blocker pod ruterem - czy vod.tvp.pl będzie z tym działać?

38,320,201 unikalne wizyty