25 Czerwca 2024 01:58:43
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [MOD] Tomato64 (x86-64)
· [S] Netgear AC2600 R...
· [MOD] FreshTomato-AR...
· Openvpn+klient android
· Połączenie vpn i c...
· [HOWTO] OpenVPN serv...
· [S] edgerouter er-12
· Dostęp do urządzen...
· Switch zasilany prze...
· Brak dostępu do ust...
· Takedown 2000
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [882]
· [MOD] Tomato64 (x... [49]
· Openvpn+klient an... [6]
· [S] Netgear AC260... [0]
· Połączenie vpn ... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [217 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 417
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.236.83.14
Zobacz wątek
 Drukuj wątek
EdgeRouter zamiast Orange FunBoxa
Boczek
Jakieś 2 lata temu zamieniłem router od Inei na EdgeRouter X. W mojej okolicy Inea nie bardzo chciała podnieść prędkość światełka ponad 100 Mbit/s więc zamieniłem ją na Orange Love 600/100. Tu przez kilka miesięcy pracował FunBox 3.0. No i znalazł się czas na jego zmianę na ER-X.

Moje wymagania
Moje mieszkanie ma 3 kondygnacje. Przyłącze światłowodu jest na parterze w metalowej skrzynce (co wyklucza router z WiFi). Mam położone 4 punkty z gniazdami RJ-45 (1x parter, 1x piętro i 2x 2-gie piętro). Zatem potrzebowałem routera przewodowego do skrzynki z przyłączem i AP na górze. Mieszkanie nie jest rozległe więc jeden punkt dostępowy do WiFi wystarcza.

Orange zainstalowało w skrzynce przyłączeniowej ONT i FunBox 3.0. FB zamieniłem na EdgeRouter X. Dla dekoderów i telewizorów używam switchy. Poza TV ogląda się czasem na TV fotki z wakacji z NASa ;-)
WiFi rozsyła Asus RT-N18U z FreshTomato.

Parę słów o Ubiquiti EdgeRouter X
Mój ER-X ma wgrane EdgeOS wersję v2.0.9-hotfix.2.
Router ma 2 procesory MediaTek MT7621 Dual Core 880 Mhz. Wg DeviWiki https://deviwiki.com/wiki/MediaTek_MT...Tek_MT7621 (2 Core i 4 Thread).
Komenda "cat /proc/cpuinfo" pokazuje 4 "wirtualne" procesory. Podobnie komenda "top" i wciśnięcie przycisku 1 pokazuje obciążenie 4 wirtualnych procków.
Router ten spodoba się zarówno użytkownikom lubiącym interfejsy webowe jak i użytkownikom Cisco gdyż CLI bardzo przypomina ten z Cisco. Wielu rzeczy nie da się wyklikać więc jest to raczej router dla nieco bardziej zaawansowanych użytkowników.

Niezbędne informacje

Login PPPoE
Opis loginów znajdziesz w kodzie w poście: https://openlinksys.info/forum/viewth...ost_172087.

Jest w formacie XXXXXXXX@neostrada.pl. Możesz go uzyskać w kilku miejscach:
Sposób 1:
Zaloguj się do Funbox 3.0 i dalej menu główne -> "wsparcie" -> menu boczne -> "informacje systemowe":
  • zakładka główne lub
  • zakładka FTTH lub
  • zakładka Internet (pozycja "login PPP" lub "login Neostrady" )

Sposób 2:
Zaloguj się do Mój Orange i dalej menu "Ustawienia" -> przycisk "Zabezpieczenia". Przewiń do "Hasło do Neostrady" tu znajdziesz "Nazwę użytkownika".
Tu też możesz zmienić hasło, którego na początek pewnie nie znasz. Przejdź proces zmiany zgodnie z instrukcjami serwisu.

VLAN-y
Jeśli chcesz sprawdzić VLAN-y na których działają usługi to zaloguj się do Funbox 3.0 i dalej menu główne -> "wsparcie" -> menu boczne -> "informacje systemowe".

VLAN 35 - Internet
VLAN 839 - TV
VLAN 838 - VoD

Konfiguracja routera

Internet
1. Zresetuj router do ustawień fabrycznych przez Webowe GUI lub przyciskiem Reset w tylnej części obudowy.
2. Ustaw w komputerze stałe IP np. 192.168.1.5.
3. Połącz komputer kablem sieciowym bez przeplotu do portu eth0.
4. Uruchom przeglądarkę i wejdź na adres routera https://192.168.1.1.
5. Zaloguj się do konsoli.
6. Jeśli nie uruchomi się wizzard to przejdź do zakładki Wizzards.
7. Wybierz Basic Setup z menu po lewej.
8. Ustaw Internet port eth0, typ połączenia PPPoE i wpisz login i hasło do neostrady.
9. Zaznacz VLAN - Internet connection is on VLAN i wpisz VLAN ID - 35
10. Wyłącz opcje IPv6.
11. Zostaw domyślne sekcje "DNS forwarding", "One LAN" i "LAN ports"
12. Ustaw Użytkownika i hasło, których będziesz używał do zarządzania routerem.
13. Zapisz ustawienia i zrestartuj router.
14. Wyjmij patchcord łączący komputer z routerem z eth0 i podłącz do dowolnego innego.
15. Podłącz patchcord z ONT do eth0 na routerze.
16. Router uruchomi się w ciągu 3 minut i Internet powinien już działać.
17. Możesz zmienić na DHCP ustawienia w swoim komputerze.

TV i VoD
Jako, że TV działa w oparciu o tryb komunikacji TCP zwany multicastem trzeba skonfigurować 2 VLAN-y i IGMP.

Dodanie VLAN-ów:
1. Zaloguj się do Web GUI i na zakładce "Dashboard".
2. Przyciskiem "Add Interface" -> "Add VLAN" (er_1_add_vlan.png) gdzie wpisz:

VLAN ID: 838
Interface: eth0
Description: OrangeVOD
Address: 10.10.10.1/32 (jest potrzebny tylko dlatego by proces IGMP się podniósł a bez tego wykładał mi się)

3. Przyciskiem "Add Interface" -> "Add VLAN" (er_1_add_vlan.png) gdzie wpisz:

VLAN ID: 839
Interface: eth0
Description: OrangeTV
Address: 10.10.10.2/32 (jest potrzebny tylko dlatego by proces IGMP się podniósł a bez tego wykładał mi się)

Konfiguracja Multicastów - IGMP Proxy
Moim źródłem informacji był opis w serwisie: https://www.init7.net/en/support/rout...formation/ opis "Edge enable IGMP Proxy" - https://www.init7.net/de/support/rout...-proxy.pdf

1. Zaloguj się do konsoli routera przez SSH.
2. Włączenie HWNAT

dla ER-X / ER-X-SFP / EP-R6


configure
set system offload hwnat enable
commit
save

dla ER-4 / ER-6P / ERLite-3 / ERPoE-5 / ER-8/ ERPro-8 / EP-R8 / ER-8-XG


configure
set system offload ipv4 forwarding enable
set system offload ipv4 gre enable
set system offload ipv4 pppoe enable
set system offload ipv4 vlan enable
// Jeśli nie korzystasz z IP v6 to 3 poniższe komendy pomiń
set system offload ipv6 forwarding enable
set system offload ipv6 pppoe enable
set system offload ipv6 vlan enable
commit
save


3. Źródłowy opis wskazuje na zmianę wain-if i iptv-if na własne. U mnie:
- wan-if zmieniłem na eth0.839
- iptv-if zmieniłem na switch0 (wszystkie porty)


configure
edit protocols igmp-proxy
set interface eth0.839 alt-subnet 0.0.0.0/0
set interface eth0.839 role upstream
set interface eth0.839 threshold 1
set interface switch0 alt-subnet 0.0.0.0/0
set interface switch0 role downstream
set interface switch0 threshold 1
commit
save


4. Sprawdźmy wprowadzoną konfigurację komendami:


configure
show protocols igmp-proxy
exit


Powinny pokazać:


 interface eth0.839 {
     alt-subnet 0.0.0.0/0
     role upstream
     threshold 1
 }
 interface switch0 {
     alt-subnet 0.0.0.0/0
     role downstream
     threshold 1
 }
[edit]


5. Konfiguracja firewalla

1. W interfejsie internetowym: Wybierz zakładkę „Firewall / NAT”.
2. Kliknij na podmenu „Firewall / NAT Groups”
3. Utwórz nową grupę adresową za pomocą nazwy „Allow IPTV Multicast”
4. Kliknij Configure i dodaj adres 239.0.0.0/8 (er_grupa_adresow.png)
5. Kliknij przycisk Zapisz.
6. Otwórz podmenu Firewall policies i edytuj oba zestawy reguł „WAN_IN” i „WAN_LOCAL”.
7. Dodaj regułę:
1. opis: "Zezwól na multicast IPTV UDP"
2. akcja: Accept
3. protokół: UDP
4. źródło: 0.0.0.0/0
5. miejsce docelowe: Allow IPTV Multicast
8. Dodaj kolejną regułę:
1. opis: "Allow IGMP"
2. akcja: accept
3. protokół: IGMP
9. Twój router powinien teraz być poprawnie skonfigurowany. Jeśli nie uruchom CLI i wpisz restart igmp-proxy. Jeśli otrzymasz ostrzeżenie, że proxy IGMP nie działa, sprawdź w logu /var/log/messages przyczynę.

Przydatne komendy
Wyświetlenie całości konfiguracji
show configuration

Czy działa igmp proxy?

ps aux | grep igmp

lub lepiej (wycinając samą komendę grep)

ps aux | grep igmp | grep -v grep

Proces /sbin/igmpproxy powinien tu być wyświetlony

Jakie interfejsy mają włączone multicasty

show ip multicast interfaces


Konfiguracja klienta PPPoE

show pppoe-client


Statystyki
Działający TV to obciążenie rzędu 7 Mbit/s, CPU 4%.
Speed test - załączam zrzut (net_speed_test_er-x.png). Widać, że router daje radę uciągnąć 600/100 od Orange na światełku.

Jeśli coś pominąłem postaram się odpowiedzieć.
Boczek załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez Boczek dnia 28-08-2021 13:07
EdgeRouter X: EdgeOS
RT-AX56U: AsusWRT
EA6900: tbd
EA6350: tbd
 
shibby
bardzo ładny opis Smile
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
gregusz
Trochę odkopuję temat (wybaczcie), ale nie ma sensu zakładać nowego. Tak mi się wydaje. Obecnie mam EB 3.0 i net z Orange 300M. Z przyszłościowym planem na zmianę na coś szybszego, ale bez jakiegoś przymusu. I teraz się zastanawiam nad zmianą routera na coś lepszego. Edge wydaje mi się sensownym wyborem. Pytanie, czy wersja X jest na tyle wydajna, że warto w nią iść (no jest tania) czy lepiej już patrzeć na takie rozwiązania jak ER-12. Do podłączenia po kablu bym na pewno miał TV (bo tak mam teraz i stoi obok Smile ) NAS (tu zastanawiam się nad wykorzystaniem agregacji łącz, bo DS920+ ma dwa), dwa kompy (ale nie wiem, czy do nich nie podejść jednym przewodem i nie dać Flexa bezpośrednio, czy ciągnąc dwa kable bezpośrednio) oraz jakiś AP. Przy 300M wersja X wydaje się wystarczająca, ale czy przy szybszym necie nie wpłynie na wydajność?
 
Adooni
ER-X został juz wycofany z produkcji chcesz kupowac uzywany?
do zadawania takich pytań jest dzial Ogłoszenia, pytania, porady w zakupie
Orange 300/50 Mb/s + ONT Terminal
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 23.X-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
gregusz

Adooni napisał:

ER-X został juz wycofany z produkcji chcesz kupowac uzywany?
do zadawania takich pytań jest dzial Ogłoszenia, pytania, porady w zakupie


Nie. Planuje zakup nowego sprzętu. Czyli nie ma już co myśleć, tylko brać ER12. Co prawda w jednym sklepie jeszcze widze tańszy model ER10x (to chyba własnie odpowiednik erx, bo ma taki sam procek) ale skoro to już wycofywane modele to chyba nie warto iść w tą stronę.
 
shibby

Cytat

TV i VoD


zostawię to jako ciekawostkę to zweryfikowania bo sam orange nie mam ale od dawna mam w ulubionych dodaną zakładkę
https://trzepak.pl/viewtopic.php?p=45...70#p456270

i tu piszą żeby vendory ustawić pod vod.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
Boczek
Jest też ER-6P.

Jeśli chodzi o chwilowe osiągi to ER-X daje radę max mojego łącza osiągnąć.
https://www.speedtest.net/pl/result/1...3148283920

Spróbuję obciążyć łącze na dłużej i przekażę Wam wyniki obciążenia CPU. Mam też OpenVPN zainstalowany teraz ale sam cudów się nie spodziewałem.
EdgeRouter X: EdgeOS
RT-AX56U: AsusWRT
EA6900: tbd
EA6350: tbd
 
Adooni
teraz mysle czy brac orange swiatlowod czy lokalna kablowke Telkab i bylem dzisiaj w salonie Orange.

Ogolnie to ONT+ FB3.0 maja na wyczerpaniu jak wszystko zejdzie juz nie sciagaja, a FB6 nie ma opcji ustawienia trybu Bridge no i swiaatło podpinaja bezposrednio do niego wiec jak ktoś zastanawia sie na Orange to ostatni dzwonek.

a jak Wam sie Orange swiatło sprawuje?
Orange 300/50 Mb/s + ONT Terminal
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 23.X-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
shibby
ER-4 i 2x Neostrada biznes 1gbit w load-balance na ONT z pominięciem funboxów i link 2gbit LACP do switcha by taką prędkość rozdzielić

miałem natomiast problem, że łącze się "dławiło" np niektóre serwisy długo się wczytywały albo w ogóle się nie wczytywały a po chwili śmigały jak głupie.

pomogło finalnie dodanie
- w konfiguracji vlanu (vif) egress-qos “0:0 1:1 2:2 3:3 4:4 5:5 6:6 7:7”

- w firewallu

options {
mss-clamp {
interface-type pppoe
interface-type pptp
interface-type tun
mss 1452
}
}


Jedno co - ja nie używałem Wizarda do ustawienia 2x pppoe tylko komend z konsoli i ręcznie modyfikowałem config. po prostu migrowałem ustawienia z 2x dhpc na 2x pppoe vif 35. Możliwe więc, że jak się robi Wizardem to on te wpisy dodaje z automatu :)

Finalnie klient zadowolony i powiedział że czyje różnicę względem wcześniejszego połączenia przez funboxy (zyxele)
shibby załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
Adooni
dzieki za info. wlasnie z 1.5h siedzialem na infolini Orange rozmawialem z 6 osobami, odsluga klienta, dzial techniczny, dzial zamowien itd normalnie paranoja w kilku slowach opisze przejscia
1. chcialem wziac Orange 300Mbit swiatlo z ONT terminalem bez FB6 ale po perypetiach sie nie udalo
2. ale mozna poprosic o zamontowanie ONT + FB6 ale nie w sklepie i nie przez stronke internetowa. Trzeba skladac zamowienie przez konsultanta i on czyta wszystkie umowy, zgody itp normalnie jakbys mial audibooka Smile
3. czy uzywasz czy nie FB6 masz oplaty 3.99zl miesiac.

jak masz juz zamontowany FB6 to kontaktujac sie z dzialem technicznym mozesz zlecic zalozenie ONT Terminala - niestty jako nowy klient nie wiem czy ta usluga jest platna
Edytowany przez Adooni dnia 07-09-2022 19:31
Orange 300/50 Mb/s + ONT Terminal
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 23.X-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
onken
odkopuję Smile

Coś poległem

Podpinałem pod eth4 z ONT ale nie udało mi się zestawić połączenia...

Pomozecie ?? Nie wiem gdzie robię błąd...

Mam edgeX, nawet z Wizardem próbowałem ale nie poszło

Ma ktos konfig swój zeby go wklepać bezposrednio do config.boot ?

Please...

Maja być dwa dodatkowe interfejsy ? tzn pppoe i VLAN ?
pppoe mam zawsze disconected :/
Edytowany przez onken dnia 28-12-2022 22:01
 
shibby
masz mieć nawet 3 interfejsy Smile

eth4 - port fizyczny
eth4.35 - VLAN 35 na porcie eth4
pppoe0 - spięty w VLAN35 do zestawienia połączenia internetowego - to jest twój WAN

Tu masz przykład konfiguracji
https://trzepak.pl/viewtopic.php?p=456270#p456270

ale mocno rozbudowanej bo prócz WANu (na VLAN35) masz jeszcze VLANy pod TV i VOD. Jeżeli tego nie używasz to jest to zbędne.

Zacznijmy od tego co masz... jaki ER (bo mówisz że wpinasz do eth4) oraz czy masz ONT od Orange?
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
onken
Mam edge router X ( 5 portowy )
Tak mam ONT, wpisałem go do portu eth4
Zrobiłem wcześniej w zakładce i interfaces pppoe i oznaczyłem tam eth4 , tam jest pierwszy jakiś ID (0-15), jaki wpisać ? Wpisałem 0
Wpisałem też oczywiście login i hasło.

Potem w zakładce vlan wpisałem vlan 35 i chyba też jak pamiętam oznaczyłem eth4
 
shibby

Cytat

Zrobiłem wcześniej w zakładce i interfaces pppoe i oznaczyłem tam eth4


błąd, najpierw VLAN tworzysz a później dodajesz PPPoE wskazując ten VLAN czyli interfejs eth4.35 a nie eth4.

tam jest pierwszy jakiś ID (0-15), jaki wpisać ? Wpisałem 0

dobrze, wpisujesz 0 co odpowiada interfejsowi pppoe0.

Ale to i tak do końca ci nie zadziała bo cały firewall i routing będzie poustawiany na eth4 zamiast na pppoe. Dlatego najlepiej użyć Wizarda, no chyba że lubisz dłubać w konfigu i ręcznie pozmieniasz odwołania dla WAN.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
onken
Z Wizardem próbowałem ale coś nie poszło też i wróciłem do starego konfigu

Nie bardzo chce przez wizard bo mam sporo innych ustawień ( dla innych WAN ) a to wszystko się skasuje :/

Spróbuję więc podłubać w konfigu ( rozumiem że połączenie już powinno się zestawić nawet bez zmian w firewall ? ) i pozmieniać po prostu w firewallu wan4 na pppoe ?

Edit

A czy w Vlan czy tez pppoe ma być ustawione pobieranie adresu DHCP ?
Czy możesz mi proszę napisać które sekcje poustawiać w config.boot aby to ruszyło ? ( chodzi o routing, firewall ? )
Edytowany przez onken dnia 29-12-2022 10:29
 
shibby

Cytat

A czy w Vlan czy tez pppoe ma być ustawione pobieranie adresu DHCP ?


Dla eth4 i eth4.35 Ustawiasz "No Address". A przy tworzeniu polaczenia pppoe pamietaj by wybrac eth4.35

Cytat

rozumiem że połączenie już powinno się zestawić nawet bez zmian w firewall ?


Tak, jak ustawisz pppoe0 i vlany poprawnie to tej interfejs dostanie adresacje IP.

Cytat

Czy możesz mi proszę napisać które sekcje poustawiać w config.boot aby to ruszyło ? ( chodzi o routing, firewall ? )


W sumie tak jak wyzej napisales, wystarczy przejrzec config i pozamieniac wszedzie eth4 na pppoe0 (w firewallu, w load-balance, w port-forwarding itd tylko na sekcje interfaces uwazaj by sie nie zapedzic Wink )
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
onken
Ufff

Jeszcze w load balance musiałem pozmieniać i już wszystko bangla Smile

Ale prędkość identyczna jak była przez ONT + Funbox

Szkoda ze nie da się użyć samego Funboxa do rozprowadzenia samego WiFi...

Ps

Czy da się jakoś w miarę prosto poustawiać metrykę WANów by był używane w konkretnej kolejności ?

Teraz mam tak:

Destination Gateway Genmask Flags Metric Ref Use Iface
0.0.0.0 0.0.0.0 0.0.0.0 U 0 0 0 pppoe0
10.20.30.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1
83.1.5.8 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe0
192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 switch0
192.168.2.0 0.0.0.0 255.255.255.0 U 0 0 0 switch0
192.168.8.0 0.0.0.0 255.255.255.0 U 0 0 0 eth2
192.168.9.0 0.0.0.0 255.255.255.0 U 0 0 0 eth3
217.96.x.x 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe0

Ale wydaje mi się że działa domyslnie z WAN3 - a przy metric mam zawsze 0

Ps

Czy default route musi być na force ?

Bo wydaje mi się że nie działa teraz poprawnie przekierowanie portów na inne maszyny, ciagle mnie tylko na EdgeX wpuszcza

vif 35 {
description "pppoe WAN 4 - Orange swiatlowod"
egress-qos "0:0 1:1 2:2 3:3 4:4 5:5 6:6 7:7"
pppoe 0 {
default-route force
firewall {
Edytowany przez onken dnia 29-12-2022 17:49
 
wachu
Boczek dziękuję za opis skorzystałem.
Dodatkowo dodaję ustawienie DDNS dla, na moim przykładzie, serwisu noip.com
Niestety w moim przypadku nie mogłem tego wyklikać w GUI routerEdge X'a bo za każdym razem gdy zapisywałem zmiany i wracałem z powrotem do okna GUI pozycja [Interface] zmieniała się na {other} zamiast ustawionego {pppoe0} i DNS nie działał.

Połączyć się z użyciem putty i po zalogowaniu wydać polecenie:

configure

następnie:


set service dns dynamic interface pppoe0 service dyndns host-name (tuaj nazwa hosta np. mojanazwa.no-ip.biz)
set service dns dynamic interface pppoe0 service dyndns login (tuaj login używany do logowanie na serwerze noip)
set service dns dynamic interface pppoe0 service dyndns password (tutaj hasło do loginu)
set service dns dynamic interface pppoe0 service dyndns server dynupdate.no-ip.com


na koniec polecenia:




Po tym wszystkiem w GUI edgeRouter'a X na zakładce DNS powinny być widoczne ustawienia:
Interface: pppoe0
Service: noip
Hostname: mojanazwa.no-ip.biz
Login: mojlogin
Password: *******
Protocol: noip
Server: dynupdate.no-ip.com
pozdrawiam
w@hu
 
mati188
czy ktoś z szanownych kolegów/koleżanek próbował może juz w Orange ominąć ONT i podłączyc światłowód bezpośrednio do edgerouter używając wkładki SFP? na innym forum trochę koledzy powalczyli z tematema na mikrotiku i się zastanawiam czy na naszych sprzętach by sie udało Wink

https://trzepak.pl/viewtopic.php?t=51...;start=700
Router: Ubiquiti Unifi Dream Machine SE (FTTH + Orange 1000/300mbps + ONT HG8010Hv3)
Wi-Fi: Unifi U6-LR
NAS: Synology DS216+II NAS 8GB ram (Docker: Pihole DNS, OpenVPN, Unifi Controler, Home Assistant)
 
shibby
jak zaprogramujesz wkładkę to musi dzialać - router nie ma nic do tego.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 147

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
03-06-2024 16:24
poszlo w koncu -najpierw przez restoration jakies stare ddwrt, potem z menu update plik ac66u z art o zmianie 868l->ac66u

tamtosiamto
02-06-2024 21:44
trx size 44560384 > memory size 33554432 nigdy czegos takiego nie widzialem podczas flashowania rutera

tamtosiamto
02-06-2024 21:37
wgrywanie ddwrt z opisu zmiany softu z dlinka na asusa nic nie daje, dalej startuje tomato, wgranie ddwrt dla ac66u wchodzi, ale z niego tez nie da sie wgrac ofw asusa i merlina, kicha

tamtosiamto
02-06-2024 19:57
Probowal ktos wrocic z tomata do OFW ASAUSa na przerowbionym DIR868l -> rt-ac66u ? Ni cholery nie moge dac sobie rady.

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

73,947,453 unikalnych wizyt