25 Września 2021 05:41:57
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· cake QoS
· Problemy z WiFi
· Router Asus RTU-N18U
· RT-N18U - ARM z jedn...
· Multiroom N z wykorz...
· Naprawa ASUS RT-AC68U
· HPE MS gen8 jako rou...
· [S] i5-4570TE
· nie odtwarza po LAN
· Asus RT-AC56U mod to...
· [MOD] FreshTomato-AR...
· [S] Asrock Rack C275...
· RT-N16
· Nie dziala drugi rou...
· obuwa nas, 4+ hdd
· ASUS RT-N18U wydajno...
· Jaki router wybrać-...
· EA6900 problem z has...
· firewall na Kamikaze...
· [HOWTO] Load-Balanci...
Najpopularniejsze obecnie wątki
· Multiroom N z wyk... [1220]
· RT-N18U - ARM z j... [315]
· Asus RT-AC56U mod... [122]
· cake QoS [12]
· HPE MS gen8 jako ... [7]
· nie odtwarza po LAN [7]
· Router Asus RTU-N18U [6]
· Problemy z WiFi [1]
· Naprawa ASUS RT-A... [1]
· [S] i5-4570TE [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [203 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 392
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.237.2.4
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
[MOD] FreshTomato-ARM - wątek deweloperski
Bb
Czy w Tomato coś się zmieniło w kliencje pppoe w odniesieniu do neostrady? Z rok temu (nie pamiętam dokładnie) przestał działać klient pppoe gdy modem był przestawiony w bridge. Przestawiłem modem w router, tomato w dhcp client i zapomniałem o tym. Jednak dziś stawiałem nowy router z softem 2021.5 w miejscu gdzie działał mikrotik w konfiguracji z pppoe client. I mikrotik działa, Tomato nie. Dane dostępowe przepisane z mikrotika. Zaznaczenie single line mlppp nie pomaga. W logach jedynie komunikat o braku PADO czy coś takiego. Znowu trafiłem na jakiś bład?
 
rogal
Kilka spostrzeżeń:
1) W wersji 2021.2 po wpięciu pendrive USB3.0 widoczny był on w sieci wewnętrznej. Teraz dostępu do niego nie ma. Jest zamontowany, a po wpisaniu ścieżek w BW czy IP monitoring odczytane zostały dane z poprzednich miesięcy zapisane w plikach na tym pendrive, więc router go widzi. Podłączyłem też inny pendrive - to samo.
2) WWAN Modem Status - Click to view SMS: kiedyś nie było widać żadnych SMSów, teraz widać informację WWAN SMS.png, rozumiem, że powinny być tu widoczne SMSy na karcie SIM modemu?
3) Kiedyś było to pół godziny (post #493 str. 25), poprawiło się do pięciu minut (post #582 str. 30), teraz znów powrót do WAN0 z WAN1 (modem USB) trwa pół godziny po wpięciu wtyczki z powrotem.
rogal załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.
 
Bb

Bb napisał:

Znowu trafiłem na jakiś bład?

Odpowiem sobie sam że tak, trafiłem na błąd. Modem przestawiony w half-bridge i tomato działa. Zatem część odpowiedzialna za autoryzację połączenia nie działa.
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 15

· Użytkowników online: 0

· Łącznie użytkowników: 24,031
· Najnowszy użytkownik: qra69
Czat
Musisz się zalogować, aby opublikować wiadomość.

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

Maniek91PL
18-07-2021 13:51
a nie, tego nie wyczyściłem! ważna uwaga, nie pomyślałem o tym ! sprawdzę !

Adooni
18-07-2021 08:12
a czysciles cache przegladarki?

Maniek91PL
18-07-2021 01:54
czyli robić czystą instalację i wpisywać wszystko od nowa Shock ?

45,262,055 unikalnych wizyt