22 Stycznia 2021 10:46:48
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-AR...
· Własny NAS na Xpenology
· Skrętka (patchcord) ...
· Asus RT-AC3200 zwięk...
· Jak dalej aktualizow...
· Port forwarding z je...
· OpenVPN Tomato - nie...
· Jakie serwery adbloc...
· Aktualizacja FT z 20...
· Utrata prędkości int...
· AC86U Merlin Interne...
· Wstęp do migracji z ...
· Nowiutki RT-AC68U - ...
· Asus RT-AC66U B1 ARM...
· Problem z logowaniem...
· D-Link Dns 323
· Router gpon na ktory...
· [MOD] FreshTomato-MI...
· Asus RT-AC56U - "mał...
· NO-IP aktualizacja d...
Najciekawsze tematy
· [MOD] FreshTomato... [449]
· Asus RT-AC56U - "... [428]
· [MOD] FreshTomato... [280]
· Jakie serwery adb... [68]
· Własny NAS na Xpe... [22]
· OpenVPN Tomato - ... [17]
· Utrata prędkości ... [17]
· Wstęp do migracji... [13]
· NO-IP aktualizacj... [10]
· Router gpon na kt... [7]
· Asus RT-AC3200 zw... [6]
· Skrętka (patchcor... [5]
· Aktualizacja FT z... [4]
· Asus RT-AC66U B1 ... [4]
· Problem z logowan... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [144 głosów]

Broadcom ARM
Broadcom ARM
51% [194 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 381
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
18.234.247.75
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[MOD] FreshTomato-ARM - wątek deweloperski
spider3k
nesus napisał(a):

Raczej jest to wina samych list adblocka, bo mam dokładnie tą samą sytuację, przestały mi działać niektóre strony m.in. YouTube, Radio Nowy Świat...
A wersję Tomato mam 2018.3
Wyłączyłem dodatkowo listę: https://raw.githubusercontent.com/WindowsLies/BlockWindows/master/hosts
Czy ktoś jeszcze ma takie same problemy z AdBlokiem?

Hej,
mam to samo. Czy udało się to jakoś naprawić?
 
pedro
Ale co chcesz naprawiać?
Poszukaj dobrych blacklist, których idioci nie zaspamowali "lewymi" wpisami i podmień.
A potem po przetestowaniu podziel się zdobytą wiedzą na forum.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-128K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-MiniVPN
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FreshTomato]
 
rogal
Witam,
Mam internet od Netii, a że zdarzały się awarie, rzadko, ale długie - nawet i miesiąc, dołożyłem do routera jako WAN2 modem USB ustawiony na Failover.
Idealny do modemu do tego celu wydawał się internet mobilny od nju - nie używasz to nie płacisz.
W praktyce okazało się że mimo braku przełączania się na Failover, modem w ciągły sposób pobiera znikomą ilość danych i w przeciągu miesiąca uzbiera się tego kilkadziesiąt MB, co kosztuje kilkanaście zł.
Niestety oferta nju jest tak skonstruowana, że do zużycia 150MB cena rośnie proporcjonalnie do 29zł miesięcznie, potem jest stała aż do dziesiątek GB.
Można temu jakoś zaradzić?
Czy jest szansa na nową funkcjonalność, by modem łączył się z siecią komórkową dopiero po przełączeniu się routera na WAN2?

Co ciekawe, zazwyczaj wykresy pasma są zbliżone kształtem do siebie.

Netgar R6400 v. 2020.6 (na poprzednich wersjach to samo)
Huawei E3372s-153 non-hilink (Play) CL1E3372SM, firmware: 21.297.05.00.264
rogal dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.
 
djwujek
Z tego co się orientuję Failover właśnie tak działa sprawdza sobie główne łącze i jak wykryje chodź na chwilę przerwę przełącza się na łącze zapasowe. Widocznie mimo że tego nie zauważyłeś była jakaś chwilowa przerwa i dlatego nabił te kilka mb u mnie na edgerouter x i mikrotiku jest tak samo.
Raczej nic z tym nie zrobisz.
---- SIEĆ 1 -----

1.Modem Vectra 600/60 Mbps
2. Edgerouter X - Dom
3. Edgerouter X - Goście
4. Edgeswitch 24 Lite
5. Asus RT-N 12 d1 DD WRT 43012 - Goście
6. Nas QNAP TS-228A + 1 x 4TB
6. UPS 510W

------ SIEĆ 2 -------
1.Modem Livebox 3.0
2. Edgerouter X
3. Switch TP-LINK T1600G-28TS
4. SwitchTP-LINK TL-SG105E
5. Asus RT-N 12 d1 FreshTomato 2020.3
6. UPS 1000W
 
Adooni
@rogal a nie masz w Netia codziennie zmienianego IP? przeciez wtedy na chwile znika net i pewnie przelacza sie na modem LTE - w logach tomato mozesz spreawdzic czy to sie robi codziennie o tej samej porze.

juz dobrze nie pamietam ale czy tam nie mozna dodac sprawdzania lacza co 1-2 min? albo trzebaby dodac do softu (albo jakims skryptem) np ustawienie godziny, pewnie codziennie resetuje sie lacze o tej samej kiedy, Failover jest wylaczony.

Połączony z 10 stycznia 2021 08:32:38:
hm takie rozwiazanie na szybko - ustaw reboot tomato dokladnie wtedy kiedy dostajesz nowe IP z Netia (Administration => Scheduler => Reboot)

Połączony z 10 stycznia 2021 08:40:23:
Dual WAN w tomato dziala poprawnie - Ty codziennie nei masz przez chwile netu to sie przelacza Smile
Edytowane przez Adooni dnia 10-01-2021 08:40
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_384.19_0 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
rogal
@djwujek
Obserwuję zachowanie już kilkudziesiąty raz od kilku miesięcy, zachowanie za każdym razem jest takie samo. Nie udało mi się zauważyć by ostatnio zniknął net.

@Adooni
Mam stałe IP.
Ustawione mam że dopiero po 2min przełącza się na WAN2.
U mnie też Dual WAN działa poprawnie, jedynie to że powoli sączą się MB na nie używanym WAN2.
Nie wiem czy to wina Tomato, czy sam modem coś pobiera. Jeżeli modem USB podłączę do komputera, to mimo że net idzie po kablu (sprawdzam zewnętrzne IP) to sam modem również pobiera powoli dane.

Zobaczcie proszę na dolny wykres co poprzednio załączyłem. Transfer na WAN2 jest niemierzalny, nie przekracza 0.00MB/s a więc kilku KB/s, a w ciągu doby licznik nabił 381.69 + 558.16 KB. Gdyby było przełączenie na WAN2, to skala na osi pionowej miała by wartość rzędu kilku MB - tak jest jak do testu odłączałem Netię. Tymczasem zawsze widzę 0.00MB/s.

Zobaczcie na nowo załączony wykres w czasie rzeczywistym, za każdym razem wygląda podobnie, jest jakiś minimalny transfer.
rogal dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

Edytowane przez rogal dnia 10-01-2021 16:04
 
djwujek
To, że ty tego nie widzisz tzn że tego nie ma niestety tak to nie działa.
Poczytaj sobie w necie na temat " Failovera" zawsze będzie generował znikomą ilość danych nawet jeśli net działa non stop tak po prostu jest nic z tym nie zrobisz.
---- SIEĆ 1 -----

1.Modem Vectra 600/60 Mbps
2. Edgerouter X - Dom
3. Edgerouter X - Goście
4. Edgeswitch 24 Lite
5. Asus RT-N 12 d1 DD WRT 43012 - Goście
6. Nas QNAP TS-228A + 1 x 4TB
6. UPS 510W

------ SIEĆ 2 -------
1.Modem Livebox 3.0
2. Edgerouter X
3. Switch TP-LINK T1600G-28TS
4. SwitchTP-LINK TL-SG105E
5. Asus RT-N 12 d1 FreshTomato 2020.3
6. UPS 1000W
 
bigl
Jak działa band steering z sieciami wirtualnymi? Pytam bo chciałbym włączyć ale mam teraz 4 sieci i nie wiem co się stanie. Mój przypadek to 2 sieci, standardowa domowa i dla gości a każda z nich ma wersję 2,4 i 5 GHz. Wygląda to tak:

domowa
domowa5
domowa-guest
domowa-guest5

Połączony z 10 stycznia 2021 19:36:21:
Czy jest we FreshTomato możliwość wymuszenia kanału LTE na modemie USB? (Huawei E3372s-153 non-hilink)
Edytowane przez bigl dnia 10-01-2021 19:36
Router: Netgear R7000 + FreshTomato
VoIP: Linksys PAP2 (modded to SPA1001) + FW 3.1.19(SE)
NAS + Player: AsRock BeeBox Fanless + Ubuntu 18.04 Server + Kodi + WD My Book Essential 8TB
 
pedro
ad1. sieci wirtualne zostają tak jak były.
ad2. tak
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-128K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-MiniVPN
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FreshTomato]
 
rogal
@djwujek
No dobrze, ustaliliśmy że ciągły minimalny pobór danych na WAN2 jest normalny.
Wrócę do pogrubionego pytania.
'Nic z tym nie zrobisz' - rozumiem że nie ma technicznej możliwości modyfikacji funkcji Failover w Tomato przez jego twórców, tak by po wykryciu braku sieci na WAN najpierw modem łączył się z siecią komórkową, a po chwili router przełączał się na WAN2 ?
A po powrocie sieci na WAN najpierw router przełączał się z powrotem na WAN, a następnie modem rozłączał się z siecią komórkową.

Rozłączenie WAN2 od sieci poprzez wypięcie modemu z routera, nie zauważyłem by zakłócało działanie Failover po ponownym wpięciu modemu.

Analogicznie do tego jak modem jest połączony do komputera i w programie kliknę 'rozłącz', wtedy LED na modemie miga, nie ma połączenia z siecią komórkową, nie ma więc poboru danych. Klikam 'połącz' LED świeci ciągle, jest sieć.
 
pedro
@Up: nie ma takiej możliwości.
Żeby failover działał, router musi sprawdzać co pewien czas (ustawiony w Basic->Network->Check connections every), stan WANu, a żeby to zrobić musi wygenerować ruch na nim.

EOT.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-128K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-MiniVPN
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FreshTomato]
 
qrs
A propos band steering, wg changeloga
- build: add wireless band steering feature (turned off by default); WARNING: if someone wants to enable this feature - should do a clean update (or adjust the values manually)

jakie wartości ustawić manulanie jeśli nie chce czyścić nvram?
---
Netgear R7000 [2020.8 K26ARM USB AIO-64K]
MikroTik hAP ac^2 [RouterOS v6.48 (stable)]
 
pedro
https://bitbucket.org/pedro311/freshtomato-arm/commits/e28e4771949ff4b549b4a113b7696fcbf93a96ee#chg-release/src-rt-6.x.4708/router/shared/defaults.c

Dla R7000 to wszystko co jest:
- w "#ifdef TCONFIG_BCMBSD" oprócz "#if 0" (chyba że chcesz mieć debug w logu)
- oraz "#else /* Dual-Band */"
- i bsd_scheme = 2

I potem włączyć na Basic->Network
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-128K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-MiniVPN
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FreshTomato]
 
qrs
dzięki

Połączony z 11 stycznia 2021 09:28:58:
widzę że w pliku /etc/dnsmasq.conf
występuje wpis
dhcp-option=tag:br0,3,192.168.0.10

więc stwierdziłem, że dodam opcję 6 dla DNS poprzez dodanie jej do
images91.fotosik.pl/461/5d8bad80659b71df.jpg
ale niestety wpisanie czegokolwiek w tym polu nie zmienia pliku /etc/dnsmasq.conf - to błąd czy robię coś źle?
Edytowane przez qrs dnia 11-01-2021 09:28
---
Netgear R7000 [2020.8 K26ARM USB AIO-64K]
MikroTik hAP ac^2 [RouterOS v6.48 (stable)]
 
shibby
@pedro @rogal oryginalnie watchdog nie sprawdza połączenia failovera
https://bitbucket.org/pedro311/freshtomato-arm/src/1cc83b6f4701970345a5420c01a24a4583a656a9/release/src-rt-6.x.4708/router/others/watchdog#lines-97

Jedyne co to widzę że @pedro dopisał w procedurze coś odnośnie LTE
https://bitbucket.org/pedro311/freshtomato-arm/src/1cc83b6f4701970345a5420c01a24a4583a656a9/release/src-rt-6.x.4708/router/others/watchdog#lines-183

ale nie sądzę żeby to generowało wysyłanie pewnych danych. Modem sam z siebie może je generować by utrzymać łącze (takie dane kontrolne lub sam proces łączenia, pobierania adresu IP).

To już dobra wola autora FreshTomato czy chce poświęcać czas by wprowadzać mechanizmy "connect on-demand" dla failovera, głównie dla połączeń wdzwanianych jak pppoe czy 3g/lte non-hilink, bo roboty trochę jest.

Inne rozwiązania działają właśnie na zasadzie utrzymywania połączenia failover, po to by był jak najszybciej dostępny, np w EdgeRouterze. Powiem szczerze, że nawet nie przyszło mi do głowy by failover nie był stale połączony, bo router wtedy nie wie czy łącze zapasowe jest w ogóle osiągalne.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + UAP-AC-Lite
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
amikot
No mi sie jednak wydaje ze polaczenie failover powinno byc uruchamiane dopiero w stanie awarii. Tak samo jak nikt nie trzyma uruchomionych generatorow diesla aby miec pewnosc ze w razie awarii pradu one zadzialaja. Uruchamia sie je dopiero w sytuacji braku zasilania.
Tak powinno to dzialac w przypadku awarii netu - dopiero w sytuacji awaryjnej powinno odpalac sie awaryjne polaczenie. Tak powinno byc domyslnie.

Co do filovera to fajnie sprawe sobie wymyslil Virgin Media w UK - oni daja gwarancje stalego dostepu do sieci w ten sposob ze do kazdego lacza kablowego dodaja karte sim ktora normalnie ma limit 10GB /mc a jesli masz awarie sieci to ograniczenie jest zdejmowane z tej karty sim na ten czas i mozna pobierac i wysylac jak przez kabel.
Virgin Media Super Hub 3 - Stock firmware - DOCSIS 3.0 modem.
Linksys EA6900 v1.1 - Fresh Tomato 2020.05 AIO - główny router.
Netgear WNDR4500v1 - Fresh Tomato 2020.05 AIO - dodatkowy AP.
Synology DS 509+ - DSM4.2 - jako NAS Smile
 
rogal
Jeszcze dwie rzeczy odnośnie Failover.
Czy gdy z jakiegoś powodu modem GSM USB rozłączy się z siecią komórkową, to czy będą próby nawiązania połączenia ponownie? Raz zdarzyło mi się że zastałem modem rozłączony bez powodu, z migającym LEDem. Restart routera i połączenie wróciło.

Druga sprawa, że gdy włączę Stubby to dzieje się to notorycznie co kilka godzin, najdłużej było OK przez tydzień.
W załączniku po lewej ustawienia domyślne, wtedy wszystko działa jak należy (oprócz jednostkowego przypadku powyżej), po prawej z włączonym Stubby (no chyba że coś źle ustawiłem).
Z ustawieniami jak po prawej też wszystko działa, Failover przełącza router na WAN2.
Aż do czasu kiedy modem się rozłączy. Wtedy po przełączeniu Failover na WAN2 w logach jest:

unknown daemon.err stubby[3652]: *FAILURE* no valid transports or upstreams available!

Testowałem chyba wszystko, różnych operatorów GSM, lokalizację modemu, z hubem aktywnym, z wyłączonym wszystkim dookoła jakby miało coś zakłócać, Network Type, Watchdog Mode - nie udało znaleźć mi się zależności kiedy modem się rozłącza, jest to całkowicie losowe.

Pechowo najpierw ustawiłem Stubby, a potem kupiłem modem - więc nie sprawdziłem chyba tylko wpływu plam na słońcu na zasięg zanim odkryłem że to wina Stubby...

Po rozłączeniu się modemu router normalnie pokazuje w Status-Overview podłączony modem, siłę sieci, a LED na modemie miga. Wypięcie i wpięcie modemu - połączenie wraca do normy do następnego rozłączenia.
rogal dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.
 
pedro
Przy włączonym stubby, nie trzeba dawać manual przy DNS, raczej wprost przeciwnie.

Mam rozumieć że ten problem występuje na 2020.8? To jest hilink czy non-hilink?

PS. to że modem "miga" nie świadczy o tym że jest rozłączony - jest jakiś bug w FW tego modemu. Ja często tak mam że miga a połączenie jest.
Edytowane przez pedro dnia 13-01-2021 19:56
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-128K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-MiniVPN
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FreshTomato]
 
rogal
Testowałem na wersjach 2020.2 2020.5 2020.6
Modem Huawei E3372s-153 non-hilink (Play) CL1E3372SM, firmware: 21.297.05.00.264
U mnie jak modem miga, to po wypięciu WAN i przełączeniu się na WAN2 nie ma sieci i są błędy w logach, ale nie wiem czy to jest 100% regułą, nie za każdym razem sprawdzałem.
Co też zauważyłem, jak modem zacznie migać to nie ma tego śladowego transferu na WAN2 o którym pisałem.
Przetestuję jeszcze z DNS ustawionym na Auto.
 
pedro
Zrób apdejt do 2020.8 najpierw.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-128K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-MiniVPN
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FreshTomato]
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 24,009
· Najnowszy użytkownik: Pakete-kiero
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Pakete-kiero
21-01-2021 13:44
Hi, I guess you know there is this NETGEAR page for developers: https://kb.netgear
.com/2649/NETGEAR-
Open-Source-Code-f
or-Programmers-GPL

tamtosiamto
12-01-2021 17:46
ja czytalem, ze wlamanie bylo na ich serwer, a to nie ma chyba wplywu na bezpieczenstwo urzadzen

Adooni
12-01-2021 09:25

bigl
11-01-2021 20:43
Czy Tomato jest na to odporne? https://www.thereg
ister.com/2020/11/
02/application_lev
el_gateway_flaw/

pedro
09-01-2021 13:04
A, myślałem że chodzi o l/p do inita.

Adooni
08-01-2021 18:40
no najnowsze tomato ma login/pass root/admin jak dobrze pamietam

pedro
08-01-2021 17:17
username: admin password: @newdig ???

maciekkoper
08-01-2021 17:07
Jest w stanie ktoś pomóc odnośnie wgrania Tomato na Netgear R7000 po wgraniu nie da się zalogować

Adooni
05-01-2021 20:54
hm przeciez to nic nie da, nie uruchomisz bezposrednio swojego routera

grzesiek1973
05-01-2021 15:59
Czy zna ktoś wartość VPI i VCI w vectrze.

shibby
02-01-2021 12:36
dobra, dodałem 2 tutoriale, na dziś wystarczy Grin

Adooni
02-01-2021 10:19
no widze ze masz wiecej czasu Smile

shibby
02-01-2021 09:58
mówisz i masz Smile pierwszy temat już jest. Kolejne mam nadzieję wkrótce

Adooni
02-01-2021 07:49
dla mnie to bardzo dobry pomysl gdyz coraz wiecej uzytkownikow pyta o rozwiazania 1Gbit+ itp z OoS, BW a tego normalny Asus czy Netgear nie pociagnie, cos o bardziej pro sprzecie sie przyda.

Adooni
02-01-2021 07:48
DM to tylko przyklad, powoli ze wzgledu ze rzadko sprzet zmieniam co jakies 10lat, przygotowuje sie pod 10Gbit a DM nie ma po LAN tego Smile

shibby
02-01-2021 07:36
DM nie mam co prawda - za drogie jak dla mnie a funkcji rejestratora nie potrzebuję, natomiast udało mi się kilka fajnych rzeczy zrobić na nim i myslę że warto by było gdzieś to opisać Smile

Adooni
02-01-2021 07:28
ja jak najbardziej, w przyszlosci po przeprowadzce planuje zmiane na UniFi patrze na ich Dream Machine itp.

43,333,570 unikalne wizyty