24 Października 2020 11:28:36
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· R7000 w 2020 roku
· Problem z serverem O...
· [MOD] FreshTomato-AR...
· [MOD] FreshTomato-MI...
· Unifi UDM lub ER-4
· Netgear R6400 - tańs...
· Zaawanasowany router...
· jaki router kupic i ...
· Jak zablokować dostę...
· Jaki router lepszy R...
· [S]NETGEAR R7000
· Repozytorium Entware
· [S]Router Mikrotik R...
· Fresh Tomato i SurfS...
· Netgear czy aktualiz...
· Asus RT-AC68U E1 DD-...
· Mac OS X i drukarka ...
· Jaki tani router z w...
· Jaki router wybrać-p...
· Szukam "inteligentne...
Najciekawsze tematy
· [MOD] FreshTomato... [364]
· [MOD] FreshTomato... [253]
· Netgear R6400 - t... [136]
· Netgear czy aktua... [21]
· Fresh Tomato i Su... [14]
· Asus RT-AC68U E1 ... [9]
· R7000 w 2020 roku [8]
· Jaki router lepsz... [8]
· Repozytorium Entware [4]
· Problem z servere... [2]
· Unifi UDM lub ER-4 [1]
· Zaawanasowany rou... [1]
· jaki router kupic... [1]
· Jak zablokować do... [1]
· [S]NETGEAR R7000 [0]
· [S]Router Mikroti... [0]
· Mac OS X i drukar... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [140 głosów]

Broadcom ARM
Broadcom ARM
51% [190 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 372
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.237.254.197
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[MOD] FreshTomato-ARM - wątek deweloperski
Adooni
ja u siebie zauważyłem że jak mam ustawione RT-AC56U FT200.6 w wi-fi security jako WPA/WPA2 Personal to na iPhone 7 mam 4razy lepszy tranfer niz przy samym WPA2 Personal ale jakoś się tym nie przejmowałem bo iPhony od zawsze maja najgorsze wi-fi Smile Przy Samsung A50 przy WPA/WPA2 Personal czy tylko WPA2 jest taki sam tranfer oczywiscie dużo lepszy niż w iPhone.
UPC 500/30 Mb/s + CISCO EPC3212 &
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.5-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
Ampersand
Blacon napisał(a):

2020.6 to jest jakaś masakra na R7000. Iphony nie widzą sieci 2.4. Windows 10 też nie może się polączyć. ... tak robiłem czyszczenie nvram Wink i to 3 razy... Masakra...


U mnie działa można powiedzieć bardzo dobrze jak do tej pory. Ipad łączy się bez problemu.
Netgear R7000: FreshTomato 2020.6 K26ARM USB AIO-64K [TomatoAnon]
Linksys E2000: FreshTomato 2020.6 RT-N5x-MIPSR2 Max

Asus RT-N16: FreshTomato 2020.6 RT-N5x-MIPSR2 Mega-VPN[/small]
 
Blacon
Zmieniłem kanał z 6 na 11 i jak narazie ok. Zawsze miałem na 6 i nie było problemów.
 
qwerty321
Ampersand napisał(a):

Po kilku godzinach z 2020.6 stwierdzam, że wspomniany już problem z przeskakiwaniem pasma wifi nadal obecny. Ustawiłem wszystko na Auto i szerokość na 40 MHz. Po kilku godzinach jest 20 MHz. Czy tak ma się to Auto zachowywać? Opcji dodatkowych nie ruszałem. Region domyślny ustawiony był po nowej instalacji na Singapur - zmieniać? Nie wspomnę już o Rate, które mam max 135 Mbps.
Nie wiem, może ja nie umiem tego ustawić ale kiepsko to wygląda po przeskoczeniu na 2020.5 i wyżej jak na razie.


Ja nigdy pasma 2.4 nie ustawiam na 40. Gdybyś miał własne 2 routery i w pobliżu nic to może i by miało prawo działać na bardzo oddalonych kanałach.
Na 2.4 ustawiam u siebie 1, 6 i 11 i to jest gwarancja, że nic się nie nałoży. Wifi 2.4 to w ogóle jest już tak zaśmiecone, że ledwo działa. W blokach w tym samym pokoju.

Połączony z 01 października 2020 19:58:54:
Blacon napisał(a):

Zmieniłem kanał z 6 na 11 i jak narazie ok. Zawsze miałem na 6 i nie było problemów.


Kilka lat temu tak miałem na RT-N18U. Nawet odesłaliśmy router sprzedawcy z Allegro i Asus dał nową sztukę i tez nie działała :-) Nie było mnie tam na miejscu, robiłem wszystko zdalnie i do głowy mi nie przyszło, że trzeba zmienić kanał na 1, bo próbowałem z 6 na 4 przestawić i tez nie działało. A przestawiłem na 1 albo 2 i już łączyło normalnie. Nie próbowałem OFW, bo od razu Tomato wgrałem chyba 138 wtedy.

Z tymi Ajfonami to jest coś niedobrego. Nie mam żadnego to nie mam jak testować na sobie, a zdalnie to nie robota. Ale możliwe, że jeden z programów wściekle reaguje na inny DNS niż by chciał mieć do wyświetlania reklam i nawala bez opamiętania w router. Nawet Ajfon się komuś w ręku przywiesił podczas łączenia z siecią przez Adblocka.
Edytowane przez qwerty321 dnia 01-10-2020 19:58
 
qrs
Blacon napisał(a):

Zmieniłem kanał z 6 na 11 i jak narazie ok. Zawsze miałem na 6 i nie było problemów.


ja na R7000 mam właśnie ustawiony kanał 6 i jest OK
qrs dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

---
Netgear R7000 [2020.6 K26ARM USB AIO-64K]
Netgear WNR3500L v2 [2020.3 MIPSR2 K26 USB AIO]
Netgear WNR3500L/U/v2 [2020.3 MIPSR2 K26 USB VPN]
MikroTik RBD52G hAP ac2 [RouterOS v6.47 (stable)]
 
Adooni
a ja mam 2.4 na kanale 4 (40Mhz) i 5 na kanale 149 (80Mhz) i wszystko śmiga.

nie wiem jak u Was ale ja na 2,4 na kanalach 1,6 i 11 mam po kilknascie sieci wi-fi free od UPC

testy robie na Andoroidzie i jest OK. iPhone to porazka na wi-fi wiec lepiej sie nie zalamywac nawet producent oficjalnienie nie podaje parametrów wi-fi = pewnie boją sie o sprawy sądowe w USA.
UPC 500/30 Mb/s + CISCO EPC3212 &
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.5-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
Blacon
Iphony na 40Mhz nie chcą śmigać. Z androidem nie mam problemów.
 
trynqz
czesc, instalacja na R8000 wersji 2020.06 nie kończy się. łącze się kablem, wybieram plik, zaznaczam czyszczenie NVram, klikam upgrade...i na tym koniec. Na ekranie z "Please wait while the firmware is uploaded & flashed. Warning: Do not interrupt this browser or the router!" czas leci ale proces się nie kończy. Próbowałem już 3razy, za pierwszym razem czekałem 50minut. Restart nie pomaga, jedyny efekt jaki zauważyłem to przestała działać obsługa USB (drukarka i pendrive). Help.

Połączony z 07 października 2020 20:55:35:
za wcześnie spanikowałem, po czyszczeniu nvramu z opcji admina i restarcie instalacja poszła. case closed
Edytowane przez trynqz dnia 07-10-2020 20:55
 
PanRatio
Kiedy zaznaczy się "Use Stubby (DNS-over-TLS)" Tomato korzysta z różnych serwerów DNS, np. Google. Może warto dodać checboxa, aby Tomato używał tylko serwerów Cloudflare (1.1.1.1 / 1.0.0.1)? Czyli zaznaczamy "Use Stubby (DNS-over-TLS)" i dodatkowo można zaznaczyć "use only Cloudflare servers". Nie mam ochoty korzystać z serwerów Google ale nadal chcę korzystać z DNS-over-TLS.
 
pedro
Na ten temat to już było tyle odpowiedzi tutaj czy na LI, że nie będę sie powtarzał - trzeba użyć szukajki, jak stworzyć własny plik konf dla stubby i jak go użyć.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-128K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-MiniVPN
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FreshTomato]
 
kpietrek
Czy możecie mi wyjaśnić co się tu porobiło? Mam wersję 2020.6 na wersjach wcześniejszych tego nie było. O co tu chodzi? Może coś w ustawieniach trzeba zmienić?

emtronic.info/vpn.jpg
Netgear R7000 + FreshTomato Firmware 2020.6 K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-AC56U + Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K
 
qrs
Pranie do twórców: dlaczego Tomato nie korzysta z dysku SWAP? Czy to nie byłoby korzystne od strony optymalizacji?
---
Netgear R7000 [2020.6 K26ARM USB AIO-64K]
Netgear WNR3500L v2 [2020.3 MIPSR2 K26 USB AIO]
Netgear WNR3500L/U/v2 [2020.3 MIPSR2 K26 USB VPN]
MikroTik RBD52G hAP ac2 [RouterOS v6.47 (stable)]
 
Adooni
ja ten temat poruszałem przy RT-AC56U i wtedy @Shibby pisał że przy takiej ilości 256MB RAM nie ma potrzeby używania SWAP.

Połączony z 15 października 2020 21:34:44:
co moglo się znienic miedzy FT2020.5 a .6 że na AC56U mam teraz podczas pracy temeraturę 94-95C a na .5 mam 88-89C w tych samych warunkach.
średnio raz na dzien siadał mi router na .6 (brak mozliwości zalogowania, netu itp - ratowało tylko wyłączenie zasilania) po powrocie na .5 juz 2 dzień jest OK.
Edytowane przez Adooni dnia 15-10-2020 21:34
UPC 500/30 Mb/s + CISCO EPC3212 &
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.5-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
chans
Jaki max. download spokojnie obsługuje R7000 w połączeniu z tomato?
 
jurekk
Kazdy router Arm obsługuje downolad koło 800 -900 mbit/s i ponad do 1 giga ale z właczonym CTF czyli z akceleracja sprzetową
Bez ctf on downolad bedzie od 270 do 350 mbit/s
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh
 
chans
Czyli na Tomato nie ma co liczyc na transfery powyżej 500?

Połączony z 20 października 2020 16:33:55:
Ewentualnie jakie ustawienia wprowadzić aby uzyskać możliwie największą prędkość?
Edytowane przez chans dnia 20-10-2020 16:33
 
Steel_Rat
Załączyć CTF powinno pomóc.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
jurekk
trza ;-) postawić ptaszka tu, bo domyslnie go nie ma
forum.dd-wrt.com/phpBB2/files/tomato_385.png
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh
 
chans
Hm. Mam to zaznaczone i max osiagany to około 350 Mb/s. Trafic monitor wyłączony, QoS podobnie. Soft 2020.3
 
jurekk
Wgraj nowy 2020.6 , wyczysc nvram kilka razy i sprawdzaj
prawie napewno smieci w nvram
jakie masz łacze od isp PPPoE?
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 8

· Użytkowników online: 0

· Łącznie użytkowników: 23,963
· Najnowszy użytkownik: Mattpl
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Steel_Rat
17-10-2020 22:56
Może ktoś z tego korzysta: https://www.dobre.
..11550.html
To lepiej niech przestanie.

Steel_Rat
12-10-2020 00:14
Może zła adresacja na WAN i pokrywa się z adresacją LAN routera?

tamtosiamto
11-10-2020 16:41
ap+wpa2 to jedyne co ustawilem, watpie, czy ktos w nim po mnie grzebal, sprawdzilem przed wyslaniem bylo ok

Adooni
11-10-2020 12:10
malo info czy router jest ustawiony jako AP?jak tomato to co jest w VLAN. W AC66U to ten sam switch wiec moze ktos napieszal z ustawieniami

tamtosiamto
11-10-2020 10:08
czy w rt-ac66u port wan jest zamieniony z ktoryms portem lan, czy jest wszytsko jak powinno byc? Kolega mi mowi, ze wklada kabel do wan i nie ma netu

kerios83
09-10-2020 18:44
ok, chodzi - wstyd sie przyznac ale w linuxie zrobili teraz tak, ze sam po MAC sobie namierza IP i nie trzeba ustawiac statycznego tylko automatyczny... Smile caly zycie sie czlowiek uczy.

kerios83
09-10-2020 03:16
Majstry, jakim cudem po ustawieniu static DHCP (powiazanie ip z mac) nie moge korzystac z internetu? Zglupialem... ta opcja ZAWSZE chodzila cacy.

tamtosiamto
26-09-2020 16:12
wlasnie odkrylem podczas zabawy z dsl-ac68u, ze ma dual wan i mozna uzywac jako zwyklego ruterka z 3 portami lan, szkoda, ze tylko z ofw lub modem merlina, cikaweym, czy da sie tam wepchanc tomato, na

tamtosiamto
24-09-2020 22:02
spoko loko Smile

pedro
24-09-2020 21:14
R7000 ma @M_ars z linksysinfo i na nim testuje, więc w zasadzie problem się rozwiązał

tamtosiamto
24-09-2020 18:24
@Pedro czy r7000 przydalby sie do pracy nad tomatem? Mam okazje kupic w uk za ~200pln a za miesiac smigam do PL

pedro
23-09-2020 08:54
Więcej ustawien pomagających lepiej zarządać WL - szczegóły w CHANGELOG

djwujek
23-09-2020 02:01
@Pedro będą jakieś dodatki w zakładce advanced-wireless a mógłbyś zdradzić jakie i co one zmienią ?

pedro
22-09-2020 17:19
Chociaż z drugiej strony jest poprawka dla RT-AC66U/R włączająca kanały 80MHz i parę dodatków w advanced-wireless do ustawienia

pedro
22-09-2020 12:09
Nie - już odpowiedziałem w wątku; tylko nowe sterowniki dla ARM (Kr00k) + poprawki w działaniu WL

djwujek
21-09-2020 18:44
@Pedro Czy w nadchodzącej wersji 2020.6 -Mips przewidujesz jakieś zmiany w sterowniku do Wi-Fi albo jego zmianę na nowszą wersję ??

tamtosiamto
21-09-2020 17:52
czy jakis posiadacz ac56u probowal wgrac firmware od ac68u w celu posiadania aimesh na ac56? https://www.snbfo.
..732/page-5

42,679,060 unikalne wizyty