27 Lutego 2020 21:57:34
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Multiroom N z wykorz...
· Asus RT-AC56U - zawi...
· [S] Netgear ProSafe ...
· Asus RT-AC56U - "mał...
· karta wifi AC laptop
· [MOD] FreshTomato-AR...
· Czy są jeszcze jakie...
· [S] Netgear WNR3500L
· [S] NETGEAR R6300
· [S] Asus RT-AC56U
· [S] Switch Unifi US1...
· Dylemat z NAS?
· Tomato jako router i...
· [FreshTomato] napisy...
· [S] Asus RT-AC56U
· [MOD] FreshTomato-MI...
· Netgear R6400 - tańs...
· [S] Asus RT-N18U
· Wiele publicznych IP...
· czy istnieje taki ne...
Najciekawsze tematy
· Multiroom N z wyk... [1043]
· Asus RT-AC56U - "... [408]
· RT-N18U - ARM z j... [300]
· Netgear R6400 - t... [133]
· [MOD] FreshTomato... [87]
· [MOD] FreshTomato... [39]
· Dylemat z NAS? [6]
· karta wifi AC laptop [5]
· Wiele publicznych... [5]
· [S] Asus RT-AC56U [3]
· [FreshTomato] nap... [3]
· czy istnieje taki... [3]
· Czy są jeszcze ja... [2]
· [S] Asus RT-AC56U [2]
· [S] Asus RT-AC56U... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [136 głosów]

Broadcom ARM
Broadcom ARM
51% [182 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 360
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
34.204.183.113
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[MOD] FreshTomato-ARM
overflow2
Czy ustawienie routera z tomato, na którym mam uruchomione wszystkie potrzebne usługi, jako klienta vpn dla jakiegoś zewnętrznego serwera powoduje, że potencjalnie daję komuś dostęp do wszystkiego?
Chodzi o klienta VPN w trybie tun podłączanego de serwerów typu nordvpn czy hide.me.

Co chcę osiągnąć? Podłączyć przez taki vpn jeden komputer, np na wydzielonym vlanie. Przy tap można zmostkować vlan z dodatkowym bridge, a w trybie tun?
Asus RT-AC56U (freshtomato-ARM 2020.1 AIO) + FTTH Orange 300/50
TL-WR1043NDv1 (OpenWrt 19.07) - freeradius3
3x Asus RT-N10U, 2x Asus RT-N12_D1 (freshtomato-MIPS 2019.3 miniVPN / Max) --> NCP_MR@OpenVPN (ADSL, LTE, 3G, FTTH, FTTH)
 
kobrawerde
Mam pytanie odnośnie routera Netgear 7000. Ponoć nowe modele mają jakieś blokady ... czy jest to prawda ? czy przejście na tomato z oryginalnego FW trzeba przeprowadzać jak czytałem za pomocą specjalnego FW initial (by shibby) a dopiero potem najnowsze np. FreshTomato ? Czy jeśli to prawda z tą blokadą to nie uszkodzi się sprzętu przy próbie wgrania alternatywy ? ...w sumie sory bo może prędzej powinienem zadać to pytanie w dziale Netgear ...uupsss
Ps. lubię firmę Netgear bo WNR3500L v2 dobrze mi służy ale jeśli są takie kwiatki z R7000 to chyba sobie odpuszczę.

Połączony z 02 wrzesień 2019 21:36:10:
OK już doczytałem jednak trzeba przez initial FW ( no chyba że się coś zmieniło ) a co do najnowszych wersji to ponoć i do nich można wgrać ale to tylko info z netu i procedura trochę trudniejsza na 100% to tylko jak ktoś potwierdzi z forum.... więcej:
https://www.elektroda.pl/rtvforum/topic3564798.html
Edytowane przez kobrawerde dnia 02-09-2019 21:36
Netgear R7000 - FreshTomato Firmware 2019.4 K26ARM USB AIO-64K / VOIP FritzBox Fon
 
godol
Ja ostatnio dwa albo trzy robiłem i za każdym razem hasło do GUI pod wgraniu Initial było @newdig
 
tombono
Witam

Czy w najbliższym czasie planowane jest "wypuszczenie" stabilnej wersji freshtomato 2019.3 ? Grin

z góry dziękuję
Pozdrawiam
 
Tasiorsa
Dokladnie to samo chcialem zapytac bo cos mi szwankuje w AC56U i wstrzymuje sie z wgraniem bety bo może będzie stable Pfft PS Tombono jaki ten swiat maly Pfft Ty tutaj tez hehehe
 
qwerty321
NAT loopback przestaje działać po włączeniu CTF. Czy to jest normalne zachowanie czy bug?
 
kompaner
Witam.
Ruter RT-N18U.
Do wczoraj zainstalowany był na nim firmware Shibby:
Tomato Firmware 1.28.0000 -132 K26ARM USB AIO-64K.
Do portu USB jest podłączony czytnik FTDI, który był rozpoznany i pięknie pracował.
Wczoraj zmieniłem firmware na freshtomato-RT-N18U-ARM-2018.3-AIO-64K-NOSMP.
Wszystko inne działa, ale phoenix FTDI nie jest widoczny w systemie, stary czytnik PL2303 także, moduły usbserial, ftdi_sio i pl2303 załadowane.
Oscam odpala, ale nie widzi urządzenia ttyUSB0, które bylo widoczne w starym sofcie Shibby.
Jak można zaradzic temu problemowi?

Połączony z 13 wrzesień 2019 16:48:08:
kompaner napisał(a):

Witam.
Ruter RT-N18U.
Do wczoraj zainstalowany był na nim firmware Shibby:
Tomato Firmware 1.28.0000 -132 K26ARM USB AIO-64K.
Do portu USB jest podłączony czytnik FTDI, który był rozpoznany i pięknie pracował.
Wczoraj zmieniłem firmware na freshtomato-RT-N18U-ARM-2018.3-AIO-64K-NOSMP.
Wszystko inne działa, ale phoenix FTDI nie jest widoczny w systemie, stary czytnik PL2303 także, moduły usbserial, ftdi_sio i pl2303 załadowane.
Oscam odpala, ale nie widzi urządzenia ttyUSB0, które bylo widoczne w starym sofcie Shibby.
Jak można zaradzic temu problemowi?


Problem rozwiązany, trzeba zaptaszkować
USB 1.1 Support OHCI.
Późna pora i pośpiech i przeoczenie. Smile
Edytowane przez kompaner dnia 13-09-2019 16:48
 
SEpuLT
SEpuLT napisał(a):

Mam problem z R7000. Soft najnowsza beta FreshTomato-ARM-2019.3.118-beta-AIO. NVRAM czyszczony, cache przeglądarki też. Wszystko działa, konfiguracja przebiega prawidłowo, ale po jakimś okresie czasu nie idzie dobić się do routera poprzez GUI. Ale cały router działa poprawnie po za tym, że nie idzie wejść w GUI. Przeglądarka pyta o hasło, loguję się i mieli w nieskończoność nie otwierając stron konfiguracji. Pomaga restart routera. Wtedy wszystko działa poprawnie przez ileś czasu i zaczyna się od nowa. Tak jakby zapełniała się jakaś pamięć. Soft dla pewności wgrałem dwa razy, za każdym razem czyszcząc NVRAM, przeglądarka (chrome, firefox i EDGE) z czyszczonym cache. Jeśli trzeba coś dodatkowo odczytać to proszę o instrukcje jak to zrobić, bo nie jestem w tym bardzo lotny.


Brak dostępu do GUI trochę mi doskwierał. Dlatego wykasowałem ponownie NVRAM i zacząłem konfigurować jeszcze raz. Okazuje się, że dostęp przez GUI blokuje się po uruchomieniu bandwidth limitera przypisanego do jednej z sieci - w moim przypadku br1. Na razie więc go nie używam i mam dostęp do routera poprzez GUI. Jeśli miałbym dostarczyć jakichś dodatkowych danych to potrzebuję "łopatologicznej" instrukcji jak to wykonać.
Netgear R7000 Zawsze najnowsze FreshTomato AIO
QNAP TS-451 8GB ram QTS 4.3.6.0776
 
kompaner
Czy FreshTomato ma domyślnie otwarte porty od strony WAN?
Tak jak to było w firmware Shibby.

Połączony z 15 wrzesień 2019 13:21:10:
kompaner napisał(a):

Czy FreshTomato ma domyślnie otwarte porty od strony WAN?
Tak jak to było w firmware Shibby.


I znowu sobie sam odpowiem.

Porty FreshTomato są zamknięte, trzeba je otworzyć poleceniem (zakres rozdziela się dwukropkiem):

iptables -I INPUT -p tcp --dport numer_portu -j ACCEPT
Edytowane przez kompaner dnia 15-09-2019 13:21
 
euclid
OpenVPN nie działa w 2019.2
 
qwerty321
Działa tylko klient na androida 3.0.7 nie działa. Zainstaluj open vpn connect 3.0.5.
Mam wiele routerów z 2019.2 i openvpn działa. Przynajmniej serwer. Klienta nie używam na routerach.

Natomiast na R7000 miałem dzisiaj zwis 2019.2. Routing działał normalnie z natem na lanie ale nie dało się wejść ani do gui ani przez vpn. Coś mu sie pokręciło w pamięci. Wystarczyło wyłączyć zasilanie. Stało się to w 1 sztuce.

Połączony z 27 wrzesień 2019 12:08:12:
-----------------------
Mam takie błędy. Czy ktoś rozpoznaje co to takiego? Jedt tego od jednego do około 20 na godzinę.

Pobierz kod źródłowy  Kod źródłowy

Sep 27 05:00:00 myrouter syslog.info root: -- MARK --
Sep 27 05:02:42 myrouter daemon.warn dnsmasq[1973]: Insecure DS reply received from 10.in-addr.arpa
Sep 27 05:06:54 myrouter daemon.warn dnsmasq[1973]: Insecure DS reply received from 10.in-addr.arpa
Sep 27 05:06:54 myrouter daemon.warn dnsmasq[1973]: Insecure DS reply received from 10.in-addr.arpa
Sep 27 05:16:38 myrouter daemon.warn dnsmasq[1973]: Insecure DS reply received from 10.in-addr.arpa
Sep 27 05:20:54 myrouter daemon.warn dnsmasq[1973]: Insecure DS reply received from 10.in-addr.arpa
Sep 27 05:20:54 myrouter daemon.warn dnsmasq[1973]: Insecure DS reply received from 10.in-addr.arpa
Sep 27 05:30:26 myrouter daemon.warn dnsmasq[1973]: Insecure DS reply received from 10.in-addr.arpa
Sep 27 05:59:56 myrouter daemon.warn dnsmasq[1973]: Insecure DS reply received from 0.in-addr.arpa
Sep 27 06:00:00 myrouter syslog.info root: -- MARK --




Edytowane przez qwerty321 dnia 27-09-2019 12:08
 
qbanin
Najnowsza wersja: 2019.3.220-beta - 2019-09-29


29.09 będzie za 2 dni Wink
 
qwerty321
Panowie mam powód zwisu 2019.2 i najnowszej bety 220... Wystarczy włączyć wifi w iphone xs i już przestaje działać gui i vpn przestaje działać. Jakimś cudem przekierowane porty działają. Reszta umiera....

pewne na 100%
Są inne iphony podłączone i nic się nie dzieje.

Połączony z 27 wrzesień 2019 22:18:15:
Teraz to testuję i nie mam wątpliwości, że iphone Xs pojawiający się w sieci wifi wywala router. Za każdym razem.

Połączony z 27 wrzesień 2019 22:54:40:
I powiem jeszcze więcej. Jak sygnał wifi jest słaby, siedzę daleko od routera to nie zawiesza go ale jakoś niechętnie gada po wifi z tomato. Usiłuję logi nagrywać na pendrive'a

Połączony z 27 wrzesień 2019 23:06:06:
I w logach nie ma śladu Ostatnie 2 wpisy to:

Pobierz kod źródłowy  Kod źródłowy

Sep 27 22:47:01 myrouter daemon.info dnsmasq-dhcp[1902]: read /etc/dnsmasq/hosts
Sep 27 22:47:01 myrouter daemon.info dnsmasq-dhcp[1902]: read /etc/dnsmasq/dhcp-hosts
Sep 27 22:50:21 myrouter daemon.info dnsmasq-dhcp[1902]: DHCPREQUEST(br0) 10.0.10.157 e0:33:8e:4a:b6:92
Sep 27 22:50:21 myrouter daemon.info dnsmasq-dhcp[1902]: DHCPACK(br0) 10.0.10.157 e0:33:8e:4a:b6:92 Iphone-xs
Jan  1 01:00:17 myrouter kern.warn kernel: EXT4-fs (sda1): warning: mounting unchecked fs, running e2fsck is recommended
Jan  1 01:00:17 myrouter kern.info kernel: EXT4-fs (sda1): mounted filesystem without journal. Opts: (null)





DHCPREQUEST i DHCPACK i touter wisi ... dalej to wyłączenie z prądu.

Połączony z 27 wrzesień 2019 23:23:17:
To ten przypadek
https://www.reddi...s_ios_813/

Połączony z 28 wrzesień 2019 00:28:48:
Iphone Xs ustawiony statycznie (IP, maska, GW i DNS) działa normalnie i nie powoduje zawieszania się routera !!!!!!!!!
To tyle w temacie Panowie i Panie..... Jest bug.
Edytowane przez qwerty321 dnia 28-09-2019 00:28
 
amikot
Ja tam AjFona nie mam, ale jak jest bug w DHCP to może lepiej sobie odpuścić.

Ja to mam problem z MiniDLNA (Fresh Tomato 2019.2 K26ARM USB AIO-64K) - Po prostu wywala go po jakimś czasie - serwer się wyłącza/zawiesza - nie wiem. Nie prowadziłem dokładnego śledztwa, ale wytrzymuje maksymalnie kilka dni.
Nie jest to wielki problem, bo na AmazonTV mogę sobie wszystko oglądać także przez LAN, ale DLNA jest jednak wygodniejsze.

Zbierałem się żeby zainstalować nowszego Tomato żeby sprawdzić czy się to nie poprawiło, ale wolę nie ryzykować, bo jeszcze się okaże że "wymienił stryjek siekierkę na kijek".
Linksys EA6900 v1.1 - Fresh Tomato 2019.04 AIO
Netgear WNDR4500v1 - DD-WRT - do eksperymentów.
BT Home Hub 5 - OpenWRT 19.07 - do eksperymentów
 
qwerty321
Ja na szczęście też nie mam ale ktoś komu stawiałem właśnie tomato, ma :-)
Zwis następuje za każdym razem w przeciągu kilku sekund od włączenia wifi w ajfonie Xs. I nie jest to losowe czy jakieś niespójne zachowanie.

Po prostu włączasz wifi, ajfon nawet pojawia się na liście Devices w Tomato, siła sygnału się pojawia, prędkość połączenia i router zawisa po kilku sekundach.

Zawisa tak, że przestaje działać już nawiązane połączenie VPN z mojego kompa tam do routera, nowego nie da się nawiązać, nie da się wejść w GUI ani z zewnątrz ani lokalnie po kablu ale przekierowane porty działają i NAT z nimi powiązany czyli da się wchodzić z zewnątrz na przykład do kamerki.
Ajfon oczywiście traci internet ale nie zawiesza się, można go przełączyć na LTE.

Próbowałem static DHCP i nie pomaga nic a nic. Sytuację leczy jedynie ustawienie tego jednego ajfona statycznie. Reszta ajfonów i maców działa bez zarzutu.

Wgrałem najnowszą wczorajszą betę i na niej jest to samo co na 2019.2. Nie mam jak testować wcześniejszych, bo sprzęt stoi kilkaset km ale jestem pewien, że jest poważny bug w DHCP i on też może być powodem innych niespójnych zwisów u ludzi, którzy raportują podobne zachowania ale nie tak częste.

Na temat ubijania routerów przez ajfona można poczytać w necie i z netu właśnie wyczytałem żeby ustawić tego psującego - statycznie.

Przy okazji innych bugów w becie .220 nie widzę.

https://www.neowi...s-network/

Połączony z 28 wrzesień 2019 12:19:25:
Te posty są z 2012, a mamy 2019 rok. Czyli bug siedzi w DHCP od zawsze. I dodam, że nie ma to związku z wifi, bo osobno na włączynym tylko 2.4GHz w routerze czy włączonym 5GHz czy obu naraz objaw jest ten sam.

Połączony z 28 wrzesień 2019 12:20:16:
UPNP jest OFF, nigdy tego g... nie używałem
Edytowane przez qwerty321 dnia 28-09-2019 12:20
 
pedro
amikot napisał(a):

Ja tam AjFona nie mam, ale jak jest bug w DHCP to może lepiej sobie odpuścić.

Ja to mam problem z MiniDLNA (Fresh Tomato 2019.2 K26ARM USB AIO-64K) - Po prostu wywala go po jakimś czasie - serwer się wyłącza/zawiesza - nie wiem. Nie prowadziłem dokładnego śledztwa, ale wytrzymuje maksymalnie kilka dni.
Nie jest to wielki problem, bo na AmazonTV mogę sobie wszystko oglądać także przez LAN, ale DLNA jest jednak wygodniejsze.

Zbierałem się żeby zainstalować nowszego Tomato żeby sprawdzić czy się to nie poprawiło, ale wolę nie ryzykować, bo jeszcze się okaże że "wymienił stryjek siekierkę na kijek".


UPnP i/lub NAT-PMP włączone?
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-64K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-Mini
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FT]
 
qwerty321
Oba są wyłączone, nie używam.
....aaa to nie do mnie było :-)
 
qbanin
qwerty321 napisał(a):

Oba są wyłączone, nie używam.
....aaa to nie do mnie było :-)


W ramach testu spróbuj zmienić nazwę  "Iphone-xs" na coś innego Smile
 
pedro
Ja polecam jednakowoż update do bety 220, bo wiele rzeczy jest uaktualnionych i sporo bugów naprawionych.

Poza tym testowo (jak to w becie) jest wrzucony duży update sterowników usb - głównie chodzi o modemy 3G/4G rozszerzający obsługę o nowe modele etc. i chciałbym żeby ktoś to przetestował, oprócz deweloperów rzecz jasna - po to są bety.

Jak każdy będzie pisał "wymienił stryjek siekierkę na kijek" to ja za chwilę nie będę widział sensu spędzania setek godzin miesięcznie nad rozwijaniem FreshTomato...

Już nie wspominając o tych lichych dotacjach motywujących...

Połączony z 28 wrzesień 2019 17:45:27:
qwerty321 napisał(a):
Te posty są z 2012, a mamy 2019 rok. Czyli bug siedzi w DHCP od zawsze. I dodam, że nie ma to związku z wifi, bo osobno na włączynym tylko 2.4GHz w routerze czy włączonym 5GHz czy obu naraz objaw jest ten sam.


Jakby był gdzieś patch, to bym go zaaplikował.
Ale nie widzę, ani tu: https://sourceforge.net/p/wide-dhcpv6/bugs/
Ani tu (skąd są brane ostatnie poprawki do FT): https://src.fedoraproject.org/rpms/wide-dhcpv6/tree/master
Edytowane przez pedro dnia 28-09-2019 17:45
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-64K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-Mini
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FT]
 
qwerty321
Mam wgraną betę .220. Pierwsze co zrobiłem to ugrade. No i nic ten upgrade nie zmienił. Włączam ajfona xs i router umiera. Ustawiam ajfona na static, sieć działa.
To może chcesz zrobić test na żywym pacjencie? Mam takiego, poproszę żeby dodał sieć normalnie i spróbujesz to jakoś zalogować. Logi się kończą na hendszejku DHCP z tym ajfonem i dalej już wisi. Zapisuję logi na pendrive.
Jak się wczytać w wyniki wyszukiwania w google to jest częsty problem. Ja rozumiem, że coś może się nie połączyć ale czemu router się katastrofalnie wywraca?

Połączony z 28 wrzesień 2019 20:28:50:
Zajęło mi ze 3 dni dojście co jest, bo 2 dni działało, a później właściciel wrócił do domu i przestał działać internet. Za drugim razem się kapnął, że coś ma to związek z tym jak wraca do domu. No i wczoraj zrobiliśmy kilkadziesiąt różnych prób. W między czasie znalazłem kilka wpisów o ustawieniu ajfona na static i tylko to zadziałało.
Jeszcze ludzie pisali żeby ajfonowi dać statyczny IP poniżej puli dhcp. Nie próbowałem już co by było powyżej ale to definitywnie leczy problem.

Czasem tutaj ktoś pisze, że mu się router zawiesza i my na niego gadamy, że może coś źle ustawił :-) Może jednak to DHCP daje o sobie znać w innych sytuacjach.

Tak jak pisałem. Jak sygnał z ajfona był słaby to zjawisko umierania routera nie występowało ale też internet przełączał się na LTE. Poprosiłem właściciela żeby wstał i poszedł do pokoju z routerem. Prędkość i jakość sygnału poszła natychmiast do góry i za kilka sekund już router był martwy.

Połączony z 28 wrzesień 2019 20:31:12:
Nie ma innej metody na przywrócenie życia routerowi jak wyjęcie wtyczki zasilania mimo, że routing WAN-LAN po portach przekierowanych działa. Nie da się podpiąć kablem i pobrać DHCP, bo pewnie DHCP nie żyje. Nie zrobiłem tylko testu z komputerem na kablu z wpisanym statycznie IP.

Połączony z 28 wrzesień 2019 22:36:32:
----------------------------------------------------------------
Panie i Panowie... Drugi ajfon Xs robi dokładnie to samo !
No i to nie są żarty Panie i Panowie :-)
----------------------------------------------------------------

Połączony z 28 wrzesień 2019 22:55:00:
Przypominam jest to R7000 z tomato 2019.2 w górę do najnowszej bety. Wcześniejszych nie testowałem i myślę sobie, że jest to chyba teraz sprawa priorytetowa ponad jakiekolwiek inne aktualizacje :-)
Dodaliśmy na obu ajfonach po 2 sieci wifi 5 i 2.4 na kolejnych adresach IP poniżej zakresu dhcp i wszystko działa normalnie.
Edytowane przez qwerty321 dnia 28-09-2019 22:55
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 6

· Użytkowników online: 0

· Łącznie użytkowników: 23,917
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

b3rok
24-02-2020 17:38
Zmiana WAN u rodziców.

evangelion69
23-02-2020 12:55
A co tak wyprzedajecie swoje routery?

Marco76
20-02-2020 18:34
@observer01 - pomiar temperatury, podmiana zasilacza... tak na początek

b3rok
19-02-2020 14:23
Takie pytanko - kiedy zostanie odnowiony certyfikat SSL (Let's Encrypt) dla openlinksys.info?

observer01
17-02-2020 22:32
Panowie, jak można zdiagnozować powód samoczynnego wyłączania się R7000 z FreshTomato 2020.1 ?

Max Monroe
17-02-2020 12:29

Max Monroe
17-02-2020 12:28

dziubek
12-02-2020 12:52
Robi się ciekawie Smile https://www.gizmoc
hina.com/2020/02/1
2/xiaomis-wi-fi-6-
router-ax3600-with
-7-antennas-reveal
ed-in-a-new-poster
/

Piaer
11-02-2020 17:58
Miałem na myśli czysto transfer. Niemniej czynniki o których mówisz też często są bardzo ważne.

Steel_Rat
11-02-2020 17:57
To zależy. Jeśli chodzi o wydajność to nie ma sensu. Ale o chalas, trwałość, zużycie prądu to pewnie jest sens.

Piaer
11-02-2020 11:49
Czy dysk SSD do routera z USB 3.0 ma jakikolwiek sens? Mam wrażenie, że bottleneckiem prędkości zapisu/odczytu i tak jest sam router

Efamon
07-02-2020 00:16
W putty chyba się nie da, ale w kitty tak (zakładka Connection).

servee
06-02-2020 11:28
Mam zestawiony tunel ssh na putty. Co jakiś czas niestety mi go zrywa. Czy jest jakaś możliwość, żeby go automatycznie zestawiać ponownie?

servee
06-02-2020 11:00

servee
06-02-2020 10:52
@dziubek jeśli masz możliwość, to kładź kable w peszli (peszeli). Poza tym jak nie musisz to unikaj skrętki ekranowanej bo więcej kłopotów możesz z tym mieć niż korzyści.

Piaer
06-02-2020 10:35
Dziękuję wujku Smile

djwujek
05-02-2020 00:56
Tak podwójne zawsze uchroni cie to przed kuciem ścian na przyszłość.Jak bedziesz miał problem z wyborem i konfiguracja urządzeń daj znać parę sieci już ogarnąłem więc wiem co i jak.

40,349,080 unikalne wizyty