22 Październik 2017 06:48:36
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Asus RT-N18U ,DD-WRT...
· Asus RT-AC1200G+
· [TURTORIAL] Konfigur...
· RT-N66U + E3372h (od...
· Asus RT-AC3200 - rou...
· [MOD] Tomato by kille72
· [MOD] Tomato by shibby
· Netgear WNR3500L v2 ...
· [S] Linksys EA8500
· jaki router
· Domowy serwer NAS - ...
· RT-N18U - ARM z jedn...
· DDoS attack
· Tomato v140 i drukarka
· bezpieczne wystawian...
· Jaki router kupić? Z...
· TOR w Optware
· Free DDNS
· Rozłączanie i reconn...
· [S] NVIDIA NVS 315 1...
Najciekawsze tematy
· [MOD] Tomato by s... [13567]
· [MOD] Tomato by k... [735]
· [Artykuł] Jakie t... [595]
· Jaki router kupić... [463]
· RT-N18U - ARM z j... [244]
· [TURTORIAL] Konfi... [141]
· Asus RT-AC3200 - ... [97]
· Asus RT-AC1200G+ [70]
· Free DDNS [34]
· Asus RT-N18U ,DD-... [20]
· Domowy serwer NAS... [9]
· TOR w Optware [8]
· jaki router [6]
· RT-N66U + E3372h ... [4]
· Tomato v140 i dru... [4]
· Rozłączanie i rec... [4]
· [S] Popcorn Hour ... [4]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
41% [125 głosów]

Broadcom ARM
Broadcom ARM
48% [148 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 308
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.81.178.153
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Netgear
 Drukuj temat
Netgear R6400 - tańsza alternatywa R7000
Steel_Rat
A zmieniałeś szerokość kanału z 20 na 40 MHz?
WRT3200ACN + LEDE
Asus RT-AC68UvE1 + RMerlin + Entware
Asus RT-N18U + Tomato
Netgear WNR3500Lv2 + DDWRT
 
kille72 Dziekuje za dotacje
rafaln napisał(a):

16/11 przedtem na fw netgeara 55/30


Nie rozumiem jak mozesz wyciagac tak malo na laczu 300 Mbps...co to za karty wifi?
Asus RT-AC56U Tomato K26ARM-2017.3b8-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato-ARM
 
rafaln
Sprawdzałem przedtem telefonem i teraz. Na lapku karta broadcom N niewiem jaki dokładnie typ wynik 22/30 gdzie UL jest maxem od operatora.
Próbowałem na różnych kanałach na 20 i 40 zawsze to samo

Połączony z 17 listopad 2016 01:29:41:
Jakby ktoś miał jakiś pomysł jeszcze będę wdzieczny za info. Ewentualnie może ktoś korzysta z jakiegośinnego firmware w którym są podobne opcje jeśli chodzi o VPN?

Połączony z 18 listopad 2016 15:10:17:
Hmm czy naprawdę zero pomocy? nikt nie ma pomysłu? może coś z ustawienaimi nie tak ale nic nie zmieniałem i jest na default
Edytowane przez rafaln dnia 18-11-2016 15:10
 
naro
Miałem taki sam problem jak ty. Zasięg 2.4 był dużo lepszy ale DL na tyle tragiczny, że telefon sam się przełączał na LTE. Już nie pamiętam co ustawiałem ale obecnie na 1 piętrze mam zbliżony DL jak na parterze przy routerze i o to mi chodziło. Mogę ci przekleić moje ustawienia Wi-FI 2.4. Dodam, że 5Ghz nie udało mi się tak dostosować więc poprostu wyłączyłem (nie wiem czy wyłączenie 5Ghz może wpłynąć na lepszą jakość 2.4)
 
kille72 Dziekuje za dotacje
Wklej ustawienia/zmiany WiFi dla potomkow.
Asus RT-AC56U Tomato K26ARM-2017.3b8-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato-ARM
 
naro
Wi-Fi 2.4

Afterburner - Disable
AP Isolation - Disable
Authentication Type - Auto
Basic Rate - Default
Beacon Interval - 100
CTS Protection Mode - Disable
Regulatory Mode - Off
Country / Region - EU
Bluetooth Coexistence - Disable
Distance / ACK Timing - 0 meters (range: 0 - 99999; 0 = use default)
DTIM Interval - 1 (range: 1 - 255; default: 1)
Fragmentation Threshold - 2346 (range: 256 - 2346; default: 2346)
Frame Burst - Disable
Maximum Clients - 128 (range: 1 - 255; default: 128)
Multicast Rate - Auto
Preamble - Long
802.11n Preamble - Mixed Mode
Overlapping BSS Coexistence - Off
RTS Threshold - 2347 (range: 0 - 2347; default: 2347)
Receive Antenna - Auto
Transmit Antenna - Auto
Transmit Power - 0 mW (range: 0 - 400, actual max depends on Country selected; use 0 for hardware default)
Transmission Rate - Auto
Interference Mitigation - None
WMM - Enable
No ACK - Disable
APSD Mode - Enable
Wireless Multicast Forwarding - Disable

Wi-Fi 5Ghz - wyłączone
 
rafaln
u mnie tak jest
https://drive.goo...sp=sharing
https://drive.goo...sp=sharing
znalazłem natomiast w QoS ograniczenie na wychodzące akurat na 16Mb choć samo QoS nie jest włączone może to to?
 
kille72 Dziekuje za dotacje
A advanced-wireless jedyna roznice jaka u was widze to Kraj: EU/Singapore i Transmit Power: 0/42.
Sam mam Singapore i 0 na 2,4 GHz na moim AC56U i wszystko jest ok.

@naro: Pokaz jeszcze basic-network.
@rafaln: Ustaw tak jak @naro i wylacz radio 5GHz dla testu, to moze dojdziemy co powoduje niskie transfery. Wylaczony QOS nie ma raczej z tym nic wpolnego.
Asus RT-AC56U Tomato K26ARM-2017.3b8-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato-ARM
 
rafaln
będę dzisiaj po południu przy routerze to wtedy sprawdzę Teraz niestety mogę się połączyć tylko przez vpn a w takiej sytuacji nie mam wyjścia na świat (w sumie też nie wiem czy to standard?)
 
kille72 Dziekuje za dotacje
Mowimy o OVPN? Wklej tu ustawienia Basic/Advanced to popatrzymy.
Asus RT-AC56U Tomato K26ARM-2017.3b8-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato-ARM
 
rafaln
Nie, przez pptp bo ovpn nie znalazłem klienta na androida i sama konfiguracja była już dla mnie powyżej mojej wiedzy
 
kille72 Dziekuje za dotacje
Moze wystarczy dodac serwery DNS? Najlepszy klient na Androida wedlug mnie ktory ma TAP/TUN to "OpenVPN Client by colucci-web.it".
Asus RT-AC56U Tomato K26ARM-2017.3b8-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato-ARM
 
naro
Basic Network dla 2.4:
Wireless Network Mode - auto
Channel - 13
Channel Width - 40
Control Sideband - Upper
 
rafaln
i lipa. Wszysko tak samo a jednak nie ma transferu który był. Na kablu 300/30 na wifi 20/30

@naro a który masz dokładnie fw?
Ja mam Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-128K

Połączony z 19 listopad 2016 20:36:02:
zmienilem jeszcze na wersje VPN zresetowałem dozera i dalej 16-20 na 30
Edytowane przez rafaln dnia 19-11-2016 20:36
 
kille72 Dziekuje za dotacje
A jak resetujesz do zera? Widocznie sterownik w Tomato "nie lubi sie" z Twoim sprzetem, dzwine tylko ze na paru roznych sprzetach slabe transfery...
Asus RT-AC56U Tomato K26ARM-2017.3b8-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato-ARM
 
rafaln
Też tego nie rozumiem. Komp śmigał na wszystkich dziwnych, na oryginalnym netgear i na innym routerze na ddwrt bez problemu. telefon tez więc nie wiem co jest grane. skombinuję jeszcze jutro inne urządzenie ale pewnie będzie to samo.
 
kille72 Dziekuje za dotacje
Nie napisales jak resetujesz do zera.

Zrob tak, zaloguj sie przez ssh i wpisz:

Pobierz kod źródłowy  Kod źródłowy
nvram show | egrep "^wl0_"




(wl0 to radio 2,4 GHz) Skopiuj i zapisz rezultat. Wgraj pozniej firmware ktore dobrze dziala i zrob to samo. Porownaj czym sie roznia zmienne.
Asus RT-AC56U Tomato K26ARM-2017.3b8-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato-ARM
 
rafaln
Pobierz kod źródłowy  Kod źródłowy
size: 33121 bytes (97951 left)
wl0_wmf_bss_enable=0
wl0_net_mode=mixed
wl0_mcast_regen_bss_enable=1
wl0_rifs_advert=auto
wl0_frameburst=off
wl0_txbf=1
wl0_leddc=0x640000
wl0_bw_cap=3
wl0_radarthrs=1 0x6c0 0x6e0 0x6bc 0x6e0 0x6ac 0x6cc 0x6bc 0x6e0
wl0_akm=psk2
wl0_wep_buf=
wl0_infra=1
wl0_country_code=EU
wl0_bcn_rotate=1
wl0_nctrlsb=upper
wl0_wme_sta_be=15 1023 3 0 0 off off
wl0_ifname=eth1
wl0_wme_sta_bk=15 1023 7 0 0 off off
wl0_wds_enable=0
wl0_rxstreams=0
wl0_mrate=0
wl0_mode=ap
wl0_stbc_tx=auto
wl0_ap_isolate=0
wl0_ampdu=auto
wl0_wme_no_ack=off
wl0_gmode=1
wl0_nband=2
wl0_nreqd=0
wl0_security_mode=wpa2_personal
wl0_wep_last=
wl0_wme_txp_be=7 3 4 2 0
wl0_dtim=1
wl0_ssid=Tomato24
wl0_macaddr=
wl0_dfs_preism=60
wl0_wme_txp_bk=7 3 4 2 0
wl0_key1=
wl0_vlan_prio_mode=off
wl0_key2=
wl0_txant=3
wl0_key3=
wl0_key4=
wl0_vifs=
wl0_hw_rxchain=7
wl0_wme_ap_vi=7 15 1 6016 3008 off off
wl0_bss_maxassoc=128
wl0_ampdu_mpdu=0
wl0_plcphdr=long
wl0_rate=0
wl0_closed=0
wl0_macmode=disabled
wl0_turbo_qam=1
wl0_wme_ap_vo=3 7 1 3264 1504 off off
wl0_radioids=BCM2059
wl0_phytype=h
wl0_lazywds=0
wl0_afterburner=off
wl0_ack_ratio=0
wl0_antdiv=3
wl0_wpa_psk=****************************
wl0_amsdu=auto
wl0_country_rev=0
wl0_unit=0
wl0_txpwr=0
wl0_ampdu_rts=1
wl0_bss_enabled=1
wl0_net_reauth=36000
wl0_nmode=-1
wl0_wds=
wl0_reg_mode=off
wl0_mac_deny=
wl0_radius_port=1812
wl0_wme=on
wl0_auth=0
wl0_rxchain=7
wl0_wme_bss_disable=0
wl0_radius_ipaddr=
wl0_mitigation=0
wl0_wme_sta_vi=7 15 2 6016 3008 off off
wl0_wme_sta_vo=3 7 2 3264 1504 off off
wl0_maxassoc=128
wl0_radio_pwrsave_on_time=50
wl0_phytypes=h
wl0_frag=2346
wl0_wep=disabled
wl0_distance=
wl0_nbw=40
wl0_country=EU
wl0_btc_mode=0
wl0_chanspec=7u
wl0_tnoise=-99
wl0_ampdu_rr_rtylimit_tid=2 2 2 2 2 2 2 2
wl0_rateset=default
wl0_wme_apsd=on
wl0_wme_txp_vi=7 3 4 2 0
wl0_wep_bit=128
wl0_txstreams=0
wl0_mimo_preamble=mm
wl0_wme_txp_vo=7 3 4 2 0
wl0_radio_pwrsave_pps=10
wl0_nmode_protection=off
wl0_passphrase=
wl0_rts=2347
wl0_hw_txchain=7
wl0_wpa_gtk_rekey=3600
wl0_sta_retry_time=5
wl0_key=1
wl0_dfs_postism=60
wl0_radio=1
wl0_nbw_cap=1
wl0_bcn=100
wl0_hwaddr=***************************
wl0_ampdu_rtylimit_tid=5 5 5 5 5 5 5 5
wl0_wep_gen=
wl0_gmode_protection=off
wl0_maclist=
wl0_obss_coex=0
wl0_radius_key=
wl0_wme_ap_be=15 63 3 0 0 off off
wl0_nmcsidx=-1
wl0_corerev=29
wl0_channel=7
wl0_wds_timeout=1
wl0_wme_ap_bk=15 1023 7 0 0 off off
wl0_radio_pwrsave_quiet_time=1800
wl0_auth_mode=none
wl0_radio_pwrsave_enable=0
wl0_crypto=aes
wl0_txchain=7
wl0_bss_opmode_cap_reqd=0
wl0_itxbf=0


 
kille72 Dziekuje za dotacje
I po raz 3 nie napisales jak go resetujesz do zera Smile

Nie, Ty masz sam porownac roznice w NVRAM miedzy Tomato a dzialajacym firmware, interesuja nas tylko roznice (miejmy nadzieje ze sa), CZYTAJ WYZEJ.
Asus RT-AC56U Tomato K26ARM-2017.3b8-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato-ARM
 
rafaln
co do resetu to resetu to restore i erase all data in nvram memory

co do reszty to sorki ale nie zrozumiałem.
Jedyny działający to był ten netgera wiec jak przywrócę router to stanu fabrycznego to czy przez ssh tez jest dostep i hasło login są root root?
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 23,618
· Najnowszy użytkownik: peter1819
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

PixelPL
21-10-2017 06:04
Ustaw IP na sztywno aby na router wbić, i sprawdź co tam jest nie tak, ustaw ręcznie adres IP w połączeniu karty sieciowej

PixelPL
21-10-2017 06:02
Brak DHCP po LAN lub brak internetu na WAN

pletik
21-10-2017 00:40
witam po wgraniu tomato do routra asus n66u adres ip z kosmosu czyli 169.254 itd kotos sie zna co zle robie

Obserwator
20-10-2017 11:08
Dwa pytania: 1. Jak w DD-WRT sprawdzic wersje DNSMASQ? 2. Czy taka konfiguracja jest podatka ? Router z tomato, wylaczony Wi-Fi. Do routera po kablu podlaczony router TP-Link z DD-WRT najnowszym.

mosfit
20-10-2017 00:57
zobacz PM

pletik
20-10-2017 00:12
witam moze mi ktos podpowiedzec jak wgrac tomato do 66u asus Grin

krisan
17-10-2017 13:28

pedro
16-10-2017 18:21

Steel_Rat
16-10-2017 12:02
Krytyczna luka w WPA2 https://www.krack.
..

Steel_Rat
06-10-2017 16:03
Routery też ma. Nawet testują ten router na eko.one.pl Całkiem ma fajne osiągi. Tylko bardzo skomplikowanie LEDE się wgrywa.

feszt
06-10-2017 15:26
Xiaomi to tylko telefony Smile jak juz

majkel152
04-10-2017 16:31
nie

dziubek
04-10-2017 09:35
wARTO BRAĆ Original Xiaomi WiFi Router 3G? https://www.gearb.
..42436.html

harryadr
26-09-2017 20:15
Debrick netgear R7000 proszę o pomoc. https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=21391&pid=165098#
post_165098

p4v3u
25-09-2017 10:09
pomocy... https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=21387

p4v3u
25-09-2017 10:06
zmiana na 138 nie pomogla

p4v3u
25-09-2017 10:03
Ostatnie tomato na ac68 i nagle WAN przestawal pobierac adres. Logi czyste. Czy mozliwa awaria tylko 1 portu ? Po restarcie do fabrycznych + nvram

33,669,566 unikalne wizyty