02 Kwietnia 2020 18:04:12
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Jak zainstalować CFW...
· Asus RT-N16 - czas l...
· Asus RT-N16 - moc na...
· [MOD] FreshTomato-MI...
· WNR3500L v1
· [S]SYNOLOGY RT2600ac...
· Instalacja certyfika...
· Separacja adresu ip ...
· Router pod Tomato/in...
· Szybkie pytanie - cz...
· [MOD] FreshTomato-AR...
· Asus RT-AC56U - "mał...
· RT-AC68U - kompatybi...
· Multiroom N z wykorz...
· FreshTomato 2019.1 U...
· [S] NETGEAR R6300
· Ile maksymalnie wyci...
· HUAWEI B535-232 (t-m...
· [S] Płyta GIGABYTE G...
· TL-WR941ND + DD-WRT
Najciekawsze tematy
· [MOD] FreshTomato... [125]
· [MOD] FreshTomato... [59]
· Jak zainstalować ... [10]
· Asus RT-N16 - moc... [3]
· WNR3500L v1 [2]
· Szybkie pytanie -... [2]
· Separacja adresu ... [1]
· Router pod Tomato... [1]
· Asus RT-N16 - cza... [0]
· [S]SYNOLOGY RT260... [0]
· Instalacja certyf... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [136 głosów]

Broadcom ARM
Broadcom ARM
51% [185 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 363
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.235.75.196
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Netgear
 Drukuj temat
Netgear R6400 - tańsza alternatywa R7000
jurekk
pinguj zoabcz czy dochodzi choc 4 pingi
dwa putty i logu jsie po ssh root/admin
ja ksie zalogujesz t odasz rade wszystko po konsoli zrobic
ea6500v2 cfe xvortex 1.3.0.7
 
esem
Będę próbował, jak się nie uda to w poniedziałek odsyłam na gwarancję.
Który soft mam próbować wgrać? Na stronie Neatgeara zip ma błąd w archiwum.
Tomato.chk ?
Asus RT-AC56U
 
jurekk
wgrales z dobrego katalogu initial czy bullid dla r6400v2 jest gdzie indziej niz do R6400v1
jak bym na twoim miejscu jak nie jest dostepny OFW sprobował wgrac DDWRT
ea6500v2 cfe xvortex 1.3.0.7
 
esem
Wgrałem dobrze, nawet ze 2 godziny cieszyłem się konfigurując AIO. Ale coś mi się nie spodobało i wyczyściłem NVRAM. I już nie wstał.
Ściągnąłem już starszą wersję OFW. I ją będę wgrywał.
Asus RT-AC56U
 
jurekk
Shibby zrobil wsparcie dla teg oSDK i tych procesorow ale natknał sie na blad z resetowaniem nvram , ze router był cegła .
Dlatego mnie zaskoczyło pozytywnie , ze inny uzytkownkik z snowman bodajże z LI dodał to wsparcie.
Ale nikt nie zglaszał takich jak ty kłopotów wg mojej wiedzy.
Logujesz sie w konsole czy totalna cegła, pinguje?
ea6500v2 cfe xvortex 1.3.0.7
 
esem
Żyje. 11 pingów 100 przechodzi. Ale po TFTP żaden soft nie wchodzi. Czyli dupa?

Połączony z 15 lutego 2020 10:31:20:
Mam możliwość zwrotu do X-COM. I pewnie popołudniu to zrobię.
Edytowane przez esem dnia 15-02-2020 10:31
Asus RT-AC56U
 
jurekk
tak probowałes?
https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client
ea6500v2 cfe xvortex 1.3.0.7
 
esem
Tylko tak próbowałem. Putty nie wchodzi.
Asus RT-AC56U
 
jurekk
a tak
bez clienta
https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP
w obu przypadkach bo tam juz tomato t omoze trzymanie resetu w trakcie uruchamiania by pomogło , przesyłanie pliku zacznij od momentu jak dochodzi pierwszy ping
ea6500v2 cfe xvortex 1.3.0.7
 
esem
Niestety, ttele idą za krótko? Ta metoda też nie działa.
Jak nic mi nie podpowiecie - to po obiedzie oddam bezkarnie do sklepu.

Połączony z 15 lutego 2020 14:38:00:
Oddany, gotówka do ręki.
Edytowane przez esem dnia 15-02-2020 14:38
Asus RT-AC56U
 
jurekk
Wink moze cie dopadły kłopty sygnalizowane przez tvlz
https://www.linksysinfo.org/index.php?threads/fork-freshtomato-arm-development-thread.74117/post-312109

Połączony z 15 lutego 2020 18:07:25:
biez panie uzywke n18u na olx kolo 150-180 zł ;-) warto wydac moim zdaniem
Edytowane przez jurekk dnia 15-02-2020 18:07
ea6500v2 cfe xvortex 1.3.0.7
 
kerios83
Panowie mam netgera r6300v2 czyli okolo ~1300 Mb/s (a/c 5g). A ciagnie mi 40Mb/a (mega bitow). Cos chyba jest nie teges...

Soft to jakis wczesniejszy tomcio - zasieg 80%... Nie chce mis ie wierzyc ze przy 1300 podawanych przez producenta nie osiagne nawet polowy. Niech bedzie, ze podawal wynik w warunkach laboratoryjnych z 100% zasiegiem, ale bez przesady. Co mzona zrobic aby poprawic ten wynik?
Dzięks dla społeczności OpenLinksys za rewelacyjny soft!
 
Steel_Rat
Ech. Jeśli chodzi o wifi to może być dużo przyczyn.
1) Nigdy nie będziesz miał pełnej szybkości co podają. Zwykle jest to połowa tego co producent deklaruje. Dla 1300 to jakieś 650 Mb/s.
2) możliwe zaklucenie na tym kanale.
3) źle ustawiona szerokość kanalu
4) karta wifi klienta nie obsługuje danej szybkości. Tak klient musi być kompatybilny z ac1300. Nie każda ac to potrafi.
5) kiepskie sterowniki w tomato jak i u klienta.
6) odległość od routera
Może napisz coś więcej, pokaz jak testy wychodzą, na jakiej karcie klijeckiej działasz?
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
amikot
esem napisał(a):

Niestety, ttele idą za krótko? Ta metoda też nie działa.
Jak nic mi nie podpowiecie - to po obiedzie oddam bezkarnie do sklepu.

Połączony z 15 lutego 2020 14:38:00:
Oddany, gotówka do ręki.


Mi się ten problem wydaje podobny do tego który miałem z Linksysem.
Znaczy TTL100 były ale soft się nie ładował.

Jeśli router jest na gwarancji to oczywiście lepiej go zwrócić - jeśli plomby są nie zerwane, to powinni przyjąć bez szemrania.
Jeśli jednak masz niepohamowaną wolę ożywienia tego sprzętu to moim zdaniem bez wpięcia się po serialu się nie obędzie. Podłączenie się do portu szeregowego daje dostęp do CFE, a to daje możliwość zatrzymania sekwencji startowej na bootloaderze i wydanie komendy uaktualnienia oprogramowania przez tftp.

Jednak zanim cokolwiek zrobisz, to proponowałbym reset 30/30/30 i to wielokrotny.

Ostatnio flashowałem Netgear WNDR4500v1 z uwalonego TomatoUSB do dd-wrt i po wgraniu też nie chciał wstać - zresztą jak pamiętam te routery tak już mają - po przejściu na inny soft strasznie marudzą. Dopiero reset 30/30/30 pomógł jakoś i router wstał.

Zresztą problem może być inny i to zupełnie prozaiczny - adres IP i podsieć routera może być inna. To, że masz tylko 11 Pingów 100, a później nic to jeszcze nie dowód, że router nie odpowiada - może podczas wczytywania softu zmienia mu się adres IP? Taki przypadek też pamiętam. Dobrze jest na kompie ustawić maskę 255.255.0.0 i użyć jakiegoś programu do skanowania sieci (w linuxie "sudo arp-scan -l"Wink.
Linksys EA6900 v1.1 - Fresh Tomato 2019.04 AIO
Netgear WNDR4500v1 - DD-WRT - do eksperymentów.
BT Home Hub 5 - OpenWRT 19.07 - do eksperymentów
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 11

· Użytkowników online: 0

· Łącznie użytkowników: 23,916
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

kerios83
31-03-2020 18:16
mozna edytowac tylko do pewnego czasu.

adrian414
31-03-2020 12:08
Jak można edytować swój post ? Grin Bo jakoś tego nie widzę

djwujek
27-03-2020 23:33
Ja mam zainstalowana wersje 8mb max

overflow2
27-03-2020 19:27
musisz ręcznie w konfig wpisać, w gui tego nie wyklikasz, poszukaj na necie

adrian414
27-03-2020 18:14
Kurcze, czy wie ktoś jak zainstalować na lighttpd certyfikat ssl dla domeny ? Wygenerowałem sobie certyfikat z sslforfree.com i nie mogę go odpalić ;/

pedro
26-03-2020 23:39
Na pewno żadna wielkości 4MB

djwujek
22-03-2020 23:02
@Pedro A która wersja pod ten ruter pokazuje te informację ???

pedro
22-03-2020 22:07
Albo rybki, albo akwarium

djwujek
22-03-2020 05:41
Asus RT-N12 D1 2020.2 nie pokazuje w logach DHCP Client czemu tak jest ? Extra ta nowa skórka Smile

Maniek91PL
19-03-2020 19:01
https://github.com
/Entware/Entware-n
g/wiki/Install-on-
the-TomatoUSB dało radę Smile

Maniek91PL
19-03-2020 18:56
mam podmontowanę opt, a polecenie entware_install.sh
, daje błąd : -sh: entware_install.sh
: not found

jurekk
13-03-2020 21:36
entware-ng a cmd wystarczy zapodac komendę jak masz podmontowany opt, entware_install.sh

Maniek91PL
11-03-2020 23:04
opt / entware czy co tam teraz się wgrywało ? na tomato arm Shock ??

man1
10-03-2020 21:12
Jest taki temat do którego nie wiem jak podejść... pomożecie ? https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=22185

pedro
10-03-2020 13:03
Zapytaj Broadcom'a...

PanRatio
09-03-2020 01:10
Tomato planuje wsparcie dla WPA3?

djwujek
07-03-2020 02:00
Próbuje zmienić motyw w tomato na w0rm_blue ale skórka się nie ustawia tylko ustawia się skórka Tomato ktoś wie czemu tak jest inne działają.Ruter Asus RT-N 12 D1 Tomato 2020.1 Max

40,788,469 unikalne wizyty