05 Kwietnia 2020 02:58:51
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-AR...
· użycie VPN
· Połaczenie dwóch vla...
· [MOD] FreshTomato-MI...
· Jak zainstalować CFW...
· Asus RT-N16 - czas l...
· Asus RT-N16 - moc na...
· WNR3500L v1
· [S]SYNOLOGY RT2600ac...
· Instalacja certyfika...
· Separacja adresu ip ...
· Router pod Tomato/in...
· Szybkie pytanie - cz...
· Asus RT-AC56U - "mał...
· RT-AC68U - kompatybi...
· Multiroom N z wykorz...
· FreshTomato 2019.1 U...
· [S] NETGEAR R6300
· Ile maksymalnie wyci...
· HUAWEI B535-232 (t-m...
Najciekawsze tematy
· [MOD] FreshTomato... [126]
· [MOD] FreshTomato... [62]
· Jak zainstalować ... [11]
· Połaczenie dwóch ... [3]
· Asus RT-N16 - moc... [3]
· WNR3500L v1 [2]
· Szybkie pytanie -... [2]
· użycie VPN [1]
· Asus RT-N16 - cza... [1]
· Separacja adresu ... [1]
· Router pod Tomato... [1]
· [S]SYNOLOGY RT260... [0]
· Instalacja certyf... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [136 głosów]

Broadcom ARM
Broadcom ARM
51% [185 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 363
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.235.29.190
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Netgear
 Drukuj temat
Netgear R6400 - tańsza alternatywa R7000
kille72
Ciekawe bo niby nie ma ssh/telnetu, przetestuj:

If you want to enable telnet on the stock R6400 just point your browser to http://<router IP>/debug.htm and select telnet.
Telnet to your device and voila. No username and password. Maybe you can enable ssh now for better security.
It will be disabled again after reboot.

 
rafaln
nie chce sie wgrac fw netgera
pojawia sie blad
tmp/flasheQejW6: Bad trx header

Połączony z 19 listopad 2016 23:08:37:
Dałem rade.
Downgrade przez ddwrt. I po wgraniu ddwrt na wifi 100mb
połączyłem się telnetem tyle że tam więcej wypluło.
Niestety różnic dużo moge je tu podać
Edytowane przez rafaln dnia 19-11-2016 23:08
 
kille72
Podaj tylko te linie ktore sie roznia.
 
rafaln
Zeszło się trochę żeby porównać teładne pare linii

TOMATO //// DDWRT
wl0_txbf=1 //// wl0_txbf=0
wl0_bw_cap=3 //// wl0_bw_cap=255
wl0_bcn_rotate=1 //// wl0_bcn_rotate=0
wl0_wme_sta_bk=15 1023 7 0 0 off off //// wl0_wme_sta_be=15 1023 3 0 0 off
wl0_nctrlsb=upper //// wl0_nctrlsb=none
wl0_wme_sta_be=15 1023 3 0 0 off off //// wl0_wme_sta_bk=15 1023 7 0 0 off
wl0_wme_ap_vi=7 15 1 6016 3008 off off //// wl0_wme_ap_vi=7 15 1 6016 3008 off
wl0_wme_ap_vo=3 7 1 3264 1504 off off //// wl0_wme_ap_vo=3 7 1 3264 1504 off
wl0_country_rev=0 //// wl0_country_rev=66
wl0_txpwr=0 //// wl0_txpwr=71
wl0_wme_sta_vi=7 15 2 6016 3008 off off //// wl0_wme_sta_vi=7 15 2 6016 3008 off
wl0_wme_sta_vo=3 7 2 3264 1504 off off //// wl0_wme_sta_vo=3 7 2 3264 1504 off
wl0_distance= //// wl0_distance=2000
wl0_nbw=40 //// wl0_nbw=20
wl0_ampdu_rr_rtylimit_tid=2 2 2 2 2 2 2 2 //// wl0_ampdu_rr_rtylimit_tid=3 3 3 3 3 3 3 3
wl0_nmode_protection=off //// wl0_nmode_protection=auto
wl0_ampdu_rtylimit_tid=5 5 5 5 5 5 5 5 //// wl0_ampdu_rtylimit_tid=7 7 7 7 7 7 7 7
wl0_gmode_protection=off //// wl0_gmode_protection=auto
wl0_wme_ap_be=15 63 3 0 0 off off //// wl0_wme_ap_be=15 63 3 0 0 off
wl0_wme_ap_bk=15 1023 7 0 0 off off //// wl0_wme_ap_bk=15 1023 7 0 0 off


Jest duzo z ddwrt ktorych nie ma w tomato i kilka z tomato których nie ma w ddwrt. Nie wiem czy to istotne bo 95% tych pozycji to dla mnie czarna magia Smile
 
kille72
Dobra robota! Teraz pytanie do @Shibby, co sie stanie jak sie zmieni w Tomato zmienne na wartosci z DD-WRT, moze to pomoc koledze? Masz jakies na oku ktore moga pomoc uzyskac lepsze szybkosci na 2,4 GHz?

Połączony z 20 listopad 2016 00:29:23:
Edit: Zaciekawilo mnie ze masz Afterburner: na Auto a nie Disable. i
802.11n Preamble: na Auto a nie Mixed Mode
Edytowane przez kille72 dnia 20-11-2016 00:30
 
rafaln
Coś czuję że zostanę na tym ddwrt. @kille a masz może jakiś link do poradnika żeby skonfigurować openvpn? To pptp raz działa a raz nie.
 
kille72
Ustaw tak jak ja, jest pare roznic miedzy Twoja konfiguracja a moja. Ostatnia proba.

Roznice ktore znalazlem:
Afterburner
Frame Burst
802.11n Preamble
Transmit Power
kille72 dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

Edytowane przez kille72 dnia 20-11-2016 01:07
 
rafaln
Dzięki za pomoc ale to już jutro bo nie ma mnie już przy ruterku.
Ale z tego co patrzę to tak też już próbowałem bo to chyba defoltowe ustawienia. Z tym preamble też patrzyłem na wszystkie możliwości tak więc to raczej nie to. Zostaje na ddwrt aż będzie pewne rozwiązanie bo przejście z tomato na ddwrt i z powrotem to też 30 minut zabawy a już mnie troszkę temat zmeczyl.
Wydaje mi się że albo chodzi o sterowniki albo o jakieś głębsze ustawienia choć nie wiem czemu innym działa.
 
shibby
Teraz pytanie do @Shibby, co sie stanie jak sie zmieni w Tomato zmienne na wartosci z DD-WRT, moze to pomoc koledze?


testujcie. Wgrajcie do Tomato nowe zmienne. Jeżeli faktycznie polepszy się sygnał wifi to dodam te zmienne do tomato.

Pamiętajcie też, że ja używam sterownika wifi z Asusa. Netgear ma inny, a ddwrt w ogóle już kompiluje sobie swój sterownik sam i to na wyższym kernelu. Zatem te wartości mogą być dobre (lub wymagane) dla ich sterownika a na tomato nie koniecznie mogą przynieść pozytywny skutek.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
rafaln
@shibby tylko powiedz jak te zmienne ustawić bo chyba nie wszystkie są w menu?
co do sygnału to tak jak pisałem wszystko jest perfecto jedyny problem jes z DL który nigdy nie przekracza 20Mb a UL jest zawsze taki jak dla łącza czyli 30Mb

Jakbym wiedział jak te zmienne wrzucić do tomato to dzisiaj wieczorkiem może bym przetestował
 
shibby
nvram set zmienna="wartość"

czyli przykładowo:
nvram set wl0_wme_ap_vi="7 15 1 6016 3008 off"

i po dodaniu wszystkich
nvram commit

i reboot routera.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
rafaln
A powiedz mi czy przy przechodzeniu z ddwrt na tomato też trzeba najpierw ten fw inicjujacy wgrywać a potem dopiero fw tomato
 
shibby
poprawka. Z DDWRT wgrywa się najpierw soft oryginalny! później inicjujący i dopiero Tomato. Próba wgrania tomato na ddwrt może uwalić ten router.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
rafaln
oj to zabawy trochę ale może znajdę dzisiaj chwilkę na zabawę choć przed przeprowadzką roboty pełno

Połączony z 22 listopad 2016 00:54:37:
dorwałem inny komputer i na ddwrt wyciagnal 120Mb a na tomato 35Mb
Spróbuję ustawaic te zmienne i dam znac

Połączony z 22 listopad 2016 01:19:41:
ustawiłem zmienne i jest teraz 55/30 więc nadal gorzej niż na ddwrt.
Niemniej teraz po komendzie do odczytu zmiennych nie pojawiaja sie niektóre. czy jest jakas komenda która wyświetli wszystko tak aby ustawić 1:1 jak na ddwrt?
Może pomogłoby bardziej? choc nie mam pojęcia bo to dla mnie czarna magia ale było jeszcze parę zmiennych na ddwrt które nie pojawiły sie na tomato
Edytowane przez rafaln dnia 22-11-2016 01:19
 
shibby
było jeszcze parę zmiennych na ddwrt które nie pojawiły sie na tomato


tak jak pisałem, ddwrt ma inny sterownik, który właśnie tych zmiennych wymaga. Tomato z pewnych zmiennych może w ogóle nie korzystać bo sterownik ich nie wspiera.

czy jest jakas komenda która wyświetli wszystko tak aby ustawić 1:1 jak na ddwrt?


interesują cię zmienne

nvram show | grep "wl_"
nvram show | grep "wl0_"
nvram show | grep "pci/1"
nvram show | grep "wl1_"
nvram show | grep "pci/2"

pierwsze to ogólne ustawienia wifi na podstawie których tworzone są zmienne dla danych interfejsów wifi (wl0, wl1, wl0.1, wl0.2 itd.)

wl0 i pci/1 to zmienne dla radia pierwszego (przeważnie 2,4GHz)
wl1 i pci/2 to zmienne dla radia drugiego (przeważnie 5GHz)
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
rafaln
Czy grzebiac w tym można uwalic router?
 
jurekk
zamieniłem ac56u na r6400 i jednak jest lepszy zasięg dzięki temu ze ten ma antenki. A po wifi no cóż trudno orzec używam tylko 2,4G puki co i w bloku wiec jest loteria czasem jest nawet 450 Mbps a czasem 15 ;-) ale chyba lepiej niz ac56u a stoja w tym samym miejscu tak sie mi wydaje e około o 10 Mbps chyba lepiej.
Ogólnie jestem zadowolony chociaż wg mnie sa jeszcze jakieś błędy w sofcie mam ustawiony dhcp na wan i z łączeniem jest problem (lubi nie połaczyć) i mam wrażenie ze usb 3 jakoś gorzej trzyma dysk niz w asusie) ale to może wina zasilacza chociaż niby Y kablem go zasilam ekstra. Coż wiecej - no jest większy niz asus . A temperature procka ma o 10 stopni mniejszą.
Generalnie licząc żę drobne bledy z czasem zostana usuniete to polecam netgeara 6400 - antenki robią robotę jednak no przez dwie zelbetowe sciany nośne spokojnie przebija a na komórce jak patrze na zasięg to tylko w jednym miejscu w mieszkaniu nie mam maksa ;-)

Połączony z 02 styczeń 2017 23:05:06:
Z ciekawości zainstalowałem chiński przeszczep Rmerlina na R6400 i jestem mile zaskoczony tak na początek , tak na oko chodzi lepiej od Toamato i Netgear Genie i nie ma problemów z montowaniem dysków jak w Tomato
jakies 95 % jest po angieslsku jak sie angielski wybierze hehe a reszte to trza czytac krzaczki

https://github.com/koolshare/firmware/tree/master/merlin_8wan_firmware/R6400
ja z ofw przez wpierw init doszedlem do merlina

jednak cos z tym sterownikiem usb jest w tomato na r6400 może tak jak tu
http://xvtx.ru/xwrt/changelog.htm

380.63_2 (12-Nov-2016)
- FIXED: USB driver was removed too early at shutdown time on the
RT-AC56U and RT-AC87U (fix by john9527)
Edytowane przez jurekk dnia 02-01-2017 23:05
ea6500v2 cfe xvortex 1.3.0.7
 
VnnAmed
AAAAAA MAKARENA.

A tak serio to kupiłem R6400. I nie jest mi z nim źle. Tylko ten soft od Netgear'a.
Mój Boże oni tam chyba nie mają oczu i brailem to GUI pisali.
Cholerne, nieczytelne, niefunkcjonalne paskudztwo. Nie wspomnę o tym, że ubogie jest to dziadostwo niczym moja pensja przy Niemca, dzięki czemu on może sobie uwalić taki routerek za 100 euro a ja mojego Super Wypasionego Routera Dual Band AC 1700 za grube prawie 500zł już nie.

No to znalazłem coś takiego https://advancedt...

Ładna nakładka w HTML5 na Tomato. Jestem o krok od zflashowania tego, ale...

Dokumentacja do tego routera jest tak tragiczna. Boję się że jak coś pójdzie nie tak to będę w kropce. Ogólnie w sumie nie żeby coś ale jakimś kompletnym betonem nie jestem, telefony na custom ROM'ach, kiedyś Arch'a postawiłem, tytuł "dla klienta" mojego obecnego stanowiska niby Specjalista IT.

Ok więc krótkie podsumowanie z mojej strony I niech ktoś potwierdzi czy dobrze wygooglowałem

WGRYWANIE TOMATO NA R6400

1. ZRÓÓÓB BACKUP!!!

Najważniejsza kwestia w tym przypadku - gdzieś czytałem, że po wgraniu dd-srt komuś się takie drobnostki jak S/N itd. wymazały
Tak więc backup + upload na Dopbox'a czy co tam teraz jest


2. TWARDY RESET

Trzymając cały czas reset

  • odczekaj 30 sec
  • wyciągnij wtyczkę od prądu
  • odczekaj 30 sec
  • podłącz wtyczkę i poczekaj jeszcze przez 30sec.



2. Zaloguj się do router'a, przejdź do update'u softu i wgraj plik .chk

3. Uruchomi się Tomato

4. Wgraj do Toamto plik .trx

5. Poczekaj aż Tomato ponownie się uruchomi, wyczyść NVRAM

6. Zrestartuj Tomato


POWRÓT DO GENIE

WIP, idę spać jest 23:30
 
djwujek
Czy ktoś się orientuje czemu na netgear r 6400 z tomato ( Obojętne jaka wersja ) prędkość netu jest żenująca max ok 10 MB/s - 80 Mbps ? Zmiana kanałów czyszczenie nvramu zmiana wersji tomato nic nie dają.Na paśmie 5 Ghz wygląda to lepiej ale nie sądzę zeby to były jego max osiągi.
djwujek dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

---- SIEĆ 1 -----

1.Modem Vectra 2048/125 Mbps
2. Edgerouter X - Dom
3. Edgerouter X - Goście
4. Edgeswitch 24 Lite
5. Asus RT-N 12 d1 Fresh Tomato 2020.2 - Goście
6. Nas QNAP TS-228A + 1 x 4TB
6. UPS 510W

------ SIEĆ 2 -------
1.Modem Livebox 3.0
2. Edgerouter X
3. Switch TP-LINK T1600G-28TS
4. SwitchTP-LINK TL-SG105E
5. Asus RT-N 12 d1 FreshTomato 2020.2
6. UPS 1000W
 
kille72
* Ustaw WPA2-AES
* Transmit Power: 0

Pokombinuj z :
* WMM: Enable/Disable
* APSD Mode: Enable/Disabled

Po zmianach reboot przed testami, testuj rożne kombinacje.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 23,916
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

kerios83
31-03-2020 18:16
mozna edytowac tylko do pewnego czasu.

adrian414
31-03-2020 12:08
Jak można edytować swój post ? Grin Bo jakoś tego nie widzę

djwujek
27-03-2020 23:33
Ja mam zainstalowana wersje 8mb max

overflow2
27-03-2020 19:27
musisz ręcznie w konfig wpisać, w gui tego nie wyklikasz, poszukaj na necie

adrian414
27-03-2020 18:14
Kurcze, czy wie ktoś jak zainstalować na lighttpd certyfikat ssl dla domeny ? Wygenerowałem sobie certyfikat z sslforfree.com i nie mogę go odpalić ;/

pedro
26-03-2020 23:39
Na pewno żadna wielkości 4MB

djwujek
22-03-2020 23:02
@Pedro A która wersja pod ten ruter pokazuje te informację ???

pedro
22-03-2020 22:07
Albo rybki, albo akwarium

djwujek
22-03-2020 05:41
Asus RT-N12 D1 2020.2 nie pokazuje w logach DHCP Client czemu tak jest ? Extra ta nowa skórka Smile

Maniek91PL
19-03-2020 19:01
https://github.com
/Entware/Entware-n
g/wiki/Install-on-
the-TomatoUSB dało radę Smile

Maniek91PL
19-03-2020 18:56
mam podmontowanę opt, a polecenie entware_install.sh
, daje błąd : -sh: entware_install.sh
: not found

jurekk
13-03-2020 21:36
entware-ng a cmd wystarczy zapodac komendę jak masz podmontowany opt, entware_install.sh

Maniek91PL
11-03-2020 23:04
opt / entware czy co tam teraz się wgrywało ? na tomato arm Shock ??

man1
10-03-2020 21:12
Jest taki temat do którego nie wiem jak podejść... pomożecie ? https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=22185

pedro
10-03-2020 13:03
Zapytaj Broadcom'a...

PanRatio
09-03-2020 01:10
Tomato planuje wsparcie dla WPA3?

djwujek
07-03-2020 02:00
Próbuje zmienić motyw w tomato na w0rm_blue ale skórka się nie ustawia tylko ustawia się skórka Tomato ktoś wie czemu tak jest inne działają.Ruter Asus RT-N 12 D1 Tomato 2020.1 Max

40,819,661 unikalne wizyty