29 Lutego 2024 04:03:16
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· serwer VPN za wan'em
· Rozłączanie klient...
· Banana PI (BRI-R3)
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· [MOD] FreshTomato-AR...
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
· Asus rt-n18u port fo...
· Netflix dzielenie ko...
· Nextcloud konfigurac...
· Netgear WNR3500L
· [MOD] FreshTomato-MI...
· [MOD] Tomato64 (x86-64)
· [S] ASUS RT-AC68U
· [S]Banana PI (BRI-R3...
· [S] Płyta, Procek, ...
· Czy to atak hakerski ?
· Asus RT-N10U - znany...
· asus rt-n10u problem...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [865]
· Banana PI (BRI-R3) [21]
· serwer VPN za wan'em [14]
· Netflix dzielenie... [14]
· Jaki USB hub do s... [1]
· Rozłączanie kli... [0]
· Przejscie z dyndn... [0]
· WDR3600 i problem... [0]
· [S] Karta sieciow... [0]
· Asus rt-n18u port... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [215 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 415
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
34.239.154.201
Zobacz wątek
OpenLinksys » :: POZOSTAŁE :: » Free zone
 Drukuj wątek
Dobry VPN na polskie realia
rafmik
Zalogowałem się na PL serwer i to samo - wykrywa PL ipek, ale nie daje dostępu.
Pewnie kwestia DNS i SmartDNS.
Pogadaj z supportem NordVPN, może coś zrobią żeby działało? Jak się loguje do polskiego serwera to wyświetla w dymku wsparcie dla TVP.pl i Polsatu. Może HBO Go też da się wrzucić?
 
maciekk
20% od kwoty zakupu poszło na konto punktowe, z którego uzyska się rabat przy zakupie przedłużenia konta za rok. Czyli jak za rok konto też będzie kosztować $36, to odliczą Tobie $7.20, czyli zapłacisz $28,80

Własnie rozglądam się za dobrym VPN, więc dla mnie ta dyskusja jest jak najbardziej na czasie (pewno zdecyduję się, na NordVPN - i oczywiście skorzystam z podanego linka).
Mam tylko jedną uwagę, bo widzę, że nikt do tej pory nie zwrócił na to uwagi. VPN ma za zadanie zwiększać naszą anonimowość w sieci (bo oczywiście nie sprawia, że stajemy się niewidzialni). Z góry wiadomo, że kiedy nasze poczynania w sieci będą stanowiły zagrożenie terrorystyczne, to służby zapukają do naszych drzwi szybciej niż nam się wydaje. Jednak wychodząc z założenia, że większość z nas nie ma zamiaru wykorzystywać VPN do działań terrorystycznych, wtedy VPN daje nam zdecydowanie większą anonimowość. I tu pojawia się jedna kwestia. Przecież płacąc za usługę za pośrednictwem karty kredytowej lub paypal - cała nasza anonimowość bardzo szybko znika. W chwili obecnej NordVPN wymaga od nas podania konta mailowego (które może być absolutnie anonimowe) oraz hasła. I moim zdaniem najważniejszy jest wybór płatności za pomocą Bitcoin - tylko w taki sposób możemy anonimowo zapłacić za usługę.
UWAGA: NordVPN gwarantuje 30 dni na zwrot płatności w przypadku rezygnacji z usługi - doczytałem, że nie dotyczy to zwrotu płatności dokonanej w Bitcoinach.
 
rafmik
Mi w sumie wcale nie zależy na anonimowości, a po prostu na prywatności. Skutek "ustawy inwigilacyjnej" wchodzącej w życie 7 lutego 2016 (będzie można sprawdzać metadane każdego, nawet prewencyjnie na zasadzie "a może coś się znajdzie".

Gdyby nie ta ustawa o VPN bym nawet nie pomyślał.

Dla osób które chcą anonimowości to jest Tor, w NordVPN są też dwa serwery TOR over VPN - czyli idzie normalnie połączanie VPN do serwera i stamtąd wchodzi do sieci TORa i dopiero później "do internetu".
Ogólnie w związku z ustawą inwigilacyjną to teraz najlepiej oprócz VPNu lepiej swojego głównego maila trzymać na zagranicznych serwerach (gmail, hotmail, tutanota itd).


Zwrot 30 dni jest możliwy - ale są warunki. Między innymi powodem do zwrotu nie może być niska prędkość połączenia.
 
stanleytli
Czy działa ci przekierowanie portów na routerze?
 
maciekk
Skusiłem się na zakup podanego VPNa. Ale mam mały problem. Po podłączeniu VPN widzę dramatyczny spadek predkości.
Tak wygląda moja prędkość bez VPNa:
www.speedtest.net/result/5044571217.png

A tak w przypadku włączenia VPN (kraj nie ma znaczenia, bo testowałem to na serwerach w Czechach, Niemczech i innych krajach w Europie. Zrzut akurat z połączenia z serwerem w Niemczech.
www.speedtest.net/result/5044551183.png

Jak widać utrata prędkości jest dramatyczna (prawie 70%). Może to wynikać, albo z braku mojej wiedzy jak to do końca dobrze skonfigurować, albo z faktu, że podane tu prędkości dla Nord VPN nie są jednak wcale takie szybkie.

Poprosiłem support o wsparcie zobaczymy jaka bedzie odpowiedź.

Na marginesie - korzystam z routera Asus RT-AC56u na firmware asuswrt merlin - na stronie nordvpn nie znalazłem poradnika jak dokładnie skonfirgurować vpn na routerze - może ktoś mnie wesprzeć w tej kwestii?

Powalczę z tym jeszcze kilka dni, ale jak nie uda mi się uzyskać akceptowalnych prędkości to poprosze o zwrot kasy.
 
backlit
Tu https://docs.google.com/spreadsheets/...1&sle=true fajne zestawienie VPN-ów. Na bieżąco aktualizowane.

Połączony z 31 styczeń 2016 15:03:03:
Szukając informacji wydaje się , że NordVPN to dobry wybór. Grzebiąc znalazłem ofertę na 2 lata za 39 $ ( do tego rabat 5 % za newsletter) co daje 37 $ nie bawiąc się w aptekę.
Edytowany przez backlit dnia 31-01-2016 15:03
------------------------
Asus RT-N18U+ 1.28 -130 K26ARM USB AIO-64K
 
rafmik

Cytat

maciekk napisał(a):

Skusiłem się na zakup podanego VPNa. Ale mam mały problem. Po podłączeniu VPN widzę dramatyczny spadek predkości.


A Twój ISP jakie ma wyjście na świat? Trzeba znaleźć najbliższy sobie serwer wg tracert - zobacz jakie masz wyjście na świat - bez VPNa zrób tracert do jakiś zagranicznych serwerów, zobaczysz jak pakiety Tobie idą.

Łączysz się z VPNem apką, czy ustawiłeś na routerze?

Mój speedtest zrobiony w trakcie pisania tego postu:

www.speedtest.net/result/5045805021.png

Połączony z 31 styczeń 2016 20:34:49:
Wrzucam tracert zrobiony przez VPN z niemieckiego serwera:

do mojego ISP:

  3  1589 ms   117 ms   177 ms  5.230.129.169
  4   905 ms   131 ms   107 ms  de-cix.c04.anc.fra.ghostnet.de [5.175.255.13]
  5   177 ms   295 ms   113 ms  frankfurt-de-cix.multimedia.pl [80.81.194.20]
  6    68 ms    67 ms   117 ms  89.228.6.39
  7   432 ms   117 ms   334 ms  host-176-221-98-98.dynamic.mm.pl [176.221.98.98]
  8   120 ms   543 ms   157 ms  gw3-hosting.mm.pl [217.172.226.3]
  9   109 ms   318 ms    85 ms  mx.mm.pl [217.172.226.2]



oraz do Twojego (Vectra:

 3  1305 ms    96 ms   917 ms  5.230.129.169
  4  1393 ms   113 ms  2898 ms  de-cix.c04.anc.fra.ghostnet.de [5.175.255.13]
  5   128 ms   130 ms     *     de-cix-mx1-katowice.vectranet.pl [80.81.193.236]
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8   222 ms     *     1683 ms  037008193018.p2p.business.static.vectranet.pl [37.8.193.18]
  9     *        *        *     Request timed out.
 10     *      187 ms     *     host-193-200-227-20.net.artegence.pl [193.200.227.20]
 11     *        *      297 ms  host-193-200-227-20.net.artegence.pl [193.200.227.20]


Niech ktoś bardziej obeznany w temacie się wypowie, ale wygląda na to, że i Twój i mój ISP korzystają z tego samego węzła wymiany ruchu: de-cix https://www.de-cix.net/
Obaj są nawet na liście https://www.de-cix.net/customers-part...frankfurt/

Połączony z 31 styczeń 2016 20:43:40:
Tak mi się jeszcze pomyślało - wybierasz serwery ręcznie, czy domyślne dla danego kraju?
Edytowany przez rafmik dnia 31-01-2016 20:43
 
maciekk
Hej,

Korzystałem zarówno z apki jak i z ustawień routera (router ustawiłem wg tutka, który Nordvpn udostępnia na swojej stronie). Nie pojawiała się jakaś widoczna różnica.

Serwery ustawiłem domyślnie dla danego kraju.

Rozmawiałem z supportem - facet najpierw sugerował wybór serwerów większych niż DE#10. Testowałem serwer 25 (wyniki podobne) i 63 (tam wyniki już dramatycznie niskie).

Ostatnią sugestią, było sprawdzenie na forum, czy czasami ograniczenie pasma do 10 MB/s nie wynika z pasma routera pracującego pod VPN (używam Asusa RT-AC56U, więc zakładam, że nie jest to możliwe). Ale proszę innych użytkowników tego routera o info, czy nie wynika to z ograniczeń tego sprzętu?

A ja szukam dalej możliwości poprawy mojego wyniku. Jeżeli inni uzyskują niewielką stratę na NordVPN, to ja też muszę to zrobić i zapewne coś źle ustawiłem i muszę to ustalić.
 
rafmik
Może faktycznie router nie wyrabia? Wyłączyłeś na pewno kanał VPN na routerze?

Ja nawet nie próbuję, mam Asusa RT-N10U, więc słabiutki jest.

Dla mnie każdy serwer z DE jest przyzwoity:


DE#25:

www.speedtest.net/result/5045932140.png

DE#63:

www.speedtest.net/result/5045941194.png

Czechy#2

www.speedtest.net/result/5045950362.png


RO#3

www.speedtest.net/result/5045960320.png

Połączony z 31 styczeń 2016 22:22:49:
I jeszcze realna prędkość podczas ściągania pliku:

naforum.zapodaj.net/thumbs/16203c8d3525.jpg

Średnia 3.66MB/s czyli 30mbit. Serwer w DE.
Edytowany przez rafmik dnia 31-01-2016 22:22
 
maciekk
Zakładam, że router spokojnie powinien wyrabiać - to nowy nabytek o całkiem sporych możliwościach. Kanał VPN na routerze wyłączony (korzystałem z apki). Wyłączyłem też ochronę sieciową, bo być może ona coś blokowała. I na końcu już sam zwątpiłem czy czasami nie ma problemu gdzieś na łączu bez VPN. No ale ostatnie wyniki wygladają następująco:

Czyste łącze bez VPN
www.speedtest.net/result/5046088972.png

A tak dla DE#63 (korzystam z apki, router bez zmian)
www.speedtest.net/result/5046095487.png

W obu przypadkach serwery ustalone domyślnie.

Tracę ok 66% z mojego łącza i nie mam pojęcia dlaczego. Ewidentnie coś blokuje mi prędkość. Rozumiem, że korzystając z VPN moja prędkość się obniży, ale zakładałem ok 10% (teraz mam łącze 30MB/s) więc gdybym z VPN osiągnął 18-20 MB/s to byłoby ok.

Muszę poszukać spokojnie sprawdzić, co może być powodem takiego drastycznego spadku prędkości.
 
rafmik
Najprościej router wykluczyć, odłącz go, podłącz PC bezpośrednio do modemu Vectry.
Jak masz opcję to zobacz też na jakimś innym PC.


Spróbuj też bez VPN zrobić tracert do 5.175.255.13 (jeden z serwerów VPN) - zobacz jaką drogą idzie pakiet.


Hmm jest szansa, że np na poziomie ISP jest dławione połączenie VPN?
 
stanleytli
Czy laczac sie z VPN wykorzystujac router z tomato R7000 dziala przekierowanie portow, bo u mnie cos nie bardzo.
Pozdrawiam
 
rafmik
Tutaj nie pomogę, bo Router mam za słaby.

Jak w weekend będę miał chwilę to na próbę skonfiguruję VPN na routerze. Ale szału nie będzie, CPU w routerze za słabe.
 
maciekk
Hej,

Sorki, że dopiero dzisiaj odpisuję, ale wczoraj nie miałem dostępu do neta.

Tracert jest na adresie proponowanym przez rafmik: 5.175.255.13

Zrobiłem próby:
Bez VPN (po kablu) wygląda tak:
www.speedtest.net/result/5052028954.png

tracert


  1    <1 ms    <1 ms    <1 ms  RT-AC56U-C210 [192.168.1.1]
  2     7 ms     5 ms     9 ms  10.210.0.1
  3     8 ms     8 ms     6 ms  172.17.173.1
  4    14 ms    15 ms    15 ms  172.17.28.18
  5    13 ms    14 ms    13 ms  172.17.28.18
  6    42 ms    42 ms    40 ms  de-cix.c04.anc.fra.ghostnet.de [5.175.255.13]

Trace complete.


Z VPN (kraj Niemcy - #63)
www.speedtest.net/result/5052039396.png

tracert



  1    78 ms    76 ms    81 ms  10.8.8.1
  2    81 ms    80 ms    78 ms  192.168.0.1
  3    80 ms    81 ms    82 ms  5.230.129.169
  4    80 ms    81 ms    83 ms  de-cix.c04.anc.fra.ghostnet.de [5.175.255.13]

Trace complete.


Probowałem zrobić wg propozycji rafmik i odłączyłem router i podłączyłem się bezposrednio do modemu - niestety wyrzuca mi błąd "brak przynajmniej jednego protokołu" - muszę to rozkminić później.

Niemniej przed napisaniem (z podłączonym routerem), udało mi się podłączyć do VPN - tak jak do tej pory i transfer miałem ok 22MB/s - czyli już super. No ale udało mi się to tylko jeden raz i na razie nie potrafię tego odtworzyć. A więc to raczej nie jest problem związany z routerem - bardziej z ustawieniami, albo dławieniem ISP.
 
rafmik
To u Ciebie coś faktycznie musi być lokalnie, lub Vectra coś robi.
Węzeł na świat i Twój i mój operator mają ten sam (de-cix).
SpeedTest zrobiony teraz:
www.speedtest.net/result/5052088862.png


A ten błąd wyrzucany na modemie "brak przynajmniej jednego protokołu" - może faktycznie Vectra jakieś porty blokuje?
 
guscior
Siema,
uruchomiłem sobie NordVPN na testy i potwierdzam kolosalny spadek prędkości spowodowany przez router (RT-AC56U, czyli całkiem niesłaby), moje łącze to 100/10 Mbit na światełku, połączenie kablem komp>router>internet:
1. aplikacja dedykowana uruchomiona na kompie stacjonarnym - tunel do serwera DE61: down 91 Mbit/s, up 9 Mbit/s;
2. klient VPN uruchomiony w routerze Tomato, pomiar do tego samego serwera DE61: down 12 Mbit/s, up 9 Mbit/s.

Ciekawe jest tylko, czemu router tak mocno ogranicza, w czasie pomiaru obciążenie procka w routerze pokazywało raptem góra 22%. Próbowałem szukać, co może mieć wpływ - włączyłem i wyłączyłem np. CTF, ale to nie ma znaczenia akurat.
Eny ajdijas?
 
rafmik

Cytat

guscior napisał(a):


uruchomiłem sobie NordVPN na testy i potwierdzam kolosalny spadek prędkości spowodowany przez router (RT-AC56U, czyli całkiem niesłaby), moje łącze to 100/10 Mbit na światełku, połączenie kablem komp>router>internet:


To mi się wydaje, że router sprzętowo nie wyrabia, ale to by mógł Shibby więcej pewnie powiedzieć.
Pytałem też wcześniej pod tym kontem tutaj: https://openlinksys.info/forum/viewth...d_id=19953
Warto poczytać


Cytat

guscior napisał(a):

1. aplikacja dedykowana uruchomiona na kompie stacjonarnym - tunel do serwera DE61: down 91 Mbit/s, up 9 Mbit/s;




WOW Grin
Jakiego masz ISP?
U mnie na łączu 60mbit idzie zawsze 35-40mbit.
 
guscior
Mam Multiplay (100/10) na światłowodzie.
Zresztą miałem na testach opcję 650/50 i działa to, tylko tu już trzeba było uruchomić CTF żeby routerek był w stanie obsłużyć to łącze.
Aha, ciekawe jest jeszcze http://goo.gl/UlvbTh.
Wychodzi, że żeby sensownie obsłużyć VPN to trzebaby zrobić sobie router na procku klasy x86 niestety.
 
rafmik

Cytat

guscior napisał(a):

Mam Multiplay (100/10) na światłowodzie.


A mógłbyś tracert zrobić z VPN do siebie?
Ciekawe jaką Twój ISP ma bramę na świat.

Połączony z 10 luty 2016 22:52:04:
Ktoś ostatnio pytał o serwery VPN na Ukrainie - NordVPN właśnie dodał dwa serwery w tym kraju (i przy okazji kilku innych) Smile

Od dzisiaj działa też SSTP oraz w dniu wczorajszym zaktualizowano apkę - nie ma już problemów z autostartem wraz z systemem.
Edytowany przez rafmik dnia 10-02-2016 22:52
 
kamilj
Nie wiem czemu ale używając NordVPN nie mogę się połączyć ze stroną speedtest.net
------------------------------------------------------------------------------
[b]RegulaminOpenlinksys.info v0.1
[url=http://openlinksys.info/forum/viewthread.p
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 18

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

shibby
12-02-2024 11:03
MTU zależy od typu połączenia. Inne jest dla połączenia kablowego inne dla wdzwanianego (pppoe)

PanRatio
11-02-2024 10:02
Jak podłączę Funboxa6 do światłowodu, to ma MTU 1540, a we FreshTomato max to MTU 1500 i samo zmienia na 1492. Tak ma być?

tamtosiamto
04-02-2024 10:36
jakby cos, to mam w dobrej cenie dir868l juz przerobiony na AC66U_B1 Grin i ac56u przerobiony na ac68u(dziala aimesh) tyle ze z wlacznikiem na zapalke Smile

Adooni
03-02-2024 10:36
widze ze oba sa na aledrogo i u nas mozesz sprawdzac w dziale sprzedam

Adooni
03-02-2024 10:34
zakladam że mowisz o używkach masz np Asus RT-AC56U, D-Link DIR-868L (jak go nie przerobisz na Asus RT-AC66U_B1) to FT ma specialny build nvram 32k)

vechio
01-02-2024 09:29
Cześć, czy istnieje jakiś 'odpowiednik'
; WNR3500Lv2 z 5GHz i z TYLKO wewnętrznymi antenami + ze wsparciem dla FreshTomato?

tamtosiamto
29-01-2024 21:59
to linux, raczej nie masz tak duzego, ktorego nie obsluzy

RaTaJ
28-01-2024 23:08
Dzień Dobry jaki max dysk USB można podłączyć pod NetGear WNRL3500Lv2?

Adooni
01-01-2024 09:44
Wszystkiego najlepszego w nowym roku. Jaka macie sprawdzoną antenkę do E3372S?

Adooni
25-12-2023 08:34
ja kupilem ale ostatecznie oddalem i wzialem Cudy WR3000. Bardzo dobrze dziala z OpenWRT zabawy jest z wi-fi aby znalesc kanal ktory dziala na 160. Nowyszy HW w porownaniu do x6 i 2 razy mniejszy

69,651,101 unikalnych wizyt