22 Wrzesień 2017 06:20:13
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· PPTP Server Configur...
· [MOD] Tomato by shibby
· VPN - TUN - mydevil
· Tenda AC15 - Tomato
· [S] Dysk Seagate sur...
· Jaki rozsądny rout...
· Tomato MultiWAN - ot...
· Jaki router kupić? Z...
· [S] Netgear R7000
· Problemy z konfigura...
· Tenda W1800R Tomato ...
· ZTE MF820d 4G ( aka ...
· Siła sygnału modem LTE
· D-Link DIR-869 EXO c...
· drukarka w tomato
· Netgear R6400 - tańs...
· Multiroom N z wykorz...
· Tomato plus zewnętrz...
· tomato i voip
· Jak połączyć kilka s...
Najciekawsze tematy
· [MOD] Tomato by s... [13511]
· Multiroom N z wyk... [880]
· [Artykuł] Jakie t... [594]
· Jaki router kupić... [460]
· Tomato MultiWAN -... [253]
· RT-N18U - ARM z j... [243]
· Netgear R6400 - t... [94]
· PPTP Server Confi... [40]
· Jaki rozsądny r... [20]
· Help for choosing... [12]
· ZTE MF820d 4G ( a... [9]
· VPN - TUN - mydevil [8]
· Siła sygnału mode... [7]
· Tomato i Openmedi... [7]
· Problemy z konfig... [6]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
40% [123 głosów]

Broadcom ARM
Broadcom ARM
48% [147 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 305
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.198.28.114
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Tomato MultiWAN - otwarta dyskusja
najmar11
shibby napisał(a):

ASUS i Netgear są fizycznie daleko od siebie i bezpośrednio nie do podłączenia, tylko przez tego SWITCHa.


Nie możesz kabla z jednego routera podpiąć do wspólnego switcha, który rozdziela już neta z drugiego routera. Będą mieszały się broadcasty, np. z DHPC. Bez switcha zarządzalnego i VLANów tego nie zrobisz.


no dobra, a poprzez zrobienie jakiegoś tunelu przez moją sieć domową?
na NETGEAR uruchomiłbym serwer PPTP
a na ASUS w WAN3 ustawiam PPTP

to by tak zadziałało?
 
shibby Dziekuje za dotacje
nie zadziała.

może prędzej podzielisz kabel na 2x po 4 żyły i w ten sposób zyskasz dwa niezależne linki po 100mbps każdy. Jeden wepniesz sobie z Asusa do switcha a drugi beczką zepniesz z kablem od netgeara. Wtedy ma to sens.
Asus RT-AC3200 Tomato v1.28 K26ARM-140
Netgear ReadyNAS Pro4 OS6
-----------
http://tomato.gro... - moje kompilacje Tomato
 
http://tomato.groov.pl
najmar11
shibby napisał(a):

nie zadziała.

może prędzej podzielisz kabel na 2x po 4 żyły i w ten sposób zyskasz dwa niezależne linki po 100mbps każdy. Jeden wepniesz sobie z Asusa do switcha a drugi beczką zepniesz z kablem od netgeara. Wtedy ma to sens.


Czyli do zrobienia WAN3 musi być fizycznie podłączony osobny kabel z jednego routera do drugiego.... w sposób logiczny nie da się tego wydzielić... no to szkoda

u mnie nie do przejścia - część kabli jest wmurowane w ścianę a pomiędzy routerami są 2 gigabitowe switche niezarządzalne (nie chciałem komplikować opisu)
 
shibby Dziekuje za dotacje
musi być logicznie wydzielony link między Netgearem a Asusem. Jeżeli nie jesteś w stanie tego zrobić linkiem bezpośrednim a jedynie za pomocą switchy, to muszą to być switche zarządzalne, które dzięki VLANom oddzielą logicznie dwie sieci od siebie.
Asus RT-AC3200 Tomato v1.28 K26ARM-140
Netgear ReadyNAS Pro4 OS6
-----------
http://tomato.gro... - moje kompilacje Tomato
 
http://tomato.groov.pl
najmar11
shibby napisał(a):

musi być logicznie wydzielony link między Netgearem a Asusem. Jeżeli nie jesteś w stanie tego zrobić linkiem bezpośrednim a jedynie za pomocą switchy, to muszą to być switche zarządzalne, które dzięki VLANom oddzielą logicznie dwie sieci od siebie.


czyli musiałbym zainwestować w dwa switche gigabitowe 8-portowe... na pół roku się nie opłaca.

mam w tej chwili umowę na światłowód za 1zł do końca umowy z Orange na Neostradę, która zakończy się we Wrześniu.

Myślałem, że może w jakiś prosty sposób wykorzystam Neostradę , skoro i tak za nią płacę, tym bardziej, że chłopaki od światłowodu strasznie kombinują i co chwila tego internetu nie ma.
 
smereka
U mnie na Asus RT-AC56U na tomato multiwan by shibby również modem - E3276s-150 ten z dystrybucji Plusa i Polsatu (mam 3 sztuki) rozłącza się co co 1-3 minuty. Testowane na Plusie abonamentowym i RBM LTE. W obydwu przypadkach jakość sygnału w granicach -75dBm - 85dBm. Jeśli wybiorę tylko 1WAN to działa bardzo dobrze nie rozłącza się i na jednej i na drugiej karcie Połączenie jest utrzymywane. Także chyba coś nie tak się dzieje z obsługa modemu jak są dwa wany. Shibby jak masz możliwość to proszę przetestuj to. Myślę, ze sporo osób korzysta z tego E3276.
 
najmar11
smereka napisał(a):

U mnie na Asus RT-AC56U na tomato multiwan by shibby również modem - E3276s-150 ten z dystrybucji Plusa i Polsatu (mam 3 sztuki) rozłącza się co co 1-3 minuty. Testowane na Plusie abonamentowym i RBM LTE. W obydwu przypadkach jakość sygnału w granicach -75dBm - 85dBm. Jeśli wybiorę tylko 1WAN to działa bardzo dobrze nie rozłącza się i na jednej i na drugiej karcie Połączenie jest utrzymywane. Także chyba coś nie tak się dzieje z obsługa modemu jak są dwa wany. Shibby jak masz możliwość to proszę przetestuj to. Myślę, ze sporo osób korzysta z tego E3276.


ustaw Modem jako WAN1 a zwykły WAN jako WAN2 - u mnie pomogło, przestał się rozłączać.
Tylko zamianę rób stopniowo, po każdym kroku reboot routera, bo inaczej zwis i powrót do domyślnych...

pamiętaj o zmianie w VLAN: Port WAN trzeba przypiąć do WAN2
 
smereka
Przed chwilą zastosowałem się do Twoich zaleceń czyli mam w vlanach tak:

1 zaznaczone wszystkie porty LAN a w bridgu jest LAN (br0)
2 nic nie zaznaczone a w bridgu jest WAN
3 zaznaczony WAN Port i w bridgu jest WAN2

W zakładce basic jako WAN jest tylko 4G modem LTE a w WAN2 dhcp czyli net kablem, Co 2-3 minuty ciągle przerywa i ciągle ten sam przedział czasowy.
 
najmar11
smereka napisał(a):

Przed chwilą zastosowałem się do Twoich zaleceń czyli mam w vlanach tak:

1 zaznaczone wszystkie porty LAN a w bridgu jest LAN (br0)
2 nic nie zaznaczone a w bridgu jest WAN
3 zaznaczony WAN Port i w bridgu jest WAN2

W zakładce basic jako WAN jest tylko 4G modem LTE a w WAN2 dhcp czyli net kablem, Co 2-3 minuty ciągle przerywa i ciągle ten sam przedział czasowy.


hmmm, też mam tak poustawiane i mnie pomogło:
dla LTE/4G: Connection Uptime 2 days, 17:40:17

a wcześniej zrywało co ok. 2min

nic więcej Ci nie pomogę.
 
shibby Dziekuje za dotacje
smereka napisał(a):

U mnie na Asus RT-AC56U na tomato multiwan by shibby również modem - E3276s-150 ten z dystrybucji Plusa i Polsatu (mam 3 sztuki) rozłącza się co co 1-3 minuty. Testowane na Plusie abonamentowym i RBM LTE. W obydwu przypadkach jakość sygnału w granicach -75dBm - 85dBm. Jeśli wybiorę tylko 1WAN to działa bardzo dobrze nie rozłącza się i na jednej i na drugiej karcie Połączenie jest utrzymywane. Także chyba coś nie tak się dzieje z obsługa modemu jak są dwa wany. Shibby jak masz możliwość to proszę przetestuj to. Myślę, ze sporo osób korzysta z tego E3276.


wygląda jakby prądu mu brakowało. Koledze stawiałem mutliwana kilka dni temu na RT-N18u. łącze WAN1 do neostrada, łącze WAN2 do LTE na E3372 wpiętym w USB3.0. Nie zauważyłem żadnego rozłączania netu u niego. Sam też od kilku dni działam w temacie multiwana i mam LTE jako łacze WAN2 (zamiennie E3276 i E3372) i też modem mi się nie rozłącza.
Asus RT-AC3200 Tomato v1.28 K26ARM-140
Netgear ReadyNAS Pro4 OS6
-----------
http://tomato.gro... - moje kompilacje Tomato
 
http://tomato.groov.pl
majkel152 Dziekuje za dotacje
mój zte mf821 coś nie chce się połączyć na tym image n18, ustawiam tak jak w wl500w na 4g lte i na starym zaraz złapie ip a tu mogę czekać i czekać , w 500w mam 132
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
główny router: asus n66 , linksys ea6200 nvram 64KB mod @ddwrt ap (ac867+ n300) vlan vap
ftth 250/40 @dasan h665 -wan1 N66,Lte play @ zte mf821 backup wan2
Netgear gs724ts(24gbit + 4 gbic) kilka vlanów, netgear gs108e
buffalo wzr-1750dhp@tomato still work in progress
test : hp t610plus + intel pro1000 pt 2Ge @opnsense : suricata ids , squid, ipsec l2tp server - 18W idlle
hypervisor: i5 3470S , 8GB, msi h61mu-e35 , boot ssd toshiba xg3 256GB nvme pcie 3.0 x4, 3x intel dualport ( 2x pcie + pci) pico psu 120w - 32W idlle /80W max/avg 30-45W @proxmox
 
ramzes99
smereka napisał(a):

U mnie na Asus RT-AC56U na tomato multiwan by shibby również modem - E3276s-150 ten z dystrybucji Plusa i Polsatu (mam 3 sztuki) rozłącza się co co 1-3 minuty. Testowane na Plusie abonamentowym i RBM LTE. W obydwu przypadkach jakość sygnału w granicach -75dBm - 85dBm. Jeśli wybiorę tylko 1WAN to działa bardzo dobrze nie rozłącza się i na jednej i na drugiej karcie Połączenie jest utrzymywane. Także chyba coś nie tak się dzieje z obsługa modemu jak są dwa wany. Shibby jak masz możliwość to proszę przetestuj to. Myślę, ze sporo osób korzysta z tego E3276.


Ja mam takie objawy nawet na oficjalnym sofcie od asusa - router AC68U. Tez co 1-3 minuty rozlacza mnie z modemem (jest ustawiony jako WAN podstawowy). Wrocilem z modemem do Neatgear 3500.

Wgralem tomato i spadly mi transfery LTE. Ustawiałem na auto i na 4g na sztywno. Transfery spadly mi na max 2Mb/s, gdzie na oficjalnym sofcie od asusa mam okolo 7Mb/s.
Dla porównania Neatgear W3500v1 z tomato 1.32, w tym samym miejscu, mam LTE na poziomie 12-13Mb/s.
Albo ten Asus 68U jest taki cienki albo cos z tomato (1.32 beta) nie tak.

Połączony z 13 luty 2016 11:46:09:
@shibby
Po testach stwierdzam, ze odwaliles kawal swietnej roboty z tym multiwanem. Trasy routingu dla poszczegolnych IP dzialaja super.

Jak dla mnie na minus tylko transfer LTE. Jest wyraznie slabszy od zwyklej wersji 1.32 i slabszy od oficjalnego softu asusa.

Co do poprawek to brakuje mi opcji w ddns do ustawiania domeny jak uzywamy multiwan.

Teraz mam domene na pierwszy WAN (lacze kablowe) i mam tam podpiete kamery monitoringu. W razie awarii lacza glownego router uzywa zapasowefo WAN2 (modem LTE) a klient ddns nie zmienia mi domeny pod nowe IP i nie moge sie dostac z zewnatrz do kamer. Fajnie jakby ddns zmienial IP przy kazdej zmianie WAN
Edytowane przez ramzes99 dnia 13-02-2016 11:46
 
kpietrek
Dlaczego nie widzę sieci 5ghz mimo jej uruchomienia? Widzę tylko 2,4 GHZ.
Netgear R7000 + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
 
Steel_Rat
kpietrek napisał(a):

Dlaczego nie widzę sieci 5ghz mimo jej uruchomienia? Widzę tylko 2,4 GHZ.

Dobre pytanie. Wypadało by napisać na jakim routerze bo te z podpisu twojego to nie maja 5Ghz.
WRT3200ACN + LEDE
Asus RT-AC68UvE1 + RMerlin + Entware
Asus RT-N18U + Tomato
Netgear WNR3500Lv2 + DDWRT
 
kpietrek
No tak fakt. Mój błąd. Jest to Netgear R7000. Na tym sofcie multiwan. Na poprzedniej wersji bez multiwan było to samo.

P.S.
Zaraz zaaktualizuje podpis.

Połączony z 15 luty 2016 19:36:20:
Czy ktoś coś może doradzić? Podpowiedzieć?
Edytowane przez kpietrek dnia 15-02-2016 19:36
Netgear R7000 + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
 
Steel_Rat
Spróbuj ustawić kraj na Singapur. Kanały zmien z auto na jakiś poniżej 100 i sprawdz.
WRT3200ACN + LEDE
Asus RT-AC68UvE1 + RMerlin + Entware
Asus RT-N18U + Tomato
Netgear WNR3500Lv2 + DDWRT
 
kpietrek
Kraj miałem na Singapur i dlatego mi nie łączyło. Zmieniłem na EU i 5GHz się pojawiło z małym ale.

Testowane na dwóch urządzeniach i na radiu 2,4 GHz mam lepszy zasięg niż na 5 GHz. Czy to normalne?? Urządzenia nie zmieniły miejsca podczas testów.
Netgear R7000 + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
 
Steel_Rat
Normalne 5Ghz ma słabszy zasięg w porównaniu do 2.4Ghz. Szczególnie przez ściany. A jeśli chodzi o kanały to najlepiej ustawić na taki który jest wykrywany przez kartę WiFi. Zauważyłem, że niestety nie wszystkie kanały są wykrywane.
WRT3200ACN + LEDE
Asus RT-AC68UvE1 + RMerlin + Entware
Asus RT-N18U + Tomato
Netgear WNR3500Lv2 + DDWRT
 
kpietrek
Dziękuję za info juz chyba wszystko jasne.

A można jakoś ten sygnał podkręcić ustawieniami?
Netgear R7000 + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
 
wit3k
@Shibby
Jak prace nad poprawkami?
Coś się ruszyło w temacie?
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,592
· Najnowszy użytkownik: MarnyPopis
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

need_password
21-09-2017 11:22
Dodam ze e3372 nie Hilink na R7000 nie działa.

need_password
21-09-2017 11:13
Czy ma ktoś podpięty Huawei e3372 Hilink do Netgeara R7000? Czy działają na tym wszystkie strony? Bo u mnie z tym różnie.

Steel_Rat
20-09-2017 07:47
Z diodami w Tomato jest różnie. Pewnie i powinna zgasnąć. W niektórych routerach w ogóle diody nie działają.

p4v3u
19-09-2017 23:06
czy w tomato, w n18u nie powinna gasnac ikona 'globusa' kiedy nie bedzie linku na porcie WAN ? latest tomato...

nav
16-09-2017 16:39
To nie jest dobra antena. Sprawdzone anteny to atk-10 lub 20 z dipola na pasmo LTE 800 oraz dualny panel od cybertecha lub sorensena na pasmo LTE 1800.

pedro
12-09-2017 23:53
"polaryzacja dookólna pozioma" ROTFL

pedro
12-09-2017 23:51
LOL Zysk 2x22dBi w zakresie 800 - 2600 MHz ? 2 x LOL

lulo
12-09-2017 21:41
@need_password - szukaj raczej na aliexpress bo na allegro masz w zasadzie to samo z niepotrzebną marżą - na ali co prawda czekasz długo po zakupie ale nie przepłacasz niepotrzebnie. Smile

need_password
12-09-2017 15:12
Panowie jaką antene polecacie do Huawei e3372 np taka jest dobra? http://allegro.pl/
antena-dual-4g-lte
-44dbi-huawei-e337
2-e5373-2xcrc9-i56
21061603.html

PanRatio
10-09-2017 03:52
Podobno na najnowszy router Xiaomi 3G jest już firmware Padavan. Ktoś wie coś więcej? Cena tego routera jest masakrycznie niska. Zaledwie ~135 zł Grin

man1
09-09-2017 00:05
Czy da sie uruchomic logowanie pelnych urli odwiedzanych z sieci ? obecnie 'web usage' zbiera info wylaczznie o nazwach domen. (tomato 140)

Jacek5
08-09-2017 20:05
Myslicie, ze te kamerke bedzie mozna sparowac z tomato by zdalnie ogadac obraz z np lapa? https://www.banggo
od.com/Digoo-DG-M1
Q-960P-2_8mm-Wirel
ess-Mini-WIFI-Nigh
t-Vision-Smart-Hom
e-Security-IP-Came
r

feszt
04-09-2017 20:08
Nie kupuj DSL-AC52U, testowałem to ustrojstwo jakiś tydzień. ASUS WRT strasznie okrojony, Open VPN działa słabo - przerywa. Kup lepiej coś gdzie można wgrać Merlina lub Tomato + modem ADSL/VDSL .

tkski
04-09-2017 10:27
pytanie nieaktualne - znalazłem że nie obsługuje tomato

tkski
04-09-2017 10:24
potrzebuje szybkiej informacji czy na Asus DSL-AC52U da się wgrać Tomato

PanRatio
01-09-2017 19:36
Ja prosty chłopak jestem i myślałem, że ktoś już ma rozwiązanie, a tutaj trzeba jednak przetrzeć szlaki Grin

overflow2
01-09-2017 15:45
ja mam sam internet, ale nawet tego jeszcze nie udało mi się odpalić

33,395,312 unikalne wizyty