02 Kwietnia 2020 22:09:37
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Połaczenie dwóch vla...
· Asus RT-N16 - czas l...
· Jak zainstalować CFW...
· Asus RT-N16 - moc na...
· [MOD] FreshTomato-MI...
· WNR3500L v1
· [S]SYNOLOGY RT2600ac...
· Instalacja certyfika...
· Separacja adresu ip ...
· Router pod Tomato/in...
· Szybkie pytanie - cz...
· [MOD] FreshTomato-AR...
· Asus RT-AC56U - "mał...
· RT-AC68U - kompatybi...
· Multiroom N z wykorz...
· FreshTomato 2019.1 U...
· [S] NETGEAR R6300
· Ile maksymalnie wyci...
· HUAWEI B535-232 (t-m...
· [S] Płyta GIGABYTE G...
Najciekawsze tematy
· [MOD] FreshTomato... [125]
· [MOD] FreshTomato... [59]
· Jak zainstalować ... [10]
· Asus RT-N16 - moc... [3]
· WNR3500L v1 [2]
· Szybkie pytanie -... [2]
· Asus RT-N16 - cza... [1]
· Separacja adresu ... [1]
· Router pod Tomato... [1]
· Połaczenie dwóch ... [0]
· [S]SYNOLOGY RT260... [0]
· Instalacja certyf... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [136 głosów]

Broadcom ARM
Broadcom ARM
51% [185 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 363
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.233.239.102
Reklama
Zobacz temat
OpenLinksys » :: PORTAL :: » Testy i recenzje
 Drukuj temat
RT-N18U - ARM z jednym radiem
maciej2
USB 3 v 2 sprawdzisz po transferach.
ASUS RT-AC66U v B1 - Asuswrt-Merlin (Tomato?)
Blog poświęcony programowaniu na system Android: MyEnv
 
joseph
Transfery sa niemal takie same na usbb 2.0 i 3.0
 
maciej2
I tak nie osiągniesz prędkości usb 3.0 bo w routerach to pic na wode...
ASUS RT-AC66U v B1 - Asuswrt-Merlin (Tomato?)
Blog poświęcony programowaniu na system Android: MyEnv
 
yazzoo
Koledzy czy w tym Asusie nie ma problemów z stworzeniem JFFS?
 
shibby
tak jak pisałem Tobie w pw, ilekroć ja testowałem ten router to JFFS działał. W najnowszych wydaniach zwiększyłem nawet jego rozmiar z 32MB to 64MB.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
sylweku
Panowie,
Ktoś używa może tego routera z tomato wraz z modemem e3372 jako łącza podstawowego a nie backup?
Zarówno wcześniej, tzn przed implementacją WAN=4G/LTE w tomato, jak i teraz mam problem z prawidłową pracą tych dwóch urządzeń. O ile strony internetowe chodzą bez większych problemów o tyle gra w fife na PS3 lub używanie odtwarzacza sieciowego przyprawia o zawrót głowy.
Połączenia są zrywane i za chiny ludowe nie wiem dlaczego.
Podobna sytuacja jest z modemem ZTE MF823.

za wszelkie pomysły będę wdzięczny.
 
goldi11
Hej Shibby,
pracujesz coś nad poprawą transferów z usb? Może uda się osiągnąć coś zbliżonego do oryginalnego oprogramowania?
 
Adooni
lol przeciez wyydajnosc w oprogramowaniu ori i tomato USB3.0 jest podobna

przeciez ograniczeniem jest moc procka wiec jak Ci nie starcza to trzeba kupic router z mocniejszym prockiem Smile
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2020.1-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
goldi11
ok, to wydaje sie logiczne, ale jak zobaczysz na pierwszą stronę to są tam testy tego routerka. Możesz zobaczyć że na oryginalnym sofcie transfery to około 28\27 a na tomato 22\18
Jest to spora różnica.
 
Boczek
W tym routerze podłączenie modemu 3G takiego jak Huaweii E3131h-2 z antenką 3G można tylko w przedni port. W tylny tylko z przedłużaczem USB bo za blisko jest do wtyczki zasilacza. Bez anteny 3G modem zmieści się z tyłu.
EA6900: ?
EA6350: dd-wrt
EdgeRouter X: ofw
RT-N18U: FreshTomato Firmware 2020.2 K26ARM USB AIO-64K-NOSMP
WRT54GL: FreshTomato
 
lobo
Witam,

Mam problem z tym routerem, tzn. poruszanie się po webGUI to istna udręka, strona się ładuje ale brakuje części treści, albo w ogóle się nie ładują poszczególne zakładki, dopiero jak odświeżam po kilka/kilkanaście razy stronę to udaje się, że w końcu wskoczy cała zawartość. Miałem tak na sofcie oryginalnym asusa więc przeszedłem na TOMATO (najnowsza wersja) i dalej jest to samo. Czy ktoś ma/miał podobnie? Czy mój router ma jakąś wadę?

Jakby co to instalowanie robiłem zgodnie z instrukcją, po instalce czyściłem 2 razy NVRAM.
Wifi chodzi i po lanie też internet śmiga.
Co zauważyłem też, to jak serfuje po webGUI to mam na łączy utracone pakiety albo opóźnienia.
 
waldop
@up
Po wgraniu Tomato, czyszczenie nvram czekasz 5 min i koniecznie restart przed dokonywaniem zmian. Jaka przeglądarka? Masz blokadę skryptów? Zmień przeglądarkę ew. odinstaluj pakiet zabezpieczający tzn. antywirus i zaporę. U mnie swojego czasu miałem podobne objawy. Winna była nowa wersja Opery (chrome). Zainstalowałem Operę 12.17 i wszystko działa błyskawicznie.
Edytowane przez waldop dnia 19-05-2015 20:27
=================================
R7000 Fresh Tomato-ARM by Shibby.13 MultiWAN by Shibby and @kille72 (THX)
APC Back-UPS Pro 1500VA + BR24BPG
2x Planet WGSW-24040 LACP 2Gb/s
EMC IX4-300D RAID 5 4x2Tb LACP 2Gb/s
Netgear WNDR 4700 @shibby
Alienware Aurora Xeon X5670@4.2Ghz 24Gb
Passmark 11394
y50-70 i4720HQ GTX960m 4K, 16Gb
UPC 300/30
 
lobo
waldop napisał(a):

@up
Po wgraniu Tomato, czyszczenie nvram czekasz 5 min i koniecznie restart przed dokonywaniem zmian. Jaka przeglądarka? Masz blokadę skryptów? Zmień przeglądarkę ew. odinstaluj pakiet zabezpieczający tzn. antywirus i zaporę. U mnie swojego czasu miałem podobne objawy. Winna była nowa wersja Opery (chrome). Zainstalowałem Operę 12.17 i wszystko działa błyskawicznie.


Używam firefoxa, blokady skryptów raczej nie mam, przynajmniej nic o tym nie wiem Wink antywirus i firewall raczej problemów nie robią. Teraz zrobiłem jeszcze raz reset routera i zaczęło szybciej chodzić. A propo czyszczenia nvramu, to procedura jest taka, że wyłączam router, przyciskam przycisk resetu i go trzymając włączam router - po kilku sekundach zaczyna mrugać dioda zasilania co wyczytałem oznacza, że router znajduje się w trybie ratunkowym. I wtedy wyłączam router czy zostawiam go z tak mrugającą diodą i loguje się?
 
waldop
Z tym przyciskiem to raczej przywracanie ustawień fabrycznych lub tftp. Czyszczenie nvram masz w opcjach gui lub konsoli.
=================================
R7000 Fresh Tomato-ARM by Shibby.13 MultiWAN by Shibby and @kille72 (THX)
APC Back-UPS Pro 1500VA + BR24BPG
2x Planet WGSW-24040 LACP 2Gb/s
EMC IX4-300D RAID 5 4x2Tb LACP 2Gb/s
Netgear WNDR 4700 @shibby
Alienware Aurora Xeon X5670@4.2Ghz 24Gb
Passmark 11394
y50-70 i4720HQ GTX960m 4K, 16Gb
UPC 300/30
 
lobo
Przy okazji to mam pytanie czy Wam także tak długo router reebotuje? Po wybraniu tej opcji pokazuje się okienko z odliczaniem ok 90 sec. ale po tym czasie router nie działa tzn przynajmniej WIFI jeszcze kolejne 90 sec co w sumie daje czas 3 min na reebot i pojawienie się sieci wifi.
 
Steel_Rat
Tu był poruszany temat startu RT-N18U
https://openlinks...d_id=19159
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
donkarleone83
ostatnio poruszany był ten temat ,3 minuty tak ma byc
 
waldop
Ja dla spokoju czekam 5 min. Pinguję cały czas.
=================================
R7000 Fresh Tomato-ARM by Shibby.13 MultiWAN by Shibby and @kille72 (THX)
APC Back-UPS Pro 1500VA + BR24BPG
2x Planet WGSW-24040 LACP 2Gb/s
EMC IX4-300D RAID 5 4x2Tb LACP 2Gb/s
Netgear WNDR 4700 @shibby
Alienware Aurora Xeon X5670@4.2Ghz 24Gb
Passmark 11394
y50-70 i4720HQ GTX960m 4K, 16Gb
UPC 300/30
 
shibby
problem długiego startu został już namierzony i naprawiony. Stosowna poprawka znajdzie się w nowej wersji tomato.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
Jeremi
Witam

Moje pytanie dotyczy testowanego routera: Asus RT-N18U.
Ten wątek zachęcił mnie do kupna Smile

Chciałbym jeszcze zapytać o transfer danych po zestawieniu kanału VPN. Łącze między obiektami umożliwia uzyskanie prędkości do 100 Mbit/s, czy po zestawieniu VPN, ten router umożliwi przesył danych na podobnym poziomie?

Myślę o zastąpieniu wysłużonego WRT 54 GL
(wadą w routerze Linksys jest niski transfer VPN - 4,6 Mbit/s).
Edytowane przez Jeremi dnia 17-06-2015 09:15
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 9

· Użytkowników online: 1
chrisek

· Łącznie użytkowników: 23,916
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

kerios83
31-03-2020 18:16
mozna edytowac tylko do pewnego czasu.

adrian414
31-03-2020 12:08
Jak można edytować swój post ? Grin Bo jakoś tego nie widzę

djwujek
27-03-2020 23:33
Ja mam zainstalowana wersje 8mb max

overflow2
27-03-2020 19:27
musisz ręcznie w konfig wpisać, w gui tego nie wyklikasz, poszukaj na necie

adrian414
27-03-2020 18:14
Kurcze, czy wie ktoś jak zainstalować na lighttpd certyfikat ssl dla domeny ? Wygenerowałem sobie certyfikat z sslforfree.com i nie mogę go odpalić ;/

pedro
26-03-2020 23:39
Na pewno żadna wielkości 4MB

djwujek
22-03-2020 23:02
@Pedro A która wersja pod ten ruter pokazuje te informację ???

pedro
22-03-2020 22:07
Albo rybki, albo akwarium

djwujek
22-03-2020 05:41
Asus RT-N12 D1 2020.2 nie pokazuje w logach DHCP Client czemu tak jest ? Extra ta nowa skórka Smile

Maniek91PL
19-03-2020 19:01
https://github.com
/Entware/Entware-n
g/wiki/Install-on-
the-TomatoUSB dało radę Smile

Maniek91PL
19-03-2020 18:56
mam podmontowanę opt, a polecenie entware_install.sh
, daje błąd : -sh: entware_install.sh
: not found

jurekk
13-03-2020 21:36
entware-ng a cmd wystarczy zapodac komendę jak masz podmontowany opt, entware_install.sh

Maniek91PL
11-03-2020 23:04
opt / entware czy co tam teraz się wgrywało ? na tomato arm Shock ??

man1
10-03-2020 21:12
Jest taki temat do którego nie wiem jak podejść... pomożecie ? https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=22185

pedro
10-03-2020 13:03
Zapytaj Broadcom'a...

PanRatio
09-03-2020 01:10
Tomato planuje wsparcie dla WPA3?

djwujek
07-03-2020 02:00
Próbuje zmienić motyw w tomato na w0rm_blue ale skórka się nie ustawia tylko ustawia się skórka Tomato ktoś wie czemu tak jest inne działają.Ruter Asus RT-N 12 D1 Tomato 2020.1 Max

40,791,328 unikalne wizyty