19 Sierpień 2018 01:53:44
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [Kupię] Płyta głowna...
· WDS
· Linksys WRT5454GL us...
· [K] ReadyNAS Pro 4-b...
· Firmware z OpenVPN d...
· Asus AC RT68U Rev. E...
· [MOD] FreshTomato-ARM
· R7000 Domoticz
· [S] ASUS DSL-AC87VG ...
· Router do 300 z
· R7000 boot loop
· ASUS RT-AC88U czy AS...
· Ubiquiti Unifi AP AC...
· OpenVPN - problem z ...
· Asus DSL AC68u - bra...
· Linksys Ea9500 boot ...
· [MOD] FreshTomato-MIPS
· RT-n18u realna prędk...
· [S] Asus RP-AC68U Wi...
· DDWRT dla ovislink 1...
Najciekawsze tematy
· [MOD] FreshTomato... [171]
· Ubiquiti Unifi AP... [67]
· R7000 boot loop [26]
· Router do 300 z [22]
· Asus DSL AC68u - ... [10]
· Asus AC RT68U Rev... [5]
· OpenVPN - problem... [5]
· [Kupię] Płyta gło... [3]
· R7000 Domoticz [3]
· ASUS RT-AC88U czy... [3]
· [K] ReadyNAS Pro ... [2]
· Firmware z OpenVP... [2]
· WDS [1]
· Linksys Ea9500 bo... [1]
· Linksys WRT5454GL... [0]
· [S] ASUS DSL-AC87... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
40% [132 głosów]

Broadcom ARM
Broadcom ARM
49% [162 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 332
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.156.85.167
Reklama
Zobacz temat
OpenLinksys » :: POZOSTAŁE :: » Free zone
 Drukuj temat
Most na NanoStation M5 - kilka pytań
foooox Dziekuje za dotacje
Witam.

Planuję rozbudować swoją sieć w oparciu o RT-N16 z Tomato oczywiście na pokładzie, a konkretnie postawić most przy użyciu NanoStation M5 (eter na 2,4GHz strasznie zasyfiony). Zanim jednak się za to zabiorę chciałbym zadać kilka pytań do osób, które mają doświadczenie w stawianiu takich mostów.

Generalnie sytuacja wygląda jak na załączonych obrazkach, czyli chciałbym postawić most do znajomego na odległość maksymalnie 400m. NSM5 docelowo mają być zamocowane na czwartym piętrze obydwu budynków.

Pytanie 1.
Czy wierzchołki drzew zaznaczone na jednym z rysunków będą mieć duży wpływ na działanie mostu? Łącze mam 30/30Mb i znajomy w skrajnych przypadkach nie musi korzystać z maksymalnej przepustowości, ponieważ obecnie posiada łącze 2/0,25Mb.

Pytanie 2.
Most chciałbym, żeby był przeźroczysty. Wyczytałem w necie, że pierwsze NSM5 muszę ustawić jako AP+WDS, a drugie jako STATION+WDS i w obydwóch ustawić tryb sieci na BRIDGE. Pytanie brzmi czy przy takiej konfiguracji połączenie mostkowe będzie działać z szyfrowaniem WPA2?

Pytanie 3.
Zależy mi na tym aby na ruterze głównym (RT-N16 1) były widoczne adresy MAC urządzeń podpiętych do rutera u znajomego (RT-N16 3), tak abym mógł nimi zarządzać jak wszystkimi innymi urządzeniami podpiętymi np. do rutera RT-N16 2. Mam tutaj na myśli Static DHCP, ARP Binding itp. Czy przeźroczystość połączenia mostkowego to gwarantuje?

Z góry dzięki za pomoc.
foooox dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.
 
shibby Dziekuje za dotacje
1) tak. zielony chlorofil skutecznie może zablokować sygnał radiowy, ale jak będzie u ciebie to przekonasz nie dopiero po instalacji urządzeń. Jednakże, jeżeli ubnt nie da rady (w co raczej wątpie) to już nic nie da rady Smile

2) pierwszy jako AP, drugi jako station. NAT/router wyłączony, tryb pracy jako bridge i po sprawie. Sam stawiałem w weekend taki most ale na starszych ubnt loco5 (5ghz bez Nki)

3) tak, bez problemu będziesz widział wszystkie urządzenia na routerze. Router będzie ich serwerem dhcp, shaperem do podziału pasma itd. Ważne byś na trzecim RT-N16 wyłączył funkcję WAN i DHCP i gotowe.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AP-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
majkel152 Dziekuje za dotacje
te ns m5 to takie trochę sektory czyli szeroki kąt mają ok 90* czy podobnie , powinno to śmigać ok mimo drzew
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
główny router: asus n66 , linksys ea6200 nvram 64KB mod @ddwrt ap (ac867+ n300) vlan vap
ftth 250/40 @dasan h665 -wan1 N66,Lte play @ zte mf821 backup wan2
Netgear gs724ts(24gbit + 4 gbic) kilka vlanów, netgear gs108e
buffalo wzr-1750dhp@tomato still work in progress
test : hp t610plus + intel pro1000 pt 2Ge @opnsense : suricata ids , squid, ipsec l2tp server - 18W idlle
hypervisor: i5 3470S , 8GB, msi h61mu-e35 , boot ssd toshiba xg3 256GB nvme pcie 3.0 x4, 3x intel dualport ( 2x pcie + pci) pico psu 120w - 32W idlle /80W max/avg 30-45W @proxmox
 
foooox Dziekuje za dotacje
shibby, NSM5 poustawiać jako AP i STATION bez WDS?
No i jak wygląda sytuacja z szyfrowaniem WPA2?
 
domeld
Oba z WDS (w tym trybie nawet vlany przepuszcza - jako trunk) szyfrowanie wpa2 dziala w tym trybie.
Stawialem takie wifi na 30 km (nanobridge-->powerbridge-->powerbridge-->nanobridge-->nanostation-->nanostation). Wsztko ustawione na WDS z 3 vlanami
 
shibby Dziekuje za dotacje
tylko po co wds do połączenia punkt-punkt Wink na samym ap-station zadziala. wpa2 też zadziała
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AP-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
foooox Dziekuje za dotacje
Też mam wątpliwości co do WDS w przypadku połączenia mostkowego. Dlatego zapytałem :-).
Generalnie wielkie dzięki za pomoc w tym temacie.

Połączony z 31 maj 2014 12:02:51:
Dla potomnych - most hula aż miło. Ale żeby most był całkowicie przeźroczysty oba urządzenia muszą jednak być ustawione z WDS, tj. AP+WDS i STATION+WDS.
Jedyny problem z jakim teraz walczę, to brak synchronizacji czasu przez NTP na obydwu NanoStation. Pingi przechodzą, adresy IP i DNS'y ustawione dobrze, serwer NTP czy to w formie adresu IP, czy też nazwy domeny nic nie dają. RT-N16 nr 3 bez problemu synchronizuje czas.
Ma ktoś może jakieś sugestie? Wujek Google nie pomaga. Może w trybie mostu WDS po prostu NTP nie działa...

Połączony z 01 czerwiec 2014 13:17:25:
Problem rozwiązany. NTP działa. W Access Restriction i Static DHCP na ruterze głównym miałem wpisane MAC'i interfejsów LAN obydwu NanoStation, a powinny być MAC'i interfejsów WLAN. Czeski błąd.
Może się to komuś przyda...
Edytowane przez foooox dnia 01-06-2014 13:17
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 5

· Użytkowników online: 0

· Łącznie użytkowników: 23,742
· Najnowszy użytkownik: buber2001
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

shibby
17-08-2018 18:56
Sadamkusz, ja mam raspbiana na dysku 1.8" 250gb po USB. Jak chcesz to mam taki jeszcze jeden komplet. Obudowa wielkości rpi Smile

slawko
17-08-2018 16:51
Wystarczy do RPi podpiąć dysk ssd i będzie stabilna nic się nie wysypie, zainteresuj się też NetTemp

sadamkusz
17-08-2018 13:38
prościej ale czy możliwe do ogarnięcia przez zwykłego usera (czyt bez kompilowania) ? RPi mam ale chce weliminować bo i tak przecież router działa 24h a rozsypywanie się systemu plików na RPi mnie den

shibby
17-08-2018 13:18
nie używałem tego ale na forum był o tym temat. Z tego co pamiętam prościej postawić RPi.

sadamkusz
16-08-2018 14:06
shibby czy ty uruchomiłeś Domoticz u siebie na routerze? R7000 lub podobnym z tomato?

cosmos
15-08-2018 17:12
Witam, jest "mały" problem z R7000 na Ttomato-R7000-ARM-
-140-AIO-64K. Po zatwierdzeniu jednej zmiany w ustawieniach podstawowych typu sprawdzanie połączenia google i ms były domyślnie , rou

pedro
15-08-2018 14:39
Oczywiście, ale przy dwóch IP z palca (tylko dla danej karty, reszta ma być z DHCP) jak ominąć "Ignore DHCP req. from unknown devs"? Bo tu jest ból...

shibby
14-08-2018 09:58
No to chyba logiczne. Dhcp potrafi przydzielić tylko jeden IP danemu mac'owi.

pedro
13-08-2018 17:21
Na karcie żaden problem ustawić, rzecz w tym że nie może być 2-óch różnych IP z tym samym MAC na "Static DHCP/ARP/IPT"...

shibby
13-08-2018 08:12
To musisz ręcznie ustawić te IP na karcie. Nie dostaniesz dwóch IP z dhcp.

pedro
11-08-2018 23:19
...więc karty nie widzi, bo ma jeden MAC z dwoma różnymi IP Sad

pedro
11-08-2018 23:18
Problem: karta sieciowa w PC musi mieć dwa IP - dodajemy. Router ma "Ignore DHCP requests..." w ustawieniach...

shibby
11-08-2018 18:03
powiem szczerze że nie rozumiem pytania Smile

pedro
09-08-2018 18:31
Też bym chciał wiedzieć Smile

mb36
03-08-2018 09:50
Muszę do karty sieciowej dodać drugi adres IP. Jakie ustawienia na tomato aby to chodziło. Teraz jak pinguję z Tomato to 100% lost.

p4v3u
25-07-2018 12:22
Doobra, mam problem: Chciałbym łączyć się na IP WAN2 z zewnątrz a kiedy WAN1 jest aktywny to nie mogę. WAN2 Weight = 0

p4v3u
23-07-2018 21:52
czy we freshtomato jest jakis parametr który wyłącza odpowiedzi na proby podlaczenia sie na IP WAN2, kiedy aktywny jest caly czas WAN1 ? Uzywam w tr. failover.

36,258,926 unikalne wizyty