25 Marzec 2019 07:38:08
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· [MOD] FreshTomato-MIPS
· Inne IP dla wybranyc...
· RT-AC56U problem z 5G
· [S] Asus RT-AC68u
· Używany EA6700 AC175...
· Tomato - bugi/proble...
· Speedtest.net na rou...
· Router AC56U slaby z...
· Multiroom N z wykorz...
· ea6700 co robić?
· [MOD] Tomato by shibby
· McAfee - free 6 months
· Jaki router kupić? Z...
· Połączenie dwóch sie...
· Problem z DNS i otwi...
· Asus RT-N12D1 Jaki a...
· OpenVPN client Andro...
· Asus RT-AC3200 - rou...
· Serwer VPN na Asus R...
Najciekawsze tematy
· [MOD] FreshTomato... [687]
· [MOD] FreshTomato... [364]
· Inne IP dla wybra... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [135 głosów]

Broadcom ARM
Broadcom ARM
49% [171 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 347
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
34.229.97.16
Reklama
Zobacz temat
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj temat
Multiroom N z wykorzystaniem openVPN
shibby Dziekuje za dotacje
w miejscu głównego dekoderka w domu nie mam możliwości wpięcia się do internetu, mam wifi w domu ale router stoi na piętrze


no to mozesz go spiac siecia czy nie? Zrozumiałem to tak jakbyś sygnał z APka nie dochodził do turbo. Dlatego zaproponowałem PowerLine.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
qmamczacze
tak mam wifi w zasięgu głównego dekodera, nie dokładnie to wytłumaczyłem być może ;/ nie wiedziałem jak go poprostu można połączyć z routerem, czy jak router musi być jakiś "wypasiony" to przez zwykły AP czy sie da ?

ale patrze teraz na ceny routerów które polecałeś i się zastanawiam czy warto, sporo kasy do wywalenia na sprzęt Sad
 
shibby Dziekuje za dotacje
Zalezy na jakie routery patrzysz Smile
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
qmamczacze
może podpowiedz jakie wystarczą Wink
 
mick1
A ja mam takie pytanie (uprzedzam - jestem kompletną nogą w zakresie konfiguracji openvpn):
Czy da się ustawić serwer na linuksie np. centos (bo taki serwerek w sieci mam) a klienta tak, jak tutaj opisano?
Dopuszczam nawet odpłatną konfigurację Smile Po prostu chcę to spiąć (uwaga - nat traversal wymagany, ponieważ router pozwala przekierować tylko porty, a nie protokoły - ale z tego, co widziałem, to to już jest tak jakby z defaultu)
 
antonio350
Witam.Jestem totalnym laikiem ale szybko sie uczę.Mam pytanie odnośnie VDSL.Czy na tym łączu można zrobić multiroom z wykorzystaniem VPN?
 
d0N
Jako totalny laik mam pytanie. Posiadam routery na gargoyle'u czy przy pomocy tego tutoriala da się stworzyć tunel do multiroomu? Czy tomato diametralnie różni się od gargoyle? Przepraszam jeśli pytanie jest głupieWink
 
hermes-80
antonio350 napisał(a):

Witam.Jestem totalnym laikiem ale szybko sie uczę.Mam pytanie odnośnie VDSL.Czy na tym łączu można zrobić multiroom z wykorzystaniem VPN?


Medium nie ma znaczenia (światłowód, skrętka, wifi, VDSL, ADSL, PLC, itd...)- ważny jest tylko publiczny IP z nieblokowanymi połączeniami przychodzącymi w jednej lokalizacji.

d0N napisał(a):

Jako totalny laik mam pytanie. Posiadam routery na gargoyle'u czy przy pomocy tego tutoriala da się stworzyć tunel do multiroomu? Czy tomato diametralnie różni się od gargoyle? Przepraszam jeśli pytanie jest głupie


Oczywiście, że się da jeśli tylko umiesz sobie skonfigurować tunel VPN w trybie bridge (dowolny rodzaj tunelu pozwalający przepuszczać brodcasty).
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
domanw
Witam,

mam problem z połączeniem VPN,
serwer i client VPN stoi na WRT54GL z 1.28.0005 108 ND VPN

serwer z ddns postawiony - ip. 192.168.120.1 / 24
client 10.10.0.1 /24

Tunnel address/netmask: 192.168.120.130 255.255.255.0

jak ustawie zakladke VPN client w/g tutoriala i pinguje z clienta 192.168.120.1 to sa odpowiedzi,

jesli przejde do ustawienia br2:
Przechodzimy do Basic -> Network i tworzymy nowy bridge:
Bridge: br2
STP: nie
IP Address: tu ustawiamy TEN SAM ADRES IP, który wpisaliśmy w kliencie ovpn czyli 192.168.0.200
Netmask: 255.255.255.0
DHCP: NIE


nie mam odpowedzi po ping z 192.168.120.1

a kiedy ustawiam
Advanced VLAN. Wypinamy port4 z LAN (br0), dodajemy nowy VLAN np VLAN4, VID4, zaznaczamy port4 i bridge LAN2 (br2). Zapisujemy. Wykonany zostanie reset routera.


to po restarcie w VLAN mam port lan4 zarówno w LAN jak i VLAN4, nie moge odłączyć LAN 4 od interface LAN
jak przerzucic LAN4 tylko do VLAN4
 
Macu82
Czy serwer vpn musi byc po stronie czarnego dekodera (matki) ? bo akurat publiczne ip mam tylo po tej stronie gdzie bylby bialy dekoder.
 
shibby Dziekuje za dotacje
nie musi. Testowałem też czarny po stronie clienta i działało. Oba routery tworzą logiczną sieć więc nie ważne gdzie jest czarny a gdzie biały.

Połączony z 09 kwiecień 2013 10:15:58:
jesli przejde do ustawienia br2:

ping wróci po "scaleniu" interfejsów skryptem.

to po restarcie w VLAN mam port lan4 zarówno w LAN jak i VLAN4, nie moge odłączyć LAN 4 od interface LAN


To może oznaczać złą obsługę VLANów (złe mapowanie portów) na tym sprzęcie.

Spróbuj odpiąć inny port np 1 i zobacz czy ci się uda. Przecież to nie musi być port4.
Edytowane przez shibby dnia 09-04-2013 10:15
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
sebastianc
Witam, orientuje się może ktoś ile w układzie multiroom standard jest wysyłanych danych. Chcę zrobić openvpn po 3G i nie wiem jaki limit danych jest potrzebny.
 
domanw
shibby napisał(a):
To może oznaczać złą obsługę VLANów (złe mapowanie portów) na tym sprzęcie.

Spróbuj odpiąć inny port np 1 i zobacz czy ci się uda. Przecież to nie musi być port4.


Próbowałem odpiąć inne porty LAN efekt zawsze ten sam,
po restarcie w VLAN0 mam zawsze wszystkie 4 porty LAN, niezależnie od tego który chce odpiac ?? próbowałem tez z opcja tagged i nie pomaga Sad
 
RedDevil
Mam następujący problem z konfiguracją: robię wszystko zgodnie z tutorialem, ale gdy klikam "Uruchom teraz" niby przycisk zmienia się na "Zatrzymaj teraz", ale w zakładce status ciągle widnieje: "Serwer nie działa lub status nie może zostać odczytany."



sebastianc napisał(a):

Witam, orientuje się może ktoś ile w układzie multiroom standard jest wysyłanych danych. Chcę zrobić openvpn po 3G i nie wiem jaki limit danych jest potrzebny.


Ten temat był tu kiedyś poruszany, są to bardzo małe ilości danych i połączenie po 3g z pewnością wystarczy.

Połączony z 11 kwiecień 2013 00:36:12:
P.S.

Zapomniałem dodać, że serwer faktycznie nie startuje, bo nie można z nim nawiązać połączenia. Próbowałem też z trybem uwierzytelniania TLS, ale też nie udało mi się połączyć.

Połączony z 11 kwiecień 2013 00:59:51:
Router Asus RT-N12 D1, firmware: tomato-K26-1.28.RT-N5x-MIPSR2-108-PL-Max
Edytowane przez RedDevil dnia 11-04-2013 00:59
Asus RT-N12 D1 + tomato-K26-1.28.RT-N5x-MIPSR2-108-PL-Max
Asus RT-N10U B1 + tomato-K26USB-1.28.RT-N5x-MIPSR2-131-VPN
Asus RT-N15U + tomato-K26USB-1.28.RT-N5x-MIPSR2-138-miniVPN
 
shibby Dziekuje za dotacje
a w logach patrzyłeś czemu ci ovpn nie startuje?
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
RedDevil
Pobierz kod źródłowy  Kod źródłowy
Apr 11 09:24:20 unknown daemon.err openvpn[2683]: Authenticate/Decrypt packet error: missing authentication info
Apr 11 09:24:20 unknown daemon.err openvpn[2683]: Fatal decryption error (process_incoming_link), restarting
Apr 11 09:24:20 unknown daemon.notice openvpn[2683]: SIGUSR1[soft,decryption-error] received, process restarting
Apr 11 09:24:20 unknown daemon.notice openvpn[2683]: Restart pause, 5 second(s)
Apr 11 09:24:25 unknown daemon.warn openvpn[2683]: NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Apr 11 09:24:25 unknown daemon.notice openvpn[2683]: Re-using pre-shared static key
Apr 11 09:24:25 unknown daemon.notice openvpn[2683]: Socket Buffers: R=[87380->131072] S=[16384->131072]
Apr 11 09:24:25 unknown daemon.notice openvpn[2683]: Preserving previous TUN/TAP instance: tap11
Apr 11 09:24:25 unknown daemon.notice openvpn[2683]: Attempting to establish TCP connection with [AF_INET]xxx.xxx.xxx.xxx:1194 [nonblock]
Apr 11 09:24:26 unknown daemon.notice openvpn[2683]: TCP connection established with [AF_INET]xxx.xxx.xxx.xxx:1194
Apr 11 09:24:26 unknown daemon.notice openvpn[2683]: TCPv4_CLIENT link local: [undef]
Apr 11 09:24:26 unknown daemon.notice openvpn[2683]: TCPv4_CLIENT link remote: [AF_INET]xxx.xxx.xxx.xxx:1194
Apr 11 09:24:26 unknown daemon.err openvpn[2683]: Authenticate/Decrypt packet error: missing authentication info
Apr 11 09:24:26 unknown daemon.err openvpn[2683]: Fatal decryption error (process_incoming_link), restarting
Apr 11 09:24:26 unknown daemon.notice openvpn[2683]: SIGUSR1[soft,decryption-error] received, process restarting
Apr 11 09:24:26 unknown daemon.notice openvpn[2683]: Restart pause, 5 second(s)




Czyżbym popełnił jakiś błąd przy generowaniu klucza?

Połączony z 11 kwiecień 2013 12:00:36:
Wróciłem do TLS i wygląda na to, że serwer startuje:

Pobierz kod źródłowy  Kod źródłowy
Apr 11 11:52:11 unknown daemon.notice openvpn[4701]: Closing TUN/TAP interface
Apr 11 11:52:11 unknown daemon.notice openvpn[4701]: SIGTERM[hard,init_instance] received, process exiting
Apr 11 11:52:11 unknown user.info kernel: br0: port 4(tap21) entering disabled state
Apr 11 11:52:11 unknown user.info kernel: br0: port 4(tap21) entering disabled state
Apr 11 11:52:22 unknown user.info kernel: tun: Universal TUN/TAP device driver, 1.6
Apr 11 11:52:22 unknown user.info kernel: tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
Apr 11 11:52:22 unknown user.info kernel: device tap22 entered promiscuous mode
Apr 11 11:52:23 unknown user.info kernel: br0: port 4(tap22) entering forwarding state
Apr 11 11:52:23 unknown daemon.notice openvpn[4782]: OpenVPN 2.3.0 mipsel-unknown-linux-gnu [SSL (OpenSSL)] [LZO] [EPOLL] [MH] [IPv6] built on Mar 27 2013
Apr 11 11:52:23 unknown daemon.warn openvpn[4782]: NOTE: when bridging your LAN adapter with the TAP adapter, note that the new bridge adapter will often take on its own IP address that is different from what the LAN adapter was previously set to
Apr 11 11:52:23 unknown daemon.warn openvpn[4782]: NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Apr 11 11:52:23 unknown daemon.notice openvpn[4782]: Diffie-Hellman initialized with 1024 bit key
Apr 11 11:52:23 unknown daemon.notice openvpn[4782]: Socket Buffers: R=[87380->131072] S=[16384->131072]
Apr 11 11:52:23 unknown daemon.notice openvpn[4782]: TUN/TAP device tap22 opened
Apr 11 11:52:23 unknown daemon.notice openvpn[4782]: TUN/TAP TX queue length set to 100
Apr 11 11:52:23 unknown daemon.notice openvpn[4786]: Listening for incoming TCP connection on [undef]
Apr 11 11:52:23 unknown daemon.notice openvpn[4786]: TCPv4_SERVER link local (bound): [undef]
Apr 11 11:52:23 unknown daemon.notice openvpn[4786]: TCPv4_SERVER link remote: [undef]
Apr 11 11:52:23 unknown daemon.notice openvpn[4786]: MULTI: multi_init called, r=256 v=256
Apr 11 11:52:23 unknown daemon.notice openvpn[4786]: IFCONFIG POOL: base=10.1.1.101 size=10, ipv6=0
Apr 11 11:52:23 unknown daemon.notice openvpn[4786]: MULTI: TCP INIT maxclients=1024 maxevents=1028
Apr 11 11:52:23 unknown daemon.notice openvpn[4786]: Initialization Sequence Completed
Apr 11 11:52:26 unknown daemon.notice openvpn[4786]: TITLE,OpenVPN 2.3.0 mipsel-unknown-linux-gnu [SSL (OpenSSL)] [LZO] [EPOLL] [MH] [IPv6] built on Mar 27 2013
Apr 11 11:52:26 unknown daemon.notice openvpn[4786]: TIME,Thu Apr 11 11:52:26 2013,1365673946
Apr 11 11:52:26 unknown daemon.notice openvpn[4786]: HEADER,CLIENT_LIST,Common Name,Real Address,Virtual Address,Bytes Received,Bytes Sent,Connected Since,Connected Since (time_t),Username
Apr 11 11:52:26 unknown daemon.notice openvpn[4786]: HEADER,ROUTING_TABLE,Virtual Address,Common Name,Real Address,Last Ref,Last Ref (time_t)
Apr 11 11:52:26 unknown daemon.notice openvpn[4786]: GLOBAL_STATS,Max bcast/mcast queue length,0
Apr 11 11:52:26 unknown daemon.notice openvpn[4786]: END




Jednak nie udaje mi się z tym serwerem połączyć:

Pobierz kod źródłowy  Kod źródłowy
Apr 11 11:54:53 unknown user.info kernel: tun: Universal TUN/TAP device driver, 1.6
Apr 11 11:54:53 unknown user.info kernel: tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
Apr 11 11:54:53 unknown user.info kernel: device tap12 entered promiscuous mode
Apr 11 11:54:53 unknown daemon.notice openvpn[4893]: OpenVPN 2.3.0 mipsel-unknown-linux-gnu [SSL (OpenSSL)] [LZO] [EPOLL] [MH] [IPv6] built on Mar 27 2013
Apr 11 11:54:53 unknown daemon.warn openvpn[4893]: WARNING: No server certificate verification method has been enabled.  See http://openvpn.net/howto.html#mitm for more info.
Apr 11 11:54:53 unknown daemon.warn openvpn[4893]: NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Apr 11 11:54:53 unknown daemon.notice openvpn[4893]: Socket Buffers: R=[87380->131072] S=[16384->131072]
Apr 11 11:54:53 unknown daemon.notice openvpn[4897]: Attempting to establish TCP connection with [AF_INET]x.x.x.x:1194 [nonblock]
Apr 11 11:54:54 unknown daemon.notice openvpn[4897]: TCP connection established with [AF_INET]x.x.x.x:1194
Apr 11 11:54:54 unknown daemon.notice openvpn[4897]: TCPv4_CLIENT link local: [undef]
Apr 11 11:54:54 unknown daemon.notice openvpn[4897]: TCPv4_CLIENT link remote: [AF_INET]x.x.x.x:1194
Apr 11 11:54:54 unknown daemon.notice openvpn[4897]: TLS: Initial packet from [AF_INET]x.x.x.x:1194, sid=eb1df531 45068dab
Apr 11 11:54:54 unknown daemon.err openvpn[4897]: Connection reset, restarting [0]
Apr 11 11:54:54 unknown daemon.notice openvpn[4897]: SIGUSR1[soft,connection-reset] received, process restarting
Apr 11 11:54:54 unknown daemon.notice openvpn[4897]: Restart pause, 5 second(s)




Połączony z 11 kwiecień 2013 22:25:12:
Może brakuje mi jakichś wpisów w firewall'u serwera?
Edytowane przez RedDevil dnia 11-04-2013 22:25
Asus RT-N12 D1 + tomato-K26-1.28.RT-N5x-MIPSR2-108-PL-Max
Asus RT-N10U B1 + tomato-K26USB-1.28.RT-N5x-MIPSR2-131-VPN
Asus RT-N15U + tomato-K26USB-1.28.RT-N5x-MIPSR2-138-miniVPN
 
ppawlo
Witam
Mam problem z konfiguracją wg tutotrial, mianowicie robię wszytsko wg opisu, z cazrnym doekoderem jest Linksys WRT320 n i tam jest server openvpn z białym dekoderem jest asua RT N15U i tutaj jst clien openvpn połącznie działa pingi leca z N15 na WRT320N czyli działa br2 jest zrobiony wg opisu w momencie kiedy tworze skrypt:
script-security 2
up /tmp/bridgeTAP
pingi przestają wracać co może być nie tak ?
Kombinowałem na różne sposoby br2 ustawilłem jak w tutotrialu i vlan4 aby było identycznie
 
RedDevil
Udało mi się pokonać poprzednie problemy. Teraz pozostaje ostatnia kwestia, mianowicie żeby tylko jeden port był w podsieci serwera. Zrobiłem wszystko wg. instrukcji, ale niestety tak się nie dzieje. Ustawiłem vlan2 dla portu 1, ale na tym porcie ciągle jest ip z routera klienta, zamiast serwera. Poniżej screen z konfiguracji vlanów i mostka.

Połączony z 13 kwiecień 2013 13:22:53:
ppawlo napisał(a):

Witam
Mam problem z konfiguracją wg tutotrial, mianowicie robię wszytsko wg opisu, z cazrnym doekoderem jest Linksys WRT320 n i tam jest server openvpn z białym dekoderem jest asua RT N15U i tutaj jst clien openvpn połącznie działa pingi leca z N15 na WRT320N czyli działa br2 jest zrobiony wg opisu w momencie kiedy tworze skrypt:
script-security 2
up /tmp/bridgeTAP
pingi przestają wracać co może być nie tak ?
Kombinowałem na różne sposoby br2 ustawilłem jak w tutotrialu i vlan4 aby było identycznie

Próbowałeś po wpisaniu tej konfiguracji uruchomić klienta jeszcze raz? Widzisz w logach czy następuje połączenie?
RedDevil dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

Edytowane przez RedDevil dnia 13-04-2013 13:22
Asus RT-N12 D1 + tomato-K26-1.28.RT-N5x-MIPSR2-108-PL-Max
Asus RT-N10U B1 + tomato-K26USB-1.28.RT-N5x-MIPSR2-131-VPN
Asus RT-N15U + tomato-K26USB-1.28.RT-N5x-MIPSR2-138-miniVPN
 
matiosy
A na wag320n można zrobić coś takiego ,niby posiada funkcję VPN Passthrough ,ale to nie jest tomato Sad
 
ekwadorczyk
Panowie PROŚBA Wink

Robię wszystko wg tutoriala kolegi Shibby ale serwer vpn nie chce wystartować. Komunikat ciągle ten sam "Serwer nie działa lub status nie może zostać odczytany."
Poniżej wklejam logi:

Apr 13 16:33:56 unknown user.info kernel: tun: Universal TUN/TAP device driver, 1.6
Apr 13 16:33:56 unknown user.info kernel: tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
Apr 13 16:33:56 unknown user.info kernel: device tap21 entered promiscuous mode
Apr 13 16:33:56 unknown user.info kernel: br0: port 3(tap21) entering forwarding state
Apr 13 16:33:56 unknown daemon.notice openvpn[2274]: OpenVPN 2.3.0 mipsel-unknown-linux-gnu [SSL (OpenSSL)] [LZO] [EPOLL] [MH] [IPv6] built on Mar 27 2013
Apr 13 16:33:56 unknown daemon.warn openvpn[2274]: NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Apr 13 16:33:56 unknown daemon.notice openvpn[2274]: Static Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
Apr 13 16:33:56 unknown daemon.notice openvpn[2274]: Static Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Apr 13 16:33:56 unknown daemon.notice openvpn[2274]: Static Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
Apr 13 16:33:56 unknown daemon.notice openvpn[2274]: Static Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Apr 13 16:33:56 unknown daemon.notice openvpn[2274]: Socket Buffers: R=[87380->131072] S=[16384->131072]
Apr 13 16:33:56 unknown daemon.notice openvpn[2274]: TUN/TAP device tap21 opened
Apr 13 16:33:56 unknown daemon.notice openvpn[2274]: TUN/TAP TX queue length set to 100
Apr 13 16:33:56 unknown daemon.notice openvpn[2279]: Listening for incoming TCP connection on [undef]

Pozdrawiam i z góry dzięki za pomoc!
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,864
· Najnowszy użytkownik: mariof
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

majkel152
23-03-2019 11:57
gpon onu np mikrotika + router z sfp - jeśli się zgodzą , w innym wypadku ustaw swój router na ip dmz z ich złomu

Bourne55
23-03-2019 09:53
Czy można zamienić ruter fiber od dostawcy innym urządzeniem i nadal mieć internet

majkel152
20-03-2019 22:36
brak altrnatyw fw

PanRatio
20-03-2019 18:34
Warto kupić ten router z ibood Asus Blue Cave AC2600 za 460 zł? Grin

majkel152
19-03-2019 15:36
siejecie paranoje

pedro
18-03-2019 19:10
Raczej: 99% Sad

pedro
17-03-2019 14:27
Jeśli producenci będą prawnie zobligowani do zablokowania na amen, to raczej zmieni. 90% nie będzie potrafiło odblokować...

tamtosiamto
17-03-2019 01:24
@pedro i co z tego wyniknie? Ktos ci zabroni wgrac tomato? Czytanie takich 'newsow' to strata czasu

bigl
16-03-2019 15:13
Wgrałem DD-WRT na R7000 - wersja beta KongAC z 5 lutego 2019. Sterownik: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 7.14.89.21 (r524987). Jądro 4.4.173-rc1.

kille72
14-03-2019 15:27
Pięknie...

pedro
14-03-2019 14:14
Niech żyje Eurokołchoz: https://android.c.
..a-openwrt/

NeoX
14-03-2019 12:36
@Pedro: https://forum.dd-w
rt.com/phpBB2/view
topic.php?t=278372
I rzeczywiscie, dd-WRT korzysta z driverow 7.14.89.21, plus do tego chyba maja kernel 4.4.192. Trzeba to zbadac

pedro
13-03-2019 22:53
A-le o szo choźźii? Wink Gdzie te sterowniki?

majkel152
13-03-2019 18:43
taa do starych, co innego ich działanie ;p

NeoX
13-03-2019 15:16
Są: https://wireless.w
iki.kernel.org/en/
users/Drivers/b43
https://wireless.w
iki.kernel.org/en/
users/Drivers/brcm
80211 Jeżeli ktoś używa DD-WRT z nowym kernelem, to można się przekonać - wysta

Steel_Rat
13-03-2019 12:12
Jak by to były sterowniki opensource to by też były w openwrt a nie ma.

NeoX
13-03-2019 07:56
DD-WRT ma wlasne jadro ktore ozenili ze sterownikami opensource do radia. Musze to sprawdzic jak skoncze aktualna robote. Jak tak jest, to mozna podobny manewr zrobic w tomato

37,805,023 unikalne wizyty