18 Października 2021 00:51:01
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [MOD] FreshTomato-AR...
· [HOWTO] Kompilacja "...
· [MOD] FreshTomato-MI...
· Włączenie interfej...
· Własny NAS na Xpeno...
· [S] ASUS RT-AC66U
· pi-hole na tomato?
· Słaby zasięg Synol...
· IPS i EoIP
· Asus RT-AX55 vs RT-A...
· Udostępnienie inter...
· Proxmox pytania
· Problemy z WiFi
· niepoprawny timestam...
· OpenVPN - problem z ...
· nie odtwarza po LAN
· Połączenie bez zew...
· [Zapowiedź] Kompute...
· [S] Wyprzedaż z szu...
· Konfiguracja serwera...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [628]
· [MOD] FreshTomato... [331]
· Własny NAS na Xp... [41]
· pi-hole na tomato? [8]
· [S] ASUS RT-AC66U [4]
· Asus RT-AX55 vs R... [4]
· [HOWTO] Kompilacj... [3]
· Słaby zasięg Sy... [3]
· Włączenie inter... [2]
· IPS i EoIP [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [204 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 393
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.236.253.192
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Netgear
 Drukuj wątek
WNR3500L v2 problemy z prędkością internetu via WiFi
Kontrolny
U mnie normalnie idzie 9,7 MB/sek. czyli ok. 85 Mbit/sek w dzień roboczy w godzinach "urzędowych". Okolica bardzo mocno zapchana sąsiadującymi sieciami WiFi. Kiedyś sprawdzałem w niedzielę i było sporo więcej, ale nie pamiętam już ile. W niedzielę połowa sieci w okolicy jest wyłączona. Kanał mam ustawiony na Auto 40 Mhz. Przy szerokości kanału 20 MHz transfer wynosi ok. 7,5 MB/s.
--
Netgear R6300 v1 OFW :-o
Netgear WNR3500L v2 × 3
Tomato Firmware 1.28.0000 MIPSR2-121 K26 USB AIO
ReadyNAS Duo v1
 
glorifyday
Dzieki za odpowiedz. Co sluzy u Ciebie jako odbiornik?
 
Kontrolny
Taki wynik mam na laptopie z kartą Intel(R) Centrino(R) Advanced-N 6200 AGN i Win7 64 oraz Core i7. Laptop jakieś 2 metry od routera. W sąsiednim pokoju na tym samym laptopie wynik praktycznie ten sam.
Pamiętam, że parę miesięcy temu robiłem test w drugim pokoju i miałem transfer ok. 25 MB/sek, czyli maksimum tego, to co dawał wtedy mój NAS. Przypuszczam, że teraz transfer po WiFi jest wolniejszy, ponieważ zagęściło się w eterze. Obecnie po kablu z tego NASa po (w międzyczacie rozbudowałem mu pamięć i podłączyłem przez switcha) mam teraz stabilne 33 MB/s.
Na tablecie z kartą N transfer jest znacznie niższy.
Edytowany przez Kontrolny dnia 07-06-2013 00:54
--
Netgear R6300 v1 OFW :-o
Netgear WNR3500L v2 × 3
Tomato Firmware 1.28.0000 MIPSR2-121 K26 USB AIO
ReadyNAS Duo v1
 
glorifyday
Poniewaz moje odbiorniki WiFi nie sa jakies rewelacyjne, postanowilem puscic na nich iperfa jednoczesnie, uzywajac jako serwerow iperf -s dwoch roznych maszyn X i Y podpietych do LANu kablem po gigabicie.

Klientami bezprzewodowymi sa Xperia Mini i Kindle Fire. Klienty leza w trakcie testu metr od rutera.

Jesli puszczam iperf -c X najpierw ba Xperii, potem na Kindle'u iperf -c Y, to kazde z nich z osobna pokazuje przepustowosc okolo 26 Mbps.

Jednak jesli puszczam oba transfery jednoczesnie, przepustowosc z telefonu mam ok, 20 Mbps, z tabletu ok. 8 Mbps.

Czyli lacznie obydwoma kanalami na raz leci niecale 30 Mbps. Moze ja zle mysle (prosze wybaczyc moje byc moze durne pytania), ale wydaje mi sie, ze cos jest nie teges, bo spodziewalbym sie, ze kazde z urzadzen powinno utrzymac w czasie uwspolbieznego testu swoja przepustowosc i nadal powinno troche zostac z tych 85 Mbps.

Czy cos jest nie tak?
 
mormak
Hej wszystkim Smile
Na stronie Shibb'iego dowiedziałem się o wersji tomato z nowym 'driverem' wifi http://tomato.groov.pl/?p=404. Od samego początku miałem problemy opisane w tym wątku - z włączonym WMM prędkość internetu spadała do ~1 Mb.
Na kablu było okej. Internet od lokalnej firmy. Szukałem info po całym google, testowałem różne wersje tomato, oryginały, itd. Zniechęcony niepowodzeniami ustawiłem router na 54Mb i czekałem cierpliwie, aż mój router będzie w końcu działa z prędkością n'ki (miałem dyski na usb - jak coś kopiowałem to przełączałem się na chwile na wadliwą n'kę). I teraz uwaga dla wszystkich posiadaczy WNR3500L v2 - wgrywać 109 z nowym sterownikiem wifi - 'n' nareszcie działa tak jak powinna! Pełna n'ka z prawidłową prędkością internetu. Shibby - dziękujemy Smile
 
Gregy
Dzięki za info,
pobrałem wersję na WNR3500L v2 stąd: http://tomato.groov.pl/download/K26RT-N/testing/109-NEWDRIVER/ i u mnie testy wypadają pozytywnie (normalnie jadę na 20MHz, ale 40MHz też działa bez zatykania) i wyciąga 20Mbps - dzięki Smile
 
glorifyday
Czy chodzi o plik pod nastepujacym URLem?
http://tomato.groov.pl/download/K26RT...09-AIO.chk

Dopytuje, poniewaz dokladnie taka sama nazwe pliku mialo firmware, ktore wgralem kilka dni temu:
http://tomato.groov.pl/download/K26RT...09-AIO.chk
 
mormak


Dokładnie chodzi o ten plik - oba pliki (109 z nowym i starym sterownikiem wifi) mają taką samą nazwę.
109 z nowym sterownikiem wifi znajdziemy w http://tomato.groov.pl/download/K26RT...NEWDRIVER/
 
evangelion69
Nawet na allegro spadły ceny przez te problemy z wifi WNR3500Lv2... a teraz wzrosną
Mikrotiki
 
mat89
Czy jest te firmware do poprawia prędkość w sieci LAN?
 
Kurt

Cytat

sulu22 napisał(a):

Postanowiłem napisać parę słów o rozwiązaniu mojego przypadku. Otóż zgłosiłem sprawę do suportu technicznego Netgear. Zrobiłem testy o które prosili i po kilku dniach otrzymałem wersję beta nowego softu. Po otrzymaniu softu przeprowadziłem kilka testów i okazuje się, że nie zaobserwowałem problemu jaki występował wcześniej z przycinaniem transferu po Wi-Fi w trybie N - oczywiście po 23. Niestety łącze internetowe, którym dysponuję u siebie, w nocy działa z prędkością 16 Mb/s więc nie potrafię powiedzieć jaki będzie transfer na szybszym łączu - szybszym od Wi-Fi G - 54 Mb/s. Niemniej jednak jak już wspomniałem problem z przycinaniem ustąpił - WMM włączone.

Jeżeli ktoś z Was posiada łącze np. z Vectry, które w nocy ma 80 Mb/s to proponowałbym złożyć do suportu reklamację i poczekać na wersję beta - a następnie ją przetestować i podzielić się na forum z innymi użytkownikami.
Zapomniałem dodać, że przed zgłoszeniem sprawy do suportu technicznego trzeba wgrać oryginalny firmware. Inaczej nie będę chcieli rozmawiać.

Tak na marginesie mi również tak jak koledze neotps udało się "wynegocjować" (jeżeli tak to można nazwać) inny router od firmy Netgear w ramach wymiany sprzętu - ale to już inna bajka.


Ja również zgłosiłem problem z N-ką do supportu. Mam internet z Vectry, 16Mb/s w dzień i 24 Mb/s w nocy.
Po testach dostałem wersję betę OFW - V1.2.0.17_40.0.66.
Potwierdzam, że na tej wersji oprogramowania nie występuje u mnie problem z N-ką po przełączeniu się łącza z 16 Mb/s na 24 MB/s.

Zatem zdaje się, że Netgear też już opanował problem.
Jeszcze tylko muszą dać tę poprawkę do kolejnej wersji oficjalnego OFW i po sprawie Smile
 
kamilj
Ja tam używam Tomato od samego początku jak tylko Shibby wydał wersję na v2. I na pewno jest o wiele lepszy niz OFW z wyjątkiem połączenia PPPoE bo czasem denerwuje mnie gdy się bez powodu rozłącza.
------------------------------------------------------------------------------
[b]RegulaminOpenlinksys.info v0.1
[url=http://openlinksys.info/forum/viewthread.p
 
kowalel
Po pierwszych testach mogę stwierdzić, że wraz z nowymi sterownikami w wersji 109 znikły u mnie problemy z prędkością internetu po godz. 23. W końcu wszystko działa tak jak powinno Smile
 
morda
Witam,

ja jestem po testach dwoch routerow WNR3500L v2. Siec Vectra 40mbit cala dobe (bez taryfy nocnej). OFW 1.2.0.16 i 1.2.0.18 nie dawal rady i przycinal do 1-1,5Mb/s albo mniej. Na pewno to bylo w nocy ale moze tez i w dzien. Juz nie pamietam dokladnie. Wgrywalem tez Tomato Shibbiego w wersjach ze starym sterownikiem i bylo to samo. Pierwszy router oddalem, wymenili na inny egzemplarz - tez lipa. Juz go zapakowalem w pudelko i mial isc do zwrotu i wtedy Shibby wydal wersje softu NEWDRIVER. Wszystko jak reka odjal, net smiga cala dobe na max predkosci Smile

Pozdr.
 
marekwroc
witam,
podlacze sie troche pod temat bo rowniez posiadam 3500, ale v1. posiadam neta z kablowki (mm), lacze 60mbit stala predkosc, wersja tomato 1.28 (...) 110pl-bt. wifi ustawione na 20mhz, wpa2, tkip/aes, tylko n. jednak praktycznie w ogole nie osiadam tej predkosci.

na speed tescie wypada srednio 20-35mbit, a w pogladzie na tomato czesto mam pokazana predkosc 65mbit/11mbit/58.5mbit/rzadziej 135mbit i 150mbit.

najwyzsza predkosc jaka pokazalo (wiecej niz 1 raz) to ok 45mbit na speed tescie.
po kalbu jest troche lepiej bo srednia wypada juz 45-50mbit)

mam aktualnie wylaczone wmm.
czy sa jakies sugestie jak to usprawnic? router i komputer znajduja sie w odleglosci ok 2m od siebie, jedyna przeszkoda jest plyta wiorowa 18mm (a nawet jak postawie komputer obok routera to niewiele to zmienia).
Edytowany przez marekwroc dnia 21-08-2013 21:03
 
RaTaJ
czy ta dokumentacja ma coś wspólnego z tomato?

http://www.smallnetbuilder.com/wirele...G0cFAB7JWQ
 
Robek
U mnie jeden Netgear WNR3500L v2 właśnie się popsuł, wifi nie wyrabia... Na kablu zasuwa, przełaczałem kanały, zmieniałem nazwy, wyłaczałem zabezpieczenia i prędkości typu 0,4M, na kablu tyle ile dostawca daję 20M.

Sad
 
kamilj
Jaką wersję tomato masz wgrana?
------------------------------------------------------------------------------
[b]RegulaminOpenlinksys.info v0.1
[url=http://openlinksys.info/forum/viewthread.p
 
Robek
Tomato Firmware 1.28.0000 MIPSR2-112 K26 USB AIO
 
kamilj
Wgraj najnowszą wersję tomato lub tą oznaczoną NEWDRIVER i będziesz miał po kłopocie.
------------------------------------------------------------------------------
[b]RegulaminOpenlinksys.info v0.1
[url=http://openlinksys.info/forum/viewthread.p
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 6

· Użytkowników online: 0

· Łącznie użytkowników: 24,039
· Najnowszy użytkownik: PM2021
Czat
Musisz się zalogować, aby opublikować wiadomość.

AdrianAdi
05-10-2021 23:03
Przymierzam się do kupna takiego i mam kilka pytań z tym zwoązanych

AdrianAdi
05-10-2021 23:02
Jest tu kto?

AdrianAdi
05-10-2021 22:59
Witam mam pytanie odnośnie routerów gamingowych do ps4 czyli konsoli

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

45,534,257 unikalnych wizyt