10 Sierpnia 2022 21:52:54
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Konfiguracja vlanów...
· [MOD] FreshTomato-MI...
· [MOD] FreshTomato-AR...
· VLAN na podstawie MAC
· Asus RT-AX86U i WPA3
· [SOLVED] Przechwytyw...
· Asus 4G-AC68U
· TP-link EAP245
· S1200V3RP
· ER-X + AC PRO + Toma...
· [S] Unifi switch US-...
· Wireless Client bez NAT
· Jak to skonfigurowac...
· Asus RT-ac68u i prę...
· [HOWTO] Kompilacja "...
· [HOWTO] Link Aggrega...
· VPN TAP Tomato Nie d...
· [S] Sprzedam EdgeRou...
· Asus RT-AC56U mod to...
· Alternatywa dla Funb...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [702]
· [MOD] FreshTomato... [380]
· Asus RT-AX86U i WPA3 [7]
· Asus 4G-AC68U [5]
· VLAN na podstawie... [2]
· [SOLVED] Przechwy... [1]
· Konfiguracja vlan... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [148 głosów]

Broadcom ARM
Broadcom ARM
52% [209 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [13 głosów]

Ogółem głosów: 402
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.238.252.196
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Netgear
 Drukuj wątek
WNR3500Lv2
geryO
WItam, mam problem z 3500v2. Miałem wgrane Tomato tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--138-AIO ale nie mogłem ustawic VPN i pptp. Coś nie chciały działać. Postanowiłem zmienić soft i zacząłem szukać znalazłem dd-wrt.v24-29837_NEWD-2_K3.x_mega-WNR3500Lv2 i wgrałem z czyszczeniem NVRAM. Router niby świeci jak powinien - zielona dioda power, niebieska WIFI, zielona LAn tylko dioda z ! swieci na zółto. Nie mogę dostać się do routera. Żaden adres IP nie pasuje wpisywałem rożne znalezione dla DDWRT: 192.168.1.1 , 192.168.2.1 , 192.168.11.1 , 192.168.10.1 or 192.168.30.1. Proszę o pomoc
 
grz3si3k
na wiki piszą takie coś
http://www.dd-wrt.com/wiki/index.php/..._Router_IP
RT-AC68U
 
geryO
wpisałem komende arp -a
adres komputera mam na sztywno.

Interface: 192.168.1.101 --- 0x17
Internet Address Physical Address Type
192.168.1.255 ff-ff-ff-ff-ff-ff static
224.0.0.22 01-00-5e-00-00-16 static
224.0.0.251 01-00-5e-00-00-fb static
224.0.0.252 01-00-5e-00-00-fc static
239.255.255.250 01-00-5e-7f-ff-fa static

i co dalej?
 
grz3si3k
ping -t 192.168.1.1
RT-AC68U
 
geryO
C:\WINDOWS\system32>ping -t 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
 
grz3si3k
nie znam tego rutera, ale czy on nie posiada opcji 30/30/30 ? lub jakiś inny hard reset ?
RT-AC68U
 
geryO
robiłem i nic nie pomaga
 
Steel_Rat

Cytat

geryO napisał(a):

WItam, mam problem z 3500v2. Miałem wgrane Tomato tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--138-AIO ale nie mogłem ustawic VPN i pptp. Coś nie chciały działać. Postanowiłem zmienić soft i zacząłem szukać znalazłem dd-wrt.v24-29837_NEWD-2_K3.x_mega-WNR3500Lv2 i wgrałem z czyszczeniem NVRAM. Router niby świeci jak powinien - zielona dioda power, niebieska WIFI, zielona LAn tylko dioda z ! swieci na zółto. Nie mogę dostać się do routera. Żaden adres IP nie pasuje wpisywałem rożne znalezione dla DDWRT: 192.168.1.1 , 192.168.2.1 , 192.168.11.1 , 192.168.10.1 or 192.168.30.1. Proszę o pomoc


Mam dla Ciebie złą wiadomość. Te obrazy na stronie DD-WRT (w katalogu beta), nie działają na WNR3500Lv2. Był kiedyś jeden obraz, który dziłał, z DD-WRT na MyOpenRouter ale nie wiem czy jeszcze jest.
Jedynie co mogę polecić to zastosować procedury z tego tematu.
https://openlinksys.info/forum/viewth...rowstart=0
Ja odzyskiwałem przez kabelek serwisowy. Da radę. Tylko musisz mieć przejściówkę USB-Serial, która będzie współpracować. Ja mam opartą na CH341 (coś takiego) https://www.google.pl/search?q=CH341&...3f6lRUM%3A
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
geryO
To niedobrze. Dzięki za info i pomoc.
 
mat89
Mam problem chyba uwaliłem router. Zalogowalem sie i w menu netgear dalem upload tego pliku : tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--138-AIO.chk byl restart i teraz nic się nie pokazuje pingi nie chodzą dhcp też . Jak można uratowac router dałem reset 3 razy 30 i nic.
 
Steel_Rat
To było 1 wgranie softu czy upgrade? Na pewno masz WNR3500Lv2?
Pierwsze wgranie może trochę potrwać nawet 20 minut albo i dłużej, dokładnie pierwszy restart po wgraniu.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
mat89
Pierwsze coś mi się wydaje że za szybko. Mam napewno ten model. Kiedyś tez kupiełem ten sam model nie było problemu teraz kupiełem dla ojca i nie poszło. Mam tylko Wifi NETGEAR ale wejść nie mogę
 
Steel_Rat
Tu masz jak zresetować router, może coś robisz nie tak
https://www.myopenrouter.com/article/...r-wnr3500l
Jak to nie pomoże, zostaje odratowanie przy użyciu kabelka serwisowego. Sposób jest opisany na forum. Tylko trzeba mieć przejściówkę USB <-> Serial.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
mat89
Oddałem i mam inny. Może ktoś przypomnieć jak się flas****e z oryginalnego softu ? który obraz pobrać ? Nie chce znów uwalić routera.
 
Steel_Rat
Zacznijmy od tego jaki masz router i jaka jego wersja. Najlepiej zdjęcie z tyłu, lub naklejki.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
mat89
zapodaj.net/images/74f875af0dabb.jpg
 
ghost123
Uwaliłem router 3500lv2.
Musiałem przejść z tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--140-AIO na oryginał, niestety próba wgrania na tomato dd-wrt nie powiodła się, jak widzę po wpisach te dd-wrt jest uwalone.
Postanowiłem odratować go poprzez konsolę i kabel serwisowy, opis tu: https://www.myopenrouter.com/article/how-debrick-your-wnr3500lv2-using-windows-and-usb-ttl-cable. Po tftp wrzuciłem tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--140-AIO ale znowu coś poszło nie tak. W tej chwili jak odpalam konsole zatrzymuje się na wpisie "Commiting NVRAM...Done", jak przerywam wcześniej ładowanie poprzez ctrl+c i wydaje komendę tftpd to dostaje komunikat: "Reading::Failed.: Error i zaczyna ładować od początku.
Niestety nie doszukałem się rozwiązania szczególnie że na myopenrouter masa linków do starszych routerów jest nie aktualna.
Jak ktoś zna lekarstwo proszę o pomoc.

Połączony z 24 maj 2017 13:51:54:
Poradziłem sobie. Komenda NVRAM erase załatwiła problem. Router podniósł się poprawnie.
Edytowany przez ghost123 dnia 24-05-2017 13:51
 
Peperoni
Witam wszystkich,

posiadam WNR3500Lv2 i mam problem z nvramem. Tzn wystarcza go na podstawową konfigurację. Problemy pojawiają się gdy chcę dorzucić certyfikaty do vpna. Wtedy NVRAM spada do zera i nie można już nic zapisywać. Pozostaje tylko wymazywanie nvramu i konfiguracja od nowa.

Mam wgrane Tomato Firmware 1.28.0000 MIPSR2-132 K26 USB VPN
Flash size to 32MB a nvram 32 KB.

Czy tak powinno być? W specyfikacji jest pamięć 128/128 MB
Peperoni załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.
 
Steel_Rat
Ty masz v1.
Ale jesli o NVRAM TO ona mają tyle samo.
W twoim przypadku certyfikaty możesz zapisać do jffs.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
Peperoni
Mam v2. Z tyłu na tabliczce też jest napisane v2.

Czyli z 32KB nvramu nic nie zrobię? A dlaczego mam 32MB flash skoro powinno być 128?
I jak byś mógł mi podpowiedzieć jak te certyfikaty podłączyć pokrótce.
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 24,101
· Najnowszy użytkownik: rdr3e
Czat
Musisz się zalogować, aby opublikować wiadomość.

sts
28-06-2022 11:11
Mój wynik po wifi 1.2GB/s (serwer po lan 1GB/s) https://tiny.pl/93
mj2 i szukam jeszcze czegos szybszego (mówimy o wifi)

maxikaaz
28-06-2022 10:50
@sts - nie, to wyniki z kabla. Klientów AC mam kilku, ale chyba wszyscy "jednostrumien
iowi" 80MHz (czyli 433Mbit/s), więc max. po radiu to ok. 200Mbit/s.

sts
28-06-2022 07:48
@maxikaaz Czy takie prędkości masz po wifi?

maxikaaz
27-06-2022 21:54
@sts - https://ujeb.se/tw
XQeW

maxikaaz
27-06-2022 21:42
@sts - u mnie światło 1000/300 obrabia R7000, awaryjnie mam AC56u. R7000 wykręca 930-940Mbit/s, AC56u mniej o jakieś 20-30Mbit/s. Na obydwu FreshTomato i CTF.

kille72
27-06-2022 19:11
Dołączył: 12/02/2007, zauważyłem ze jestem 15 lat starszy... Grin

sts
27-06-2022 13:30
No licze ze kiedys bedzie czyste czyste openwrt na ten sprzet. rdzenie sie nie licza, wazne prekosci po usb i predkosci działania internetu. A jaki router do 400zł byscie polecili? pod swiatło 600?

tamtosiamto
26-06-2022 19:26
dla testu wydac 250zl slabe to jest , jak sie to robi tylko dla rdzeni, skoro tyle jest sprawdzonych alternatyw

sts
21-06-2022 16:44
chinskie, mam nadzieje ze bedzie oficjalne, dla testu jak najbardziej ok

maxikaaz
21-06-2022 15:21
@sts - ale to oficjalne wsparcie jest...? Czy takie chińsko-szemrane, z ryzykiem, że komuś bitcoiny kopiesz na tych czterech rdzeniach?

54,317,124 unikalnych wizyt