19 Października 2021 12:59:02
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Przepustowość łą...
· Jaki router wybrać-...
· [HOWTO] Kompilacja "...
· [MOD] FreshTomato-AR...
· [MOD] FreshTomato-MI...
· Włączenie interfej...
· Własny NAS na Xpeno...
· [S] ASUS RT-AC66U
· pi-hole na tomato?
· Słaby zasięg Synol...
· IPS i EoIP
· Asus RT-AX55 vs RT-A...
· Udostępnienie inter...
· Proxmox pytania
· Problemy z WiFi
· niepoprawny timestam...
· OpenVPN - problem z ...
· nie odtwarza po LAN
· Połączenie bez zew...
· [Zapowiedź] Kompute...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [628]
· [MOD] FreshTomato... [331]
· Jaki router wybra... [55]
· Własny NAS na Xp... [41]
· pi-hole na tomato? [8]
· Przepustowość ... [6]
· [HOWTO] Kompilacj... [4]
· [S] ASUS RT-AC66U [4]
· Włączenie inter... [2]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [204 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 393
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.229.142.91
Zobacz wątek
OpenLinksys » :: PORTAL :: » Testy i recenzje
 Drukuj wątek
Asus RT-N10U - znany i lubiany w nowej odsłonie
pawelxx

Cytat

TomatoFan napisał(a):

Witam czy wersja black diamond nadaje sie do edukacji tomato ?
http://allegro.pl/router-asus-rt-n10u...39407.html

Ja mam właśnie tą wersje i tomato na nim wgrane
 
shibby
nie wrzucaj logowania do NVRAMu to pewne! Domyślnie logowanie ustawione jest do RAMu, a dokładniej mówiąc do katalogu /tmp który jest równy połowie naszego RAMu. Dobrym pomysłem jest włączenie logowania na USB lub CIFS.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
bari12pl
Cześć mam takie pytanie jak powrócić do oryginalnego softu Asus RT-N10U z Tomato ?

Połączony z 21 lipiec 2014 02:33:28:
Udało mi się w ten sposób jak w przypadku tomato

1. Ustaw na sztywno w kompie IP na 192.168.1.10
2. Ruter podepnij do kompa na sztywno kablem (w ruterze jeden z czterech portów LAN - nigdy WAN)
3. Pobierz i uruchom Asus restoration
4. Wciśnij przycisk reset na ruterze i trzymaj
5. Podłącz kabel zasilający do rutera ciągle trzymając przycisk reset
6. Trzymaj przycisk aż dioda zacznie migać
7. Jeśli dioda już miga to możesz puścić reset
8. W Asus restoration wybierz plik z tomato lub oryginalny i kliknij przycisk przeslij
9. czekaj cierpliwie do końca procedury (czyli poczekaj aż narzędzie skończy pracę a następnie ruter się zresetuje)
Edytowany przez bari12pl dnia 21-07-2014 02:33
 
overflow2
Działają bez problemu na tym routerku modemy 3g?
Mam huawei e3131s-2, ten co kiedyś można było kupić a playu na kartę.
Czy wersja black diamond również ma 8mb flash?
Asus RT-AC56U (freshtomato-ARM 2021.1 AIO) + FTTH Orange 300/50
TL-WR1043NDv1 (OpenWrt 19.07) - freeradius3
3x Asus RT-N10U, 2x Asus RT-N12_D1 (freshtomato-MIPS 2020.8 VPN / Max) --> NCP_MR@OpenVPN (ADSL, LTE
 
shibby
wszystkie RT-N10U są w środku identyczne. Zmianie uległa jedynie obudowa.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
overflow2
Podłączał może do tego routera ktoś modem LTE z plusa E5372?

Zastanawia mnie czy takie połączenie działa oraz czy router jest na tyle wydajny prądowo aby ten modem utrzymać?
Asus RT-AC56U (freshtomato-ARM 2021.1 AIO) + FTTH Orange 300/50
TL-WR1043NDv1 (OpenWrt 19.07) - freeradius3
3x Asus RT-N10U, 2x Asus RT-N12_D1 (freshtomato-MIPS 2020.8 VPN / Max) --> NCP_MR@OpenVPN (ADSL, LTE
 
badmojo
Witam.
Jestem tu nowy, więc jeśli czegoś nie doczytałem czy nie dopełniłem, ochrzańcie i wybaczcie :-)
Zakupiłem właśnie Asusa RT-N10U v.B1, głównie dlatego, że był w miarę tani i ma USB z obsługą drukarki. To drugie miało dla mnie decydujące znaczenie.
Ale podłączyłem urządzenie wielofunkcyjne Brother DCP-135C, wykonałem zalecane czynności na 3 laptopach wg. http://support.asus.com/Search/KDetail.aspx?SLanguage=en&no=552E63A3-FA2D-1265-7029-84467B3993E4&t=2
i kicha. Albo nie drukuje, albo drukuje kiedy chce i to tylko od 2 strony dokumentów...
Zainstalowałem też przez port LPR, wg. http://support.asus.com/Search/KDetail.aspx?SLanguage=en&no=DFF9A3E5-E115-9898-0933-D922CBBF1A2E&t=2
drukował wszystko, ale tylko na początku, teraz daje info "Drukarka zajęta lub błąd drukarki".
Mam w domy 3 laptopy i chcę drukować przez WiFi. Z opcją skanowania przez WiFi już sobie dałem spokój.
Pytanie.
Czy instalacja Tomato pomoże...?
Znalazłem taką wersję tomato-K26USB-1.28.RT-N5x-MIPSR2-116-PL-VPN.trx
Pomóżcie pliz, bo już tracę cierpliwość.
Asus RT-N10U v.B1
 
shibby
wersję wybrałeś dobrą, jeżeli zależy ci na spolszczonym interfejsie. Jeżeli nie to proponuję wgrać najnowszą czyli v121-EN.

Czy tomato pomoże na twoje problemy ciężko powiedzieć. Ogólnie jeżeli tomato rozpoznaje drukarkę to nie powinno być problemu z jej obsługą. Ja np. pod tomato ma podpiętą drukarkę laserową HP 1018 i nie mam z nią żadnych problemów. 4 kompy w domu (2 tym 2 laptopy) i wszystkie mogą drukować. Niestety drukarki Brothera nigdy nie podpinałem pod router.

Proponuję wgrać ci tomato i przekonać się samemu czy działa. Zawsze możesz wrócić do OFW Asusa. Dodatkowy plus jest taki, że tego routera nie uwalisz na amen.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
badmojo
Dzięki shibby
Zrobię jak piszesz, bo oprogramowanie oryginalne widzi, że jest drukarka, ale nie rozpoznaje marki ani modelu.
A jak później skonfigurować stery drukarki, żeby dobrze działało...?
Asus RT-N10U v.B1
 
tedef
Dziś zakupiłem RT-N18U. Wgrałem oczywiście Tomato Firmware 1.28.0000 -123 K26ARM USB AIO-64K i staram się jak mogę włączać i wyłączać wszystko w interfejsie dot. USB i za chiny ludowe router nie widzi mojej drukarki. Dodam tylko, że stary Asus WL-500gP v2 nie miał z tą samą drukarką problemu (drukarka HP895Cxi)
logi prezentują się następująco:

Oct 16 20:30:14 unknown user.debug hotplug[16062]: Attached USB device 1-0:1.0 [INTERFACE=9/0/0 PRODUCT=1d6b/3/206]
Oct 16 20:30:14 unknown kern.err kernel: xhci_hcd 0000:00:0c.0: failed to allocate MSI entry
Oct 16 20:30:14 unknown kern.warn kernel: usb usb1: No SuperSpeed endpoint companion for config 1 interface 0 altsetting 0 ep 129: using minimum values
Oct 16 20:30:14 unknown kern.debug kernel: xHCI xhci_add_endpoint called for root hub
Oct 16 20:30:14 unknown kern.debug kernel: xHCI xhci_check_bandwidth called for root hub
Oct 16 20:30:14 unknown kern.info kernel: hub 1-0:1.0: USB hub found
Oct 16 20:30:14 unknown kern.info kernel: hub 1-0:1.0: 1 port detected
Oct 16 20:30:14 unknown kern.info kernel: [xhci-hub] usb2mode:[0]
Oct 16 20:30:14 unknown kern.info kernel: ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Oct 16 20:30:14 unknown user.debug hotplug[16071]: Attached USB device 2-0:1.0 [INTERFACE=9/0/0 PRODUCT=1d6b/2/206]
Oct 16 20:30:14 unknown kern.info kernel: ehci_hcd 0000:00:0b.1: EHCI Host Controller
Oct 16 20:30:14 unknown kern.info kernel: ehci_hcd 0000:00:0b.1: new USB bus registered, assigned bus number 2
Oct 16 20:30:14 unknown kern.info kernel: ehci_hcd 0000:00:0b.1: irq 111, io mem 0x18021000
Oct 16 20:30:14 unknown kern.info kernel: ehci_hcd 0000:00:0b.1: USB 0.0 started, EHCI 1.00
Oct 16 20:30:14 unknown kern.info kernel: hub 2-0:1.0: USB hub found
Oct 16 20:30:14 unknown kern.info kernel: hub 2-0:1.0: 2 ports detected
Oct 16 20:30:14 unknown kern.info kernel: usbcore: registered new interface driver usblp
Oct 16 20:30:14 unknown kern.info kernel: usbcore: registered new interface driver hiddev
Oct 16 20:30:14 unknown kern.info kernel: usbcore: registered new interface driver usbhid
Oct 16 20:30:14 unknown kern.info kernel: usbhid: USB HID core driver
Oct 16 20:30:25 unknown daemon.err apcupsd[16086]: apcupsd FATAL ERROR in linux-usb.c at line 609 Cannot find UPS device -- For a link to detailed USB trouble shooting information, please see .
Oct 16 20:30:25 unknown daemon.err apcupsd[16086]: apcupsd error shutdown completed
ASUS WL-500gP V2 Tomato Firmware 1.28.0000 MIPSR1-121 K26 USB TOR-VPN x 2

Asus RT-N18U 1.28.0000 -123 K26ARM USB AIO-64K
 
kamilj
Wszystko pięknie i ładnie ale to jest temat o Asus RT-N10U a nie Asus RT-N18U
------------------------------------------------------------------------------
[b]RegulaminOpenlinksys.info v0.1
[url=http://openlinksys.info/forum/viewthread.p
 
tedef
Fakt przerzucam do odpowiedniego wątku
ASUS WL-500gP V2 Tomato Firmware 1.28.0000 MIPSR1-121 K26 USB TOR-VPN x 2

Asus RT-N18U 1.28.0000 -123 K26ARM USB AIO-64K
 
Schinden
Czym się różnią wersje BT i TOR i bez tego? Obecnie mam zainstalowane bez przedrostka.
Szukałem niestety nie znalazłem Smile
 
sapcio2

Cytat

Schinden napisał(a):

Czym się różnią wersje BT i TOR i bez tego? Obecnie mam zainstalowane bez przedrostka.
Szukałem niestety nie znalazłem Smile


Jak czytać obrazy masz tu http://tomato.groov.pl/?page_id=66 i załącznik do tego http://tomato.groov.pl/download/K26RT...builds.png Wink
-------------------------------------------------------------------------------------------------------------------------------------------------------------------
Asus RT-N16 - tomato-K26USB-1.28.RT-N5x-MIPSR2-115-NEWDRIVER
 
makaveli4
Cześć,
od jakiegoś czasu odkrywam możliwości Tomato na moim asusie.
Zacząłem od wersji 110 BT-VPN i po flashowaniu bylem miło zaskoczony bo od razu dogadał się z modemem mojego dostawcy internetu i nie miałem problemow z konfiguracją.
Później przyszedł czas na dlna, sambe i transmission.
W związku z tym, ze 110 to dość stara wersja, chciałem przejeść na 123 (dokładnie tomato-K26USB-1.28.RT-N5x-MIPSR2-123-BT-VPN.trx), poprzez aktualizację z poziomu GUI Tomato.
W tomatoAnon widzę, że ludzie z niej korzystają na tym routerze.
Ja mam jednak problem, tzn. na wersji 123 nie mam dostępu do internetu.
Przejrzałem chyba wszystkie ustawienia i nie wiem gdzie jest problem.
Nie bardzo też wiem jak mam się zabrać do jego zdiagnozowania.
Mogę liczyć na jakieś sugestie?
Z góry dziękuję.
 
waldop
@makaveli4
Czyściłeś nvram?
Ustaw na nowo.
=================================
R7000 freshtomato 2020.2 K26ARM USB AIO-64K (THX)
APC Back-UPS Pro 1500VA + BR24BPG
2x Planet WGSW-24040 LACP 2Gb/s
EMC IX4-300D RAID 5 4x2Tb LACP 2Gb/s
Netgear WNDR 4700 @shibby
Alienware Aurora Xeon X5670@4.2Ghz
 
makaveli4
Czyściłem.
Zarówno opcją żeby wyczyścił po aktualizacji jak i ręcznie.
Kiedy to nie pomogło, przywracałem też ustawienia domyślne i konfigurowałem wszystko od nowa.
I nic.
 
waldop
Ja na swoim R7000 po aktualizacji czyszczę nvram, niestety nie mam wtedy dostępu do ustawień wifi (nie ma wifi), nastepnie przywracam do ustawień fabrycznych i wtedy to działa.
=================================
R7000 freshtomato 2020.2 K26ARM USB AIO-64K (THX)
APC Back-UPS Pro 1500VA + BR24BPG
2x Planet WGSW-24040 LACP 2Gb/s
EMC IX4-300D RAID 5 4x2Tb LACP 2Gb/s
Netgear WNDR 4700 @shibby
Alienware Aurora Xeon X5670@4.2Ghz
 
makaveli4
Dzięki za odpowiedź.

A jakiś pomysł na zdiagnozowanie problemu a nie próbę rozwiązywania w ciemno?
Można jakoś np zrobić zrzut do pliku tekstowego ustawień Tomato?
Tak, żeby można było zrobić porównanie konfiguracji pod v110 i v123.
Może to by coś podpowiedziało.
 
waldop
A czasami nie wgrywałeś poprzedniej konfiguracji na nową wersje tomato?
=================================
R7000 freshtomato 2020.2 K26ARM USB AIO-64K (THX)
APC Back-UPS Pro 1500VA + BR24BPG
2x Planet WGSW-24040 LACP 2Gb/s
EMC IX4-300D RAID 5 4x2Tb LACP 2Gb/s
Netgear WNDR 4700 @shibby
Alienware Aurora Xeon X5670@4.2Ghz
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 9

· Użytkowników online: 0

· Łącznie użytkowników: 24,039
· Najnowszy użytkownik: PM2021
Czat
Musisz się zalogować, aby opublikować wiadomość.

AdrianAdi
05-10-2021 23:03
Przymierzam się do kupna takiego i mam kilka pytań z tym zwoązanych

AdrianAdi
05-10-2021 23:02
Jest tu kto?

AdrianAdi
05-10-2021 22:59
Witam mam pytanie odnośnie routerów gamingowych do ps4 czyli konsoli

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

45,549,667 unikalnych wizyt