04 Października 2022 02:24:34
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· server proxy tomato ...
· FreshTomato + Stubby...
· Xpenology na cienkim...
· OPNsense Orange FTTP
· nsa310- brak dostęp...
· AiMESH Asusa.
· TPlink a mesh
· Multiroom N z wykorz...
· Filtr geoip na er-12
· Połączenie site 2 ...
· Zaufany certyfikat S...
· [HOWTO] Kompilacja "...
· ruter z szybkim wi-fi
· VLAN na podstawie MAC
· Telkab vs Orange
· [MOD] FreshTomato-AR...
· Co kupić po uszkodz...
· Szafka - tablica bez...
· Serwer DNS w tomato
· EdgeRouter zamiast O...
Najpopularniejsze obecnie wątki
· Multiroom N z wyk... [1299]
· AiMESH Asusa. [45]
· nsa310- brak dost... [19]
· TPlink a mesh [3]
· server proxy toma... [2]
· FreshTomato + Stu... [2]
· Xpenology na cien... [2]
· OPNsense Orange FTTP [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [149 głosów]

Broadcom ARM
Broadcom ARM
51% [209 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
3% [14 głosów]

Ogółem głosów: 406
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.210.237.158
Zobacz wątek
OpenLinksys » :: PORTAL :: » Testy i recenzje
 Drukuj wątek
Asus RT-N10U - znany i lubiany w nowej odsłonie
gato1
Tak jak pisałem wcześniej chcę aby router działał jako APC ,ustawiłem tak jak doradzał admin no i nadal lipa.Co jeszcze trzeba ustawić, dodam że do routera głównego nie mam dostępu i nadaje on adresy z puli 10.10.10..... .Na kompie mam na sztywno ustawione IP tak jak przy wgrywaniu tomato i loguje się przez www do routera ,a jak zmienie na dhcp to nie idzie się zalogować do routera.Niestety ale mam ograniczony dostep do netu(bardzo wolny albo wcale) i googlowanie nie za bardzo działa.Jak to wszystko wystartować.

Połączony z 16 grudzień 2012 10:55:14:
W moim przypadku TCP Optimizer naprawa sprawę na XP.
Edytowany przez gato1 dnia 16-12-2012 10:55
Motorola WR850G v2 OpenWrt
Asus RT-N10U v.B1Tomato-K26USB-1.28.RT-N5x-MIPSR2-110-PL-VPN.trx
 
JFH
chyba uwalilem RT-N10U B1
świeci tylko dioda power, ddwrt wgrało się poprawnie, przy tomato padło
wgrywałem wersję - tomato-K26USB-1.28.RT-N5x-MIPSR2-092-VPN
N15U - Freshtomato 2020.3 MIPSR2 MiniVPN
N18U - Freshtomato 2020.3 AiO
 
boomcak
przytrzymaj reset i odpal modem i trzymaj jeszcze chwile
pozniej wrzuc programem z płyty od modemu (firmware restoration) najnowsze tomato do tego modemu 104
napewno ruszy Smile
Asus RT-N18U Asuswrt-Merlin 384.18 Smile
 
JFH
działaSmile włączyłem po kilku minutach działa Smile
po prostu długo się włącza, przyzwyczajony jestem do n16Smile
dzięki za chęci
N15U - Freshtomato 2020.3 MIPSR2 MiniVPN
N18U - Freshtomato 2020.3 AiO
 
wit3k
Stałem się dziś szczęśliwym (a może i nie) posiadaczem RT-N10U rev B1. Za pomocą restoration usiłowałem wgrać tomato, jednak nie udawało mi się. Ciągle szukało "bezprzewodowego urządzenia". Idąc dalej, wgrałem ddwrt z linku podanego w tym wątku, poprzez przeglądarkę. Wszystko było pozytywne, aż do czasu próby logowania się na ruter. DHCP nie działa, sztywny adres też nie pomaga. Na urządzeniu świeci ciągle dioda power i lan4 (nawet jeśli tam nic nie jest wpięte). Sieciówka w pc nie wykazuje podłączonego kabla, inne porty w asusie też nie zapalają się.
Mam go już da straty spisać, czy da się go odratować?
 
hermes-80
Wgrywałeś FW przez kabel czy wifi ??
Da się go ponownie wprowadzić w tryb serwisowy ??
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
wit3k
Po kablu, nigdy po wifi nie robię takich rzeczy.

Edit.
Jak rozebrać czarną wersję, by dostać się do złącza debug?
Edytowany przez wit3k dnia 18-01-2013 18:20
 
JFH
za postem hermes-80, spróbuj wprowdzić router w tryb serwisowy.
przy wyłączonym routerze wciskasz reset, trzymają włączasz router aż do chwili kiedy dioda power będzie migać (odstępu 2-3 sekund).

ja też myślałem że uwaliłem RT-N10U B1, świeciła tylko dioda power.
router nie reagował na podłączone rj45.

wyłączyłem na kilkanaście minut,po włączeniu uruchamiał się dobre kilka minut i wstał Smile
N15U - Freshtomato 2020.3 MIPSR2 MiniVPN
N18U - Freshtomato 2020.3 AiO
 
wit3k
Niestety dioda power nie zaczyna mrygać
 
JFH

Cytat

wit3k napisał(a):

Niestety dioda power nie zaczyna mrygać

a reset 30/30/30 próbowałeś ?
N15U - Freshtomato 2020.3 MIPSR2 MiniVPN
N18U - Freshtomato 2020.3 AiO
 
lpm11
Jak to jest z podkręcaniem, próbowaliście? Chińczycy podeszli pod 560 MHz, ruscy działają na 480MHz.

nvram set clkfreq=480,160,80
nvram commit
reboot

Ktoś gdzieś pisał (na sąsiednim forum) że się nie da. Ktoś potwierdzi, zaprzeczy?
 
REDBLUE
@lpm11

Da się ... Nawet na clkfreq=480,240,120 Smile

Tak u mnie śmiga, ale Twój sprzęt może nie łyknąć tego , ponieważ co niektóre mogą się nie dać podkręcić ...
REDBLUE załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez REDBLUE dnia 07-02-2013 11:24
RT-N10U Tomato Firmware 1.28.0000 MIPSR2 105 PL K26 USB TOR-VPN-NFS by Shibby - kompilacja własna
 
sylweq
@wit3k, czy udało Ci się coś zrobić z tym uwalonym routerem? Mam dokładnie to samo - świeci cały czas power, po ok. 20 sek. od włączenia zapala się dioda 4lan i świecą obie cały czas ("4" gaśnie na krótką chwilę w długich odstępach czasu). Podpinanie kabla do portów w ogóle nie jest zauważane przez komputer (cały czas komunikat, że kabel sieciowy jest odłączony). Nie pomagają próby resetu 30/30/30. Ogólnie zima. Miałem go z tydzień i chyba już po nim. Do reklamacji też się nie nada bo dzisiaj rano go rozkręciłem żeby dokręcić złącze antenki bo się rozklekotało. Ehhh Angry

Próbowałem kilka razy z rzędu wgrać tomato i za każdym razem pingował ale nie dało się zalogować przeglądarką. Zrobiłem reset i później próbowałem oryginalny soft- z takim samym efektem. Ostatecznie wymyśliłem że spróbuję jeszcze dd-wrt i po tym tak się stało. Pewnie wykończyłem flasha. Jest szansa że jeszcze coś z niego będzie?

Połączony z 08 marzec 2013 11:35:52:
Dostałem odpowiedź mailem za co bardzo dziękuję. Napiszę tutaj bo na pewno ktoś jeszcze będzie szukał. Rozwiązanie jest bardzo proste Smile a problem potrafi człowiekowi dużo krwi napsuć. Trzeba wyłączyć zasilanie routera i ponownie włączyć trzymając wciśnięty przycisk WPS. Ja na wszelki wypadek potrzymałem z dobre 15 sekund. Router zaczął normalnie funkcjonować i odezwał się DD-WRT, którego wgrywanie spowodowało problem.
Edytowany przez sylweq dnia 08-03-2013 11:35
 
swie99
Witam,
moze ktos sprawdzic jakie sa transfery USB - z fat32/ext2/ext3 ?
Jaka jest maksymalna obslugiwana pojemnosc dysku wpietego do tego routera ?

Pozdrawiam
 
Barticf
Orientuje się ktoś jaki wymiar ma końcówka zasilacza w tym routerze ?
 
michalb
Oryginalny zasilacz piszczał, wymieniłem go na taki i działa (średnica wtyczki: 5,5 mm / 2,5 mm).
Ten zasilacz w linku jest 2x większy od oryginału.
 
Barticf
Niestety link nie działa ;/
 
michalb
http://img19.allegroimg.pl/photos/oryginal/31/76/18/09/3176180955
 
shibby

Cytat

swie99 napisał(a):

Witam,
Jaka jest maksymalna obslugiwana pojemnosc dysku wpietego do tego routera ?

Pozdrawiam


Nie ma ogólnie takowego limitu. Podpinałem pod tomato dysk 3TB i działał bez problemu. Jedyny problem z dyskami >2TB jest taki, że nie można ich partycjonować i formatować pod routerem. Trzeba przygotować sobie taki dysk pod jakimś linuxem live np. ubuntu lub gparted i już sformatowany podpiąć pod tomato. Dyski do 2TB formatują się poprawnie.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti U6-Lite - szt 2.
NAS: Xpenology DS920+
Serwer: Dell 3040M
 
Lys
Chcę wrzucić tomato do mojego nowo zakupionego RT-N10U B.1, domyślam się że firmware pobrać stąd - http://tomato.groov.pl/download/K26RT...%20RT-Nxx/, ale ktoś może mi wyjaśnić różnice w poszczególnych wersjach?

Pozdrawiam
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 24,110
· Najnowszy użytkownik: HCI
Czat
Musisz się zalogować, aby opublikować wiadomość.

man1
28-09-2022 22:19
Czy mając vectrę i ich router 6g w trybie bridge (ale wszystkie porty LAN działają) da się zrobić z tego bonding lub cokolwiek by wykorzystać 1,2Gbps od nich?

kerios83
15-09-2022 21:03
@pedro cos tam poleciles? Bo nie widze wiadomosci z shouta nigdzie. Przypominam, chodzi mi o jak najdszybsze wifi (w przystepej cenie) do swiatla 1gB/1gB (bo nie moge dac tam kabla).

tamtosiamto
13-08-2022 20:57
nie za wczesnie na przejmowanie sie takimi sprawami? Wifi 6 jeszcze dobrze nie zagoscilo w domach, mozna powiedziec, ze wcale Smile pozyjemy zobaczymy. Najwyzej da sie po 1 apeku na 1 room i git Wink

dziubek
11-08-2022 22:09
Ciekawi mnie jak z przenikaniem sygnału przez przeszkody? https://www.telepo
lis.pl/tech/sprzet
/...y-z-wifi-7

sts
28-06-2022 11:11
Mój wynik po wifi 1.2GB/s (serwer po lan 1GB/s) https://tiny.pl/93
mj2 i szukam jeszcze czegos szybszego (mówimy o wifi)

maxikaaz
28-06-2022 10:50
@sts - nie, to wyniki z kabla. Klientów AC mam kilku, ale chyba wszyscy "jednostrumien
iowi" 80MHz (czyli 433Mbit/s), więc max. po radiu to ok. 200Mbit/s.

sts
28-06-2022 07:48
@maxikaaz Czy takie prędkości masz po wifi?

maxikaaz
27-06-2022 21:54
@sts - https://ujeb.se/tw
XQeW

maxikaaz
27-06-2022 21:42
@sts - u mnie światło 1000/300 obrabia R7000, awaryjnie mam AC56u. R7000 wykręca 930-940Mbit/s, AC56u mniej o jakieś 20-30Mbit/s. Na obydwu FreshTomato i CTF.

kille72
27-06-2022 19:11
Dołączył: 12/02/2007, zauważyłem ze jestem 15 lat starszy... Grin

56,054,340 unikalnych wizyt