20 Kwietnia 2024 22:52:37
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· konfiguracja router ...
· Szukam zaproszenia n...
· [Howto] Xpenology na...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
Najpopularniejsze obecnie wątki
· [Howto] Xpenology... [21]
· Szukam zaproszeni... [16]
· dodatkowe złącz... [4]
· konfiguracja rout... [2]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.227.240.72
Zobacz wątek
OpenLinksys » :: PORTAL :: » Testy i recenzje
 Drukuj wątek
Asus RT-N10U - znany i lubiany w nowej odsłonie
m40l4t

Cytat

USB napisał(a):

Mój komputer posiada taki IP, bo router automatycznie taki przydziela...


Masz ustawić na sztywno czyli ręcznie bo tak jest najpewniej ze nie nastąpią żadne nieprzewidziane problemy ( nie wiem czy czasem DHCP nie jest wyłączony jak router przechodzi w stan restoration )

Cytat

Cały czas mam tak podłączone. Do złącza WAN idzie skrętka z modemu kablowego, do portów LAN podłączone są dwa komputery. Tak może zostać czy mam modem odłączyć wraz z drugim komputerem?


Osobiście radze odłączyć wszystkie urządzenia podłączone oprócz komputera którego używasz do zmiany firmware-u

Cytat

A skąd to pobrać? Na stronie Asusa wyszukiwarka nie znajduje mi nic takiego...


Kupiłeś router dostałeś też płytkę tam jest ten soft. Poza tym na pewno jest bo sam widziałem na stronie.

Cytat

Rozumiem, że przy wyłączonym routerze mam wcisnąć reset? I przez jakąś określoną ilość sekund mam trzymać wciśnięty? (coś tam czytałem o 30 sekundach, ale nie wiem czy to tego dotyczy)
Czy zamiast odłączać kabel nie wystarczy użyć włącznika który znajduje się z tyłu odbudowy?


Rób jak napisał @Buniaczek. Ile sekund ? u mnie to było 5 sekund po podłączeniu urządzenia ale u kogoś innego to może być inny czas

Cytat

Która dioda? Smile


W tym routerze jest to zazwyczaj power choć może występować pewnie i inna

Cytat

W jaki sposób?


No proszę Cie, przeszukaj ten wątek to będziesz wiedział jak. Było wiele razy napisane także w innych wątkach na tym forum.

Cytat

A ten filmik mi nie działa - można dostać na innym serwisie?


Jeżeli nie wiesz jak zmienić IP na karcie sieciowej to ja Ci osobiście odradzam zabawę w wgrywanie innego firmware-u niż oryginalny bo same problemy z tego wynikną i nie poradzisz sobie z tym.
Edytowany przez m40l4t dnia 10-04-2012 17:23
____________________________________
TP-LINK TL-WR743ND + Gargoyle:1.5.4 (30752), by obsy
ASUS RT-N10U ver.A + Tomato K26USB-1.28.RT-N-MIPSR2-092V-Big-VPN by Shibby
 
USB
Mimo wszystko chcę spróbować. Tylko powiedzcie mi czy w ustawianiach karty sieciowej mam wpisać jedynie IP komputera czy pola "maska podsieci" oraz "brama domyślna" również mają być wypełnione? I czy po wgraniu tomato (o ile się uda) przywrócić poprzednie ustawienia?
 
m40l4t
IP i maska trzeba, bramę możesz pominąć.
Po w graniu trzeba zrobić kasowanie nvramu (http://openlinksys.info/forum/viewthr...ost_100108) i ustawiać od początku ręcznie resztę.
____________________________________
TP-LINK TL-WR743ND + Gargoyle:1.5.4 (30752), by obsy
ASUS RT-N10U ver.A + Tomato K26USB-1.28.RT-N-MIPSR2-092V-Big-VPN by Shibby
 
USB
Zrobione, wszystko poszło dobrze. Dzięki!
Jako ciekawostkę dodam, że w jakiś magiczny sposób po wgraniu tomato zasilacz przestał skwierczeć (mam nadzieję, że na zawsze) Smile
 
buniaczek

Cytat

USB napisał(a):

Zrobione, wszystko poszło dobrze. Dzięki!
Jako ciekawostkę dodam, że w jakiś magiczny sposób po wgraniu tomato zasilacz przestał skwierczeć (mam nadzieję, że na zawsze) Smile


hehe brzmi jak nowy "ficzer" w tomato ;P
-------------------------
Netgear WNR3500L || Tomato-K26USB-1.28 RT5x MIPSR2 101V Big-VPN ||
Asus RT-N56U || Asus firmware 3.0.0.3.135 - wygrania w konkursie na openlinksys.info||
[b]Asus RT-N10U v.B1 [small]
 
m40l4t
Jestem ciekaw dlaczego ? Pewnie default-owo pomidorek mniej pobiera prądu na wifi i transformator się mniej poci ;-P
____________________________________
TP-LINK TL-WR743ND + Gargoyle:1.5.4 (30752), by obsy
ASUS RT-N10U ver.A + Tomato K26USB-1.28.RT-N-MIPSR2-092V-Big-VPN by Shibby
 
USB
Sam nie wiem o co w tym chodzi... Zasilacz brzęczy nawet jak nie jest podpięty pod router. Na defaultowych ustawieniach był cichy, a jak np wyłączyłem Wifi w ustawieniach tomato to znowu zaczął brzęczeć. Więc zostawiłem włączone dla świętego spokoju, mimo że na razie i tak używam tylko po kablu.
 
macher
Mam takie pytanie: Oryginalnie jest uruchomiony scanner server. Polega on na tym że przekazuję wirtualne porty USB do kompa? Bo za każdym razem jak się podpina do sieci słychać charakterystyczny dźwięk podpiętego urządzenia. Jeżeli tak to czemu nie można uruchomić takie usługi na Tomato?
 
m40l4t

Cytat

ikrzysztof napisał(a):

Padło wcześniej pytanie o skanowanie z Tomato na RT-N10U

z pomocą hermes-80 przetestowałem z drukarką HP Photosmart C3180 i Ubuntu 10.04 LTS

Reaguje jak na podpiętą bezpośrednio do portu usb.

Windows na razie sprawia kłopoty, reaguje, ale nie instaluje się poprawnie.


Wygląda na brak kompatybilności miedzy sterownikami. Pod Linuchem skanowanie z tego co napisał ikrzysztof działa
____________________________________
TP-LINK TL-WR743ND + Gargoyle:1.5.4 (30752), by obsy
ASUS RT-N10U ver.A + Tomato K26USB-1.28.RT-N-MIPSR2-092V-Big-VPN by Shibby
 
sierars1
Mam pytanko czy ktoś z was pracuje może na nowym sofcie Asusa 2.1.1.1.46 i jak to się w ogóle sprawuje
Asus RT-N10U
TL-WR940N
 
buniaczek

Cytat

sierars1 napisał(a):

Mam pytanko czy ktoś z was pracuje może na nowym sofcie Asusa 2.1.1.1.46 i jak to się w ogóle sprawuje

Obawiam się, że ciężko znaleźć tutaj osobę pracującą na OFW Wink (house jest wyjątkiem ale on ma RT-N66u Wink )
-------------------------
Netgear WNR3500L || Tomato-K26USB-1.28 RT5x MIPSR2 101V Big-VPN ||
Asus RT-N56U || Asus firmware 3.0.0.3.135 - wygrania w konkursie na openlinksys.info||
[b]Asus RT-N10U v.B1 [small]
 
sierars1
Spróbował by Tomato ale boje się że coś nie tak pójdzie i dupa a jestem laik w tych sprawach
Asus RT-N10U
TL-WR940N
 
kille72

Cytat

sierars1 napisał(a):

Spróbował by Tomato ale boje się że coś nie tak pójdzie i dupa a jestem laik w tych sprawach


Jestes z Wroclawia, postaw flaszke Shibbiemu to Ci wgra Tomato na przerwie lunchowej Smile
 
sierars1
Całkiem niezły pomysł Smile
Asus RT-N10U
TL-WR940N
 
USB

Cytat

sierars1 napisał(a):

Spróbował by Tomato ale boje się że coś nie tak pójdzie i dupa a jestem laik w tych sprawach

Też jestem laik, ale kilka postów wyżej możesz przeczytać, że mi się udało bez problemu wgrać Smile
Natomiast po wgraniu tomato nie potrafię wrócić z powrotem do firmwaru Asusa. Zobaczyłem, że wyszedł nowy i z ciekawości chciałem luknąć, ale sposób z firmware restoration nie wychodzi - po wklepaniu 192.168.1.1 w przeglądarce ciągle mam białą stronę.
 
buniaczek
A udało Ci się przejść z ruterem w tryb restoration(migająca dioda power)?
Ustawiłeś na sztywno adres karty sieciowej w kompie na 192.168.1.2?
Żeby rozwiać wątpliwości: podpinasz się kablem do portów LAN rutera?
-------------------------
Netgear WNR3500L || Tomato-K26USB-1.28 RT5x MIPSR2 101V Big-VPN ||
Asus RT-N56U || Asus firmware 3.0.0.3.135 - wygrania w konkursie na openlinksys.info||
[b]Asus RT-N10U v.B1 [small]
 
USB

Cytat

buniaczek napisał(a):

A udało Ci się przejść z ruterem w tryb restoration(migająca dioda power)?
Ustawiłeś na sztywno adres karty sieciowej w kompie na 192.168.1.2?
Żeby rozwiać wątpliwości: podpinasz się kablem do portów LAN rutera?

Tak, wszystkie kroki zrobiłem identycznie jak przy wgrywaniu tomato.
Jedynie pierwsze 2 razy nie chciało zaskoczyć, bo po wskazaniu pliku z firmware, asus restoration wyświetlał komunikat "próba połączenia z urządzeniem bezprzewodowym" i odliczało w nieskończoność. Ale za którymś razem poszło bez problemu i wgrało się. Ale tak jak pisałem, nie mogę wejść przez www.
A używając programu z płytki, który służy do konfiguracji routera też są jaja. Bo jak podłączę sam router do kompa, to twierdzi że nie znaleziono urządzenia. A kiedy podłączę router i modem, to mówi że są dwa urządzenia i żebym jedno odłączył :E
 
Krawi
Czy na tym routerze da się uruchomić Tomato Dual Wan Mod?
 
shibby
nie. Na moj stan wiedzy dualwan nie obsluguje routerów, które wymagają nowy sterownik broadcoma (branch RT-N)
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
Krawi
Czy nowy sterownik broadcoma konieczny jest tylko do obsługi radia czy również innych elementów?
Pytam, bo akurat radio jest mi zbędne - interesuje mnie tylko wyjście po kablu.
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 8

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,200,064 unikalnych wizyt