13 Grudzień 2019 22:30:50
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Jakie serwery adbloc...
· Internet Airmax
· Ubiquiti zrywa połąc...
· Asus Merlin WOL Porty
· FreshTomato - blockl...
· Włam na rt-ac68u
· Asus RT-N15U + Tomat...
· Adavanced AdBlock - ...
· Router z Tomato 1.28...
· [S] ASUS RT-N66U B1 ...
· Problem z połączenie...
· OpenVPN client - wię...
· FreshTomato update 2...
· R7000 + dysk USB 3.0
· 4G-AC68U Marlin
· Jakie urządzenie typ...
· asus RT-AC86U jaki m...
· Asus RT-AC85P - opinie
· Linksys Ea9500 boot ...
· [S] ASUS RT-AC3200
Najciekawsze tematy
· Włam na rt-ac68u [15]
· Jakie serwery adb... [11]
· Asus RT-N15U + To... [11]
· Internet Airmax [9]
· Ubiquiti zrywa po... [3]
· FreshTomato - blo... [3]
· Asus Merlin WOL P... [1]
· Adavanced AdBlock... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [176 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 353
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.226.243.226
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[MOD] Tomato by shibby
shibby Dziekuje za dotacje
Shibby czy twoje kompilacje vpn zawierają dokładnie wszystko co w wersji bez vpn ?? Czy jest coś może wycięte żeby zmniejszyć obraz?


nic nie jest wycinane. Tylko w wersjach bez USB wyciete jest jffs bo i tak nie ma miejsca w routerach z 4MB flash. Natomiast w wersjach K2.6USB nic nie jest wycinane - to Ext + VPN

shibby ja wrzuciłem Twoje tomato

tomato-K26USB-1.28.8052RAF-PL-MIPSR1-024H-Ext.trx

I gdy się bawiłem w klonowanie mac, to straciłem połączenie z routerem. Drugi raz jak wrzuciłem to bawiłem sie wszystkim i znowu chciałem sklonowac mac z karty wifi na routera wifi i mi znowu padł. Miga tylko dioda AIR, czym to moze byc spowodowane ? Wciskanie guzika z tyłłu do przywracania nic nie daje, ale wrzucić softa nowego można.


Sprawdz czy tez tak sie dzieje gdy wgrasz oficjalne tomato od teddy_beara. Zaraz sprawdze na rt-n10 czy dziala klonowanie MAC.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
M4RSH4LL
Znaczy mam wrzucić tomato-NDUSB-1.28.8754-Ext.rar

z http://sourceforge.net/projects/tomatousb/files/K24/

?
OK spróbuje Smile
 
shibby Dziekuje za dotacje
tzn u mnie uzywales k2.6 wiec sprawdz moze k2.6 mips1 z tomatousb Smile Ew pozniej sprawdz na tej wersji ktora wyzej podales. Dzis wydam tez swoj build na tej wlasnie wersji (build54), wiec pozniej bedziesz mogl sprawdzic moja wersje.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
M4RSH4LL
ok to jest tak. Wgrałem tomato-NDUSB-1.28.8754-Ext programem asus firmware restoration tool.

Miga dioda AIR, po ponownym podłączeniu zasilania, nadal miga dioda AIR, ping 192.168.1.1 nie działa.

Zaraz po tym wgrałem tomato-K26USB-1.28.9054MIPSR1-beta-Ext

Migała dioda air, po odłączeniu prądu i ponownym podłączeniu zasilania, dioda AIR nie miga, miga natomiast dioda zasilająca. Ping 192.168.1.1 działa. Wejsc na 192.168.1.1 sie nie da. Nie dziala tez proba wejscia putty przez ssh i telnet.

Wgrałem więc programem asussowskim, WL500gpv2_3.0.4.4_TW.trx. Śmiga na tym oprogramowaniu.

Co dalej Grin bo ja nie wiem co tu z tym począć Smile

Chyba poczekam na Twoja wersje shibby Smile
Edytowane przez M4RSH4LL dnia 27-12-2010 16:18
 
zbylos
Mam asusa rt-n16. Nie dostaje ip dla wan. Jak będę miał trochę więcej czasu to pobawie się z tym resetowaniem. Może wkońcu się połącze... Mam nadzieje, że tak się dzieje tylko za pierwszym razem bo jak czasem zerwie połączenie to żmudna praca naciskać Restore i trzymać kciuki aż wejdzie Pfft
 
anonim747874734
shibby napisał(a):
@house cale swieta poprawialem bledy Wink w sumie mam juz skompilowane gotowe do zamieszczenia obrazy ale musze jeszcze raz rzucic okiem czy wszystko dziala. Jak dobrze pojdzie to moze dzis bedzie Wink


no to czekam, tylko pamiętaj proszę też o wersji angielskiej... Smile
 
shibby Dziekuje za dotacje
wersja 031H wzorowana na build54 oraz 026H dla Asusa RT-N10 wydane.

szczegóły w pierwszym poście.

@house jutro zrobie ci wersje EN.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
anonim747874734
shibby napisał(a):
wersja 031H wzorowana na build54 oraz 026H dla Asusa RT-N10 wydane.

szczegóły w pierwszym poście.

@house jutro zrobie ci wersje EN.


duuuuże pifko dla kolegi przez paypala zaraz pójdzie... ogromne dzięki... czekam na en.
 
shibby Dziekuje za dotacje
modyfikacje w bw limiterze zgłoszone do victeka. Kolega byl bardzo zdziwiony ze limiter ogranicza transfer z lan do lan Wink

@house - zebym nie musial generowac od razu wszystkich wersji bo to trwa ok 3h ty chcesz dla netgeara z czy bez vpn? Dla ovisa tez?
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
anonim747874734
shibby napisał(a):
@house - zebym nie musial generowac od razu wszystkich wersji bo to trwa ok 3h ty chcesz dla netgeara z czy bez vpn? Dla ovisa tez?

dla netgear'a bez vpn a dla ovisa nie - na nim moze byc pl-dziękuję.

BTW
powiedz mi : teddy_bear numeruje build 54 jako v1.28.9054 a Twój jest v1.28.8054 - dlatego że RAF czy to nieistotne ?
Edytowane przez anonim747874734 dnia 27-12-2010 22:59
 
shibby Dziekuje za dotacje
a w sumie nie zwrocilem na to uwagi Wink zmienie numeracje na 90xx zeby nie mylic. Wazny jest numer 54 bo on wskazuje na jakim buildzie zostal soft oparty. Moja numeracja jest na koncu czyli np 031H
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
shibby Dziekuje za dotacje
@M4RSH4LL proponuje na poczatek
http://tomato.groov.pl/K24/tomato-NDUSB-1.28.8054RAF-PL-031H-Ext.trx

ew na kernelu 2.6
http://tomato.groov.pl/K26/tomato-K26USB-1.28.8054RAF-PL-MIPSR1-beta-031H-Ext.trx
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
guliwers
Witam, jest to mój pierwszy post i mam pytanie jak wgrać tomato do ASUSa Wl500w ? z panelu administracyjnego wgrać nowy firmware tak jak to ma się w przypadku oryginalnych oprogramowań ??
 
shibby Dziekuje za dotacje
wgrywasz przez asus firmware restoration, masz go na plycie a procedura jest identyczna jak w przypadku wgrywania tomato do wl500gp. Poszukaj na forum, bo bylo to wielokrotnie.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
_MaRiO_
Posiadam WNR3500L i Twoje najnowsze Tomato. Niestety mam mały problem.
Ustawiłem statycznie IP'ki dla różnych urządzeń po Mac adresie. Niestety router im ich nie przydziela :-/

OK mój błąd, komp włączył się przed routerem Pfft

Niestety dalej pojawia się problem.

Kiedy router zostanie włączony przed włączeniem stacjonarki to przydziela mu 192.168.1.101 (tak jak ustawiłem w Totamo - ma to robić statycznie, reszta po DHCP) czyli jest ok.

Kiedy włączę kompa a potem router to stacjonarka otrzymuje IP z zakresu który jest ustawiony w DHCP ale nie ten który ustawiłem statycznie 192.168.1.101 :-( reset i odnowienie IP karty sieciowej nie pomaga. W takim przypadku router zaczyna się całkowicie gubić i potrafi przydzielić IP spoza zakresu ustawionego w DHCP.
Edytowane przez _MaRiO_ dnia 28-12-2010 12:30
 
fakevilg
Witam,

Albo cos porobilem zle ( ale nie wydaje mi sie ...) ale na ovisie 1600 ,dyndns nie odswieza adresow z neostrady , i bw limitter nie dziala ... ( czy do limitera ma byc wlaczony qos ? chyba nie .. ) ..przycisk restartu nie dziala ,tzn zmienia strone ale nie resetuje routera ...
 
krzysio9222
fakevilg napisał(a):
Witam,

Albo cos porobilem zle ( ale nie wydaje mi sie ...) ale na ovisie 1600 ,dyndns nie odswieza adresow z neostrady , i bw limitter nie dziala ... ( czy do limitera ma byc wlaczony qos ? chyba nie .. ) ..przycisk restartu nie dziala ,tzn zmienia strone ale nie resetuje routera ...

Jaką wersje masz wgraną? Czyściłeś nvram?
 
shibby Dziekuje za dotacje
@fakevilg - jaka wersje wgrywales? W build54 ovislink mial juz oficjalne wsparcie dlatego ja nic tam nie robilem. W build52 musialem dodawac wsparcie recznie.

bw limiter napewno dziala bo sprawdzalem po wprowadzonych zmianach. Restart tez.

Robiles czyszczenie nvram?
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
guliwers
Mam jeszcze jedno pytanuie, posiadam jeszcze ASUSa DSL-N13 i czy do niego dałoby rade zrobić modyfikowany firmware ?
 
shibby Dziekuje za dotacje
napewno nie tomato bo jest na ralinku.
dla rt-n13u jest ddwrt, dla rt-n13 ddwrt tez nie ma (jeszcze)
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 3B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 6

· Użytkowników online: 0

· Łącznie użytkowników: 23,916
· Najnowszy użytkownik: YoMewa
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

jurekk
26-11-2019 10:57
kazde tylko ... dawno z tego nie korzystałem, kojarze ,ze były głosy mówiace o problemach w użytkowaniu tej funkcjonalnosci na nowych tomato

erneest
25-11-2019 19:18
Pytanie: router Netgear WNR-3500v1, które Tomato posida funkcję wifi client?

manius
24-11-2019 17:13
ok, dzięki

overflow2
23-11-2019 20:09
wszystkie bez problemu zacisnąłem, też na bitnerze 5e

overflow2
23-11-2019 20:08
https://www.abcv.p
l/pl/p/Modul-Keyst
one-UTP-kat.5e-bez
narzedziowy/17291

manius
23-11-2019 19:46
zacisnąć, ten plastik wypadał z zawiasu, kabel bitner utp 5e

manius
23-11-2019 19:42
dzięki, mam jeszcze pytanie które wybrać bo widzę, że same bez-narzędziowe, ostatnio takie kupiłem zaciskane takim plastikiem przezroczystym na zawiasie i podczas montażu nie dało się tego dobrze

overflow2
23-11-2019 18:59
Tu kupowałem: https://abcv.pl/

manius
23-11-2019 18:10
Witam Znacie może sklepy internetowe gdzie można kupić keystone rj45 ?, oprócz allegro.

PixelPL
29-10-2019 23:26
@djwujek pfSense sobie powinno poradzić, jakiegoś apu mobo z kilka PCI-E, można już wykorzystać karty sieciowe 2Gb,5Gb, i już w standardzie pojawiają się switche i karty zintegrowane 10Gb, ja na pfSen

djwujek
29-10-2019 22:14
@p4v3u ja używam Vectry 2gb ale nie mam takiego rutera co to obsłuży Smile A dostępna jest na Mokotowie Ursynowie i gdzieś jeszcze ale nie pamiętam gdzie.

Obserwator
28-10-2019 22:51
Mam spiete dwa routery. Asus (tomato) jako router z modemem na Huawei do tego po kablu Tplink (dd-wrt) do WiFi. Chcialbym zrobic siec goscinną WiFi. Jak to izolowac na Tplink i Asus?

tamtosiamto
27-10-2019 01:12
@p4v3u router da ci po kablu 1Gb/komp, przynajmniej tak pisza na stronie, chcoiaz juz info jak szybko to dziala dotyczy 2Gb lacza, ktorego na 1 kompie nie doswiadczysz

p4v3u
25-10-2019 19:19
no i jak zwykle vectra stanela na wysokosci zadania - niby 'tylko w centrum warszawy' ale nikt nie wie gdzie (infolinia).

p4v3u
25-10-2019 19:12
@vectra - 2Gb/125Mb w Warszawie - ktos uzywa?

evangelion69
22-10-2019 23:34
jest na tomato opcja blokowania ip z którego było np 5 prób logowania (włamania) ?

Maniek91PL
17-10-2019 11:38
ajajaj Shock może utworzę nowy temat, bo widze ze dalej mam inne błędy

39,560,141 unikalne wizyty