18 Styczeń 2019 07:32:44
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· sieć domowa dla 1Gbps
· Wbudowany serwer pli...
· R7000 padł
· Homebrew na Mac
· RT-N18U - ARM z jedn...
· [S] Asus
· OpenVPN jako serwer ...
· [MOD] Tomato by shibby
· Multiroom N z wykorz...
· Serwer DLAN na Samsu...
· Aria2 + Webui tomato
· Instalacja Entware d...
· Jak skonfigurować st...
· asus rt-ac66 nie wyk...
· [MOD] FreshTomato-MIPS
· Zyxel NSA310 i wymia...
· Skrypt wykonywany w ...
· R6400 resetuję się
· Asus RT-AC68U nie dz...
Najciekawsze tematy
· [MOD] Tomato by s... [13715]
· Multiroom N z wyk... [962]
· [MOD] FreshTomato... [525]
· [MOD] FreshTomato... [336]
· RT-N18U - ARM z j... [266]
· Instalacja Entwar... [87]
· Wbudowany serwer ... [11]
· R7000 padł [9]
· sieć domowa dla 1... [7]
· Serwer DLAN na Sa... [1]
· asus rt-ac66 nie ... [1]
· Homebrew na Mac [0]
· [S] Asus [0]
· OpenVPN jako serw... [0]
· Aria2 + Webui tomato [0]
· Jak skonfigurować... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [133 głosów]

Broadcom ARM
Broadcom ARM
50% [170 głosów]

Atheros
Atheros
6% [20 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 343
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
34.224.102.60
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[MOD] Tomato by shibby
shibby Dziekuje za dotacje
build54 pl skompilowany i w fazie testów Wink
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
Horpah
shibby prosiłbym o domyślne wyłączenie opcji DHCP Client (WAN)/Reduce packet size.
Powoduje to u mnie utratę łączności na kurnik.pl i pewnie innych tego typu.
================================
Netgear WNR3500L v1 + pen 8GB z opt
 
dziubek
@shibby

wczesniej przez bardzo dlugi czas uzywalem kompilacji Mariusza do linksysa WRT54GL, wczoraj po przeczyatniu newsa zaktuaziwalemo twoj build:tomato-K26-1.28.8052RAF-MIPSR1-xxx-Std. Po aktualizacji (bez zmian konfiguracyjnych) zaczely byc problemy dostepem do wifi. Pierwsze problemy brak znalezienia sieci przez windosowski menadzer sieci bezprzewodowych.Wtedy pomaga jedynie restart laptopa (wlaczenie/wylaczenie softwarowe i przez przycisk nie rozwiazuje problemu). Drugi problem znadujer siec ,przydziela IP prwidlowe ale brak jest sieci, brak internetu,mozliwosci pingowania routera i innych komputerow w sieci)

p.s problem z dostepem do sieci nie wystepuje na komputerze podlaczonym do rutera kablem
Edytowane przez dziubek dnia 25-12-2010 17:25
 
shibby Dziekuje za dotacje
rzeklbym ze sam sobie odpowiedziales na pytanie: zrob czyszczenie nvram ustaw wszystko od nowa z reki. Przeszedlem z kernela 2.4 na 2.6, to potezna zmiana. Musisz wyczyscic nvram.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
anonim747874734
shibby napisał(a):
build54 pl skompilowany i w fazie testów Wink


kiedy release?
 
dziubek
@shibby
miales racje ,dzieki,
bylem u rodzicow i mialem chwile zeby zaktualziowac.wersji z vpn nie udalo mi sie wgrac gdyz plik byl za duzy...
 
hary_kacza
siemka!
Czekam na build54 pl (oczywiście jak shibby to udostępni) i mam takie lamerskie pytanie jak wgrać ten soft jak mam już wgrany Tomato v1.28.9052 MIPSR2-beta23
czy to wgrywać to w 7 krokach tak jak wcześniej wgrywałem tomato czy teraz istnieje inny sposób (jak jak to jak to mam zrobić, a najlepiej jakiś tutorial )
A teraz mam wgrane optware, transmission , rsget to będę musiał wszystko od nowa wgrywać ?
A za wersje PL dzięki czekałem na to !
Edytowane przez hary_kacza dnia 26-12-2010 00:36
jest:Asus RT-N16 + Tomato Firmware 1.28.0905 MIPSR2-079V K26 USB BT-VPN
by?o:Asus RT-N16 + Tomato Firmware v1.28.9052 MIPSR2-beta23 K26 USB Ext = Transmission|RsGet.pl|
 
pawelc
Takie błahe pytanko

nvram get wl0_corerev


siedem wystarczy czy musi być więcej ?
wrt 54g x3 ,tomato 1.07pl na pok?adzie
 
shibby Dziekuje za dotacje
@pawelec - siedem i wiecej a wiec lapiesz sie w pułap ND.


2hary_kacza - jak masz juz tomato to normalnie upgrade robisz. Jezeli beda problemy tak jak u kolegi @dziubek wtedy trzeba zrobic czyszczenie nvram
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
zbylos
Witam, jestem nowym użytkownikiem routera asus rt-n16. Czytam tak wasze forum i zastanawiam się nad zmianą softu. Od kiedy Asus wydał nowe uaktualnienia wszystko śmiga [prawie]. Otóż raz na jakieś dwa tygodnie przy włączeniu komputera nie mam internetu i muszę zrobić reset kompa lub wyłączyć wtyczke z routera. Czy na tomato też tak jest? A TERAZ NAJWAŻNIEJSZE! Mam podpięty dysk do usb w rt-n16. Chcę udostępniać z niego filmy bezprzewodowo do telewizora Samsung UE46B8000 przez DLNA. Wszystkie pliki są widoczne, a kiedy chcę włączyć wyświetla się komunikat "nieobsługiwany format" dodam, że te same pliki przy podłączeniu dysku bezpośrednio do portu w telewizorze działaja bez zarzutu, jak również przy udostępnianiu przez program Samsung PC share. Lecz wtedu musze mieć włączony komp i jest to niewygodne. Czy na tym Waszym Tomato można odtwarzać z routera przez DLNA?
 
shibby Dziekuje za dotacje
tak mozna. Tomato ma wbudowany w gui serwer dlna.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
zbylos
W takim razie postanowiłem sie przesiąść i mam problem z zalogowaniem sie do tomato. Zrobiłem to tak:
1. hard reset orginalnego softu
2. aktualizacja na plik dd-wrt.v24-13637_NEWD-2_K2.6_mini_RT-N16.trx
3. wchodze na www dd-wrt i ustawiam hasło. Później przywracam ustawienia domyślne i po tym wpisuje dwa razy "root"
4. Następnie otwieram program "putty", ustawiam na telnet i ip 192.168.1.1 i łącze
5. Na czarnym tle pyta się o login i hasło, więc wpisuje root, root.
6. wpisuje komende "nvram get http_passwd" po czym wyskakuje mi "$1$M1cSXiRk$EUAzTExPFBpxNQ4rOhfeJ1" i przepisuje to do notatnika.
7. Loguje się ponownie na www dd-wrt z root/root i aktualizuje na soft na "tomato-K26USB-1.28.8052RAF-PL-MIPSR2-024H-VPN.bin"
8. Po tej czynności pyta mnie o hasło i login więc wpisuje login: admin, hasło: $1$M1cSXiRk$EUAzTExPFBpxNQ4rOhfeJ1 i nie chce się uruchomić. Próbowałem z root i też nic! Co robie źle??? Po trzech nieudanych próbach przejścia na tomato, trzy razy powracałem do orginalnego softu. Co jest nie tak?
 
shibby Dziekuje za dotacje
root i haslo z notatnika powinno wejsc.

w ddwrt zamiast ustawiasz root root, ustaw admin admin. Powinno sie udac. Nie pierwszy raz tak robilem i poszlo.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
zbylos
ok spróbuje jeszcze raz. Tylko admin będę używać
 
anonim747874734
house napisał(a):
shibby napisał(a):
build54 pl skompilowany i w fazie testów Wink


kiedy release?


? :/
 
zbylos
Udało mi się uruchomić tomato Smile. Ogrom funkcji. Od razu wyczyściłem nv ram lecz nie łączy mi się z internetem... Kilkanaście razy naciskałem RESTORE, uruchamiałem ponownie i nic. Przy orginalnym sofcie automatycznie się łączy. Czy muszę coś poprzestawiać? Dodam, że internet mam światłowodowy bezpośrednio kablem LAN bez żadnych modemów itp.
 
shibby Dziekuje za dotacje
dostajesz adres ip dl WAN z dhcp? Jaki router? Jak asus to poczytaj dokladnie instrukcje. Tez mialem ten problem przy pierwszym flashu tomato. Paredziesiat prob az wkoncu sie udalo.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
shibby Dziekuje za dotacje
@house cale swieta poprawialem bledy Wink w sumie mam juz skompilowane gotowe do zamieszczenia obrazy ale musze jeszcze raz rzucic okiem czy wszystko dziala. Jak dobrze pojdzie to moze dzis bedzie Wink
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
M4RSH4LL
shibby ja wrzuciłem Twoje tomato

tomato-K26USB-1.28.8052RAF-PL-MIPSR1-024H-Ext.trx

I gdy się bawiłem w klonowanie mac, to straciłem połączenie z routerem. Drugi raz jak wrzuciłem to bawiłem sie wszystkim i znowu chciałem sklonowac mac z karty wifi na routera wifi i mi znowu padł. Miga tylko dioda AIR, czym to moze byc spowodowane ? Wciskanie guzika z tyłłu do przywracania nic nie daje, ale wrzucić softa nowego można.

Mam wl 500 gp.
Edytowane przez M4RSH4LL dnia 27-12-2010 12:59
 
backlit
Shibby czy twoje kompilacje vpn zawierają dokładnie wszystko co w wersji bez vpn ?? Czy jest coś może wycięte żeby zmniejszyć obraz?
------------------------
Asus RT-N18U+ 1.28 -130 K26ARM USB AIO-64K
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,841
· Najnowszy użytkownik: matix1397
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

qrs
17-01-2019 08:08
stawiam pizzę i piwo https://openlinks.
..d_id=21918
Smile

comviq11
15-01-2019 20:17
https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=21917

pedro
14-01-2019 19:07
Nie znam regulacji prawnych, ale możliwe że jest dokładnie określone, że nie wolno zmieniać (nie ważne w którą stronę) i już...

tamtosiamto
14-01-2019 15:21
tzn sterownik jest ujowy, powinien miec na sztywno ustawiona moc max i dac manipulowac w dol, to nie jest chyba zakazane?

pedro
14-01-2019 11:31
Nie tyle pokiełbasiło, co po prostu nowe sterowniki ze wzgl. na uregulowania prawne, nie pozwalają na manipulowanie mocą.

maxikaaz
13-01-2019 23:56
działało i za czasów RT-N16, w kompilacjach bazujących na TomatoUSB od Teddy_Bear-a. Pokiełbasiło się po zmianie driverów od Broadcoma.

pedro
13-01-2019 21:08
Działały, za czasów WRT54G

Maniek91PL
12-01-2019 15:44
ach i w tym problem Pfft myślałem ze coś żle robie Frown

Blacon
12-01-2019 13:36
Te ustawienia nigdy nie dzialaly w Tomato i nadal nie dzialaja.

Maniek91PL
12-01-2019 03:00
Transmit Power 0 mW (range: 0 - 400, actual max depends on Country selected; use 0 for hardware default) , daje 1, lub 400- bez różnicy co tam wpisze- jest ciągle tyle samo, sprawdzałem w innym p

majkel152
11-01-2019 12:54
zawiń anteny w folie alu

Maniek91PL
09-01-2019 22:24
jak w nowych wersjach tomato, zmniejszyć moc "siania" wifi po domu?

adrian414
07-01-2019 13:00
Czy ktoś wie jak zmienić ilość połączeń/użytkowni
ków w PPTP w Tomato ?

Blacon
05-01-2019 16:08
Vpn nie kosztuje duzo a cena tego "rutera" jest z kosmosu. Praca tylko na jednym paśmie...

evangelion69
04-01-2019 22:14
ale za konto vpn płacić czeba...

Blacon
04-01-2019 12:47
Miał ktoś z tym styczność? https://www.vilfo.
com

tamtosiamto
03-01-2019 21:58
Czy uzywa ktos z was merlina Firmware:380.70? W trybie repeater nie znajdujemi sieci 5GHz,moglby ktos to sprawdzic? Nie mam innego asusa pod reka.

37,387,453 unikalne wizyty