25 Września 2021 05:39:26
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· cake QoS
· Problemy z WiFi
· Router Asus RTU-N18U
· RT-N18U - ARM z jedn...
· Multiroom N z wykorz...
· Naprawa ASUS RT-AC68U
· HPE MS gen8 jako rou...
· [S] i5-4570TE
· nie odtwarza po LAN
· Asus RT-AC56U mod to...
· [MOD] FreshTomato-AR...
· [S] Asrock Rack C275...
· RT-N16
· Nie dziala drugi rou...
· obuwa nas, 4+ hdd
· ASUS RT-N18U wydajno...
· Jaki router wybrać-...
· EA6900 problem z has...
· firewall na Kamikaze...
· [HOWTO] Load-Balanci...
Najpopularniejsze obecnie wątki
· Multiroom N z wyk... [1220]
· RT-N18U - ARM z j... [315]
· Asus RT-AC56U mod... [122]
· cake QoS [12]
· HPE MS gen8 jako ... [7]
· nie odtwarza po LAN [7]
· Router Asus RTU-N18U [6]
· Problemy z WiFi [1]
· Naprawa ASUS RT-A... [1]
· [S] i5-4570TE [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [203 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 392
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.237.2.4
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
[MOD] Tomato by shibby
shibby
bez zmian.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
shibby
Potrzebuję śmiałka (lub dwóch) najlepiej z routerem z USB, bo takowego nie mam to potestowania spolszczonej wersji tomato!

Chętnych zapraszam na PW.

Jak się sprężymy do może będzie prezent pod choinkę Wink

//edit już mam dwóch testerów. Czas na poprawianie literówek Wink
Edytowany przez shibby dnia 22-12-2010 12:40
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
shibby
łapcie, testujcie, użytkujcie - tomato pl wydane Wink
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
skasza
Wielkie dzięki i WESOŁYCH ŚWIĄT !!!Smile
Asus RT-N16 tomato-K26USB-1.28-PL
 
raq
tomato-K26USB-1.28.8052RAF-MIPSR1-xxx-Ext - już siedzi w moim WL-500W od około 30min Grin
 
Focal
...2 próby wrzucenia odpowiedniej kompilacji na wnr3500l... i dwa uwalenia. Oczywiście za każdym razem zwarcie na nóżkach ratuje sprzęcik. Ktoś odpalił dzieło shibbiego na netgear'ku?

edit: wgrywałem:tomato-K26USB-1.28.8052RAF-MIPSR1-xxx-Ext
zamiast:
tomato-K26USB-1.28.8052RAF-MIPSR2-xxx-Ext

Morał - jak zwykle najsłabszy element układanki znajduje się między krzesłem a monitorem...
Edytowany przez Focal dnia 24-12-2010 03:30
 
shibby
no mozna i tak Wink a przeciez uczulam by dokladnie sprawdzic czy dobry soft się wybiera.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
mickarp
na WRT54GL nie działa wifi po reboocie. jak wejdę w skanowanie sieci i zacznę skanować to nic nie wyszukuje ale zaczyna działać wifi. jakaś rada?
 
shibby
to samo zakomunikowali mi na ovislinku. Powiedz mi czy na 011H działało ci to dobrze? Bo nie wiem czy gdzieś "byk" zrobiłem podczas tlumaczenia czy podczas patchowania pod ovisa.

Jak możesz to sprawdz też tomato k2.6 MIPS1 PL czy tam działa. Ja mam 3 routery ale wszystkie MIPS2 :/
Edytowany przez shibby dnia 24-12-2010 10:55
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
hermes-80
Podziwiam twoją niezłomną pracowitość! Świetna robota Shibby - Dziękuję w swoim imieniu i życzę:
Wesołych świąt i szczęśliwego nowego roku!
 
rzerzuch
Shibby dobra robota. Trochę dziwnie mi się teraz porusza po menu jak mam wszystko spolszczone Wink
Znalazłem drobnego byka, myślę że można to też przetłumaczyć
img641.imageshack.us/img641/8080/notv.png
Edytowany przez rzerzuch dnia 24-12-2010 13:50
 
shibby
thx, w nowej wersji bedzie juz to przetlumaczone.

w przygotowaniu tomato pl w oparciu o build54
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
Gas
[ ] tomato-K26-1.28.8052RAF-PL-MIPSR1-024H-Std.trx
[ ] tomato-K26-1.28.8052RAF-PL-MIPSR1-024H-VPN.trx
[ ] tomato-K26-1.28.8052RAF-PL-MIPSR2-024H-Std.trx
[ ] tomato-K26-1.28.8052RAF-PL-MIPSR2-024H-VPN.trx

- który z powyższych polecacie wrzucić do:
- motki wr850g v2 (ap)
- ovisa wl1600gl (client)
Edytowany przez Gas dnia 24-12-2010 16:25
Pierwsze kroki z AP
 
mickarp

Cytat

shibby napisał(a):
to samo zakomunikowali mi na ovislinku. Powiedz mi czy na 011H działało ci to dobrze? Bo nie wiem czy gdzieś "byk" zrobiłem podczas tlumaczenia czy podczas patchowania pod ovisa.

Jak możesz to sprawdz też tomato k2.6 MIPS1 PL czy tam działa. Ja mam 3 routery ale wszystkie MIPS2 :/



Na 011H (po zainstalowaniu pokazuje 012H) działa wszystko ok, tylko nie jest spolszczony. To tomato k2.6 MIPS1 PL bedzie działać na moim wrt54gl?
 
j3ryw
Na Asusie WL500gp wgrane tomato-K26USB-1.28.8052RAF-PL-MIPSR1-024H-Ext.trx i działa bez problemu od 16 godzin. Dzięki shibby za tomato pl, pozdrawiam. Wesołych Świąt dla wszystkich.
 
ka30r
Witam
mam tomato Tomato Firmware v1.27.0042 PL + SpeedMod 119 by MariuszNM moje pytanko jest takie czy jak upgraduje do 1.28 PL strace wczesniej zapisane ustawienia sieci itp. ?? posiadam wrt54GL Smile
Pozdrr
Edytowany przez ka30r dnia 24-12-2010 16:14
 
shibby
@Gas - na ovisa MIPS1, bron boze MIPS2. co to motki to nie wiem czy pojdzie. Na liscie build-type nie ma go.

@ka30r - nie ale warto zrobic sobie backup ustawien. Przezorny zawsze ubezpieczony.

@mickarp - tak bedzie dzialac. Polonizuje obecnie build54. Jak skoncze to dam ci na testy wersje k2.4
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
mickarp

Cytat

shibby napisał(a):
@mickarp - tak bedzie dzialac. Polonizuje obecnie build54. Jak skoncze to dam ci na testy wersje k2.4

na K26 działa wszystko poprawnie. Dzięki Smile
 
anonim747874734
shibby - dałbyś radę wystrugać

Cytat

tomato-K26USB-1.28.8052RAF-MIPSR2-xxx-Ext
ale wersji angielskiej - niestety gubię się w polskim menu Grin no i z niecierpliwością czekam na produkcję opartą o build 54 - w nim bardzo dobrze działa radio więc musiałem przy nim zostać (ale raf features kusi) :/
 
shibby
juz koncze polonizacje ale mam tez zachowane zrodla angielskie tak wiec zrobie i takie i takie obrazy.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 6

· Użytkowników online: 0

· Łącznie użytkowników: 24,031
· Najnowszy użytkownik: qra69
Czat
Musisz się zalogować, aby opublikować wiadomość.

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

Maniek91PL
18-07-2021 13:51
a nie, tego nie wyczyściłem! ważna uwaga, nie pomyślałem o tym ! sprawdzę !

Adooni
18-07-2021 08:12
a czysciles cache przegladarki?

Maniek91PL
18-07-2021 01:54
czyli robić czystą instalację i wpisywać wszystko od nowa Shock ?

45,262,002 unikalnych wizyt