18 Styczeń 2019 07:32:28
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· sieć domowa dla 1Gbps
· Wbudowany serwer pli...
· R7000 padł
· Homebrew na Mac
· RT-N18U - ARM z jedn...
· [S] Asus
· OpenVPN jako serwer ...
· [MOD] Tomato by shibby
· Multiroom N z wykorz...
· Serwer DLAN na Samsu...
· Aria2 + Webui tomato
· Instalacja Entware d...
· Jak skonfigurować st...
· asus rt-ac66 nie wyk...
· [MOD] FreshTomato-MIPS
· Zyxel NSA310 i wymia...
· Skrypt wykonywany w ...
· R6400 resetuję się
· Asus RT-AC68U nie dz...
Najciekawsze tematy
· [MOD] Tomato by s... [13715]
· Multiroom N z wyk... [962]
· [MOD] FreshTomato... [525]
· [MOD] FreshTomato... [336]
· RT-N18U - ARM z j... [266]
· Instalacja Entwar... [87]
· Wbudowany serwer ... [11]
· R7000 padł [9]
· sieć domowa dla 1... [7]
· Serwer DLAN na Sa... [1]
· asus rt-ac66 nie ... [1]
· Homebrew na Mac [0]
· [S] Asus [0]
· OpenVPN jako serw... [0]
· Aria2 + Webui tomato [0]
· Jak skonfigurować... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [133 głosów]

Broadcom ARM
Broadcom ARM
50% [170 głosów]

Atheros
Atheros
6% [20 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 343
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
34.224.102.60
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[MOD] Tomato by shibby
krzysio9222
Wgrałem wersje tomato-ND-1.28.8052RAF--010H-Std.trx co do tomato działa jeśli Cię to może zainteresować ja łącze się radiowo z dostawcą przez pppoe.
A co do mojego problemu po dodaniu skryptu (dhcp-script=/jffs/plik.sh) do dnsmasq internet działa lecz skrypt już nie.
Oto logi:
Pobierz kod źródłowy  Kod źródłowy
Dec 11 20:34:15 tomato daemon.info dnsmasq[111]: exiting on receipt of SIGTERM
Dec 11 20:34:15 tomato daemon.crit dnsmasq[514]: recompile with HAVE_SCRIPT defined to enable lease-change scripts at line 19 of /etc/dnsmasq.conf
Dec 11 20:34:15 tomato daemon.crit dnsmasq[514]: FAILED to start up
Dec 11 20:34:17 tomato user.debug init[1]: dnsmasq terminated unexpectedly, restarting.
Dec 11 20:34:17 tomato daemon.crit dnsmasq[515]: recompile with HAVE_SCRIPT defined to enable lease-change scripts at line 19 of /etc/dnsmasq.conf
Dec 11 20:34:17 tomato daemon.crit dnsmasq[515]: FAILED to start up
Dec 11 20:34:18 tomato user.debug init[1]: dnsmasq terminated unexpectedly, restarting.
Dec 11 20:34:18 tomato daemon.crit dnsmasq[516]: recompile with HAVE_SCRIPT defined to enable lease-change scripts at line 19 of /etc/dnsmasq.conf
Dec 11 20:34:18 tomato daemon.crit dnsmasq[516]: FAILED to start up




całego logu nie dałem bo jak widać to się ciągnie bez końca.
Jakieś pomysły?
 
shibby Dziekuje za dotacje
dobra to jutro przemodeluje troche dnsmasq i podam ci link do softu.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
shibby Dziekuje za dotacje
w katalogu testing masz wersji 11H, sprawdz czy dziala w niej skrypt do dnsmasq
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
krzysio9222
Przy próbie nadal skrypt nie działa należycie. Oto log:
Pobierz kod źródłowy  Kod źródłowy
Dec 13 19:23:37 tomato daemon.err dnsmasq[461]: failed to execute /jffs/plik.sh: Permission denied




Jeszcze jeśli chodzi o samo tomato nie świeci mi się lampka Connected choć przy wyłączaniu routera migocze jak w zwykłych wersjach tomato (mam na myśli np. tomato-RAF-ND_1.25V_PL.8645.trx). Jeszcze mogę dodać że gdy ładuje skrypt Robsonna tworzy się w Bandwidth wiele IMQ od 0 do 15. I nie pokazuje mi przepustowości danych użytkowników tylko jeden ogólny IMQ0.
 
shibby Dziekuje za dotacje
co do skryptu to musisz nadac uprawnienia execute czyli
Pobierz kod źródłowy  Kod źródłowy
chmod +x /jffs/plik.sh




ale jak widac nie pluje juz sie ze dnsmasq nie ma wkompilowanej obslugi skryptow wiec jestem dobrej mysli

Co do diody to rozumiem ze chodzi o ovislinka. Rzuce na to okiem.

Co do IMQ to trzeba zrobic post i pre routing i kierowac odpowiednie pakiety do danego imq. Bylo o tym na forum.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
shibby Dziekuje za dotacje
wersja 011H wydana. Lista zmian w pierwszym poście.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
cyberbob32
Witam mam problem ze schematem ASUS ROUTER. Gdy ja wybieram to uruchamia się normalna schemat TOMATO. Jak uruchomić owy schemat
 
shibby Dziekuje za dotacje
sprawdze wiec, moze literowka mi sie gdzies wdala :/
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
shibby Dziekuje za dotacje
zgadza sie, zrobilem literowke ;/ Wlasnie kompiluje sie nowa wersja Wink
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
kiso
shibby a co powiesz na wersje dualwan http://www.dualwan.cn/ ?
 
shibby Dziekuje za dotacje
ja tych krzaków tłumaczył nie bede ;P
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
gfox
Tłumaczenie chyba byłoby trudne skoro brak dostepu do kodu źródłowego. Z tego co czytałem na tomatousb.org autorzy tego mod'a odmowili współpracy.
 
stalminator Dziekuje za dotacje
Posiadam Tomato Firmware v1.28.9053 MIPSR2-beta K26 USB Ext na WNR3500L ale narobiłem sobie smaku na tomato-K26USB-1.28.8052RAF-MIPSR2-xxx-Ext z tego tematu. W związku z tym chciałem się upewnić czy jeżeli wgram ten nowy firmware to otrzymam nowe funkcje takie jak:
- statystyki każdego usera w Bandwidth Monitor (imq16)
- podział łączą po IP przez www (IP BW limiter)
A może warto się zdecydować na jeszcze inny firmware dla WNR3500L posiadający wyżej wymienione funkcje + inne ciekawe opcje których nie ma w sofice z TomatoUSB? .
 
shibby Dziekuje za dotacje
czy jeżeli wgram ten nowy firmware to otrzymam nowe funkcje takie jak:
- statystyki każdego usera w Bandwidth Monitor (imq16)
- podział łączą po IP przez www (IP BW limiter)


-tak
-tak

A może warto się zdecydować na jeszcze inny firmware dla WNR3500L posiadający wyżej wymienione funkcje + inne ciekawe opcje


masz jeszcze wersje VPN jezeli potrzebujesz serwer openvpn.

Zreszta caly changelog wzgledem tomatoUSB masz w pierwszym poscie tematu.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
Shibby_Stoner
shibby
Sorry że truje dupę, ale przyglądałeś się bliżej problemowi z obsługą diód ?
Ja w sumie tylko na to czekam i mogę też testować.
Proud winner of WNR3500L v1 + Tomato-K26USB-1.28.RT-MIPSR2-130-Big-VPN by shibby
WL-1600GL + Tomato-ND-SM 1.28 PL by shibby
WL-500GP v2 + openwrt 14.07
 
shibby Dziekuje za dotacje
jeszcze nie mialem czasu. Teraz kazdy wolny czas przeznaczam na tlumaczenie tomato
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
shibby Dziekuje za dotacje
to taki sprzedsmak tego co robię

update.groov.pl/tomato_pl.jpg

postęp tłumaczenia 50%. Naprawę żmudna robota.
Edytowane przez shibby dnia 17-12-2010 17:01
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
hermes-80
WRT54G-TM, instalacja - tomato-ND-1.28.8052RAF-011H-Std.bin
Z tego co zauważyłem nie działa skórka Asus
IMQ16 działa chyba poprawnie tylko zastanawiam się nad tym czy dodanie 4 pozycji podnosi wszystkie interfejsy IMQ w zakładce Real-Time:
obrazki.elektroda.pl/9034817700_1292686611_thumb.jpg
W zakładce Last 24 Hours wygląda poprawnie :
obrazki.elektroda.pl/1832299500_1292686770_thumb.jpg
Edytowane przez hermes-80 dnia 18-12-2010 16:39
 
shibby Dziekuje za dotacje
zgadza sie, skorka nie dziala i napisalem o tym w pierwszym poscie. Bedzie w nowej wersji (mam nadzieje juz spolszczonej)

co do imq to gdy ladujesz modul mozesz podac liczbe interfejsow np numdevs=4
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
hermes-80
Dzięki shibby dział.
Z tego co czytałem na forum nie da się ustawić wykresów U i D w jednej zakładce, tylko przypisując U i D osobnym IMQ - chciałbym uzyskać potwierdzenie moich wniosków bo nie wiem czy się coś w tej materii zmieniło.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,841
· Najnowszy użytkownik: matix1397
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

qrs
17-01-2019 08:08
stawiam pizzę i piwo https://openlinks.
..d_id=21918
Smile

comviq11
15-01-2019 20:17
https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=21917

pedro
14-01-2019 19:07
Nie znam regulacji prawnych, ale możliwe że jest dokładnie określone, że nie wolno zmieniać (nie ważne w którą stronę) i już...

tamtosiamto
14-01-2019 15:21
tzn sterownik jest ujowy, powinien miec na sztywno ustawiona moc max i dac manipulowac w dol, to nie jest chyba zakazane?

pedro
14-01-2019 11:31
Nie tyle pokiełbasiło, co po prostu nowe sterowniki ze wzgl. na uregulowania prawne, nie pozwalają na manipulowanie mocą.

maxikaaz
13-01-2019 23:56
działało i za czasów RT-N16, w kompilacjach bazujących na TomatoUSB od Teddy_Bear-a. Pokiełbasiło się po zmianie driverów od Broadcoma.

pedro
13-01-2019 21:08
Działały, za czasów WRT54G

Maniek91PL
12-01-2019 15:44
ach i w tym problem Pfft myślałem ze coś żle robie Frown

Blacon
12-01-2019 13:36
Te ustawienia nigdy nie dzialaly w Tomato i nadal nie dzialaja.

Maniek91PL
12-01-2019 03:00
Transmit Power 0 mW (range: 0 - 400, actual max depends on Country selected; use 0 for hardware default) , daje 1, lub 400- bez różnicy co tam wpisze- jest ciągle tyle samo, sprawdzałem w innym p

majkel152
11-01-2019 12:54
zawiń anteny w folie alu

Maniek91PL
09-01-2019 22:24
jak w nowych wersjach tomato, zmniejszyć moc "siania" wifi po domu?

adrian414
07-01-2019 13:00
Czy ktoś wie jak zmienić ilość połączeń/użytkowni
ków w PPTP w Tomato ?

Blacon
05-01-2019 16:08
Vpn nie kosztuje duzo a cena tego "rutera" jest z kosmosu. Praca tylko na jednym paśmie...

evangelion69
04-01-2019 22:14
ale za konto vpn płacić czeba...

Blacon
04-01-2019 12:47
Miał ktoś z tym styczność? https://www.vilfo.
com

tamtosiamto
03-01-2019 21:58
Czy uzywa ktos z was merlina Firmware:380.70? W trybie repeater nie znajdujemi sieci 5GHz,moglby ktos to sprawdzic? Nie mam innego asusa pod reka.

37,387,447 unikalne wizyty