05 Sierpnia 2020 00:17:58
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· NETGEAR WNR3500L V1 ...
· [MOD] FreshTomato-AR...
· Netgear WNR3500L v2 ...
· Blokowanie całego ru...
· Multiroom N z wykorz...
· Pręskość OpenVPN
· [S]Netgear 10p GC110...
· [Z] Asus RT-AC88U na...
· ASUS RT-AC68U VPN
· [MOD] FreshTomato-MI...
· Pierwsza instalacjaT...
· Watchdog dla Klienta...
· [S] Netgear R8500
· Przekierowanie portó...
· Asus RT-N18U problem...
· Aktualizacja do Fres...
· DNS od cloudflare 1....
· Ruter 2xUSB pod toma...
· [K] R7000 albo RT-AC68U
· VPN TAP między 2 Tom...
Najciekawsze tematy
· [MOD] FreshTomato... [253]
· NETGEAR WNR3500L ... [18]
· Blokowanie całego... [5]
· Netgear WNR3500L ... [4]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [140 głosów]

Broadcom ARM
Broadcom ARM
51% [188 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 370
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.226.245.48
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[MOD] Tomato by shibby
shibby
Kiedy włączę kompa a potem router to stacjonarka otrzymuje IP z zakresu który jest ustawiony w DHCP ale nie ten który ustawiłem statycznie 192.168.1.101 :-( reset i odnowienie IP karty sieciowej nie pomaga. W takim przypadku router zaczyna się całkowicie gubić i potrafi przydzielić IP spoza zakresu ustawionego w DHCP.


z pierwsza czescia sie zgodze. Faktycznie jezeli komp jest wlaczony i szuka serwera dhcp i nagle pojawi sie router (jeszcze z nie do konca wczytana konfiguracja) to przydzielic potrafi pierwszy wolny adres ip z puli. Ale odpowienie adresacji ip skutkuje juz przypisaniem poprawnego adresu ip zdefiniowanego w static. Sprawdzalem wlasnie parukrotnie i zawsze po odnowieniu dostawalem juz poprawny adres ip. Oczywiscie range w dhcp musi byc ustawiony poza zakres adresow ip przycisanych w static. A wiec skoro w static mamy adres 192.168.1.2 .3 .4 .5 to range dla pewnosci proponuje dac np 192.168.1.50-192.168.1.60. Nawet jezeli ktos po restarcie routera dostanie adres 1.50 to po naprawie, restarcie kompa lub uplynieciu polowy czasu dzierzawy dostanie juz poprawny adres.

I to nie jest "wina" mojej kompilacji tylko tak juz jest w tomato. Nie definiowalbym tego jako blad.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
_MaRiO_
shibby napisał(a):
z pierwsza czescia sie zgodze. Faktycznie jezeli komp jest wlaczony i szuka serwera dhcp i nagle pojawi sie router (jeszcze z nie do konca wczytana konfiguracja) to przydzielic potrafi pierwszy wolny adres ip z puli. Ale odpowienie adresacji ip skutkuje juz przypisaniem poprawnego adresu ip zdefiniowanego w static. Sprawdzalem wlasnie parukrotnie i zawsze po odnowieniu dostawalem juz poprawny adres ip. Oczywiscie range w dhcp musi byc ustawiony poza zakres adresow ip przycisanych w static. A wiec skoro w static mamy adres 192.168.1.2 .3 .4 .5 to range dla pewnosci proponuje dac np 192.168.1.50-192.168.1.60. Nawet jezeli ktos po restarcie routera dostanie adres 1.50 to po naprawie, restarcie kompa lub uplynieciu polowy czasu dzierzawy dostanie juz poprawny adres.

I to nie jest "wina" mojej kompilacji tylko tak juz jest w tomato. Nie definiowalbym tego jako blad.


Faktycznie. Dla DHCP utworzyłem zakres 192.168.1.60 - 192.168.1.70 a Static DHCP dla pewnych urządzeń ustawiłem z innej puli - 192.168.1.101 .102 .103
Teraz niezależnie czy router już wczyta konfigurację czy jest później włączony, urządzenia (ze static DHCP) przypisują sobie prawidłowe IP. Dzięki...


Mam jeszcze inny problem ale chyba tego nie będziesz w stanie rozwiązać "na odległość".
W naszej sieci lokalnej postawiony jest serwer Direct Connect (na porcie 41111). Jeżeli korzystam z tomato 1.27 wszystko działa jak powinno. Po aktualizacji do 1.28 oryginalnej lub Twojej kompilacji, nie mogę się dostać na ten serwer. Wywala komunikat "nieznany adres". Nowe Tomato skonfigurowałem identycznie jak wersję 1.27. Masz jakiś pomysł?
Edytowane przez _MaRiO_ dnia 28-12-2010 17:08
 
shibby
hmm skoro masz komunikat ze nieznany adres to port nie ma tu nic do czynienia. Łączysz sie po nazwie czy po adresie ip do huba DC? Jak po nazwie to zobacz czy ci rozpoznaje taka nazwe. Zobacz jakie dnsy dostaje klient a jakie router. Zobacz czy z routera rozpoznaje nazwe.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
shibby
milo mi zakomunikowac ze po tym jak wyslalem do Victeka moją łatkę naprawiającą mankament ograniczania sieci lan prz ip bw limiter, zauwazylem ze znalazla sie ona juz w repozytorium tomato toastmana Smile

http://repo.or.cz...qoslimit.c

szybko dzialaja ;P
Edytowane przez shibby dnia 28-12-2010 21:56
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
guliwers
@Shibby, nie chodzi mi o rt-n13 tylko o DSL-N13 chyba to są dwa różne routery, bo powiem, że ten oryginalny firmware jest beznadziejny Sad
 
anonim747874734
@Shibby - 1 bug do wybadania.

włączone ARP Binding, zaznaczone "Limit unlisted machines" no i klops - nie działa - "unlisted machines" mają internet Sad
jest podział na unlisted z konkretnego interfejsu lan/wifi ? moj uzyszkodnik lata po wifi ,na kablu nie mam jak sprawdzic...
 
shibby
zauwazylem ze zaznaczenie jakiegos checkboxa powoduje blad na stronie. Nie sprawdzalem akurat tego ficzersa.

Wgram tomato victeka i zobacze czy tez tak sie dzieje.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
shibby
dsl-n13 to router adsl a powinienes wiedziec ze na modemoroutery alternatyw nie ma (tzn na niektore modele jest openwrt ale nie dziala wtedy modem)
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
fakevilg
krzysio9222 napisał(a):
fakevilg napisał(a):
Witam,

Albo cos porobilem zle ( ale nie wydaje mi sie ...) ale na ovisie 1600 ,dyndns nie odswieza adresow z neostrady , i bw limitter nie dziala ... ( czy do limitera ma byc wlaczony qos ? chyba nie .. ) ..przycisk restartu nie dziala ,tzn zmienia strone ale nie resetuje routera ...

Jaką wersje masz wgraną? Czyściłeś nvram?


wgrywalem przez tftp : Tomato Firmware PL v1.28.8052 -024H ND Std

Czyscilem nvram nawet przed chwila ( z poziomu panelu www ) bw limiter nie dziala nadal ...restart zaskoczyl za pierwszym razem po wyczyszczeniu nvram ,a teraz znowu tylko odlicza ale nie resetuje routera...
Edytowane przez fakevilg dnia 29-12-2010 12:26
 
shibby
@fakevilg - wgraj wersje 031H. W niej dopiero jest oficjalnie dodana obsluga ovislinka. W 024H dodawalem ovislinka recznie wiec moglem cos pominac.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
shibby
@house sprawdziłem właśnie arp binding w wersji 013H EN i dziala dobrze.

wpisalem sobie static dhcp, przypisalem mac do ip i mialem neta. zmienilem z palca w kompie ip na inny i odcielo neta. Przywrocilem konfiguracje dhcp, dostalem ip ze static dhcp i net byl. Podpialem drugiego kompa (nie przycisany do static dhcp i arp binding), dostal ip ale nie dostal neta. Czyli wszystko gra i buczy Wink
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
Shibby_Stoner
shibby
Ja mam dalej kłopot z wydajnością wifi na ovisie.
Na tomato mariusza i Twojej kompilacji tomato1.28 + SM wifi spokojnie wyciąga 15mbit a Twoich aktualnych kompilacjach osiąga od biedy 8-9mbit i za nic nie da rady więcej.
Co prawda radio jest czulsze bo wyłapuje więcej sieci, ale problem z wydajnością zostaje dalej.
Sprawdzałem na K24 i K26 std
Kombinowałem z ustawieniami wifi ale po godzinie odpuściłem i wróciłem na tomato mariusza bo jak na razie moim zdaniem najlepiej spisuje się na ovisie.
Proud winner of WNR3500L v1 + Tomato-K26USB-1.28.RT-MIPSR2-130-Big-VPN by shibby
WL-1600GL + Tomato-ND-SM 1.28 PL by shibby
WL-500GP v2 + openwrt 14.07
 
shibby
bardzo mozliwe. No ja bardziej nastawiam sie na nowe kompilacje pod k2.6 bo na tomato mariusza lub moje 1.28-SM dobrze sprawuje sie na starszych sprzetach bez usb.

Mogę ewentualnie zmeczyc temat (jezeli mam jeszcze zrodelka) i dorzucic do 1.28-SM ficzersy RAF.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
Shibby_Stoner
Jeśli znajdziesz trochę czasu to mógłbyś wydać takową kompilację, a ja zbieram kasę na nowy router Pfft
BTW
Chyba imq nie działa, przynajmniej tak jak u mariusza działa tak na Twoim nie.
Jak byś mógł to imq16 przydało by się też w zwykłym tomato które może uda Ci się skompilować ;]
Edytowane przez Shibby_Stoner dnia 29-12-2010 19:49
Proud winner of WNR3500L v1 + Tomato-K26USB-1.28.RT-MIPSR2-130-Big-VPN by shibby
WL-1600GL + Tomato-ND-SM 1.28 PL by shibby
WL-500GP v2 + openwrt 14.07
 
ka30r
Witamm

z wersji 1.27 PL by MariuszN.. zaktualicowalem tomato do wersji Tomato v1.28.8054 MIPSR1-beta-031H K26 Std
i zrobilo mi sie jakos malo miesca a nie mam wlaczonego jeszcze jffs a zostalo mi 848KB hm... przed aktualizacja zrobilem kopie ustawien moze nvram powiniennem wyczyscic a potem zaladowac zapisane ustawienia ?? narazie wszystko dziala zobaczymy jak dalej dodam ze mam wrt54gl Smile)
pozdrr
 
ka30r
do tego jak juz wlaczylem jffs i sformatowalem przez www to mi sie zrobila partycja 64kb PfftP
root@?:/tmp/home/root# df -h
Filesystem Size Used Available Use% Mounted on
/dev/root 2.8M 2.8M 0 100% /
tmpfs 6.5M 96.0K 6.4M 1% /tmp
devfs 6.5M 0 6.5M 0% /dev
/dev/mtdblock3 64.0K 64.0K 0 100% /jffs
 
BaNaNeS
U mnie wszystko ładnie pięknie śmigało do momentu telefonu od jednego klienta ze niechce mu sie połączyć z siecią i to tylko jeden taki przypadek wszyscy inni bez problemu sie łaczą. Po powrocie do tomato 1.27 wszystko działa OK
Sprzet który niechciał sie połaczyć to samsung r530 własnie szukam co tam za karta siedzi i dlaczego taka dziwna akcja ze tylko ten jeden miał problemy przy 1.28 PL STD k 2.6 . A i chodzi o WRT54GL v 1.1
 
enigma
Elo,

Mam DIR-320 i obraz tomato-NDUSB-1.28.8054RAF-PL-031H-VPN.trx niestety nie wchodzi :/ +/- jest za duży o ok. parę kilo wywala File is too big...., wersja bez VPN wchodzi bez problemu i zostaje ok 64 kb jfsa.
Z VPN nie problem da radę z opta ale mimo wszystko Smile

w pierwszym poście pisze że "tomato-K26USB-1.28.8052RAF-MIPSR1-xxx-Ext - routery z mips1 i usb czyli wl500gp, dir-320 i wl500w" przeznaczone np do dir-320 ale plik jest za duży i nie wchodzi :/ to jest dla dir-320 czy nie?
 
shibby
plik tomato-ND-1.28.8054RAF-PL-031H-VPN.trx zajmuje raptem 3,0MB wiec powinien bez problemu wejsc bo router ma 4MB flash. Podobnie zreszta wersje k.26 mips1 zajmuja odpowiednio 3,6 i 3.8MB (std i vpn) a wiec nadal ponizej 4MB.
Tym bardziej jest to dla mnie dziwne ze obraz nie wchodzi.

Obraz tomato-ND-1.28.8054RAF-PL-031H-Std.trx zajmuje 2.8MB wiec wnioskowac by mozna bylo ze router przyjmuje obrazy ponizej 3MB. Dziwne ze zostaje ci wtedy ok 64KB na jffs skoro powinno zostać z jakie 800-900KB patrząc na pojemnośc flasha...
BTW robiles czyszzcenie nvram?

@Bananes a sprawdzales tomato k2.4 na tym routerze?

@ka30r - nic dziwnego. Obrazy k2.6 mips zajmuja prawie 1MB wiecej niz obrazy k2.4. Dlatego tak malo miejsca ci zostało. Wgraj k2.4 to bedziesz mial wiecej miejsca na jffs.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
wx
Załadowałem tomato-ND-1.28.8054RAF-PL-031H-VPN.trx by SHIBBYw urządzenia
Linksys WRT54GL i Ovislink Wl1600GL.
W żadnym nie działa Wifi. Wqrviony musiałem wrócić do tomato-RAF-ND_1.25V_PL.8645.trx by MariuszNM
Edytowane przez wx dnia 30-12-2010 18:59
________________________________________________
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,943
· Najnowszy użytkownik: vipkoza
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

tamtosiamto
31-07-2020 16:25
ano wlasnie wiem, dlatego myslalem o przejsciowce:/ jest jeszcze opcja wykorzystania minipci->sata i podpiac tam ssd, ale tu tez jest problem,, bo nie wiem skad wziac zasilanie:/ jakies dziwne slot

shibby
31-07-2020 09:44
Nie ma. Jeżeli mpcie nie obsługuje trybu storage to nie ruszy ci na nim dysk.

tamtosiamto
30-07-2020 18:40
czy sa przejsciowki, minipci->msata? Mam wolny slot minipcie i dysk msata i chcialbym to jakos ozenic

djwujek
29-07-2020 00:14
Asus RT-N 10U ma usb i już znalazłem działającą wersję Smile

Blacon
28-07-2020 23:12
Asus RT-N10 nie ma usb także masz problem z głosy Wink

djwujek
28-07-2020 02:49
Którą wersje wgrać pod Asusa rt-n10U żeby działał modem hilink Huawei E3372 ?

RaTaJ
27-07-2020 16:56

RaTaJ
27-07-2020 16:18
Czy na Tomato MIPS można włączyć funcje Reapeter? czyli wzmacniacz sygnału WiFi bez łączenia 2 routerów kablem?

man1
27-07-2020 14:26
JIROUS JRC-24 Czy taka antena pozwala na zbudowanie jakiegoś szybkiego mostu ? Lub po prostu może odebranie sygnału wielu sieci wifi z obszaru w który jest skierowana? Czy może trzeba w nią c

PanRatio
26-07-2020 13:26
Czy udało się komuś uruchomić IPv6 na FreshTomato + ONT od Orange (światłowód bez Funboxa)?

Adam Matysek
23-07-2020 13:17
ASUS RT-AC68U-Dostawcy usług VPN (ExpressVPN, NordVPN etc.) oraz support ASUSA, twierdzą że proceor zastosowany procesor jest nie wystarczająco mocny, aby poradzić sobie z przetwarzaniem "w locie

pedro
20-07-2020 00:29
Nie ma, to są reguły iptables dodawane w routerze

bigl
19-07-2020 21:01
Chodzi mi dokładniej o opcję inbound firewall w kliencie, która pojawiła się w Tomato 2019.3. Robiłem lokalnie upgrade klienta z 2019.02 do 2020.02 i przed wyjazdem zapomniałem to wyłączyć.

bigl
19-07-2020 15:59
Czy jest jakaś możliwość wyłączenia fw na kliencie openvpn przez konfigurację serwera? Zrobiłem upgrade Tomato na kliencie do wersji z inbound fw i przez to straciłem łączność.

pedro
17-07-2020 13:17
Zapewne to poprawię jak będę miał czas. Poza tym, dopiero stubby to spamuje logi, jak są problemy z WAN Pfft

djwujek
17-07-2020 11:51
Ale strasznie spamuje logi ta nowa funkcjonalność o logowaniu błędnego logowania do www.Nawet jeśli sie zaloguję prawidłowo to i tak w logach jest że nieprawidłowe hasło.

amikot
16-07-2020 01:37
A Windows już ma update do 2020.07 Pfft Są 3 wersje do przodu przed Tomato ;D

42,031,851 unikalne wizyty