19 Stycznia 2022 23:47:23
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Własny NAS na Xpeno...
· [S] NETGEAR WNR3500L...
· [MOD] FreshTomato-AR...
· Self-hosted Photo Co...
· Asus RT-AX55 vs RT-A...
· OpenVPN - słaba wyd...
· nowosci Ubiquiti
· static DHCP/ARP/ITP
· [S] Sprzedam Asus SC...
· CCTV jakie kupic
· Dywagację na temat ...
· E2500 v3 I Fresh Tomato
· [MOD] FreshTomato-MI...
· Mini /Macro ATX / HTPC
· Wake On Lan (WOL) Op...
· Router Linksys LRT214
· Web serwer i PHP na ...
· GT AC5300 podobno ni...
· AP jako udziały sie...
· SMB share on WAN port
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [661]
· Własny NAS na Xp... [48]
· Dywagację na tem... [14]
· OpenVPN - słaba ... [11]
· nowosci Ubiquiti [9]
· Asus RT-AX55 vs R... [8]
· [S] Sprzedam Asus... [8]
· Self-hosted Photo... [7]
· E2500 v3 I Fresh ... [2]
· static DHCP/ARP/ITP [1]
· [S] NETGEAR WNR35... [0]
· CCTV jakie kupic [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [207 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 397
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
52.203.18.65
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
[MOD] Tomato by shibby
janjarjan
Witam, mam ten sam problem co kolega siubuk. osiadam WNR3500L v.1 wraz z wgranym oprogramowaniem Tomato PL 1.28.0000 MIPSR2-102-PL K26 USB Big-VPN, modem Huawei E173u-2 + aero2. Połączenie WAN w router'że działa niestabilnie. Wcześniej posiadałm firmware wgrany przez kompranet (bodajże 083V) i wszystko działało bez zarzutu. Teraz potrafi chodzić stabilnie przez nieokreśleony czas a potem się rozłącza i cały czas pokazuje łączenie (czasami pomaga restart lub wyłączenie oraz wyjęcie i włożenie modemu i następnie włączenie routera ale nie zawsze)


Nov 17 12:44:48 Helios-Router daemon.notice pppd[19312]: Device ttyUSB0 is locked by pid 4177
Nov 17 12:44:51 Helios-Router user.info redial[19313]: WAN down. Reconnecting...
Nov 17 12:44:51 Helios-Router daemon.info dnsmasq[19241]: exiting on receipt of SIGTERM
Nov 17 12:44:51 Helios-Router user.debug init[1]: 182: pptp peerdns disabled
Nov 17 12:44:51 Helios-Router daemon.info dnsmasq[19360]: started, version 2.61 cachesize 1500
Nov 17 12:44:51 Helios-Router daemon.info dnsmasq[19360]: compile time options: IPv6 GNU-getopt no-RTC no-DBus no-i18n no-IDN DHCP DHCPv6 no-Lua TFTP no-conntrack
Nov 17 12:44:51 Helios-Router daemon.info dnsmasq[19360]: asynchronous logging enabled, queue limit is 5 messages
Nov 17 12:44:51 Helios-Router daemon.info dnsmasq-dhcp[19360]: DHCP, IP range 192.168.1.100 -- 192.168.1.150, lease time 1d
Nov 17 12:44:51 Helios-Router daemon.warn dnsmasq[19360]: no servers found in /etc/resolv.dnsmasq, will retry
Nov 17 12:44:51 Helios-Router daemon.info dnsmasq[19360]: read /etc/hosts - 2 addresses
Nov 17 12:44:51 Helios-Router daemon.notice pppd[19312]: Device ttyUSB0 is locked by pid 4177
Nov 17 12:44:51 Helios-Router daemon.info dnsmasq[19360]: read /etc/dnsmasq/hosts/hosts - 3 addresses
Nov 17 12:44:51 Helios-Router daemon.info dnsmasq-dhcp[19360]: read /etc/dnsmasq/dhcp/dhcp-hosts
Nov 17 12:44:52 Helios-Router daemon.info pppd[19312]: Terminating on signal 15
Nov 17 12:44:52 Helios-Router daemon.info pppd[19312]: Exit.
Nov 17 12:44:53 Helios-Router daemon.info dnsmasq-dhcp[19360]: DHCPRELEASE(br0) 192.168.1.116 00:04:23:a2:5b:41
Nov 17 12:45:33 Helios-Router daemon.info dnsmasq-dhcp[19360]: DHCPDISCOVER(br0) 00:04:23:a2:5b:41
Nov 17 12:45:33 Helios-Router daemon.info dnsmasq-dhcp[19360]: DHCPOFFER(br0) 192.168.1.116 00:04:23:a2:5b:41
Nov 17 12:45:33 Helios-Router daemon.info dnsmasq-dhcp[19360]: DHCPREQUEST(br0) 192.168.1.116 00:04:23:a2:5b:41
Nov 17 12:45:33 Helios-Router daemon.info dnsmasq-dhcp[19360]: DHCPACK(br0) 192.168.1.116 00:04:23:a2:5b:41 dom-376a60f2c5d
Nov 17 12:45:46 Helios-Router user.info redial[19415]: Started. Time: 5
Nov 17 12:45:47 Helios-Router daemon.notice pppd[19414]: pppd 2.4.5 started by root, uid 0
Nov 17 12:45:47 Helios-Router daemon.notice pppd[19414]: Device ttyUSB0 is locked by pid 4177
Nov 17 12:45:47 Helios-Router user.notice root: 3G MODEM already found - using option module
Nov 17 12:45:50 Helios-Router daemon.notice pppd[19414]: Device ttyUSB0 is locked by pid 4177
Nov 17 12:45:53 Helios-Router daemon.notice pppd[19414]: Device ttyUSB0 is locked by pid 4177
Nov 17 12:45:56 Helios-Router daemon.notice pppd[19414]: Device ttyUSB0 is locked by pid 4177
Nov 17 12:45:59 Helios-Router daemon.notice pppd[19414]: Device ttyUSB0 is locked by pid 4177
Nov 17 12:46:01 Helios-Router user.info redial[19415]: WAN down. Reconnecting...

Podejrzewam że problemem jest linia Device ttyUSB0 is locked by pid 4177
Komnda ps


PID USER       VSZ STAT COMMAND
    1 root      1404 S    /sbin/init noinitrd
    2 root         0 SW<  [kthreadd]
    3 root         0 SW<  [ksoftirqd/0]
    4 root         0 SW<  [events/0]
    5 root         0 SW<  [khelper]
   18 root         0 SW<  [kblockd/0]
   42 root         0 SW   [pdflush]
   43 root         0 SW   [pdflush]
   44 root         0 SW<  [kswapd0]
   45 root         0 SW<  [aio/0]
   87 root         0 SW<  [mtdblockd]
  283 root       752 S    hotplug2 --persistent --no-coldplug
  322 root      1388 S    buttons
  323 root      1356 S    console
  324 root      1728 S    /bin/sh
  326 root      1720 S    syslogd -L -s 50 -b 1
  328 root      1720 S    klogd
  339 root         0 SW<  [khubd]
  530 root      1720 S    telnetd -p 23
  532 root      1196 S    dropbear -p 22 -a
  547 root      1012 S    eapd
  552 root      1192 S    nas
  598 root      1740 S    crond -l 9
  607 root       988 S    cstats
  612 root      1028 S    rstats
 2645 root      2532 S    vsftpd
 4026 root      2712 S    httpd
 4177 root      1556 D    pppd file /tmp/ppp/wanoptions
 4253 root         0 SW<  [scsi_eh_14]
 4254 root         0 SW<  [usb-storage]
 4256 root         0 SW<  [scsi_eh_15]
 4257 root         0 SW<  [usb-storage]
20352 nobody    1104 S    dnsmasq -c 1500 --log-async
20410 root      1556 S    pppd file /tmp/ppp/wanoptions
20411 root      1392 S    redial
20453 root      2724 S    httpd
20454 root      1724 S    sh -c /tmp/.wxg8KDTk 2>&1
20455 root      1724 R    /bin/sh /tmp/.wxg8KDTk
20459 root      1724 R    ps

Oczywiście numer pid się zmienia ale zawsze oznacza on pppd file /tmp/ppp/wanoptions
Czy ktoś może pomóc, a może wrócić do poprzedniej wersji tylko której?
Z góry dzięki
 
shibby
nie macie czasem pinu na kartach?
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
 
janjarjan

Cytat

shibby napisał(a):

nie macie czasem pinu na kartach?

W kompie działa bez podawania pinu router też się łączy (czasami) bez wpisanego pinu, więc podejrzewam że nie ma blokady pin
 
siubuk

Cytat

shibby napisał(a):

nie macie czasem pinu na kartach?


nie nie mam. za to ja na modemie e173-2 nie ma problemu dzialal ostatnio 20 dni bez zadnego problemu. problem robi sie na modemie zte mf 195
 
shibby
[RELEASE]

Oto testowe wersje obrazów ze wsparciem dla modułu wl_high dla routerów:
- Asus RT-N53
- Linksys E2500
- Linksys E3200

moduł ten dodaje długo oczekiwane wsparcie dla radia 5GHz w tych routerach. Wszystkie obrazy były już testowane przeze mnie lub inne osoby z zagranicznych forów i wszyscy potwierdzili działanie obrazów.

http://tomato.groov.pl/download/K26RT-N/build5x-102-EN/testing/wl_high/

Fractal też się z commitu ucieszył i właśnie portuje go do dd-wrt Smile

Pozdrawiam
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
 
shibby
v102 R1 nie będę już kompilował bo są już nowsze źródła w GIT`cie. Tak więc Poczekajcie na nową wersję. Tam już będą wszystkie obrazy.
Edytowany przez shibby dnia 17-11-2012 19:57
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
 
Kerami82
Witam. Czy wiadomo czy nowe kompilacje mają wsparcie dla modemu ZTE MF821? Mam nóż na gardle bo muszę zmienic providera na cos z mobilnych i nie wiem jaki modem mam wziąć. MF821 to głównym modem który wpychają w cyfrowym polsacie i iplusie więc przydało by się dla niego wsparcie. Moj brat ma e3131 i na tomato śmiga super ale przydało by się coś już z LTE.
 
iwan08
Witam, mama Linksys wrt54gl v. 1.1 - pytanie jaka wersje wgrac do niego: tomato-ND-1.28.5x-102-PL-SD-VPN czy tomato-ND-1.28.5x-102-PL-VPN ??? I jakie sa różnice miedzy SD-VPN a samo VPN ??? z góry thx Wink
 
cygnus

Cytat

iwan08 napisał(a):

Witam, mama Linksys wrt54gl v. 1.1 - pytanie jaka wersje wgrac do niego: tomato-ND-1.28.5x-102-PL-SD-VPN czy tomato-ND-1.28.5x-102-PL-VPN ??? I jakie sa różnice miedzy SD-VPN a samo VPN ??? z góry thx Wink


SD - SD mod. Czyli wlutowany złom do karty SD Pfft
tomato-ND-1.28.5x-102-PL-VPN.trx wejdzie ładnie.

Sprzęt nie jest najnowszy, ale niesamowicie stabilny, standardowo upycham go do klientów. Uptime mierzę co najmniej w miesiącach, ale możesz się spodziewać w latach (mam takie z 4+).
Osobiście preferuję jednak wersje EN, zwykle mniej bugów się prześlizguje.

.
 
biao1982
1. transmission could not connect to the tracker with ssl mode.
2. please add the transmission encryption mode in configuration of nas-bittorrent page
 
shibby
transmission doesn`t support SSL mode.

More info and solution:
https://forum.transmissionbt.com/viewtopic.php?f=8&t=12532
http://mybookworld.wikidot.com/forum/t-174418/how-to-ssl-proxy-for-transmission-web-ui
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
 
Mordheim
co z nową kompilacją dla Asusa n15u z nowymi sterownikami WIFI ?
 
biao1982

Cytat

shibby napisał(a):

transmission doesn`t support SSL mode.

More info and solution:
https://forum.transmissionbt.com/viewtopic.php?f=8&t=12532
http://mybookworld.wikidot.com/forum/t-174418/how-to-ssl-proxy-for-transmission-web-ui


transmission doesn`t support SSL mode connect to tracker server?
 
anonim747874734

Cytat

biao1982 napisał(a):

Cytat

shibby napisał(a):

transmission doesn`t support SSL mode.

More info and solution:
https://forum.transmissionbt.com/viewtopic.php?f=8&t=12532
http://mybookworld.wikidot.com/forum/t-174418/how-to-ssl-proxy-for-transmission-web-ui


transmission doesn`t support SSL mode connect to tracker server?


ssl connection to tracker is supported, it doesnt support ssl connection to transmission webgui.
all you have to do do is change encryption value is settings.json

Cytat


encryption: Number (0 = Prefer unencrypted connections,
1 = Prefer encrypted connections,
2 = Require encrypted connections;
default = 1)
Encryption preference. Encryption may help get around some ISP filtering, but at the cost of slightly higher CPU use.
 
aeternus
Z zapartym tchem śledzę dyskusję. Moim zdaniem pomysł jest fajny, ale myślę że zostało to źle rozegrane marketingowo - można było najpierw zrobić ankietę ile będzie zwolenników i przeciwników, albo domyślnie ustawić opcję na false, a za kilka wersji jak ludzie się oswoją przełączyć na true.

W tej chwili shit has hit the fan, mimo to shibby nie przyjmuj tekstów "screw you" osobiście - trzeba wymyślić co zrobić, czy pozostać przy koncepcji czy jakoś uwzględnić głosy sprzeciwu czy rzucić pomidorem w cholerę ;-) Tak czy inaczej, mój router jest na liście i nawet jeśli skrypt będzie tylko do ręcznej instalacji będzie włączony.

Domyślam się że ten temat jest głównym zjadaczem czasu ale chciałem wtrącić swój problem. Walczę od kilku dni z przejściówką usb-serial pod tomato, opisałem to w tym wątku:
[url]http://openlinksys.info/forum/viewthread.php?thread_id=15702
[/url]

Chciałem zapytać czy jest możliwość dodania modułu cp2101 (z zaktualizowaną listą urządzeń) do extras-mips2 i czy mogę jakoś w tym pomóc. Jeśli nie, to czy jest jakiś tutorial kompilacji wersji tomato by shibby, ewentualnie czy ogólne wytyczne dostępne w sieci powinny wystarczyć.

Pozdrawiam

EDIT
Widzę że dyskusja została przeniesiona do tematu tomatoanon, moje pytanie o ten moduł pozostaje w mocy.
 
csmkjp
CPU Load (1 / 5 / 15 mins) jak to działa poniewaz przeważnie wskazuje mi to 0.00 nawet jak mam 8 aktywnych użytkowników(w tej chwili). Dopiero jak coś patrze w tomato czy zmieniam ustawienia coś tam pokaże.


Model Asus RT-N10U
Chipset Broadcom BCM5357 chip rev 1 pkg 8
CPU Freq 300MHz
Flash Size 8MB
Tomato Firmware 1.28.0000 MIPSR2-102 K26 USB VPN
 
aeternus

Cytat

csmkjp napisał(a):

CPU Load (1 / 5 / 15 mins) jak to działa poniewaz przeważnie wskazuje mi to 0.00 nawet jak mam 8 aktywnych użytkowników(w tej chwili). Dopiero jak coś patrze w tomato czy zmieniam ustawienia coś tam pokaże.


To znaczy ze masz wydajny procek i dobry soft ;-)

Te liczby to tzw. load average, ten sam co w programie top. Tu jest to wyjasnione:
http://blog.scoutapp.com/articles/200...d-averages
 
jack78
Kto ma w swoich zasobach Tomato 102 MIPR1 K26 (wydanie na routery 8MB)? Potrzebuję do WL-500W na testy 3G.
Z oficjalnej strony został już soft wywalony, bo niektóre routery padały podczas flashowania, ale widze na Asusie ten soft działa.
Proszę o kontakt na PW.



Albo drugie pytanie: kiedy wersja 103 ?Smile Moze być testowa, byle na MIPR1.
Edytowany przez jack78 dnia 23-11-2012 10:44

Mikrotik hAP ac2
UniFi AP AC v2
-OFW, UniFi AP PRO- OpenWRT,
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda AC10 - AC1200 OFW
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology
 
branetre
Może ktoś sprawdzić czy działa przekierowanie portów w Tomato Firmware 1.28.0000 MIPSR2-102 K26 USB AIO

Wcześniej te same porty miałem przekierowane na OFW i miałem dostęp do Synology a dziś tylko DMZ mi zadziałał
 
jack78
Shibby masz moze gdzies na dysku 102 na MIPR1, dla routerów 8MB, potrzebuje zrobić testy 3G z modemem E3131 na wl-500gP.

Mikrotik hAP ac2
UniFi AP AC v2
-OFW, UniFi AP PRO- OpenWRT,
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda AC10 - AC1200 OFW
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 18

· Użytkowników online: 0

· Łącznie użytkowników: 24,064
· Najnowszy użytkownik: bbieszkowski
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
01-01-2022 22:34
dziala, dziekuje Smile

shibby
01-01-2022 15:08
@tamtosiamto - IP usuniety z blacklisty. Widze ze automatycznie sie IPki dodaja ale pozniej nie kasuja z automatu...

tamtosiamto
31-12-2021 15:37
'Your public IP address 91.188.125.113 is not in our database ' mimo to redirect do googli przy probie wejscia na ol Smile

shibby
29-12-2021 22:54
zobacz czy IP z jakim wychodzisz przez VPN nie widnieje na stopforumspam

tamtosiamto
27-12-2021 14:43
zapewne tak Wink ale czemu?

pedro
26-12-2021 15:41
No zapewne są na blackliście, skoro przekierowuje na gugla...

tamtosiamto
24-12-2021 23:55
shibby czy moglbys zerknac, dlaczzego podczas polaczenia przez vpn ( https://www.mydevi
l.net/vpn.html) nie da sie wejsc na ol? Jestem przekierowywany na google, czy domeny mydevil sa na blackli

maxikaaz
21-11-2021 17:35
@man1 to puść sobie to światło do piwnicy, stamtąd wypuść skrętkę jakimś pionem wentylacyjnym do mieszkania.

man1
21-11-2021 12:55
juz mam odpowiedz - w przypadku uslugi ftth 900/300 na laczach Orange nie moga tego puscic oficjalnie konwerterem na skretke.

man1
19-11-2021 20:25
czy są tu posiadacze ftth od tmobile? Mieszkam w starym bloku i nie moge wprowadzic swiatlowodu do lokalu, wiec chcialbym by uzyli konweretra na skretke. A tego zrobic podobno nie mogą...

47,899,573 unikalnych wizyt