20 Czerwca 2024 17:10:34
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Openvpn+klient android
· [MOD] Tomato64 (x86-64)
· [HOWTO] OpenVPN serv...
· [MOD] FreshTomato-AR...
· [S] edgerouter er-12
· Dostęp do urządzen...
· Switch zasilany prze...
· Brak dostępu do ust...
· Takedown 2000
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Firewall nie zawsze ...
Najpopularniejsze obecnie wątki
· [MOD] Tomato64 (x... [48]
· [HOWTO] OpenVPN s... [16]
· Openvpn+klient an... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [217 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 417
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.236.142.143
Zobacz wątek
OpenLinksys » :: POZOSTAŁE :: » Free zone
 Drukuj wątek
Win10 nie widzi Tomato
MrRoger
Hej;
Czy koledzy mogą potwierdzić jakieś zgrzyty Win 10 build 10240, 10586.14 oraz 10.0.18362.657 z otoczeniem sieciowym.

Win XP, Win7 widzą się nawzajem, widzą także Win10 oraz routery, udziały, NAS itp...

Z kolei komputery z Windows 10 nie "widzą" prawie nic;

Od czasu do czasu jeden wykrywa Dwa komputery z WIN7 (bez routerow i NAS)
Inne z Win 10 zupełnie nic - tylko same siebie.

Połączenia 100% dobrze ustawione;
Firewalle wyłączone;
Udostępnianie i Zabezpieczenia zmieniane na z hasłem, bez itp. (oczywiście restarty, który W10 wymaga jak kiedyś Win95/98 po każdej zmianie systemowej.

Systemy świeże

Jak wasze przygody z nowym produktem M$ ?
Pozdrawiam
 
khain
Może problemem jest SMBv1.
https://docs.microsoft.com/en-nz/wind...in-windows
 
tom1024
Musisz włączyć obsługę protokołu Samba v.1.0 w Windows 10. Niestety coś za coś.
tom1024 załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Mikrotik HAP AC3
Orange Światłowód 300
 
MrRoger

Cytat

khain napisał(a):

Może problemem jest SMBv1.

[url]https://docs.microsoft.com/en-nz/windows-server/storage/file-server/troubleshoot/smbv1-not-installed-by-default-in-windows[/url]

Odpaliłem smb v1 oraz v2 na wszystkich komputerach - działa siec, Windows widzi zasoby - dzięki za pomoc.


Cytat

tom1024 napisał(a):

Musisz włączyć obsługę protokołu Samba v.1.0 w Windows 10. Niestety coś za coś.


Nie rozumiem "coś za coś"? Co masz na myśli?
Pozdrawiam
 
tom1024

Cytat

Nie rozumiem "coś za coś"? Co masz na myśli?


https://cyware.com/news/what-is-smb-vulnerability-and-how-it-was-exploited-to-launch-the-wannacry-ransomware-attack-c5a97c48
Mikrotik HAP AC3
Orange Światłowód 300
 
MrRoger

Cytat

tom1024 napisał(a):

Cytat

Nie rozumiem "coś za coś"? Co masz na myśli?


https://cyware.com/news/what-is-smb-vulnerability-and-how-it-was-exploited-to-launch-the-wannacry-ransomware-attack-c5a97c48


Tka myślałem;
Eee,to juz stare bo łatki od 2017r sa od WinXp do WinXX;
Zresztą zapomnieli o tym ludzie szukający exploitów i kasy.
Moje komputery mają tak skonfigurowany firewall, że poza 443,80, pocztowe i zasoby + kilka innych zależnie od maszyny nie maja dostepu na zewnatrz i z zewnatrz. Część w ogole nie ma dostępu do Internetu - tylko do zasobów sieciowych w celu pracy z plikami.
Routery wszystko wycinają co pomieniete zostało w firewallu na stacji roboczej, plus NAT 3x bez UPnP - użytkownicy nic instalować nie mogą, konta admina wyłączone/zabezpieczone.

Myślę, że będzie ok ;-)

Tak na marginesie dodam, że podłączyłem HUB'a z lat 1990-2000 (wiadomo dla czego taki, a nie Switch) przed router, do niego wpiąłem wszystkie kompy oraz WiFi - odpaliłem Sniffer'a i nic wysłuchać nie mogłem poza komunikacja na portach otwartych przypisanych do danej aplikacji.

Bladego pojecia nie mam jak ten exploit sie rozprzestrzenia i jak infekuje, ale wątpię by coś groziło komputrom po takim czasie ;-)

OBYM SIĘ TYLKO NIE ZDZIWIŁ Shock
Pozdrawiam
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 85

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
03-06-2024 16:24
poszlo w koncu -najpierw przez restoration jakies stare ddwrt, potem z menu update plik ac66u z art o zmianie 868l->ac66u

tamtosiamto
02-06-2024 21:44
trx size 44560384 > memory size 33554432 nigdy czegos takiego nie widzialem podczas flashowania rutera

tamtosiamto
02-06-2024 21:37
wgrywanie ddwrt z opisu zmiany softu z dlinka na asusa nic nie daje, dalej startuje tomato, wgranie ddwrt dla ac66u wchodzi, ale z niego tez nie da sie wgrac ofw asusa i merlina, kicha

tamtosiamto
02-06-2024 19:57
Probowal ktos wrocic z tomata do OFW ASAUSa na przerowbionym DIR868l -> rt-ac66u ? Ni cholery nie moge dac sobie rady.

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

73,359,149 unikalnych wizyt