11 Grudzień 2019 18:48:22
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Jakie serwery adbloc...
· Asus Merlin WOL Porty
· FreshTomato - blockl...
· Włam na rt-ac68u
· Asus RT-N15U + Tomat...
· Internet Airmax
· Adavanced AdBlock - ...
· Router z Tomato 1.28...
· [S] ASUS RT-N66U B1 ...
· Problem z połączenie...
· OpenVPN client - wię...
· FreshTomato update 2...
· R7000 + dysk USB 3.0
· 4G-AC68U Marlin
· Jakie urządzenie typ...
· asus RT-AC86U jaki m...
· Asus RT-AC85P - opinie
· Linksys Ea9500 boot ...
· [S] ASUS RT-AC3200
· [MOD] FreshTomato-AR...
Najciekawsze tematy
· Włam na rt-ac68u [15]
· Asus RT-N15U + To... [11]
· Router z Tomato 1... [11]
· Problem z połącze... [9]
· Jakie serwery adb... [8]
· Internet Airmax [7]
· FreshTomato updat... [7]
· 4G-AC68U Marlin [4]
· FreshTomato - blo... [3]
· R7000 + dysk USB 3.0 [2]
· Asus Merlin WOL P... [1]
· Adavanced AdBlock... [0]
· [S] ASUS RT-N66U ... [0]
· OpenVPN client - ... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [176 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 353
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
18.205.60.226
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Problem z połączeniem z urządzeniami WiFi
Radi
Cześć,
Pisałem wcześniej o problemie jaki mam, teraz doprecyzuję
Mam czasem kłopot z połączeniem do urządzeń podpiętych przez WiFi.
Bez względu na to, czy łączę się do tych urządzeń po kablu czy bezprzewodowo.
Nie można ich nawet pingować.
Jedynie z poziomu samego routera są widoczne, na pingi odpowiadają i wyglądają ok.
Wówczas jedynym sposobem na naprawę jest wejście na router po SSH i uruchumienie komendy: "service wl restart".
Niestety muszę to robić co jakiś czas.
Ktoś się z spotkał z taką sytuacją i może coś doradzić?
Dzięki.
TENDA N60 - Tomato Firmware 1.28.0000 MIPSR2-140 K26 Max
 
jurekk
Tak na roboczo dodaj ta komendę w zkładce Administration scheduler , tam można ustawić godzinę odpalenia tej komendy.
tylko dodaj po tym: nvram commit
Ja tak gasiłem wfifi na noc i budziłem o poranku. By żona była spokojna bo ona wierzy w złowrogą moc promieniowania wifi.
ac56u Freshtomato 2019.3
 
Radi
jurekk napisał(a):

Tak na roboczo dodaj ta komendę w zkładce Administration scheduler , tam można ustawić godzinę odpalenia tej komendy.
tylko dodaj po tym: nvram commit
Ja tak gasiłem wfifi na noc i budziłem o poranku. By żona była spokojna bo ona wierzy w złowrogą moc promieniowania wifi.


Cześć,
Dziękuję za odpowiedź.
Powiem szczerze, że ta komenda jest ostatecznością.
Nie mogę ciągle jej uruchamiać, powoduje rozłączenie aktualnych sesji innych użytkowników.
Zależałoby mi raczej na znalezieniu przyczyny tej sytuacji i naprawie.
Proszę Was o pomoc.
Ktoś się z taką sytuacją spotkał?
Jakaś rada? Dodatkowa opcja do załączenia? Coś innego?
Dzięki!
TENDA N60 - Tomato Firmware 1.28.0000 MIPSR2-140 K26 Max
 
jurekk
masz przedpotopową wersje nr 140? kto by pamiętał jakie błędy miała ;-)
wycztaj najnowszą
https://exotic.se/freshtomato-mips/v2019/2019.3.220-beta/K26RT-N/Tenda/freshtomato-K26USB_RT-N5x-MIPSR2-2019.3.220-beta-TendaN60.zip
moze bedzie róznica
a jak nie to cofnij sie do weersji 132 tej bez multiwanu
http://tomato.groov.pl/download/K26RT-N/build5x-132-EN/Tenda/tomato-K26USB-1.28.RT-N5x-MIPSR2-132-TendaN60.zip
moze to zrobi robotę
ac56u Freshtomato 2019.3
 
Marco76
Radi napisał(a):

Cześć,
Pisałem wcześniej o problemie jaki mam, teraz doprecyzuję
Mam czasem kłopot z połączeniem do urządzeń podpiętych przez WiFi.
Bez względu na to, czy łączę się do tych urządzeń po kablu czy bezprzewodowo.
Nie można ich nawet pingować.
Jedynie z poziomu samego routera są widoczne, na pingi odpowiadają i wyglądają ok.
Wówczas jedynym sposobem na naprawę jest wejście na router po SSH i uruchumienie komendy: "service wl restart".
Niestety muszę to robić co jakiś czas.
Ktoś się z spotkał z taką sytuacją i może coś doradzić?
Dzięki.


Jeśli problem nadal istnieje to z mojego doświadczenia wiem, że systemowy ARP w Tomato nie pokazuje wszystkich podpiętych urządzeń, dlatego ja używam arpscan: https://dev.techl...o/arpscan/
Pobierz (dla Ciebie bodajże wersja "mipsel"), wrzuć np. do /tmp i jak Ci znów urządzenia poznikają to odpal arpscan z parametrem -m a powinieneś dostać listę IP wraz z MAC ID wszystkich urządzeń widocznych w sieci (włącznie z WiFi).

Poza tym doprecyzuj o co Ci chodzi dokładnie, bo trochę ciężko zrozumieć: znikają te po WiFi jak łączysz się po kablu; Nie można ich pingować ale z routera są widoczne i na pingi odpowiadają;
Opisz jak ta sieć wygląda, bo albo coś pomieszałeś, albo post był pisany bardzo "na skróty".

Co do spotkania się z podobną sytuacją - mam podobnie z printserverem HP wpiętym po kablu w domowy LAN. Jest cały czas włączony a znika z listy. Co jakiś czas w Tomato pojawiają się pakiety BOOTP i urządzenie jest widoczne. Drukowanie działa norlmalnie - wysłanie zadania też "budzi" komunikację. Wbudowany w Tomato ARP jednak często urządzenia nie widzi. Wspomniany arpscan już tak.
Pozdrawiam, Monter
Asus RT-N18 + FreshTomato 2019.3 K26ARM USB AIO-64K-NOSMP + ILHM v2
HTPC Chieftec FLYER FI-02BC-U3 + GA-H61N-USB3 + i3-3225 + 4GB RAM + LibreELEC + Xbox DVD Remote
NAS GA-B85N PHOENIX + i5-4570T + 8GB RAM in Emko D-153 + 2TB + Debian + Huawei E3131 (SMS gateway)
Working on Lenovo ThinkStation E31 SFF + i7-3770 + 32GB RAM ECC + Quadro 600 1GB + Eizo CX-241
LAB HP T610 plus + HP 361T (Intel i350-T2) + pFSense
 
pedro
Tak, to prawda, coś z tym arp'em nie jest w porządku.
Przy okazji innych walk (z dnsmasq nowym, co przestaje działać resolver) zauważyłem w/w problem.
Arp jest z busybox, więc tam trzeba by szukać problemu.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2019.x.xxx-beta-AIO-64K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2019.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2019.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2019.x.xxx-beta-Mini
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FT]
 
Radi
Marco76 napisał(a):

Radi napisał(a):

Cześć,
Pisałem wcześniej o problemie jaki mam, teraz doprecyzuję
Mam czasem kłopot z połączeniem do urządzeń podpiętych przez WiFi.
Bez względu na to, czy łączę się do tych urządzeń po kablu czy bezprzewodowo.
Nie można ich nawet pingować.
Jedynie z poziomu samego routera są widoczne, na pingi odpowiadają i wyglądają ok.
Wówczas jedynym sposobem na naprawę jest wejście na router po SSH i uruchumienie komendy: "service wl restart".
Niestety muszę to robić co jakiś czas.
Ktoś się z spotkał z taką sytuacją i może coś doradzić?
Dzięki.


Jeśli problem nadal istnieje to z mojego doświadczenia wiem, że systemowy ARP w Tomato nie pokazuje wszystkich podpiętych urządzeń, dlatego ja używam arpscan: https://dev.techl...o/arpscan/
Pobierz (dla Ciebie bodajże wersja "mipsel"Wink, wrzuć np. do /tmp i jak Ci znów urządzenia poznikają to odpal arpscan z parametrem -m a powinieneś dostać listę IP wraz z MAC ID wszystkich urządzeń widocznych w sieci (włącznie z WiFi).

Poza tym doprecyzuj o co Ci chodzi dokładnie, bo trochę ciężko zrozumieć: znikają te po WiFi jak łączysz się po kablu; Nie można ich pingować ale z routera są widoczne i na pingi odpowiadają;
Opisz jak ta sieć wygląda, bo albo coś pomieszałeś, albo post był pisany bardzo "na skróty".

Co do spotkania się z podobną sytuacją - mam podobnie z printserverem HP wpiętym po kablu w domowy LAN. Jest cały czas włączony a znika z listy. Co jakiś czas w Tomato pojawiają się pakiety BOOTP i urządzenie jest widoczne. Drukowanie działa norlmalnie - wysłanie zadania też "budzi" komunikację. Wbudowany w Tomato ARP jednak często urządzenia nie widzi. Wspomniany arpscan już tak.


Cześć,
Na wstępie bardzo dziękuję za informację.
Zgrałem plik na TENDĘ, gdy wystąpi ten problem wejdę na router przez SSH i uruchomię komendę arpscan_mipsel -m.
Zobaczę wówczas, czy po jej wykonaniu wszystko wróci do normy.
Opiszę raz jeszcze mój kłopot:
Część urządzeń mam podpiętych przez WiFi, część idzie po kablu.
Występujący problem dotyczy urządzeń komunikujących się bezprzewodowo.
Wówczas takie bezprzewodowe urządzenie (np. drukarka, telefon, laptop) ma wyjście na zewnątrz (internet), ale inne urządzania z sieci wewnętrznej bez względu na to, czy są podpięte bezprzewodowo czy po kablu - nie mają dostępu do tego urządzenia (jeśli jest to drukarka - nie można drukować, jeśli laptop - nie można się z nim połączyć). W takim momencie nie można z pozostałych urządzeń nawet pingować tego konkretnego sprzętu.
Wyjątkiem jest router. Po wejściu na router po SSH (lub WWW) pingowanie tego urządzenia działa, jest z nim kontakt.
Jedynym sposobem jaki mi się udało znaleźć jest uruchomienie bezpośrenio na TENDZIE komendy: service wlan restart.
Po kilku sekundach urządzenie, z którym nie było kontaktu - jest dostępne dla wszystkich urządzeń.


OK, to teraz chciałem wrócić do pliku arpscan_mipsel.
Czy tym plikiem można jakoś zastąpić wbudowany arp? (tak, żeby nie trzeba było nic więcej robić)
Dzięki i czekam na odp.
TENDA N60 - Tomato Firmware 1.28.0000 MIPSR2-140 K26 Max
 
pedro
A zrobiłeś upgrade FW?
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2019.x.xxx-beta-AIO-64K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2019.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2019.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2019.x.xxx-beta-Mini
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FT]
 
Radi
pedro napisał(a):

A zrobiłeś upgrade FW?


Na chwilę obecną mam ostatnią wersję by SHIBBY (1.40).
Nie chciałbym zmieniać firmware'u, mam mnóstwo ustawień, których ponowne wrzucenie zajęłoby mi mnóstwo czasu.
TENDA N60 - Tomato Firmware 1.28.0000 MIPSR2-140 K26 Max
 
jurekk
nie jestem tak biegły w tym jako profan na tym polu techniki ;-) ale prawdopodobnie gdybyś zainstalował entware ng, to wśród paczek zlokalizowanych w tym repozytorium znalazłbyś coś co by odpytywało klientów z ip cały czas ;-) lub ewentualnie co jakis czas wykorzystujac scheduler z zakladki admin tomato , może bardziej biegli cos ci podpowiedzą
tu jest lista paczek ktore mozesz uruchomic na routerze poprzez entware
https://pkg.entware.net/binaries/mipsel/
ac56u Freshtomato 2019.3
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 3

· Użytkowników online: 0

· Łącznie użytkowników: 23,915
· Najnowszy użytkownik: jacek64
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

jurekk
26-11-2019 10:57
kazde tylko ... dawno z tego nie korzystałem, kojarze ,ze były głosy mówiace o problemach w użytkowaniu tej funkcjonalnosci na nowych tomato

erneest
25-11-2019 19:18
Pytanie: router Netgear WNR-3500v1, które Tomato posida funkcję wifi client?

manius
24-11-2019 17:13
ok, dzięki

overflow2
23-11-2019 20:09
wszystkie bez problemu zacisnąłem, też na bitnerze 5e

overflow2
23-11-2019 20:08
https://www.abcv.p
l/pl/p/Modul-Keyst
one-UTP-kat.5e-bez
narzedziowy/17291

manius
23-11-2019 19:46
zacisnąć, ten plastik wypadał z zawiasu, kabel bitner utp 5e

manius
23-11-2019 19:42
dzięki, mam jeszcze pytanie które wybrać bo widzę, że same bez-narzędziowe, ostatnio takie kupiłem zaciskane takim plastikiem przezroczystym na zawiasie i podczas montażu nie dało się tego dobrze

overflow2
23-11-2019 18:59
Tu kupowałem: https://abcv.pl/

manius
23-11-2019 18:10
Witam Znacie może sklepy internetowe gdzie można kupić keystone rj45 ?, oprócz allegro.

PixelPL
29-10-2019 23:26
@djwujek pfSense sobie powinno poradzić, jakiegoś apu mobo z kilka PCI-E, można już wykorzystać karty sieciowe 2Gb,5Gb, i już w standardzie pojawiają się switche i karty zintegrowane 10Gb, ja na pfSen

djwujek
29-10-2019 22:14
@p4v3u ja używam Vectry 2gb ale nie mam takiego rutera co to obsłuży Smile A dostępna jest na Mokotowie Ursynowie i gdzieś jeszcze ale nie pamiętam gdzie.

Obserwator
28-10-2019 22:51
Mam spiete dwa routery. Asus (tomato) jako router z modemem na Huawei do tego po kablu Tplink (dd-wrt) do WiFi. Chcialbym zrobic siec goscinną WiFi. Jak to izolowac na Tplink i Asus?

tamtosiamto
27-10-2019 01:12
@p4v3u router da ci po kablu 1Gb/komp, przynajmniej tak pisza na stronie, chcoiaz juz info jak szybko to dziala dotyczy 2Gb lacza, ktorego na 1 kompie nie doswiadczysz

p4v3u
25-10-2019 19:19
no i jak zwykle vectra stanela na wysokosci zadania - niby 'tylko w centrum warszawy' ale nikt nie wie gdzie (infolinia).

p4v3u
25-10-2019 19:12
@vectra - 2Gb/125Mb w Warszawie - ktos uzywa?

evangelion69
22-10-2019 23:34
jest na tomato opcja blokowania ip z którego było np 5 prób logowania (włamania) ?

Maniek91PL
17-10-2019 11:38
ajajaj Shock może utworzę nowy temat, bo widze ze dalej mam inne błędy

39,538,326 unikalne wizyty