19 Stycznia 2020 12:32:48
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Router do inea 10 Gb/s
· [MOD] FreshTomato-AR...
· Jakie serwery adbloc...
· [S] ASUS RT-AC68W
· [S] Lenovo ThinkPad ...
· Problem z montowanie...
· [MOD] FreshTomato-MI...
· Nagios na tomato
· [S] Asus RT-AC56U 10...
· Asus rt-ac68u wgrani...
· possible DNS-rebind ...
· Asus RT-N10U + E3372...
· Export/Import listy ...
· [S] Asus RT-AC56U
· [MOD]FreshTomato 201...
· Multiroom N z wykorz...
· [S] Asus AC3200
· Optware Packages for...
· Szybko na tomato ten...
· Printserwer tomato j...
Najciekawsze tematy
· Asus rt-ac68u wgr... [30]
· Jakie serwery adb... [28]
· [MOD] FreshTomato... [23]
· Router do inea 10... [11]
· Asus RT-N10U + E3... [11]
· possible DNS-rebi... [10]
· [MOD] FreshTomato... [8]
· Problem z montowa... [8]
· Nagios na tomato [1]
· [S] ASUS RT-AC68W [0]
· [S] Lenovo ThinkP... [0]
· [S] Asus RT-AC56U... [0]
· Export/Import lis... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [136 głosów]

Broadcom ARM
Broadcom ARM
50% [180 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 358
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
18.206.12.79
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Problem z połączeniem z urządzeniami WiFi
Radi
Cześć,
Pisałem wcześniej o problemie jaki mam, teraz doprecyzuję
Mam czasem kłopot z połączeniem do urządzeń podpiętych przez WiFi.
Bez względu na to, czy łączę się do tych urządzeń po kablu czy bezprzewodowo.
Nie można ich nawet pingować.
Jedynie z poziomu samego routera są widoczne, na pingi odpowiadają i wyglądają ok.
Wówczas jedynym sposobem na naprawę jest wejście na router po SSH i uruchumienie komendy: "service wl restart".
Niestety muszę to robić co jakiś czas.
Ktoś się z spotkał z taką sytuacją i może coś doradzić?
Dzięki.
TENDA N60 - Tomato Firmware 1.28.0000 MIPSR2-140 K26 Max
 
jurekk
Tak na roboczo dodaj ta komendę w zkładce Administration scheduler , tam można ustawić godzinę odpalenia tej komendy.
tylko dodaj po tym: nvram commit
Ja tak gasiłem wfifi na noc i budziłem o poranku. By żona była spokojna bo ona wierzy w złowrogą moc promieniowania wifi.
ac56u Freshtomato 2019.3
 
Radi
jurekk napisał(a):

Tak na roboczo dodaj ta komendę w zkładce Administration scheduler , tam można ustawić godzinę odpalenia tej komendy.
tylko dodaj po tym: nvram commit
Ja tak gasiłem wfifi na noc i budziłem o poranku. By żona była spokojna bo ona wierzy w złowrogą moc promieniowania wifi.


Cześć,
Dziękuję za odpowiedź.
Powiem szczerze, że ta komenda jest ostatecznością.
Nie mogę ciągle jej uruchamiać, powoduje rozłączenie aktualnych sesji innych użytkowników.
Zależałoby mi raczej na znalezieniu przyczyny tej sytuacji i naprawie.
Proszę Was o pomoc.
Ktoś się z taką sytuacją spotkał?
Jakaś rada? Dodatkowa opcja do załączenia? Coś innego?
Dzięki!
TENDA N60 - Tomato Firmware 1.28.0000 MIPSR2-140 K26 Max
 
jurekk
masz przedpotopową wersje nr 140? kto by pamiętał jakie błędy miała ;-)
wycztaj najnowszą
https://exotic.se/freshtomato-mips/v2019/2019.3.220-beta/K26RT-N/Tenda/freshtomato-K26USB_RT-N5x-MIPSR2-2019.3.220-beta-TendaN60.zip
moze bedzie róznica
a jak nie to cofnij sie do weersji 132 tej bez multiwanu
http://tomato.groov.pl/download/K26RT-N/build5x-132-EN/Tenda/tomato-K26USB-1.28.RT-N5x-MIPSR2-132-TendaN60.zip
moze to zrobi robotę
ac56u Freshtomato 2019.3
 
Marco76
Radi napisał(a):

Cześć,
Pisałem wcześniej o problemie jaki mam, teraz doprecyzuję
Mam czasem kłopot z połączeniem do urządzeń podpiętych przez WiFi.
Bez względu na to, czy łączę się do tych urządzeń po kablu czy bezprzewodowo.
Nie można ich nawet pingować.
Jedynie z poziomu samego routera są widoczne, na pingi odpowiadają i wyglądają ok.
Wówczas jedynym sposobem na naprawę jest wejście na router po SSH i uruchumienie komendy: "service wl restart".
Niestety muszę to robić co jakiś czas.
Ktoś się z spotkał z taką sytuacją i może coś doradzić?
Dzięki.


Jeśli problem nadal istnieje to z mojego doświadczenia wiem, że systemowy ARP w Tomato nie pokazuje wszystkich podpiętych urządzeń, dlatego ja używam arpscan: https://dev.techl...o/arpscan/
Pobierz (dla Ciebie bodajże wersja "mipsel"), wrzuć np. do /tmp i jak Ci znów urządzenia poznikają to odpal arpscan z parametrem -m a powinieneś dostać listę IP wraz z MAC ID wszystkich urządzeń widocznych w sieci (włącznie z WiFi).

Poza tym doprecyzuj o co Ci chodzi dokładnie, bo trochę ciężko zrozumieć: znikają te po WiFi jak łączysz się po kablu; Nie można ich pingować ale z routera są widoczne i na pingi odpowiadają;
Opisz jak ta sieć wygląda, bo albo coś pomieszałeś, albo post był pisany bardzo "na skróty".

Co do spotkania się z podobną sytuacją - mam podobnie z printserverem HP wpiętym po kablu w domowy LAN. Jest cały czas włączony a znika z listy. Co jakiś czas w Tomato pojawiają się pakiety BOOTP i urządzenie jest widoczne. Drukowanie działa norlmalnie - wysłanie zadania też "budzi" komunikację. Wbudowany w Tomato ARP jednak często urządzenia nie widzi. Wspomniany arpscan już tak.
Pozdrawiam, Monter
Asus RT-N18 + FreshTomato 2019.3 K26ARM USB AIO-64K-NOSMP + ILHM v2
HTPC Chieftec FLYER FI-02BC-U3 + GA-H61N-USB3 + i3-3225 + 4GB RAM + LibreELEC + Xbox DVD Remote
NAS GA-B85N PHOENIX + i5-4570T + 8GB RAM in Emko D-153 + 2TB + Debian + Huawei E3131 (SMS gateway)
Working on Lenovo ThinkStation E31 SFF + i7-3770 + 32GB RAM ECC + Quadro 600 1GB + Eizo CX-241
LAB HP T610 plus + HP 361T (Intel i350-T2) + pFSense
 
pedro
Tak, to prawda, coś z tym arp'em nie jest w porządku.
Przy okazji innych walk (z dnsmasq nowym, co przestaje działać resolver) zauważyłem w/w problem.
Arp jest z busybox, więc tam trzeba by szukać problemu.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-64K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-Mini
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FT]
 
Radi
Marco76 napisał(a):

Radi napisał(a):

Cześć,
Pisałem wcześniej o problemie jaki mam, teraz doprecyzuję
Mam czasem kłopot z połączeniem do urządzeń podpiętych przez WiFi.
Bez względu na to, czy łączę się do tych urządzeń po kablu czy bezprzewodowo.
Nie można ich nawet pingować.
Jedynie z poziomu samego routera są widoczne, na pingi odpowiadają i wyglądają ok.
Wówczas jedynym sposobem na naprawę jest wejście na router po SSH i uruchumienie komendy: "service wl restart".
Niestety muszę to robić co jakiś czas.
Ktoś się z spotkał z taką sytuacją i może coś doradzić?
Dzięki.


Jeśli problem nadal istnieje to z mojego doświadczenia wiem, że systemowy ARP w Tomato nie pokazuje wszystkich podpiętych urządzeń, dlatego ja używam arpscan: https://dev.techl...o/arpscan/
Pobierz (dla Ciebie bodajże wersja "mipsel"Wink, wrzuć np. do /tmp i jak Ci znów urządzenia poznikają to odpal arpscan z parametrem -m a powinieneś dostać listę IP wraz z MAC ID wszystkich urządzeń widocznych w sieci (włącznie z WiFi).

Poza tym doprecyzuj o co Ci chodzi dokładnie, bo trochę ciężko zrozumieć: znikają te po WiFi jak łączysz się po kablu; Nie można ich pingować ale z routera są widoczne i na pingi odpowiadają;
Opisz jak ta sieć wygląda, bo albo coś pomieszałeś, albo post był pisany bardzo "na skróty".

Co do spotkania się z podobną sytuacją - mam podobnie z printserverem HP wpiętym po kablu w domowy LAN. Jest cały czas włączony a znika z listy. Co jakiś czas w Tomato pojawiają się pakiety BOOTP i urządzenie jest widoczne. Drukowanie działa norlmalnie - wysłanie zadania też "budzi" komunikację. Wbudowany w Tomato ARP jednak często urządzenia nie widzi. Wspomniany arpscan już tak.


Cześć,
Na wstępie bardzo dziękuję za informację.
Zgrałem plik na TENDĘ, gdy wystąpi ten problem wejdę na router przez SSH i uruchomię komendę arpscan_mipsel -m.
Zobaczę wówczas, czy po jej wykonaniu wszystko wróci do normy.
Opiszę raz jeszcze mój kłopot:
Część urządzeń mam podpiętych przez WiFi, część idzie po kablu.
Występujący problem dotyczy urządzeń komunikujących się bezprzewodowo.
Wówczas takie bezprzewodowe urządzenie (np. drukarka, telefon, laptop) ma wyjście na zewnątrz (internet), ale inne urządzania z sieci wewnętrznej bez względu na to, czy są podpięte bezprzewodowo czy po kablu - nie mają dostępu do tego urządzenia (jeśli jest to drukarka - nie można drukować, jeśli laptop - nie można się z nim połączyć). W takim momencie nie można z pozostałych urządzeń nawet pingować tego konkretnego sprzętu.
Wyjątkiem jest router. Po wejściu na router po SSH (lub WWW) pingowanie tego urządzenia działa, jest z nim kontakt.
Jedynym sposobem jaki mi się udało znaleźć jest uruchomienie bezpośrenio na TENDZIE komendy: service wlan restart.
Po kilku sekundach urządzenie, z którym nie było kontaktu - jest dostępne dla wszystkich urządzeń.


OK, to teraz chciałem wrócić do pliku arpscan_mipsel.
Czy tym plikiem można jakoś zastąpić wbudowany arp? (tak, żeby nie trzeba było nic więcej robić)
Dzięki i czekam na odp.
TENDA N60 - Tomato Firmware 1.28.0000 MIPSR2-140 K26 Max
 
pedro
A zrobiłeś upgrade FW?
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-64K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-Mini
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FT]
 
Radi
pedro napisał(a):

A zrobiłeś upgrade FW?


Na chwilę obecną mam ostatnią wersję by SHIBBY (1.40).
Nie chciałbym zmieniać firmware'u, mam mnóstwo ustawień, których ponowne wrzucenie zajęłoby mi mnóstwo czasu.
TENDA N60 - Tomato Firmware 1.28.0000 MIPSR2-140 K26 Max
 
jurekk
nie jestem tak biegły w tym jako profan na tym polu techniki ;-) ale prawdopodobnie gdybyś zainstalował entware ng, to wśród paczek zlokalizowanych w tym repozytorium znalazłbyś coś co by odpytywało klientów z ip cały czas ;-) lub ewentualnie co jakis czas wykorzystujac scheduler z zakladki admin tomato , może bardziej biegli cos ci podpowiedzą
tu jest lista paczek ktore mozesz uruchomic na routerze poprzez entware
https://pkg.entware.net/binaries/mipsel/
ac56u Freshtomato 2019.3
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 5

· Użytkowników online: 0

· Łącznie użytkowników: 23,917
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

pedro
19-01-2020 12:20
A to jest Asus RT-AC1900P ??? Chyba średnio...

djwujek
19-01-2020 00:18
https://allegro.pl
/oferta/router-asu
s-rt-ac68u-wi-fi-a
c1900-4xlan-gb-1xw
an-8722847447 to je to ??

pedro
19-01-2020 00:10
AC1900P

djwujek
18-01-2020 11:46
Jaki w tym momencie jest najmocniejszy router pod tomato ??

pedro
17-01-2020 18:25
Czytać, czytać i jeszcze raz czytać: "Blacklist Custom - Optional, space separated: domain1.com domain2.com domain3.com"

djwujek
16-01-2020 19:58
Czy w zakładce advanced/adblock/b
lacklist url po wpisaniu 0.0.0.0 nazwą domeny powinno ja zablokować bo mi to nie chce za bardzo dzialac

PanRatio
14-01-2020 01:50
U mnie na AC56U jest 76 stopni. Co ciekawe mój Ryzen 2700 z 8 rdzeniami i 16 wątkami ma teraz 36 stopni XD

tamtosiamto
09-01-2020 13:17
ja nic nie podkrecam, nie ma potrzeby, btw adblock na yt przestal mi dzialac, jaka moze byc przyczyna?

Adooni
09-01-2020 08:11
ja na AC56U@1200MHz mam 83-86C cały czas

jurekk
08-01-2020 22:54
to bardzo niska temperatura 80 i wiecej no do 90 jest oki

tamtosiamto
08-01-2020 14:06
czy to - CPU Temperature 73°C / 163°F jest normalne dla ac56u?

majkel152
05-01-2020 13:10
jest w aio

as1970
04-01-2020 16:55
Czy w fresh tomato jest "TOR" jak to ma miejsce w ASUS-MERLIN

majkel152
04-01-2020 10:59
tak jak w temacie

p4v3u
03-01-2020 22:47
ah, i zapomnialem - ac68

p4v3u
03-01-2020 22:12
mam fresha 2019.2 i w ramach noworocznych porzadkow zastanawiam sie nad 2019.3. Jak ze stabilnoscia, openvpn, cfe, i dualwanem z e3372?

scooby
03-01-2020 09:55
czy @Shibby jeszcze sie pojawia na forum ? Musze zainstalowac optware na jego tomato + newcs ale ze strony zniknely skypty instalacyjne

39,902,699 unikalne wizyty