18 Luty 2019 16:38:26
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· [MOD] Tomato by shibby
· R7000 made in Vietna...
· problem z USB
· Co na iPhone 7 gener...
· Alternatywa TPlink W...
· DualWAN i 2xPPPoE, F...
· TP-LINK AC7 i WiFi
· Problem z DNS i otwi...
· Konfiguracja Ubiquit...
· [MOD] FreshTomato-MIPS
· Router pod łącze 600...
· TL-WDR3500
· modem Huawei e3372 j...
· Netgear R7000
· Homebrew na Mac
· ZTE F623 + Linksys W...
· Redirect through VPN
· [K]ACER ASPIRE EASYS...
· Asus AC3200
Najciekawsze tematy
· [MOD] Tomato by s... [13721]
· [MOD] FreshTomato... [617]
· [MOD] FreshTomato... [339]
· R7000 made in Vie... [20]
· Problem z DNS i o... [9]
· TL-WDR3500 [8]
· Alternatywa TPlin... [7]
· Konfiguracja Ubiq... [6]
· Router pod łącze ... [5]
· Co na iPhone 7 ge... [3]
· problem z USB [1]
· DualWAN i 2xPPPoE... [0]
· TP-LINK AC7 i WiFi [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [134 głosów]

Broadcom ARM
Broadcom ARM
49% [170 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 345
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.80.38.5
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » TP-Link
 Drukuj temat
WR841n - próba zmiany softu
naver
Witajcie,

mam dziwną sytuację z wr841n - mianowicie, próbowałem wgrać oprogramowanie alternatywne i siadło DDWRT, ale z niewiadomych mi przyczyn nie działają porty 234. Po podłączeniu świecą się diody, ale urządzenia wpięte w te porty są odizolowane od reszty sieci i nie widzą się. Port 1 działa, połączony jest ze switchem do którego wpięty jest serwer i wszystko tam gra. Z tego powodu chciałbym zmienić DDWRT na coś innego i zobaczyć czy coś to zmieni, ale tu zaczynają się schody.

Każda próba wgrania innego oprogramowania (bez resetu ustawień) w tym równiez oryginalnego firmware, kończy się informacją o tym, że oprogramowanie wgrano prawidłowo, ruter sie resetuje, po czym podnosi się i wita mnie DDWRT z prośbą o utworzenie usera/hasla.

Przy próbie wgrania firmware z resetem dostaje strone, że urzadzenie pod adresem rutera nieodpowiada. Nie reaguje na reset z tylu urzadzenia, dopiero wylaczenie i wlaczenie ponownie powoduje, ze otrzymuje obrazek jak na wczesniejszym akapicie - wita mnie DDWRT.

Ktos wie co z tym robic? Smile
 
mosfit Dziekuje za dotacje
Zaloguj się do dd-wrt i przewróć mu ustawienia domyślne . Coś mu się pomieszało . Jaka to wersja sprzętowa wr841n . Wgrywałeś oryginalny FW z (boot) w nazwie? Wgrywasz przez wifi czy Lan ?
Router- Ubiquiti USG-PRO-4
LAN- Netgear GS724Tv4
AP- Linksys WRT1900ACSv2 + UAP AC Lite
Nas- Xpenology DS3617xs
 
Adooni
powrot z dd-wrt nie jest taki prosty jest to opisane w necie np tutaj

https://forum.dd-...hp?t=85237
https://forum.dd-...p?p=920415

ja z TP-LINK to za duzo nei mam wspolnego raz koledze pomagalem z DD-WRT na gargoyle przejsc poprzez wgranei TP-link na poczatku i zajelo mi to ze 2h Sad
Edytowane przez Adooni dnia 09-10-2018 12:24
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
naver
v11, a ori firmware sciagnalem ze strony tplinka.

Probowalem rowniez opcji z resetem do ustawien fabrycznych przez gui, resetowalem ruter przyciskiem z tylu, ale ciagle jest to samo. Wrzucalem takze na nowo DDWRT, ale tez bez zmian. Zastanawiam sie czy nie wrzucic starszej wersji DD.
 
Adooni
aby przejsc z DD-WRT trzeba wgrac specjalny soft przejsciowy ktory mozna pobrac z moich linkow. Ze strony TP-link nie zadziala

Ja tez tak probowalem jak Ty i mialem dokladnei to sama sieczke az specjalnego softu nei wgralem potem juz bylo z gorki.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
mosfit Dziekuje za dotacje
Dokładnie . A spróbuj wcisnąć WPS załącz zasilanie i zobacz czy dioda pwd szybko miga

Połączony z 09 październik 2018 13:14:22:
Webrevert to Stock -> wr841nv11_webrevert.bin
Edytowane przez mosfit dnia 09-10-2018 13:14
Router- Ubiquiti USG-PRO-4
LAN- Netgear GS724Tv4
AP- Linksys WRT1900ACSv2 + UAP AC Lite
Nas- Xpenology DS3617xs
 
naver
Bede kombinowal. Poczatkowo chcialem wgrac Gargoyla na ori, ale mialem blad 18005, myslalem ze wrzuce DD a na to Gargo, ale sie przeliczylem Smile

@mosfit nie mam obecnie do niego fizycznego dostepu.
 
mosfit Dziekuje za dotacje
A później to
https://dl.eko.on...51008).bin

Możesz po webrevert wgrac gorgoyle ale z factory w nazwie Fw

Połączony z 09 październik 2018 13:49:40:
Oryginału ze strony nie wgrywaj bo mozesz go uwalic . Dopiero po wgraniu wr841nv11_pl_3_16_9_up(151008).bin mozesz wgrywac oficjalne ze strony tp-link
Edytowane przez mosfit dnia 09-10-2018 13:49
Router- Ubiquiti USG-PRO-4
LAN- Netgear GS724Tv4
AP- Linksys WRT1900ACSv2 + UAP AC Lite
Nas- Xpenology DS3617xs
 
naver
Moze dlatego sie nie wgrywalo, bo w sciagnietym sofcie nie bylo factory.

Jako tako nie chce oficjalnego softu, chce sie jakos dostac do Gargoyla. Sprobuje wiec wykorzystac to o czym piszecie Smile
 
mosfit Dziekuje za dotacje
Nie zawsze ma byc factory , zależy z jakiego softu przechodzisz . Poczytaj FAQ na eko.one.pl . Polecam wgrać tak:
1.wr841nv11_webrevert.bin
2.wr841nv11_pl_3_16_9_up(151008).bin
3. gorgoyle który chcesz tylko z (factory) w nazwie.

Zawsze po zmianie fw resetuj do stanu fabrycznego , a wgrywając Gorgoyle czy OpenWrt / Lede , odznaczaj zachowanie konfiguracji , a nie powinno być żadnych problemów.

Sysupgrade wgrywa się na juz zainstalowane Gorgoyle/OpenWrt/Lede

Lan1 działa? to wgrywaj . Przez wifi nie radze. Jak nie to zostaje tylko konwerter podpiąć i wgrać przez tftpd
Edytowane przez mosfit dnia 09-10-2018 14:35
Router- Ubiquiti USG-PRO-4
LAN- Netgear GS724Tv4
AP- Linksys WRT1900ACSv2 + UAP AC Lite
Nas- Xpenology DS3617xs
 
naver
Zadzialalo, zgodnie z Twoim opisem, wszystko przebieglo bezproblemowo. Takze dziekuje!

Chyba wrzuce tez Gargo na swojego wr1043nd v2.1
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 1
Pete7874

· Łącznie użytkowników: 23,855
· Najnowszy użytkownik: sachy
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

man1
03-02-2019 20:24
jest jakas opcja by tymczasowo zablokowac jednego z klientow openvpn ? Nie mam jak zrobic revoke dla jego klucza. Nie mam autoryzacji haslem.

mosfit
03-02-2019 19:29
a od czego masz samba lub ftp

man1
03-02-2019 12:40
Smile lubię się bawić w muzeum Grin

sszpila
03-02-2019 08:58
Dokładnie, skrosowane są linie TxD , RxD i pewnie któreś od potwierdzeń. To było jakjeszcze żyły dinozaury kiedy łączyłem ostatni raz komputery portem szeregowym

man1
02-02-2019 19:57
@sszpila - super, bardzo dziekuje Smile zakladam ze to jest cos w rodzaju skretki crossover?

sszpila
02-02-2019 18:43
Null modem

man1
02-02-2019 13:31
jesli chcialbym polaczyc dwa komputery przez rs232 to potrzebuje kabla NULL-MODEM, czy zwyklego ? Tak, wiem, zabawa w muzeum nie zwiazana z trescia serwisu. Ale sobota jest w koncu... Wink

majkel152
27-01-2019 11:39
@Adooni - zdziwił byś się jakie jaja potrafią w bloku się dziać z 2.4 - ba sam nie wierzyłem dopóki nie zbadałem sprawy , 5g jak ręką odjął Grin

Adooni
26-01-2019 19:55
co Wy tak wszyscy o tym 5Ghz - potrzebujecie tranfery ponad 450/600Mbit czy tak jak ja macie w eterze kilkadziesiat sieci 2.4 i slabo wam dziala. Przeciez 5GHz ma nawet gorszy zasieg

tamtosiamto
26-01-2019 11:29

urbek
26-01-2019 07:59
Posiadam WNR3500v1 tomato+optware. Nie narzekam ale chce się przesiąść na coś z 5ghz. Co polecacie ważne abym mogł optware zainstalowac

jurekk
20-01-2019 19:08
np. 2.4 np. Singapur a 5 - np Botswana

bigl
20-01-2019 17:47
Jaką kraj ustawić w R7000 na FreshTomato żeby zasięg sieci był największy? Chodzi mi o tryb dualny (2.4+5GHz)

Steel_Rat
19-01-2019 18:41
I kolejna luka w WIFI https://www.dobre.
..99814.html

qrs
17-01-2019 08:08
stawiam pizzę i piwo https://openlinks.
..d_id=21918
Smile

comviq11
15-01-2019 20:17
https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=21917

pedro
14-01-2019 19:07
Nie znam regulacji prawnych, ale możliwe że jest dokładnie określone, że nie wolno zmieniać (nie ważne w którą stronę) i już...

37,628,215 unikalne wizyty