25 Czerwiec 2019 10:46:41
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Dekoder sat + vpn
· ALFA Tube 2H + anten...
· ASUS RT-AC68U proble...
· [MOD] FreshTomato-ARM
· [K] Intel NIC
· Qnap 251A Ubuntu
· Multiroom N z wykorz...
· Asus RT-AC56U - "mał...
· No Internet On VLAN
· Router 2.4/5GHz, eth...
· urbackup-server na r...
· [K] Intel NUC
· Tomato pod TP-Link A...
· Router pod łącze 600...
· password root przez ssh
· Tomato - odblokowani...
· [TURTORIAL] Konfigur...
· Tomato MultiWAN - ot...
· [S] Netgear R7000 Ni...
· [MOD] Tomato by shibby
Najciekawsze tematy
· Multiroom N z wyk... [1011]
· [MOD] FreshTomato... [784]
· Asus RT-AC56U - "... [400]
· Dekoder sat + vpn [22]
· ASUS RT-AC68U pro... [14]
· [K] Intel NIC [7]
· ALFA Tube 2H + an... [6]
· Qnap 251A Ubuntu [5]
· No Internet On VLAN [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [175 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 351
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.90.204.40
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » OpenWrt - firmware
 Drukuj temat
Netgear R7800 DDWRT/LEDE
djwujek
Przymierzam się do zakupu Netgeara R7800 i zastanawiam się który i jak wgrać alternatywny soft bo kiedyś moje próby wgrania ddwrt skończyły się uwaleniem rutera.
Interesuję mnie bardziej LEDE czy ktoś go wgrywał i testował na tym ruterze jaka jest bezpieczna procedura jego wgrania ?? Czy na LEDE jest QOS czy trzeba samemu doinstalować ??
Czy to dobry wybór jako soft czy lepiej wgrać DDWRT ?
Widziałem też polską wersję openwrthttp://dl.eko.one...x/generic/ pytanie tylko czy działają i czy ktoś je testował
Czy lede po polsku też jest pod ten model rutera ?
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
djwujek
A może ten Linksys_WRT1900ACS ????
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
Steel_Rat
Teraz jest znowu openwrt. Lede to już stara wersja. Openwrt jako system jest zawsze po angielsku. Tylko nakładka graficzna Luci może być w różnych językach (w tym polski).
Co do zawartości obrazów to najczęściej kompilowane przez developerów jest minimum do działania system resztę sam instalujesz. W obrazach od Cezarego jest turochę więcej wkompilowane w obraz niż na oficjalnej stronie. Między innymi ma zainstalowany luci po polsku (ale nie w każdym obrazie jest po opisie trzeba szukać). Co do Linsysa ja mam wrt3200acm i do wydajność USB i procka jest super. Trochę nie podoba mi się wifi (mogło być lepiej jeśli chodzi o zasięg) ale z nowymi sterownikami jakoś działa.
Ja sobie sam komplikuje system, nim w obrazie co potrzebuję i nie oglądam się na innych. Nawet pod Win10 da się skompilowac, jak uruchomisz podsystem Ubuntu.
Nowe Openwrt ma teraz numer 18.0X Lede ma numer 17.0X
Edytowane przez Steel_Rat dnia 15-09-2018 07:10
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
djwujek
Dzięki za info a powiedz mi który plik wgrywa się jako pierwszy z gui ? Tp może wziąć netgeara R7800 bo na zasięgu mi też zależy a jesteś w stanie skompilować mi obraz openwrt w qos ?
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
Steel_Rat
https://openwrt.o...7E%5D=7800
Wgrywasz najpierw wersję "*factory" powinno działać przez GUI. Tylko z powrotem do orygnalnego możesz potrzebować kabelka i Ubot'a.
Zacznij od tego
http://downloads....actory.img
Resztę doinstalujesz sobie z Luci.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
djwujek
Kupiłem ten co ty masz w stopce zainstalowałem najnowsze openwrt tylko na 2 sieci 5ghz łapie na karcie wifi prędkość 250 Mb a na sieci 1 866 Mb nie wiesz czemu tak się dzieje ? a jak będę chciał wypróbować ddwrt to też będę musiał kabelka użyć ?
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
Steel_Rat
Ile masz nadajników w sekcji WIFI?
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
djwujek
2 są od radia 5 Ghz i jedno od 2,4 czyli razem 3
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
Steel_Rat
W tym routerze jest:
jedno radio 5 GHz, jedno radio 2.4 GHz (oby dwa używają zewnętrznych anten), jest też jedno radio gdzie ustawisz 2.4GHz i 5GHz. To jest jakieś wewnętrzne. Ja je całkiem wywaliłem..
Pobierz kod źródłowy  Kod źródłowy

opkg remove kmod-mwifiex-sdio
opkg remove mwifiex-sdio-firmware
reboot




Teraz kompiluję wersję OpenWRT z nowymi sterownikami oraz bez 3 radia (tego dualband, ale i tak działa jeden band na raz). Dodałem QOS oraz dużo innych rzeczy,
Mam np. PHP7, NGINX, MARIADB, Pyload, Xmail :) Jak chcesz to mogę udostępnić.

A ten router ma 2 partycje. Firmware jest zawsze wgrywany na partycję z której system nie wystartował. Dopiero po restarcie podmieniana jest partycja rozruchowa. Tak więc łatwo wrócić do wcześniejszego systemu.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
djwujek
Wróć ja mam model WRT3200ACM i może dlatego ale zauważyłem że radio 2,4 tez słabo się spina na 144Mb tak jakby kanał 40 Mhz nie działał i spinał się tylko na 20 Mhz hmmm..... tak samo z tym drugim radiem 5 ghz może coś źle ustawiłem ??? Czemu nie mogę do posta wstawić zdjęć ?? W wiadomości prywatnej zresztą też ????
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
Steel_Rat
Daj najwyżej na jakiś serwer.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
djwujek
Sprawdź priv
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
Steel_Rat
To ostatnie radio najlepiej odinstalować. I używać tylko 2 pierwszych.
Jak masz dużo sieci w okolicy to sterownik nie pozwoli przejść w tryb 40MHz na 2,4GHz. Trzeba załączyć wtedy ręcznie opcję NOSCAN='1'
W luci też powinna być w zaawansowanych. A nie zmieniaj kraju w ustawieniach WIFI, zostaw FR.
Edytowane przez Steel_Rat dnia 16-09-2018 00:54
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
djwujek
Zaznaczyłem zestawił się na 300 Mb a w tej sieci 5 ghz tez zaznaczyć " Wymuś tryb 40MHz " ???
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
Steel_Rat
Możesz ustawić. Te 40MHz to jest taki mały błąd w opisie, dotyczy tylko dla 2.4GHz. To pole ustawia właśnie opcję NOSCAN na 1 i wtedy sterownik nie sprawdza czy są jakieś sąsiednie sieci. Tylko ustawia na sztywno szerokość kanału na tą co jest w ustawieniach.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
djwujek
Ostatnie pytanie próbowałeś kiedyś zainstalować taka skórkę [url]https://apollo.open-resource.org/mission:log:2017:01:08Grinarkmatter-a-new-theme-for-lede-openwrt[/url] bo mi pisze cały czas błąd ssl
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
djwujek
coś się dzieje z tym forum bo linków też nie przyjmuje hm....
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
Steel_Rat
Po przejściu z LEDE z powrotem na OpenWRT mogą być problemy ze skórkami innymi niż w oficjalnym repo.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
djwujek
Ale ja od początku mam openwrt to jakaś różnica jest ?
1.Modem Vectra 600/30
2. Edgerouter X
3. Asus RT-N 12 d1 ddwrt - Goście
4.TP-LINK ARCHER C3150
5. Nas QNAP TS-228A + 2 x 2TB
6. UPS Micropower 1000VA Green Cell
 
Steel_Rat
Krótka histora: Najpierw był openwrt, potem była jakaś sprzeczka i się rozeszli. Powstało LEDE po roku się znowu deweloperzy dogadali i wrócili do starej nazwy czyli OpenWRT. I teraz przy tworzeniu nowego systemu został tez zmodyfikowany LUCI i stare skóry mają problemy z poprawnym wyswietlaniem ramek i itp. Powinny się one zainstalować ale mogą być źle wyświetlane. A tak na marginesie to która masz wersje sytemu.?
17 czy 18?
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 6

· Użytkowników online: 0

· Łącznie użytkowników: 23,884
· Najnowszy użytkownik: mc1100
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

stegano
19-06-2019 23:13
Pozdrawiam wszystkich Smile

PanRatio
14-06-2019 08:38
Kupiłem Lenovo Newifi-D2 za 139 zł. Zobaczymy co to za cudo Grin

mosfit
12-06-2019 06:37
RAM MB:128 szału nie ma,Broadcom raczej ciężko będzie z openwrt-podobno radio nie działa a tomato raczej tez nie będzie

PixelPL
11-06-2019 19:40
Co powiecie na temat TP-Link Archer A9 ?

skupi
07-06-2019 21:25
Od rana wszystko działa jak trzeba, może zasilacz złe napięcie dawał i go zresetowało wypięcie z gniazdka Pfft

skupi
07-06-2019 21:24
NVRAM mam 18% wolnego, zauważyłem wysoką temp cpu 105, rozebrałem postawiłem na golasa i już było 70 Smile, ale i tak dalej rwało, przed snem odpiąłem zasilacz, bo chciałem go sprawdzić

pedro
07-06-2019 19:20
@skupi: nie skonczył się NVRAM w jakimś momencie?

majkel152
07-06-2019 12:37
sprawdz na merlinie, załoz temat, wklej zrzut z nvram i ustawien

skupi
06-06-2019 23:50
pomoże ktoś. Asus AC68, freshtomato 02.2019, wszystko śmigało, ale ostatnio nagle zaczęło świrować wifi, dropy, niska prędkość. Po lanie wszystko oki?

majkel152
03-06-2019 12:18
dla kogoś kto ma kontroler i licencję coś tam będzie warty.w innym wypadku paczkę żelek, chyba że openwrt doda suport

SynC
31-05-2019 12:03
Merki MR42 nowy bez fv, czy to jest sprzedawalne, i za ile ewentualnie?

tamtosiamto
28-05-2019 18:11
ano wlasnie dlatego pytalem na poczatku, jak sie usuwa pojednyczne wpisy Smile. Zrobilem juz reset i ustawilem do nowa.

Steel_Rat
28-05-2019 00:11
To pozostaje przejrzeć NVRAM i usunąć niepotrzebne wpisy. Bądź wgrać obraz gdzie jest mniej bajerów np. bez openvpn jak nie używasz.

tamtosiamto
27-05-2019 23:32
tylko bwlimiter i iptraffic, zadnych vpnow nie mam

Steel_Rat
25-05-2019 23:19
Jak masz ustawionego openVPN, to przenieś certyfikaty na dysk. I cóż musisz ograniczyć wpisy do NVRAM.

tamtosiamto
25-05-2019 16:04
jak uwolnic nvram w tomato? rtn66u, mam wolne tylko 2% nvram, internet mi rwie chce uwolnic ale nie wiem jak, wszytski edodatkowe uslugi wylaczone

OpenDM
23-05-2019 14:20
AB-Solution ---> Diversion https://diversion.
ch/

38,380,460 unikalne wizyty