28 Kwiecień 2017 12:14:27
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Asus RT-AC1200G+
· [MOD] Tomato by shibby
· Problem wnr3500l v2
· Reklamy na stronach ...
· [K] Kupię ASUS RT-AC68U
· RT-N18U - ARM z jedn...
· Logi do pliku - konf...
· Asus RT-AC88U - potę...
· Asus RT-AC68U
· openwrt na raspberry
· D6300 - da się na to...
· Kompilacje by @kille72
· linksys ea4500 openwrt
· Xpenelogy 6
· [S] GALAXY NOTE 2 + ...
· tani, stabilny route...
· Nie widzę przyszłośc...
· R7000 - wybór altern...
· Nieprzeczytane posty
· Jak wystawić sambę p...
Najciekawsze tematy
· [MOD] Tomato by s... [13242]
· Kompilacje by @ki... [442]
· Asus RT-AC56U - "... [339]
· RT-N18U - ARM z j... [242]
· Asus RT-AC68U [212]
· Asus RT-AC1200G+ [62]
· Nie widzę przyszł... [29]
· Turris omnia [29]
· Asus RT-AC88U - p... [25]
· linksys ea4500 op... [25]
· ASUS RT-AC68U Mod... [24]
· Jak wystawić samb... [21]
· tani, stabilny ro... [14]
· VLAN - nie mogę p... [12]
· R7000 - wybór alt... [11]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
41% [119 głosów]

Broadcom ARM
Broadcom ARM
48% [140 głosów]

Atheros
Atheros
6% [17 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 292
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.145.101.227
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » OpenWrt - firmware
 Drukuj temat
linksys ea4500 openwrt
Bourne55
Witam,

Chyba dobrze trafiłem.
Kupiłem oryginalnego linksys ea4500 ze sklepu.
Wgrałem jak w instrukcji
https://wiki.openwrt.org/toh/linksys/ea4500
https://lede-project.org/toh/hwdata/linksys/linksys_ea4500_1 ten firmware jak mi polecił Kille72
z oryginalnego softu
factory.bin
Pokazało mi się LuCI gui po ang. wgrałem pakiety poolski język i inne przydatne.
Przy ustawieniu interferjsów po LAN, AP, REPEATER z tego linka https://www.youtube.com/watch?v=IjXPcFJrsq8
Jednak uznałem że coś nie wyszło i pousuwałem interfejsy wszystkie oprócz tego który istnieje na linksysie.
Wtedy nie mogłem zalogować się na router ale miałem ustawione hasło na router i na administracja.
Wtedy zalogowałem się przez Putty i zrobiłem komendy opkg update, opkg install luci oraz komendy
/etc/init.d/uhttpd enable
/etc/init.d/uhttpd start
pokazało mi się logo i mogłem wejść na router.
Jednak po restarcie jest tam przycisk on off na routerze. Nie działa restartowanie 30/30/30 i nie działa 3 - krotne odciecie zasilania gdy led mruga bardzo szybko.
Wcześniej zawsze powracał do ustawień fabrycznych metodą 3-krotne odciecie zasilania przez wyjęcie kabla z gniazdka gdy mrugał szybko za 4 powracał do fabrycznego openwrt.
Jak to wygląda w rzeczywistości http://imgur.com/a/A7q41 u mnie na komputerze
Sieć teraz jest niezydentyfikowana ale po wifi program o nazwie Acrylic Wi-Fi Home widzi sieć.
 
overflow2
Proponuję jednak zajrzeć na http://eko.one.pl/ tam na forum prędzej dostaniesz odpowiedź na temat LEDE
Asus RT-AC56U (1.28.0000 -138.13-kille72- K26ARM USB AIO-64K) + Huawei B315 --> LTE Plus
2x Asus RT-N10U (Tomato v123) --> NCP_MR_Std@OpenVPN (LTE, Neo)
Asus RT-N10U (Tomato v136) --> NCP_MR_Std@OpenVPN (LTE)

TP-LINK TL-MR3220 v1 @ MiFi (LEDE 17.01-SNAPSHOT) by Obsy + Huawei E3372s-153 + RBM5 DIL
 
Bourne55
Tam już patrzałem to mam nowe konto założyć?
Takie to trudne aby router z powrotem zaczął działać?
 
mosfit Dziekuje za dotacje
Namieszałeś z konfiguracją wieć powinieneś użyć trybu FailSafe https://eko.one.p...t-failsafe

Próbowałeś trzymać reset 11-15 sec . Powinien przywrócić ustawienie fabryczne
========================================
Asus RT-AC3200 Tomato 1.28-138.14-kille72 K26ARM USB AIO-64K
Linksys WRT1900ACSv2 LuCI lede-17.01-SNAPSHOT r3322
NAS = DiskStation 3615xs 6.1 / XPEnology
 
Bourne55
Bourne55 napisał(a):

Tam już patrzałem to mam nowe konto założyć?
Takie to trudne aby router z powrotem zaczął działać?

Przejrzę jeszcze tamte fora. na eko dokładniej może coś zaradzą.
Żadne resety nie działają.
 
Bourne55
Witam,

Router daje oznaki życia jak wciskałem reset przy mruganiu ale co dalej?
Tryb fail safe openwrt port lan i karta sieciowa komputera
Wrzucam obraz poglądowy ale hosta nie znajduje.
http://imgur.com/a/UpSAD
 
Bourne55
Przy fail safe daje takie coś
http://imgur.com/a/dScAx
 
Bourne55
Dobra może bardziej nie będę owijał w bawełnę na tym temacie to bardziej interesują mnie konkrety jak zrestartować router który jest uwalony i czy ktoś miał do czynienia z linksys ea4500 lub z modelami seria smart.
Routery te są całkiem inne od innych modeli i resetowanie i inne ustawienia przez producenta są zmieniane a w ciemno strzelać to opiszę to krócej próbowałem z 80% tutoriali.
Przy tym temacie openwrt failsafe przedstawiam swoje uwagi bo może ktoś mieć podobny problem albo ktoś miał i może udało mu się wejść na openwrt i przywrócić ustawienia fabryczne LEDE?
Będę wdzięczny za dalsze rady pomocne.
 
Bourne55
Rozumiem że kabel konsolowy to jest to
http://krzychu.info/kurs-cisco-cz-1
Rozumiem że dzięki niemu można się podłączyć do routera.
 
Bourne55
Kabel ten ma 3-krotnie większą cenę od routera + przesyłka.
 
Steel_Rat
Tu masz opis który Pan w j5 jest do czego. Jak już pisałem trzeba piny wlutować w router, (6 wolnych miejsc w centralnej części routera). Musisz kupić też przyjaciółkę USB-SERIAL. Na allegro są dostępne. Może ktoś tu poleci dobrą i tanią. Ja mam dobrą ale drogą.
https://eko.one.p...wrt-ea4500
Asus RT-AC68U + Tomato Firmware K26ARM USB AIO-64K + Entware + Intenso 1TB + ADATA HV620
Asus RT-N18U + 380.62_HGG-FINAL + Entware + Intenso 1TB
Netgear WNR3500Lv2 + Tomato AT
Tenda N60 + Tomato Firmware MIPSR2 K26 USB
 
mosfit Dziekuje za dotacje
kablem konsolowym nie da sie naprawić uwalonego routera . Nie jasno opisałeś co zrobiłeś że masz tai problem z tym ea4500 . Zapytam jeszcze raz :
wgrałeś lede quashfs-factory.bin na jakąś wersje openwrt czy na fw oryginał linksys . Bo widać po pingu że raczej to pierwsze .Przez co uwaliłeś router .
Mam taki model i napisałem ci na PM , że mogę ci go naprawić . Jak chcesz sam próbować to potrzebujesz taki kabelek :
Konwerter USB-UART/RS232 np.taki http://allegro.pl...04270.html

A opis co jak zrobić jest tu :
https://wiki.open...sys/ea4500
========================================
Asus RT-AC3200 Tomato 1.28-138.14-kille72 K26ARM USB AIO-64K
Linksys WRT1900ACSv2 LuCI lede-17.01-SNAPSHOT r3322
NAS = DiskStation 3615xs 6.1 / XPEnology
 
jurekk
jak reaguje to spróbuj przesłać przez tftp OWF
http://www.linksys.com/us/support-article?articleNum=137928
r6400 Tomato Multiwan
 
Bourne55
Dobra to się może przydać kiedy załączam router i naciskam ciągle reset prze 2 może 3 sekundy mam w konsoli cmd takie info
Odpowiedź z 192.168.1.1 bajtów=32 czas <1 ms TTL=64
a następnie Odpowiedź z 192.168.1.1 host docelowy jest nieosiągalny.
To jak mam wejść na to oprogramowanie openwrt lub sflashować go w czasie 2 lub 3 sekund.
Ciągle go restartować?
Jakby ktoś wytłumaczył łopatologicznie bo na poradnikach jest napisane ogólnikowo.
Jestem zielony w tym wszystkim ale nie do końca.
Na otwartym temacie może wymienimy się info co działa a co nie wtedy wykluczymy te błędy w przyszłości.
Dziękuje za wszelkie informacje i taką otwartość i chęć dzielenia pomocy.
 
Bourne55
mosfit napisał(a):

kablem konsolowym nie da sie naprawić uwalonego routera . Nie jasno opisałeś co zrobiłeś że masz tai problem z tym ea4500 . Zapytam jeszcze raz :
wgrałeś lede quashfs-factory.bin na jakąś wersje openwrt czy na fw oryginał linksys . Bo widać po pingu że raczej to pierwsze .Przez co uwaliłeś router .
Mam taki model i napisałem ci na PM , że mogę ci go naprawić . Jak chcesz sam próbować to potrzebujesz taki kabelek :
Konwerter USB-UART/RS232 np.taki http://allegro.pl...04270.html

A opis co jak zrobić jest tu :
https://wiki.open...sys/ea4500


Wgrałem na oryginalny soft tego lede a nie nagrywałem openwrt na openwrt jedynie theme luci pakiet ale to tylko stylistyka.
Taki kabelek to zmontowałem u siebie ale to wtedy muszę podlutować pod wskazane piny https://wiki.openwrt.org/toh/linksys/ea4500 z tego tutorialu jak dobrze rozumiem.
Chyba że gdzie indziej znalazłem J5 i J6 w tym poradniku nie podłączają masy i czy to napięcie 5v nie uwali mi routera bo tam napięcie w granicach 3,3V czy router automatycznie dobierze to napięcie
 
Bourne55
jurekk napisał(a):

jak reaguje to spróbuj przesłać przez tftp OWF
http://www.linksys.com/us/support-article?articleNum=137928


tftp nie działa.
za krótki mam dostęp do tego routera z 2 ,3 sekundy
 
Bourne55
mosfit napisał(a):

kablem konsolowym nie da sie naprawić uwalonego routera . Nie jasno opisałeś co zrobiłeś że masz tai problem z tym ea4500 . Zapytam jeszcze raz :
wgrałeś lede quashfs-factory.bin na jakąś wersje openwrt czy na fw oryginał linksys . Bo widać po pingu że raczej to pierwsze .Przez co uwaliłeś router .
Mam taki model i napisałem ci na PM , że mogę ci go naprawić . Jak chcesz sam próbować to potrzebujesz taki kabelek :
Konwerter USB-UART/RS232 np.taki http://allegro.pl...04270.html

A opis co jak zrobić jest tu :
https://wiki.open...sys/ea4500


Dobra jak podłącze ten kabelek to jaki system operacyjny najlepiej użyć i jakie komendy?
 
Bourne55
Mogę też zainstalować team viewer to ktoś może zdalnie na moim komputerze luknąć jak to wygląda.
 
mosfit Dziekuje za dotacje
Vcc nie podłączasz , tylko gnd,tx i rx . Tak jak tu https://forum.ope...p?id=64078
Spróbuj jeszcze przełaczyć na kernel1 ,tą metodą :
https://wiki.open...e_recovery
Edytowane przez mosfit dnia 15-04-2017 20:41
========================================
Asus RT-AC3200 Tomato 1.28-138.14-kille72 K26ARM USB AIO-64K
Linksys WRT1900ACSv2 LuCI lede-17.01-SNAPSHOT r3322
NAS = DiskStation 3615xs 6.1 / XPEnology
 
Bourne55
Mam Air Live który działa w systemie Bridge po wifi - działa stabilnie a komputery podłączone są do niego po Lan.
Chodzi o to że router dostawcy jest na piętrze i Ja jestem na dole w domku to airlive jako most na dole działa.
Router u góry po środku domku na piętrze. Router airlive po lewej stronie na dole działa jako bridge.
Jednak router 3 który chciałem aby działał jako repeater to porażka właśnie ten linksys ea4500 co padł jak w temacie.
Jednak został mu port USB - mam raspberry to myślałem że jak podepnę pod port USB i podepne dongle jako access point to powinienem uzyskać jakiś sygnał po wifi.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 8

· Użytkowników online: 1
ghoes

· Łącznie użytkowników: 23,482
· Najnowszy użytkownik: dampy96
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Steel_Rat
28-04-2017 07:15
Wieszać to się nie wiesza. Niestety nie wszystko działa poprawnie.

astropay11
27-04-2017 22:11
Czy Tomato v138 od Shibby'ego dla N18U jest stabilne ? Musze zainstalowac i zapomniec... Paykasa Bozdurma

overflow2
27-04-2017 14:30
log internally i ustawione custom log file path, logi zapisują się w ramie a nie nvramie

p4v3u
27-04-2017 12:18
czy jesli chce zapisywac syslog na dysk podlaczony do routera, a nie do nvram, to musze miec zaznaczony checkbox 'log internally' ? nie moge sobie z tym poradzic

kille72
21-04-2017 17:56
SECURITY ALERT - Linksys Routers: http://blog.ioact.
..ities.html

Bourne55
20-04-2017 19:48
jaki lepszy - tp link TL-WDR4300;TL WDR8500;Tp-link WDR6320; d-link DIR-823 wifi ; Tenda AC6 chodzi mi o moc sygnału.

Bourne55
20-04-2017 18:59
jest jakiś czat na zywo openwrt jak IRC

shibby
19-04-2017 09:51
p4v3u - pw

p4v3u
19-04-2017 09:44
Czy Tomato v138 od Shibby'ego dla N18U jest stabilne ? Musze zainstalowac i zapomniec...

kille72
16-04-2017 17:52
Wydałem wersje 138.14-ARM https://openlinks.
..d_id=20829
Życzę wesołych Świąt!

Staszek
15-04-2017 23:43
Będę testował w połączeniu z OpenVPN. Dzięki Smile

kille72
15-04-2017 23:39
Działa dobrze, naprawione Smile

Staszek
15-04-2017 23:35
AC56U

kille72
15-04-2017 23:30
Jaki router?

Staszek
15-04-2017 23:25
A co z VLAN w nowych wersjach?

djwujek
15-04-2017 13:48
Zdrowych i spokojnych i rodzinnych świąt dla wszystkich Smile

Bourne55
14-04-2017 11:34
czy ktoś miał z tym do czynienia? Ubiquiti Networks Nano Station Loco M2

31,834,086 unikalne wizyty