26 Marzec 2017 15:00:45
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Serwer "Składak"
· Asus RT-N56u - "diam...
· Kompilacje by @kille72
· blokowanie spamu po ...
· Który router? lte-a ...
· Jaka kamera IP z moż...
· AC66U - 3 diody i ma...
· [MOD] Tomato by shibby
· Modem sim jako zapas...
· Skrzynka mailowa?
· Tomato i Netgear R6400
· VLAN - testy poprawi...
· Asus RT-AC56U - "mał...
· Iptables tomato prze...
· openvpn Tomato-serwe...
· [S] Serwer QNAP TVS-...
· Netgear WNR3500Lv2 +...
· Blokada dostepu do d...
· Uwalony? Asus RT-n18...
· Uwierzytelnianie Act...
Najciekawsze tematy
· [MOD] Tomato by s... [13157]
· Kompilacje by @ki... [331]
· Asus RT-AC56U - "... [329]
· Serwer "Składak" [89]
· VLAN - testy popr... [52]
· router 3g - zagwo... [24]
· Tomato i Netgear ... [14]
· Netgear WNDR3700V... [13]
· Który router? lte... [9]
· Netgear WNR3500Lv... [7]
· Uwalony? Asus RT-... [7]
· Asus RT-N56u - "d... [6]
· AC66U - 3 diody i... [6]
· Modem sim jako za... [6]
· Skrzynka mailowa? [6]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
41% [118 głosów]

Broadcom ARM
Broadcom ARM
48% [137 głosów]

Atheros
Atheros
6% [16 głosów]

Marvell
Marvell
1% [3 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 286
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.157.210.33
Reklama
Zobacz temat
OpenLinksys » :: HOME MEDIA :: » Modemy 3G/LTE
 Drukuj temat
asus rt-ac68u + lte = co będzie stabilne?
miszko77
Witam,

Posiadam nieszczęsny asus rt-ac68u i do tego nie lepszy huawei e3372s-153.

1) Router na stockowym fw i modemie nohilink się wysypuje jak mu się podoba. (Czy to wina braku zewnętrznego zasilania?)

2) Na wersji hilink prędkości mam rzędu 70, na wersji nohilink ~25 - przepaść.

3) Obecnie pracuje na wersji tomato i nohilink. Póki co przez kilka godzin działa, ale czuję że to kwestia czasu.

Jak to zrobić żeby było stabilnie i szybko? Istnieje jakiś modem usb, który pozwoli wyciągnać tak duże transfery >70 z tym asusem? Jedyną opcją jest zmiana routera?

PS. Rozwiązanie tymczasowe... Znalazłem gdzieś taki skrypt do resetowania połączenia jak się zawiesi w konfiguracji nohilink. Wystarczy go wrzucić w sekcję init, żeby zawsze działał niezależnie od zaników prądu etc.?

#!/bin/sh
CARRIER="/sys/class/net/usb0/carrier"
OPERSTATE="/sys/class/net/usb0/operstate"

if [ -f $CARRIER ] && [ -f $OPERSTATE ]
then
NEEDRESTART=false
grep -q "1" $CARRIER
if [ $? -ne 0 ]
then
NEEDRESTART=true
fi
grep -q "up" $OPERSTATE
if [ $? -ne 0 ]
then
NEEDRESTART=true
fi
if $NEEDRESTART
then
(...)
fi
fi;


Pozdrawiam
 
Adooni
ja na 2 routerkach nie mam zadnych problemow z LTE przy modemie e3372s non hilink na tomato i u Ciebie tez powinno to dobrze dzialac. Jedyne co moze byc nie tak to masz dosc slaby sygnal LTE i wtedy modem potrzebuje wiekszy "prąd" i router tego nie moze zapewnic. W takim przypadku nalezy podalczyc pod roter aktywny hub usb 2.0 (z wlasnym zasilaniem) i dopiero przez to model LTE.

Ja w 1 lokalizacji mam e3372s dzialajacy bez zadnych problemow od 2 lat.

Router Asus RT-AC68U jest bardzo dobrrym routerkiem i nie wiem dlaczego piszesz ze nieszczesny Smile Jezeli nie potrzebujesz MultiWAN to wgraj wersje 132 tomato i wyczysc nvram. Ja np w Gdańsku na AC56U i e3372s (non hilink) wyciagam tranfery powyzej 50Mbit i to nie jest ograniczenie modemu tylko ilosci osob podpietych pod LTE w wiekszosci miejsc wiecej niz 30 nie uzyskasz. Testy predkości LTE aby sprawdzic mozliwości modemu powinno sie robic pomiedzy 2 a 5 rano gdy mało urzadzen jest podłączonych.
UPC 250Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Tomato-RT-AC56U-RT-AC56U-ARM--138-MultiWAN-AIO-64K | USB HDD Samsung HXMU050DA/G2 500GB
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | Tomato-K26-1.28.RT-MIPSR2-132-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
miszko77
Tomato pochodził z 10h i wciąż działał. Nie wiem czy to kwestia małej ilości klientów podłączonych do routera czy samego tomato. Sygnał mam na poziomie ~79% tak pokazuję w tym programiku od playa. Czasem spada do 50%. Czy taki sygnał jest wystarczająco dobry?

Tak jak radziłeś wgrałem non-wan 132. Jestem z Gdyni, więc warunki powinniśmy mieć podobne.

Co do tego huba. Koniecznie musi być 2.0? Może warto podpiąć pod niego jakieś antenki zewnętrzne?

Możesz coś powiedzieć na temat implementacji tego skryptu wyżej wrzuconego? Pomijając już samą poprawność działania... Czy ładuje się takie skrypty na stałe przez zakładkę init?
 
Adooni
skryp przez zakladke init bedzie sie ladowal za kazdym razem gdy zresetuejsz/wylaczysz-wlaczysz router. Ja dawno temu to uzywalem przed tomato v132 w 132 jak bedzie ginal Tobie net po porstu uaktywnij sprawdzanie polaczenia "Check connections every" co 1 min.

HUB usb 2.0 gdyz tomato po podlaczeniu huba USB 3.0 nie bedzie rozpoznawalo urzadzen

jaki poziom sygnalu masz w tomato w logach to mozesz sprawdzic. Wlasnie ze wzgledu na ograniczenia prądowe routerka mozesz miec slabszy sygnal.
Ale zle to odczytujesz czy na pewno masz to w % powinno byc w dBm i do -55 dBm jest OK potem do -80 dBm jest bardzo slabo a powyzej tragicznie Smile Hub aktywny z zasilaniem USB 2.0 moze pomoc i drogi nie jest jakies 30PLN.

od ustawienia roterka w pomieszczeniu tez moze zalezyc sygnal - ja testowalem kiedys anteny podpiete pod modem LTE ale nic to nie zmienialo. U rodzinki musialem przestawic router na 2 strone domku i nie zrywa lTE i dziala bardzo dobrze.
UPC 250Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Tomato-RT-AC56U-RT-AC56U-ARM--138-MultiWAN-AIO-64K | USB HDD Samsung HXMU050DA/G2 500GB
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | Tomato-K26-1.28.RT-MIPSR2-132-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
miszko77
4G MODEM Signal Strength: RSSI -61 dBm, RSRP -86 dBm, SINR 18.2 dB, RSRQ -3.5 dB


Sprawdzę jeszcze siłę sygnału w pracy, gdzie ma stać. W domu jest tak jak widać.

Co do 132 to nie chciał mi się zsynchronizować za żadne skarby. Powróciłem do 138 vpn. Postaram się dokupić hub i aktywować sprawdzanie połączenia. Przez tydzień będę testował i dam znać jakie wyniki.

Dzięki za pomoc!
 
Adooni
przy zmianie z v138 na v132 na 100% trzeba wyczysci nvram i nie mozna wgrywac konfiguracji z innej wesji wszystko trzeba z palca ustawiac.
UPC 250Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Tomato-RT-AC56U-RT-AC56U-ARM--138-MultiWAN-AIO-64K | USB HDD Samsung HXMU050DA/G2 500GB
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | Tomato-K26-1.28.RT-MIPSR2-132-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
miszko77
Przez ten tydzień podziałało w miarę stabilnie na 138 vpn. Testy trwają Smile. Co ciekawe nadajnik LTE mam po drugiej stronie ulicy, a prędkości w granicach 15. Zbyt blisko nadajnik? Grin
 
pedro
Nie, zapchany już po prostu...
Huawei E3372s-153 non-hilink + 2x15dBi MIMO + RBM5
Asus RT-N18U @1200,666 + tomato-RT-N18U-ARM--138.13--AIO-64K-NOSMP
 
Steel_Rat
Im więcej ludzi ma LTE tym słabsze transfery. Ostatnio jak byłem w Zakopanem to na LTE DL miałem 2Mbit/s a UL 20 Mbit/s. W tym czasie na UMTS była DL 16Mbit/s UL 10Mbit/s
Asus RT-AC68U + Tomato Firmware K26ARM USB AIO-64K + Entware + Intenso 1TB + ADATA HV620
Asus RT-N18U + 380.62_HGG-FINAL + Entware + Intenso 1TB
Netgear WNR3500Lv2 + Tomato AT
Tenda N60 + Tomato Firmware MIPSR2 K26 USB
 
miszko77
Nie wiem, mam mieszane uczucia. Modem lubi się rozłączać jak jest pod obciążeniem, fakt łączy się powrotnie automatycznie, ale zajmuję mu to z 2min. W następnym tygodniu podłączę dodatkowe zasilanie. Nie wiem tylko czy po prostu nie wtyknąć w to drugie usb w routerze skoro i tak jest wolne, żeby ograniczyć plątaninę kabli.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 9

· Użytkowników online: 1
tomek500

· Łącznie użytkowników: 23,457
· Najnowszy użytkownik: michal55
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

pedro
24-03-2017 00:07
Też testuję 138.13 i jak zwykle mam jedną prośbę: https://openlinks...os
t_162178

jachu
22-03-2017 21:21
juz pobralem zaraz bede instalowac

kille72
22-03-2017 21:15
v138.13 ARM gotowa do pobrania: https://openlinks.
..ost_159401

p4v3u
22-03-2017 01:15
rt-n18 wydaje się byc rozsadny.

PixelPL
22-03-2017 00:57
Czym zastąpić stary Asus RT-N16?

p4v3u
21-03-2017 20:52
czy dalej najlepszym modemem 3/4g dla tomato (ac68) bedzie 3372 nohilink?

jurekk
21-03-2017 16:56
otwórz watek bo tu nie ma miejsca by ci ktos pomógł i napisz cos wiecej jakie tomato jakie zrodlo neta , czy masz stale ip itd

Bolek01148
20-03-2017 15:44
Witam wszystkich i proszę o pomoc. Jestem pod ddos atakiem od ponad roku. Jestem zielony o linuxie ,uczę since i po instalacji Tomato na linxys E1550 niewiem Jak jego skonfigurowac .Potrzebuję wasze

RaTaJ
19-03-2017 16:58
priority wybierz highest

lolo2
18-03-2017 21:52
Mam, uruchomione Gre, zona wlacza seriale online to ping w grach wzrasta do 200 a wtedy ciezko grac.

lolo2
18-03-2017 21:51
bwlimit sluzy do limitu pasma. A jest gdzieś funkcja aby mieć niższe pingi w grze?

kille72
18-03-2017 16:42
Priority?

RaTaJ
18-03-2017 16:14
192.168.1.1/bwlimi
t.asp

lolo2
18-03-2017 15:21
Witam, ktora to opcja w tomato odpowiada aby nada IP priorytet do lepszego PING?

kille72
17-03-2017 06:39

VANT
10-03-2017 23:58
@krisan masz jakikolwiek domowy sprzęt który przetworzy taką ilość danych ? Na 100% nie, no chyba że w domu masz jakąś wydajną serwerową macierz z kartą 10Gb. W temacie piszesz o domu i tanim sprzęci

krisan
10-03-2017 22:15
Hejka, ktoś korzysta z infrastruktury 10GbE w swoim LANie? Jakie doświadczenia? https://openlinks.
..d_id=21077

31,413,044 unikalne wizyty