24 Luty 2017 15:50:50
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Kompilacje by @kille72
· Uwalony? Asus RT-n18...
· rt-n18u tomato by sh...
· Problem z ea6700
· [K] ubnt mimo AMO 5G13
· Połączenie dwóch rou...
· strona ze statystykami
· [MOD] Tomato by shibby
· pendrive , hdd do to...
· Problem z OpenVpn
· Tuner satelitarny + ...
· wymiana ea6700 na ro...
· Multiroom N z wykorz...
· [S] Ruter Asus RT-N18U
· [K] Kupię ASUS RT-AC68U
· ASUS RT-AC87U - Kil...
· Asus ac56u overclock...
· Tomato i Netgear R6400
· Router do projektu n...
· [s] ASUS RT-AC68u Wr...
Najciekawsze tematy
· [MOD] Tomato by s... [13137]
· Multiroom N z wyk... [798]
· Kompilacje by @ki... [252]
· RT-N18U - ARM z j... [237]
· Zaufany certyfika... [88]
· Instalacja Entwar... [48]
· Step-by-step Open... [46]
· Tuner satelitarny... [41]
· Połączenie dwóch ... [28]
· wymiana ea6700 na... [20]
· Dysk sieciowy pod... [16]
· Router do projekt... [15]
· Asus ac56u overcl... [13]
· Tomato i Netgear ... [13]
· Problem z ea6700 [8]
· tani, stabilny ro... [8]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
42% [118 głosów]

Broadcom ARM
Broadcom ARM
48% [134 głosów]

Atheros
Atheros
5% [15 głosów]

Marvell
Marvell
1% [3 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
2% [7 głosów]

Ogółem głosów: 281
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.163.158.163
Reklama
Zobacz temat
OpenLinksys » :: HOME MEDIA :: » Modemy 3G/LTE
 Drukuj temat
asus rt-ac68u + lte = co będzie stabilne?
miszko77
Witam,

Posiadam nieszczęsny asus rt-ac68u i do tego nie lepszy huawei e3372s-153.

1) Router na stockowym fw i modemie nohilink się wysypuje jak mu się podoba. (Czy to wina braku zewnętrznego zasilania?)

2) Na wersji hilink prędkości mam rzędu 70, na wersji nohilink ~25 - przepaść.

3) Obecnie pracuje na wersji tomato i nohilink. Póki co przez kilka godzin działa, ale czuję że to kwestia czasu.

Jak to zrobić żeby było stabilnie i szybko? Istnieje jakiś modem usb, który pozwoli wyciągnać tak duże transfery >70 z tym asusem? Jedyną opcją jest zmiana routera?

PS. Rozwiązanie tymczasowe... Znalazłem gdzieś taki skrypt do resetowania połączenia jak się zawiesi w konfiguracji nohilink. Wystarczy go wrzucić w sekcję init, żeby zawsze działał niezależnie od zaników prądu etc.?

#!/bin/sh
CARRIER="/sys/class/net/usb0/carrier"
OPERSTATE="/sys/class/net/usb0/operstate"

if [ -f $CARRIER ] && [ -f $OPERSTATE ]
then
NEEDRESTART=false
grep -q "1" $CARRIER
if [ $? -ne 0 ]
then
NEEDRESTART=true
fi
grep -q "up" $OPERSTATE
if [ $? -ne 0 ]
then
NEEDRESTART=true
fi
if $NEEDRESTART
then
(...)
fi
fi;


Pozdrawiam
 
Adooni
ja na 2 routerkach nie mam zadnych problemow z LTE przy modemie e3372s non hilink na tomato i u Ciebie tez powinno to dobrze dzialac. Jedyne co moze byc nie tak to masz dosc slaby sygnal LTE i wtedy modem potrzebuje wiekszy "prąd" i router tego nie moze zapewnic. W takim przypadku nalezy podalczyc pod roter aktywny hub usb 2.0 (z wlasnym zasilaniem) i dopiero przez to model LTE.

Ja w 1 lokalizacji mam e3372s dzialajacy bez zadnych problemow od 2 lat.

Router Asus RT-AC68U jest bardzo dobrrym routerkiem i nie wiem dlaczego piszesz ze nieszczesny Smile Jezeli nie potrzebujesz MultiWAN to wgraj wersje 132 tomato i wyczysc nvram. Ja np w Gdańsku na AC56U i e3372s (non hilink) wyciagam tranfery powyzej 50Mbit i to nie jest ograniczenie modemu tylko ilosci osob podpietych pod LTE w wiekszosci miejsc wiecej niz 30 nie uzyskasz. Testy predkości LTE aby sprawdzic mozliwości modemu powinno sie robic pomiedzy 2 a 5 rano gdy mało urzadzen jest podłączonych.
UPC 250Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Tomato-RT-AC56U-RT-AC56U-ARM--138-MultiWAN-AIO-64K | USB HDD Samsung HXMU050DA/G2 500GB
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | Tomato-K26-1.28.RT-MIPSR2-132-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
miszko77
Tomato pochodził z 10h i wciąż działał. Nie wiem czy to kwestia małej ilości klientów podłączonych do routera czy samego tomato. Sygnał mam na poziomie ~79% tak pokazuję w tym programiku od playa. Czasem spada do 50%. Czy taki sygnał jest wystarczająco dobry?

Tak jak radziłeś wgrałem non-wan 132. Jestem z Gdyni, więc warunki powinniśmy mieć podobne.

Co do tego huba. Koniecznie musi być 2.0? Może warto podpiąć pod niego jakieś antenki zewnętrzne?

Możesz coś powiedzieć na temat implementacji tego skryptu wyżej wrzuconego? Pomijając już samą poprawność działania... Czy ładuje się takie skrypty na stałe przez zakładkę init?
 
Adooni
skryp przez zakladke init bedzie sie ladowal za kazdym razem gdy zresetuejsz/wylaczysz-wlaczysz router. Ja dawno temu to uzywalem przed tomato v132 w 132 jak bedzie ginal Tobie net po porstu uaktywnij sprawdzanie polaczenia "Check connections every" co 1 min.

HUB usb 2.0 gdyz tomato po podlaczeniu huba USB 3.0 nie bedzie rozpoznawalo urzadzen

jaki poziom sygnalu masz w tomato w logach to mozesz sprawdzic. Wlasnie ze wzgledu na ograniczenia prądowe routerka mozesz miec slabszy sygnal.
Ale zle to odczytujesz czy na pewno masz to w % powinno byc w dBm i do -55 dBm jest OK potem do -80 dBm jest bardzo slabo a powyzej tragicznie Smile Hub aktywny z zasilaniem USB 2.0 moze pomoc i drogi nie jest jakies 30PLN.

od ustawienia roterka w pomieszczeniu tez moze zalezyc sygnal - ja testowalem kiedys anteny podpiete pod modem LTE ale nic to nie zmienialo. U rodzinki musialem przestawic router na 2 strone domku i nie zrywa lTE i dziala bardzo dobrze.
UPC 250Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Tomato-RT-AC56U-RT-AC56U-ARM--138-MultiWAN-AIO-64K | USB HDD Samsung HXMU050DA/G2 500GB
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | Tomato-K26-1.28.RT-MIPSR2-132-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
miszko77
4G MODEM Signal Strength: RSSI -61 dBm, RSRP -86 dBm, SINR 18.2 dB, RSRQ -3.5 dB


Sprawdzę jeszcze siłę sygnału w pracy, gdzie ma stać. W domu jest tak jak widać.

Co do 132 to nie chciał mi się zsynchronizować za żadne skarby. Powróciłem do 138 vpn. Postaram się dokupić hub i aktywować sprawdzanie połączenia. Przez tydzień będę testował i dam znać jakie wyniki.

Dzięki za pomoc!
 
Adooni
przy zmianie z v138 na v132 na 100% trzeba wyczysci nvram i nie mozna wgrywac konfiguracji z innej wesji wszystko trzeba z palca ustawiac.
UPC 250Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Tomato-RT-AC56U-RT-AC56U-ARM--138-MultiWAN-AIO-64K | USB HDD Samsung HXMU050DA/G2 500GB
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | Tomato-K26-1.28.RT-MIPSR2-132-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
miszko77
Przez ten tydzień podziałało w miarę stabilnie na 138 vpn. Testy trwają Smile. Co ciekawe nadajnik LTE mam po drugiej stronie ulicy, a prędkości w granicach 15. Zbyt blisko nadajnik? Grin
 
pedro
Nie, zapchany już po prostu...
Huawei E3372s-153 non-hilink + 2x15dBi MIMO + RBM5
Asus RT-N18U @1200,666 + tomato-RT-N18U-ARM--137--AIO-64K-NOSMP
 
Steel_Rat
Im więcej ludzi ma LTE tym słabsze transfery. Ostatnio jak byłem w Zakopanem to na LTE DL miałem 2Mbit/s a UL 20 Mbit/s. W tym czasie na UMTS była DL 16Mbit/s UL 10Mbit/s
Asus RT-AC68U + Tomato Firmware K26ARM USB AIO-64K + Entware + Intenso 1TB + ADATA HV620
Asus RT-N18U + 380.62_HGG-FINAL + Entware + Intenso 1TB
Netgear WNR3500Lv2 + Tomato AT
Tenda N60 + Tomato Firmware MIPSR2 K26 USB
 
miszko77
Nie wiem, mam mieszane uczucia. Modem lubi się rozłączać jak jest pod obciążeniem, fakt łączy się powrotnie automatycznie, ale zajmuję mu to z 2min. W następnym tygodniu podłączę dodatkowe zasilanie. Nie wiem tylko czy po prostu nie wtyknąć w to drugie usb w routerze skoro i tak jest wolne, żeby ograniczyć plątaninę kabli.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 8

· Użytkowników online: 0

· Łącznie użytkowników: 23,418
· Najnowszy użytkownik: kosmodron
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Przemo
21-02-2017 01:14
@Dimson: Ostatniej. Smile (z lutego 2017), to mój drugi XWRTna R7000

Dimson
20-02-2017 19:03
@Przemo a z której wersji Vortexa korzystasz ?

jurekk
20-02-2017 14:31
wlasnie jak kto ma Xvrte na r7000 jakby porobil zapisy zmiennych i ktos w to luknał co sie zna bo zeby bylo ciekawie okolo 1/3 zmiennych inaczej sie nazywa niz w tomato wiec to nie takie proste nie d

Przemo
20-02-2017 14:07
@kille72: Ja zmieniłem na AsusWRT-Merlin XWRT-Vortex (R7000), dopiero teraz jestem zadowolony z WiFi.

Dimson
19-02-2017 21:24
R7000, tomato v1.36 żadnych problemów z WIFI 2.4/5Ghz

jachu
19-02-2017 19:16
Kille z 2,4 da sie zyc , z 5 bardzi i ogolnie bardzo Smile

kille72
19-02-2017 18:53
Wy z R7000 + Tomato, jesteście zadowoleni z WiFi 2.4/5 GHz?

miszeli
17-02-2017 09:26
wywaliłem wszystkie vlany i wprowadziłem od nowa i niby jest ok

jurekk
17-02-2017 09:03
to daj sobie na wstrzymanie ;-) trzymajmy kciuki ze shibby dotrzyma obietnicy i dzis lub no jutro wyda 139 wtedy spróbuj

miszeli
17-02-2017 08:40
wyczyściłem nvram , wpisuje to od nowa w advanced/vlan i dalej to samo , zostaje v132 i 137 to samo

jurekk
17-02-2017 07:43
wyczyść nvram i wpisuj ustawienia z palca i dopiero sprawdzaj

miszeli
16-02-2017 21:43
Dalej to samo v137

kille72
16-02-2017 21:19
Tak

miszeli
16-02-2017 21:15
wgrać i będzie działać ?

kille72
16-02-2017 21:12
v132 lub 137

miszeli
16-02-2017 21:11
asus rt-n12

kille72
16-02-2017 21:10
Jaki router?

31,052,598 unikalne wizyty