17 Sierpień 2017 11:34:15
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Jak ustawić Tomato d...
· Instalacja Newcs na ...
· [MOD] Tomato by shibby
· [MOD] Tomato by kille72
· Netgear R6400 - tańs...
· netiaspot + Linksys ...
· (RT-AC66U) 1.28.0000...
· [S] Asus RT-AC56U
· Linksys EA3200 i pro...
· [S] Laptop ASUS R500...
· VLAN VID 102 Dla GPON
· OptWare - co to jest...
· Tomato upgrade z 1.1...
· Skrypt w zakładce fi...
· WNR3500L v2 + zyxel ...
· zakup routera do Net...
· Monitorownie odwiedz...
· Układy radiowe stoso...
· Uwalony EA6900 - czy...
· Komenda AT wymuszeni...
Najciekawsze tematy
· [MOD] Tomato by s... [13504]
· [MOD] Tomato by k... [653]
· OptWare - co to j... [527]
· Netgear R6400 - t... [85]
· Jak ustawić Tomat... [35]
· Skrypt w zakładce... [8]
· Instalacja Newcs ... [7]
· Monitorownie odwi... [7]
· WNR3500L v2 + zyx... [5]
· Linksys EA3200 i ... [4]
· zakup routera do ... [4]
· netiaspot + Links... [3]
· VLAN VID 102 Dla ... [3]
· Tomato upgrade z ... [2]
· [S] Laptop ASUS R... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
41% [123 głosów]

Broadcom ARM
Broadcom ARM
49% [147 głosów]

Atheros
Atheros
6% [17 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 303
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.80.198.222
Reklama
Zobacz temat
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj temat
Jak odratować NETGEARA WNR3500Lv2 z użyciem kabla serwisowego.
1jaa
Co będziemy potrzebować?

Kabelek USB to SERIAL np. CA-42
Program PuTTy
Kabelek ethernetowy (skrętka)
Firmware: WNR3500Lv2-V1.0.0.10.chk

Na początek nie włączamy routera. Zrobimy to w kolejnych krokach. Ściągamy podany Firmware WNR3500Lv2-V1.0.0.10.chk i kopiujemy go bezpośrednio do dysku C: . Podłączamy kabel ethernetowy do routera i komputera. Teraz dopiero zaczynamy po kolei według instrukcji poniżej..

I. PODŁĄCZENIE KABLA I KONFIGURACJA

1. Podłączamy kabelek USB do komputera
2. Sprawdzamy na jakim COM jest nasz kabelek
(sprawdzamy w Menadżerze urządzeń)

img21.otofotki.pl/obrazki/qi30_1.png
Jak widać ten kabelek akurat znajduje się na porcie COM1

3. Klikamy na niego 2x razy, przechodzimy do Ustawienia portu i ustawiamy:
img21.otofotki.pl/obrazki/zm821_3.png
Zatwierdzamy OK

II. OTWORZENIE ROUTERA I PODŁĄCZENIE KABLA SERWISOWEGO

1. Rozbieramy router i podłączamy kabelek do pinów tak jak poniżej:
Od lewej podłączamy; na drugim pinie kabel RX, na piątym TX, na ostatnim GND.
img21.otofotki.pl/obrazki/an626_IMAG0364.jpg

III. KONFIGURACJA KARTY SIECIOWEJ

1. Konfigurujemy kartę sieciową LAN w komputerze:
Adres IP: 192.168.1.2
Maska: 255.255.255.0
Bramy nie potrzebujemy wpisywać.

img21.otofotki.pl/obrazki/jm126_Clipboard01.png

IV. USTAWIENIA PROGRAMU PUTTY

1. Włączamy PuTTY zaznaczamy Serial i odpowiednio wpisujemy:
img21.otofotki.pl/obrazki/fk735_4.png

Serial line: tutaj wpisujemy COMX
(gdzie X nr który jest menadżerze urządzeń)
Speed: 115200

2. Po lewej stronie na samym dole rozwiniętego drzewa zaznaczamy Seriali uzupełniamy tak jak na obrazku poniżej oraz przy Flow control zaznaczamy None
img21.otofotki.pl/obrazki/ev825_5.png

3. Klikamy znowu na Session i klikamy Open
img21.otofotki.pl/obrazki/fk735_4.png

4. Otworzy nam się terminal i tutaj włączamy dopiero router włącznikiem z tyłu oraz wciskamy CTRL + C dotąd aż pojawi się nam CFE>
img21.otofotki.pl/obrazki/gj417_CFE.png

5. Jak pojawi się nam taki ekran jak powyżej to wpisujemy tftpd zatwierdzając enterem
img21.otofotki.pl/obrazki/uk164_tftoserwer.png

6. Teraz dioda Power na routerze powinna migać na zielono. Minimalizujemy to okno.

V. PRZESYŁANIE FIRMWARE DO ROUTERA

1. Włączamy Wiersz poleceń
Start-> Uruchom -> wpisujemy CMD i zatwierdzamy enterem

2. Wpisujemy komendę cd \ w rezultacie okno powinno wyglądać mniej więcej tak:
img21.otofotki.pl/obrazki/zm329_8.png

3. Teraz wpisujemy komendę tftp -i 192.168.1.1 put WNR3500Lv2-V1.0.0.10.chk i zatwierdzamy enterem.
img21.otofotki.pl/obrazki/om961_99.png

4. Teraz powinna migać dioda portu LAN do którego podłączyliśmy kabel oznacza to, ze teraz przesyła się firmware do routera. Po zakończeniu będzie wyglądać to tak:
img21.otofotki.pl/obrazki/fc211_101010.png

Czekamy teraz 5 minut i można odłączyć zasilanie od routera, a następnie kabel serwisowy.
Odpalamy przeglądarkę internetową, wpisujemy adres routera 192.168.1.1. Jeżeli wymaga loginu i hasła to login: admin , hasło: password

W efekcie będziemy mieli standardowy fabryczny soft na routerze.
img21.otofotki.pl/obrazki/ff934_22222.png

Zaznaczamy No, I want to configure the Internet connection myself i Next

VI. WRZUCANIE TOMATO

1. Możemy teraz powrócić do tomato. Ściagamy odpowiedniy firmware dla wersji v2 (nie wrzucamy od routera wnr3500l v1 bo będziemy musieli znów go ratowaćSmile). Przechodzimy do zakładki ADVANCED, rozwijamy po lewej stronie Administration i klikamy na Router Upgrade.
img21.otofotki.pl/obrazki/js127_33333.png

2. Klikamy Browse i wskazujemy wcześniej ściągnięty firmware z tomato. Potwiedzamy Yes
img21.otofotki.pl/obrazki/oo290_1212121212.png

3. Czekamy aż się przerzuci na router.
img21.otofotki.pl/obrazki/yl242_44444.png

4. Odczekujemy chwilę i w drugiej zakładce można wpisać znów adres 192.168.1.1 i po załadowaniu tomato czyścimy NVRAM
img21.otofotki.pl/obrazki/vy552_666666.png

5. Odczekujemy minutę
img21.otofotki.pl/obrazki/cu729_555556666.png

6. Teraz mamy gotowe do konfiguracji tomato Smile
img21.otofotki.pl/obrazki/ju967_999999999999999.png

Pozdrawiam
1jaa
Edytowane przez shibby dnia 09-02-2012 18:43
 
branetre Dziekuje za dotacje
Bardzo fajny tutek Smile
 
slawko Dziekuje za dotacje
Wielki szacun dla 1jaa za tego tutka, bardzo dobrze i przejrzyście opisane wraz ze zdjęciami i zrzutami ekranu, po prostu super.
Asus RT-AC66U +tomato-RT-N66U_RT-AC6x--136-AIO-64K.
Asus RT-N16 +tomato-K26USB-1.28.RT-N5x-MIPSR2-136-AIO.
 
pancho
1jaa, czy instalowales kabelek CA-42 na Win7 64bit? Probowalem rowniez DK-U5, ale nie ma sterownikow dla Win7 64bit. Ktory kabelek mozna wykorzystac pod ten wlasnie OS? Dzieki z gory za info?
 
1jaa
ja mam na układzie prolific, po za tym mam win7 32bitowy, poczytaj ten temat: http://openlinksys.info/forum/viewthread.php?forum_id=21&thread_id=10046

Jakby co tu masz stery do niego pod x64:
http://www.prolific.com.tw/support/files//IO%20Cable/PL-2303/Drivers%20-%20Generic/Windows/wd_pl2303h-hx-x_64-bit_v2018.zip - podaj mu z dysku plik *.inf
Edytowane przez 1jaa dnia 22-02-2012 21:25
 
pancho
Sterowniki ze strony prolifica niestety nie robią. Mam kabelek CA-42 firmy Forever Identyfikator sprzętu: USB\VID_0EA0&REV_0100. Chyba tylko pozostaje mi skombinowanie starego dobrego winxp
 
shibby Dziekuje za dotacje
pancho napisał(a):

Sterowniki ze strony prolifica niestety nie robią. Mam kabelek CA-42 firmy Forever Identyfikator sprzętu: USB\VID_0EA0&REV_0100. Chyba tylko pozostaje mi skombinowanie starego dobrego winxp


spróbuj to z zalacznika. Jedno albo drugie powinno wejsc. Sam mam kabelek forevera i korzystajac z tych sterow udalo mi sie zainstalowac go na win7 x86. Pod 64bit to napewno nie zadziala.
shibby dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

Asus RT-AC3200 Tomato v1.28 K26ARM-140
Netgear ReadyNAS Pro4 OS6
-----------
http://tomato.gro... - moje kompilacje Tomato
 
http://tomato.groov.pl
pancho
Router odratowany, ale na starym dobrym WinXP Smile
 
szogun
witam, czy ktoś z obecnych posiada może kabel ca-42 tej samej renomowanej chinskiej marki co ja? Pytam ponieważ mój komputer nie widzi w PuTTy mojego routera i nie wiem czy nie jest to przypadkiem wina kabla...

img18.imageshack.us/img18/1354/imag0080gi.jpg

Dodam że w przeciwieństwie do kabla ze zdjęcia poniżej, mój miał tylko 3 żyły (czerwona, biała i czarna) w środku zamiast 5.

1.bp.blogspot.com/_SxyDLnUKQMA/TCXCfY0sYLI/AAAAAAAAF8o/SKPCAqZdbPc/s1600/ca42d.jpg
Edytowane przez szogun dnia 16-03-2012 21:45
 
krisr77
ja z takiego przerabialem ale teraz nie powiem ci z pamieci jaki kolor za co odpowiada.
odczyt z putty mialem natomiast nie moglem wybrac zadnej opcji nie wiem czy ten kabel nie walniety byl czy ja cos przekombinowalem
 
1jaa
Z tego co wyczytałem ten kabel to najgorszy chińczyk, bo właśnie da się tylko odczytać(bootloader zczyta) ale za to nie da rady nic wysłać. To samo w przypadku kolorów biały, żółty, zielony. Na tym kablu raczej nic nie zdziałacie.
 
szogun
W win xp 32bit sterownik tego kabla wykrywa jako NOKIA CA-42 USB i to jest podobno problem. Wychodzi na to że trzeba się w jakiś inny chiński wyrób zaopatrzyć. Od shibby-go dowiedziałem się że kable identyfikowane jako Profilic albo OTI usb-to-serial powinny działać...
 
numalek Dziekuje za dotacje
Czy przypadkiem TX i RX nie są ze sobą zamienione?
Drugi pin od lewej to nie powinien być TX a piąty to RX?

Czy do CFE można też wejść jeśli router jest sprawny?
WNR3500Lv2 - tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--099-AIO
 
1jaa
Można wejść ale po co?Smile Jeśli chodzi o piny, myślałem tak jak Ty. Shibby mi to wyjaśnił. Jeżeli drugi pin jest TX to musisz podłączyć do niego kabel RX i odwrotnie. Pin który jest odpowiedzialny za przechwytywanie danch musi być podłączony z kablem który wysyła dane. Co więcej Shibby w recenzji przedstawia piny od prawej strony, ja od lewej.
 
numalek Dziekuje za dotacje
Chciałem kabelek przetestować i zacząłem czytać co i jak. U Ciebie TX jest drugi od lewej a u Shibby'ego RX jest piąty od prawej (drugi od lewej), zdjęcia te same więc stwierdziłem, że gdzieś jest błąd Smile
Teraz wszystko jasne Smile

//edit

Udało się komuś wejść w tryb serwisowy mając kabelek na PL-2303HX i uźywając Win7Pro 32/64bit?
Próbowałem na różne sposoby i póki co z marnym skutkiem.

@1jaa jak się powinien router zachowywać przy wchodzeniu w tryb serwisowy, tak samo jak przy normalnym uruchamianiu?
Edytowane przez numalek dnia 10-04-2012 17:03
WNR3500Lv2 - tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--099-AIO
 
phhh
Wszystko robie wedlug tego opisu, ale za diabla nie chce dzialac.
Jak wlaczam router zapala sie dioda Power na zielono. I nic. Na konsoli putty nic. Router ani mrygnie. Doslownie cegla. Zamienialem juz kabelki RX z TX miejscami. Nic.
Zrobilem juz tak, zeby miec samo RX i zobaczyc czy cos przychodzi. Router wstaje ale na konsoli jest cemnosc.
Zauwazylem ze podlaczenie GND-6pin i tx(oznaczenie na moim kablu) powoduje, ze pali sie tylko zielona dioda na routerze.

Wszystkie ustawienia portu mam takie jak pokazane w opisie powyzej.
 
numalek Dziekuje za dotacje
Witaj w klubie. Jaki kabel masz? Ja se dałem jakiś czas spokój z tym tematem, słońce za oknem i nie chce mi się siedzieć i tracić czasu przed monitorem Wink
WNR3500Lv2 - tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--099-AIO
 
majkel152 Dziekuje za dotacje
jak się poddacie to mogę odkupić Smile w v1 jak zielona dioda się świeciła to przez tftp łykał firmware, nie mniej jednak ciekawa usterka
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
główny router: asus n66 , linksys ea6200 nvram 64KB mod @ddwrt ap (ac867+ n300) vlan vap
ftth 250/40 @dasan h665 -wan1 N66,Lte play @ zte mf821 backup wan2
Netgear gs724ts(24gbit + 4 gbic) kilka vlanów, netgear gs108e
buffalo wzr-1750dhp@tomato still work in progress
test : hp t610plus + intel pro1000 pt 2Ge @opnsense : suricata ids , squid, ipsec l2tp server - 18W idlle
hypervisor: i5 3470S , 8GB, msi h61-b35 , boot ssd toshiba xg3 256GB nvme pcie 3.0 x4, 3x intel dualport ( 2x pcie + pci) pico psu 120w - 32W idlle /80W max/avg 30-45W @proxmox
 
kamilj Dziekuje za dotacje
Hmm na pewno podajecie dobry port com??
Sprawdzaliście w ustawieniach systemowych.
Może warto sprawdzić na innych prędkościach polączenia
Edytowane przez kamilj dnia 29-04-2012 13:18
------------------------------------------------------------------------------
RegulaminOpenlinksys.info v0.1
RegulaminOpenlinksys.info v0.2
>>Kliknij tutaj<< Jeżeli nie wiesz jakie Tomato wgrać.

------------------------------------------------------------------------------
NBE-M5-400 => Mikrotik RB1200
Chenbro 4U RM42300-F1 + Supermicro X8DTL-3F + 2x Xeon E5645 + 32GB RAM + VMware 6.0
 
numalek Dziekuje za dotacje
Moja v2 jest w dobrej formie, chciałem po prostu mieć kabel i przećwiczone ratowanie po ewentualnym uwaleniu. A ustawienia portu na pewno dobre, inne prędkości (dwie w dół) też testowałem i nic. Podejrzewam po prostu, że coś jest nie halo z kabelkiem który zakupiłem (PL-2303HX).
WNR3500Lv2 - tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--099-AIO
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 6

· Użytkowników online: 0

· Łącznie użytkowników: 23,572
· Najnowszy użytkownik: Zbigniew Chmielewski
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Unpleasant
16-08-2017 18:48
Panowie, działają Wam regułki ebtables na nowszych wersjach AIO z multi WAN? (AC66U)

b3rok
12-08-2017 14:35
@djwujek i inni - ostrożnie z tym sklepem, więcej tutaj (komentarze) https://zaufanatrz
eciastrona.pl/post
/jak-bezkarnie-kra
sc-pieniadze-czyli
-o-bezradnosci-org
anow-scigania/

djwujek
12-08-2017 02:05
Po 210 Zł RT-N18U arendt-24 //usunąłem link poczytajcie komentarze o Arendt - b3rok

feszt
08-08-2017 16:38
NewCS to zabytek, napewno na ARM też go nie ma.

PanRatio
07-08-2017 21:39
Jest promocja i Router Xiaomi Mi Pro można mieć za 295 zł. Szkoda, że nie ma na niego Tomato Frown

scooby
07-08-2017 19:10
czesc, mam pytanie czy dałoby rade wykorzystac tutorial Cardserwer NewCS 1.67RC1 pod Tomato w sofcie RMerlin z optware ?

PixelPL
02-08-2017 16:46
na torrent trochę się zapycha i szału nie ma, w LAN -> Switch Control -> Enable Jumbo Frame

PixelPL
02-08-2017 16:44

PixelPL
02-08-2017 16:43
@ovner RT-N16 AsusWRT Merlin 378.50

ovner
02-08-2017 09:37
RT-N16 wyrabia na łączu +400Mb/s Smile No ładnie jak na staruszka, jaką dokładnie masz wersje wgrana bo ja mam Firmware:374.43_2-
26E3j9527 (Merlin LTS fork)

PixelPL
01-08-2017 23:26
http://beta.speed.
..597417.png
RT-N16 AsusWRT Merlin 378.50

ovner
01-08-2017 10:32
RT-N16_Discontinue
d Rmerlin zaprzestał rozwoju i wsparcia tomato dla rt-n16 To co mamy wgrane to jest fork na baziw jego softu

PixelPL
01-08-2017 10:30
no i jeszcze teraz łączy mi z routerem na wyższym adresie bo jeszcze używam PPPoE do ADSL

PixelPL
01-08-2017 10:27
RT-N16_3.0.0.4_378
.50_0 Dodali okienko CPU Usage Grin

PixelPL
01-08-2017 09:57
Panowie jest problem https://www.media.
..nw5wo8wrco
Wedle tej strony soft na samej górze nie jest najnowszy, dziś sprawdziłem po datach doda

PixelPL
30-07-2017 08:54
Nat DMZ itd. cmd ping, iperf, nie łączy. Skończyły mi się pomysły. Może Asus WRT Merlin jest jakieś pop... nie chcę mi się zmieniać już na coś innego

PixelPL
30-07-2017 08:52
Dziś spędziłem nad tym 4 godziny, jak kolega wspomniał adresacja 10.0.0.1 i 10.0.0.2 jest poprawna ponieważ ruch występuje a router w sekcji WAN widzi to poprawnie, nic jednak z przekierowania portu N

33,088,040 unikalne wizyty