23 Lipca 2024 17:47:21
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Switch zasilany prze...
· [Howto] Xpenology na...
· Asus TUF-AX3000_V2 p...
· Kto "steruje" MAC ad...
· [MOD] FreshTomato-AR...
· [MOD] Tomato64 (x86-64)
· Jaki router do 1000/...
· Omv raid 0
· [S] Orange Pi Lite
· Ustawienie domyślne...
· AX-88U - po wgraniu ...
· Szukam zaproszenia n...
· [S] Netgear AC2600 R...
· Openvpn+klient android
· Połączenie vpn i c...
· [HOWTO] OpenVPN serv...
· [S] edgerouter er-12
· Dostęp do urządzen...
· Brak dostępu do ust...
· Takedown 2000
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [883]
· [MOD] Tomato64 (x... [58]
· [Howto] Xpenology... [32]
· Asus TUF-AX3000_V... [20]
· Switch zasilany p... [4]
· Kto "steruje" MAC... [2]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [217 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 417
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.226.72.194
Zobacz wątek
OpenLinksys » :: ROUTERY :: » TP-Link
 Drukuj wątek
Nowy firmware V1_110429 dla TP-LINK TL-WR1043ND
dragon79
Na stronie firmy TP-LINK dnia 6 maja 2011 roku ukazała się informacja o nowym firmware dla urządzenia TL-WR1043ND.
http://www.tp-link.com/pl/support/dow...L-WR1043ND

Wprowadzone zmiany (w języku angielskim):
Support FTP Server function on USB port;
Support Media Server function;
Optimize network USB storage function;
Virtual server support different internal/external port;
Optimize the access control feature;
Router can be accessed by "tplinklogin.net";
Router can detect the IP conflict between WAN and LAN port;
Add step MAC Clone in Quick setup;
Support daylight saving time.

Rozmiar pliku: 5.147 MB


Zastanawiam się nad kupnem tego sprzętu, a nowy firmware wnosi kilka ciekawych funkcji.
Jeśli ktoś już przetestował to oprogramowanie, to proszę o wpisywanie swoich uwag i spostrzeżeń.
TL-WR1043ND V1.8 + Gargoyle 1.5.10.12 by obsy
TL-WDR3600 V1.2 OFW 130320
NSA310 (OFW 4.51) + WD20EARX
 
KodzaK
Może mi ktoś wytłumaczyć jak działa ta funkcja: "Router can be accessed by "tplinklogin.net"
Sofcik działa bez zarzutów, funkcja media server jest znakomita.
 
shibby
no trzeba przyznac ze sie postarali. Sprzecik juz jest na rynku przeszlo 1.5 roku i tu nagle taki update. Pięknie.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
lorak
Chciałem z sąsiadem podzielić neostrade.
Czy ten router jest pod aDSL Annex A?
To co mnie interesuje w routerze:
- wifi w technologii n
- lan Gigabit ethernet
- USB (do wpięcia dysku i udostępniania go w sieci)
- możliwość zainstalowania klienta torrent (czy jest to możliwej na tym routerze? jeśli nie to jakoś przeżyje chyba, że podacie coś w podobnej cenie z klientem)
 
shibby
a gdzie kolega widzi tam modem adsl? To jest router DSL a nie modemorouter ADSL.

Chcesz uzyc tego tplinka to musisz dokupic (lub uizyc od tepsy) modem adsl.

Tu masz przyklad konfiguracji:
http://openlinksys.info/forum/viewthread.php?thread_id=11550

Cytat

To co mnie interesuje w routerze:
- wifi w technologii n
- lan Gigabit ethernet
- USB (do wpięcia dysku i udostępniania go w sieci)
- możliwość zainstalowania klienta torrent (czy jest to możliwej na tym routerze? jeśli nie to jakoś przeżyje chyba, że podacie coś w podobnej cenie z klientem)


- tak
- tak
- tak
- tak ale nie na oficjalnym sofcie

btw jestes jak widze laikiem. Nie lepiej kupic ci router pod tomato z juz wbudowanym klientem torrenta?
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
lorak
shibby dzięki za szybką odpowiedź.
niestety w tym temacie jestem laikiem (o klientach torrent na routerach dowiedziałem się wczoraj Smile ).

z Gargoyle bym sobie jakoś poradził (przecież są tutoriale) ale..
o dwie rzeczy jeszcze spytam
1. Czy możesz mi polecieć jakiś inny router (tak jak sam pisałeś pod tomato)
2. Czy możesz mi podać jakieś modemoroutery ADSL, które posiadają to co mi potrzebne?

EDIT.
Coś już znalazłem.
Asus RT-N12
NETGEAR WNR3500L
Edytowany przez lorak dnia 17-05-2011 15:24
 
shibby
1) netgear WNR3500L lub drozszy Asus rtn16
2) nie ma modemorouterów obslugiwanych przez tomato/ddwrt/openwrt/gargoyle etc. Musisz rozdzielic i osobno miec modem i osobno router.
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
lorak
na asusa RT-N16 mnie nie stać.
Do Netgear WNR3500L jakoś może jeszcze ustukam (kupie mniejszy dysk).

Domyślam się, że konfigurację ZTE ZXDSL 831AII z Netgearem zrobię na podstawie:

http://openlinksys.info/forum/viewthr...d_id=11550

Ale pytanie co do zmiennego IP.
Jeśli będę chciał zrobić restart ZTE dla zmiany IP to zrobię to jakoś zdalnie czy trzeba ręcznie?
A może to Netgear za mnie zrobi?
(czy przez bridge po restarcie netgear'a już zmieni mi się IP?)

EDIT.
Czy tomato bądź inny soft mają skrypt dla Rapida czy innych stron hostingowych?
Gdzieś mi się wczoraj rzuciło w oczy o tym Rapidzie i nie mogę tego teraz znaleźć.
Edytowany przez lorak dnia 17-05-2011 15:54
 
shibby
ZTE bedzie jako bridge a wiec on tylko bedzie synchronizowal linie. Połączenie internetowe nawiazywal bedzie router (na nim przeciez podajesz login, haslo itd). Tak wiec ZTE nie bedzie cie nawet interesowal i reconnect wykonasz z poziomu tomato.

Cytat

Domyślam się, że konfigurację ZTE ZXDSL 831AII z Netgearem zrobię na podstawie:


dokladnie tak. Ustawiasz ZTE (lub inny modem) jako bridge a na routerze konfigurujesz polaczenie PPPOE.

Cytat

Czy tomato bądź inny soft mają skrypt dla Rapida czy innych stron hostingowych?


dział tutoriale -> rsget.pl Smile
Proxmox VE: i7-7700T, 64GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
lorak
Ok no to już wszystko wiem
Wielkie dzięki Shibby.

Jak już kupię tego Netgear'a i będę z nim walczył to dam znać Smile

Jeszcze raz dzięki.
 
mobilan
Ja mam pytanie do posiadaczy tego TP-Linka, którzy już zaktualizowali swojego softa.

Dzisiaj dokonałem aktualizacji, wcześniej zrobiłem sobie backup ustawień i screeny (i tak z nich nie korzystałem praktycznie).

Po wgraniu nowego firmware (jako aktualizacja) wyczyściło mi wszystkie dane, czego się spodziewałem.

Spróbowałem wgrać plik z domyślnymi ustawieniami i wystąpił błąd. W sumie myślałem, że może nie zadziałać, bo zmiany w nowej wersji nie były małe.

Zrobiłem przywrócenie do domyślnych.

Nie chciało mi się konfigurować od zera, więc odpaliłem sobie płytkę dołączana z routerem, gdzie wprowadziłem podstawowe dane.

Następnie zmodyfikowałem ustawienia wg. swoich preferencji - zmiana loginu i hasła do panelu, filtr MAC do zarządzania, zmiana zabezpieczeń sieci na WPA2-PSK AES i zmiana hasła do WiFi, które podczas etapu z płytki specjalnie zostawiłem domyślny.

Zacząłem ustawiać też użytkowników pod USB. Zaskoczenie to to, że domyślnych wartości nie mogę zmodyfikować (loginy: admin, guest). Czasem nie mogłem też założyć nowego usera. Domyślnych: admin i guest nie mogę usunąć ani zmienić nazwy.

Czy u Was też tak jest?

We wcześniejszym sofcie, kiedy można było sobie mieć tylko 2. użytkowników mogłem zmienić nazwę na dowolną.

Trochę pobawiłem się z konfiguracją czasu, ale funkcja "daylight saving time" (czas letni) nie daje się ustawić.

Jako dni mam tylko zdaje się wartości od 1. do 6. Wink

Też tak macie?

Ustawiłem więc godzinę na sztywno - nie jest to chyba aż takie ważne.

Na koniec ustawiłem sobie wysyłanie logów z routera meilem. Miłe zaskoczenie, bo w poprzedniej wersji softu jakoś mi nie działało, a teraz chodzi bez problemów.

Niestety, obsługi drukarki na USB, na co czekałem w oficjalnym sofcie się nie znalazło. Mówi się trudno. Może kiedyś Smile
 
pawsie
Mi po aktualizacji przestał działać internet zarówno po wi-fi jak i kablu.
W diagnostyce routera pingi lecą, wszystko wygląda prawidłowo połączenie jest tylko brak dostępu do internetu.
Po zrestartowaniu routera internet jest przez kilka minut.
Ma ktoś taki problem?

Co do przywracania ustawień z obrazu też miałem błąd.
Przywróciłem ustawienia fabryczne i poustawiałem ręcznie.
 
mobilan
Myślałem zaktualizować jeszcze raz, ale mnie coś trzyma, aby tego nie robić.

U mnie nie działa USB z hasłem (bez hasła działa). Nie wiem jak skonfigurować FTP i Media Serwer aby działalo.

Trochę się zawiodłem na tym firmware ;/

Jak działa u pozostałych?
 
jkb1984
jak dziala ten media server?
cos jak server DLNA na komputerze?
mam gargoyle, i nie wiem czy próbować dogrywać miniDLNA ( jescze nie wiem jak to zrobić nawet) czy może właśnie ten z nowego firmware TP-Linka działa na tej samiej zasadzie i mi wystarczy?
 
running82
Wgrałem ten nowy sofcik i niestety zaczęły się jazdy. Sad
Po jakimś czasie rozlancza wifi i już nawet router nie jest widoczny pozostaje tylko odłączenie od prądu.
Na razie wgram ten poprzedni i poczekam na stabilniejsza wersje. Udało mi się jednak odpalić ftp na tym sofcie.
 
pawsie
Właśnie się ponowie bawię nowym softem ponownie.

Storage Sharing uruchomiłem i działa, Media Server tez.
Jak uruchomię FTP to brak netu pomimo, że win7 widzi dostęp do internetu.
Ping z routera leci, a kompa nie.
Po wyłączeniu FTP net działa.
Działa komuś wszystko jak powinno?
 
mobilan
Właśnie, komu wszystko działa dobrze?
 
dragon79
Parę tygodni temu kupiłem router TP-LINK TL-WR1043ND V1.8.

Od razu zapodałem mu najnowszy firmware 110429.
Całą konfigurację robiłem z ręki.
Na stronie wsparcia produktu producent jakiś czas po dokonaniu wpisu o nowym firmware dopisał:
"This firmware can NOT restore any config-files from OLDER version firmwares. Please do any necessary note, upgrade this firmware and reconfigure the router again."

Router działa stabilnie.
Storage sharing działa - mam dostęp z poziomu Total Commandera po wpisaniu komendy "cd \\192.168.1.1\volume1\"
Transfery wynoszą: zapis około 4,5MB/s (max zauważony około 5MB/s), odczyt około 7MB/s (max zauważony około 7,5MB/s) - uważam że w normie, biorąc pod uwagę, że zapis odbywa się na karcie microSD Kingston 4GB Class4.
Media serwer (coś takiego jak DLNA na komputerze) działa - z komputera z Windows 7 mogę sobie przeglądać udostępnione materiały, ale co ciekawe przy próbie odtworzenia filmu na TV LE40B650 wyświetla mi komunikat o nieobsługiwanym formacie pliku (zwykły avi, który gra po podłączeniu USB bezpośrednio do USB w TV.
Serwer FTP działa - dostęp lokalny działa, ale nie udało mi się na razie podłączyć z zewnątrz (jeszcze testuję).

edit: dostęp z zewnątrz też działa, ale musiałem zamiast Google Chrome skorzystać z IE
ftp://user: pass@host: port/path/to/file

Jedyny mankament jaki zauważyłem pokrywa się z tym, co piszecie powyżej.
Mianowicie po włączeniu serwera jest problem z dostępem do Internetu.
Ja mam na to taki sposób, że na stronie ze statusem routera robię release i renew adresu przydzielanego w moim przypadku przez DHCP dostawcy Internetu.
Po tym małym zabiegu wszystko działa jak powinno.

Szkoda, że nie można zmienić nazw użytkowników "admin" i "guest" na swoje, ale może poprawią to w przyszłym firmware (widziałem w necie na zrzutach ekranu, że w starym firmware było to lepiej rozwiązane i może do tego rozwiązania wrócą).
Edytowany przez dragon79 dnia 31-05-2011 12:38
TL-WR1043ND V1.8 + Gargoyle 1.5.10.12 by obsy
TL-WDR3600 V1.2 OFW 130320
NSA310 (OFW 4.51) + WD20EARX
 
adam555
Ja zaznaczyłem boxa w sekcji Network/WAN Use These DNS Servers i poniżej, nie pamiętam czy się wypełniło czy uzupełniłem, Primary DNS, w każdym razie to samo co w Default Gateway i działa jak należy 2 tygodnie.
Nawet włączanie serwerów nie powoduje znikania internetu.

A i na pewno nie należy próbować wczytywania starej kofiguracji bo się kaszani i potem trudno wyjść na prostą, ale ze dwa resety i nawet wtedy da się wyjść na prostą.
 
pawsie

Cytat

adam555 napisał(a):

Ja zaznaczyłem boxa w sekcji Network/WAN Use These DNS Servers i poniżej, nie pamiętam czy się wypełniło czy uzupełniłem, Primary DNS, w każdym razie to samo co w Default Gateway i działa jak należy 2 tygodnie.
Nawet włączanie serwerów nie powoduje znikania internetu.

A i na pewno nie należy próbować wczytywania starej kofiguracji bo się kaszani i potem trudno wyjść na prostą, ale ze dwa resety i nawet wtedy da się wyjść na prostą.


Faktycznie, po zaznaczeniu Use These DNS Servers i włączeniu FTP nie zanika już mi internet.

Co do wczytywania starej konfiguracji to jest na stronie producenta nawet żeby tego nie robić ale tego nie doczytałem.
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 93

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

ptyku
29-06-2024 15:16
hi, mam problem z routerkiem RT-AC88u a dokładniej z wgraniem nowego firmware.

tamtosiamto
03-06-2024 16:24
poszlo w koncu -najpierw przez restoration jakies stare ddwrt, potem z menu update plik ac66u z art o zmianie 868l->ac66u

tamtosiamto
02-06-2024 21:44
trx size 44560384 > memory size 33554432 nigdy czegos takiego nie widzialem podczas flashowania rutera

tamtosiamto
02-06-2024 21:37
wgrywanie ddwrt z opisu zmiany softu z dlinka na asusa nic nie daje, dalej startuje tomato, wgranie ddwrt dla ac66u wchodzi, ale z niego tez nie da sie wgrac ofw asusa i merlina, kicha

tamtosiamto
02-06-2024 19:57
Probowal ktos wrocic z tomata do OFW ASAUSa na przerowbionym DIR868l -> rt-ac66u ? Ni cholery nie moge dac sobie rady.

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

78,378,472 unikalnych wizyt