05 Kwietnia 2020 03:22:16
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-AR...
· użycie VPN
· Połaczenie dwóch vla...
· [MOD] FreshTomato-MI...
· Jak zainstalować CFW...
· Asus RT-N16 - czas l...
· Asus RT-N16 - moc na...
· WNR3500L v1
· [S]SYNOLOGY RT2600ac...
· Instalacja certyfika...
· Separacja adresu ip ...
· Router pod Tomato/in...
· Szybkie pytanie - cz...
· Asus RT-AC56U - "mał...
· RT-AC68U - kompatybi...
· Multiroom N z wykorz...
· FreshTomato 2019.1 U...
· [S] NETGEAR R6300
· Ile maksymalnie wyci...
· HUAWEI B535-232 (t-m...
Najciekawsze tematy
· [MOD] FreshTomato... [126]
· [MOD] FreshTomato... [62]
· Jak zainstalować ... [11]
· Połaczenie dwóch ... [3]
· Asus RT-N16 - moc... [3]
· WNR3500L v1 [2]
· Szybkie pytanie -... [2]
· użycie VPN [1]
· Asus RT-N16 - cza... [1]
· Separacja adresu ... [1]
· Router pod Tomato... [1]
· [S]SYNOLOGY RT260... [0]
· Instalacja certyf... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [136 głosów]

Broadcom ARM
Broadcom ARM
51% [185 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 363
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.235.29.190
Reklama
Zobacz temat
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj temat
Fdisk, mkfs - podzial dysku na partycje
_MaRiO_
Shibby, jak zmienić już utworzoną i zamontowaną partycję w ext2 na ext3?
 
shibby
najpierw ją odmontowac (nie mozesz formatowac partycji zamontowanej i uzywanej) i sformatowac ja na inny system plikow poleceniem mkfs.ext3
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
_MaRiO_
shibby napisał(a):
najpierw ją odmontowac (nie mozesz formatowac partycji zamontowanej i uzywanej) i sformatowac ja na inny system plikow poleceniem mkfs.ext3


Chodziło mi o jakiś sposób, który pozwoli zachować dane znajdujące się na tej partycji, ale jeżeli tak jest najlepiej to trudno... :-) do przeżycia Pfft
 
shibby
nie da sie Wink
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
_MaRiO_
OK, dzięki. Partycja sformatowana.
Teraz chciałem zmienić częstotliwość sprawdzania dysku przez:

tune2fs -i 0 -c 0 /dev/sda3

ale dostaję:


BusyBox v1.16.1 (2010-06-10 23:45:49 EDT) multi-call binary.

Usage: tune2fs [-L LABEL] BLOCKDEV

Adjust filesystem options on ext[23] filesystems
 
shibby
bo to nie jest pelny tune2fs tylko okronony z busyboxa. Nie posiada takich opcji Wink Musialbys zobaczyc czy nie ma pelnego w optware.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
_MaRiO_
Niestety nie ma.
 
shibby
e tam nie ma odrazu Wink

zaisntaluj e2fsprogs. Tu jest.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
_MaRiO_
shibby napisał(a):
e tam nie ma odrazu Wink

zaisntaluj e2fsprogs. Tu jest.


Oooo bardzo dziękuję ;-)
 
mustafa
Witam

Mam problem z zamontowaniem dysku USB do asusa wl 500pg.
Dysk mam podzielony na 3 partycje w programie partition magic.

Sformatowane jako :
1. swap
2. ext2
3. ext3

W skrypcie firewall wpisane:

sleep 10
/sbin/swapon /dev/sda1
/bin/mount /dev/sda2 /opt
/bin/mount /dev/sda3 /mmc

Wyłączone automontowanie dysków.

Firmware to: 1.28.9054 MIPSR1-beta-037H K26 USB Ext-BT

Proszę o pomoc

Pozdrawiam
 
shibby
no i jaki jest problem? pokaz log z dmesg. Chociaz jedna partycja ci sie montuje? Sprobuj zwiekszyc sleep do 20
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
mustafa
Nie wiem czy oto chodzi:
an 1 01:00:53 unknown user.info init[1]: Asus WL-500gP: Tomato 1.28.9054 MIPSR1-beta-037H K26 USB Ext-BT
Jan 1 01:00:53 unknown daemon.info dnsmasq[462]: exiting on receipt of SIGTERM
Jan 1 01:00:53 unknown daemon.info dnsmasq[508]: started, version 2.57 cachesize 1500
Jan 1 01:00:53 unknown daemon.info dnsmasq[508]: compile time options: IPv6 GNU-getopt no-RTC no-DBus no-I18N DHCP TFTP no-IDN
Jan 1 01:00:53 unknown daemon.info dnsmasq[508]: asynchronous logging enabled, queue limit is 5 messages
Jan 1 01:00:53 unknown daemon.info dnsmasq-dhcp[508]: DHCP, IP range 192.168.1.2 -- 192.168.1.51, lease time 1d
Jan 1 01:00:53 unknown daemon.info dnsmasq[508]: reading /etc/resolv.dnsmasq
Jan 1 01:00:53 unknown daemon.info dnsmasq[508]: using nameserver 88.156.96.61#53
Jan 1 01:00:53 unknown daemon.info dnsmasq[508]: using nameserver 88.156.63.9#53
Jan 1 01:00:53 unknown daemon.info dnsmasq[508]: using nameserver 82.139.8.7#53
Jan 1 01:00:53 unknown daemon.info dnsmasq[508]: read /etc/hosts - 2 addresses
Jan 1 01:00:53 unknown daemon.info dnsmasq[508]: read /etc/hosts.dnsmasq - 3 addresses
Jan 1 01:00:55 unknown user.notice root: Transmission daemon successfully started
Jan 1 01:00:57 unknown daemon.info transmission-daemon[579]: Transmission 2.13 (11501) started (session.c:624)
Jan 1 01:00:57 unknown daemon.info transmission-daemon[579]: RPC Server Adding address to whitelist: 127.0.0.1 (rpc-server.c:789)
Jan 1 01:00:57 unknown daemon.info transmission-daemon[579]: RPC Server Serving RPC and Web requests on port 9091 (rpc-server.c:962)
Jan 1 01:00:57 unknown daemon.info transmission-daemon[579]: RPC Server Password required (rpc-server.c:969)
Jan 1 01:00:57 unknown daemon.info transmission-daemon[579]: Using settings from "/mnt/.settings" (daemon.c:483)
Jan 1 01:00:57 unknown daemon.info transmission-daemon[579]: Saved "/tmp/mnt/.settings/settings.json" (bencode.c:1683)
Jan 1 01:00:57 unknown daemon.info transmission-daemon[579]: transmission-daemon requiring authentication (daemon.c:503)
Jan 1 01:00:57 unknown daemon.info transmission-daemon[579]: Port Forwarding (NAT-PMP) initnatpmp succeeded (0) (natpmp.c:70)
Jan 1 01:00:57 unknown daemon.info transmission-daemon[579]: Port Forwarding (NAT-PMP) sendpublicaddressrequest succeeded (2) (natpmp.c:70)
Mar 6 09:54:43 unknown cron.err crond[466]: time disparity of 21656693 minutes detected
Mar 6 09:54:47 unknown daemon.info transmission-daemon[579]: Port Forwarding State changed from "Not forwarded" to "Starting" (port-forwarding.c:95)
Mar 6 09:54:47 unknown daemon.info transmission-daemon[579]: Port Forwarding State changed from "Starting" to "???" (port-forwarding.c:95)

Nie montuje się żadna partycja po zmianie na 20.


DMESG


Tomato v1.28.9054 MIPSR1-beta-037H K26 USB Ext-BT
root@unknown:/tmp/home/root# dmesg
Linux version 2.6.22.19 (root@tomato) (gcc version 4.2.4) #3 Sat Feb 26 14:30:32 CET 2011
CPU revision is: 00029006
Setting the PFC to its default value
early_nvram_init detected 32 KB NVRAM area
Determined physical RAM map:
memory: 02000000 @ 00000000 (usable)
On node 0 totalpages: 8192
Normal zone: 64 pages used for memmap
Normal zone: 0 pages reserved
Normal zone: 8128 pages, LIFO batch:0
Built 1 zonelists. Total pages: 8128
Kernel command line: root=/dev/mtdblock2 noinitrd console=ttyS0,115200
Primary instruction cache 16kB, physically tagged, 2-way, linesize 16 bytes.
Primary data cache 16kB, 2-way, linesize 16 bytes.
Synthesized TLB refill handler (19 instructions).
Synthesized TLB load handler fastpath (31 instructions).
Synthesized TLB store handler fastpath (31 instructions).
Synthesized TLB modify handler fastpath (30 instructions).
PID hash table entries: 128 (order: 7, 512 bytes)
CPU: BCM4704 rev 9 pkg 0 at 264 MHz
Using 132.000 MHz high precision timer.
console [ttyS0] enabled
Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
Memory: 29244k/32768k available (36k kernel code, 3524k reserved, 2881k data, 120k init, 0k highmem)
Calibrating delay loop... 262.96 BogoMIPS (lpj=1314816)
Mount-cache hash table entries: 512
NET: Registered protocol family 16
PCI: Initializing host
PCI: Fixing up bus 0
PCI: Fixing up bridge
PCI: Setting latency timer of device 0000:01:00.0 to 64
PCI: Fixing up bus 1
NET: Registered protocol family 2
Time: MIPS clocksource has been installed.
IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
TCP established hash table entries: 1024 (order: 1, 8192 bytes)
TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
TCP: Hash tables configured (established 1024 bind 1024)
TCP reno registered
squashfs: version 3.0 (2006/03/15) Phillip Lougher
io scheduler noop registered (default)
HDLC line discipline: version $Revision: 4.8 $, maxframe=4096
N_HDLC line discipline registered.
Serial: 8250/16550 driver $Revision: 1.90 $ 2 ports, IRQ sharing disabled
serial8250: ttyS0 at MMIO 0xb8000300 (irq = 3) is a 16550A
serial8250: ttyS1 at MMIO 0xb8000400 (irq = 3) is a 16550A
PPP generic driver version 2.4.2
MPPE/MPPC encryption/compression module registered
NET: Registered protocol family 24
PPPoL2TP kernel driver, V0.17
PPTP driver version 0.8.5
Physically mapped flash: Found 1 x16 devices at 0x0 in 16-bit bank
Physically mapped flash: Found an alias at 0x800000 for the chip at 0x0
Physically mapped flash: Found an alias at 0x1000000 for the chip at 0x0
Physically mapped flash: Found an alias at 0x1800000 for the chip at 0x0
Amd/Fujitsu Extended Query Table at 0x0040
Physically mapped flash: CFI does not contain boot bank location. Assuming top.
number of CFI chips: 1
cfi_cmdset_0002: Disabling erase-suspend-program due to code brokenness.
Flash device: 0x800000 at 0x1c000000
Creating 5 MTD partitions on "Physically mapped flash":
0x00000000-0x00040000 : "pmon"
0x00040000-0x007f0000 : "linux"
0x00128800-0x00710000 : "rootfs"
0x00710000-0x007f0000 : "jffs2"
0x007f0000-0x00800000 : "nvram"
Found a 0MB serial flash
sflash: found no supported devices
----nvram loading -----Feb 25 2011 22:45:21 --------
jiffies: 65 msec: 650
Probing found nvram header at 32K, size 32K
Item count: 725 valsiz: 7664
u32 classifier
OLD policer on
Netfilter messages via NETLINK v0.30.
nf_conntrack version 0.5.0 (512 buckets, 4096 max)
ip_tables: (C) 2000-2006 Netfilter Core Team
net/ipv4/netfilter/tomato_ct.c [Feb 25 2011 22:46:16]
NET: Registered protocol family 1
NET: Registered protocol family 10
ip6_tables: (C) 2000-2006 Netfilter Core Team
NET: Registered protocol family 17
802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com>
All bugs added by David S. Miller <davem@redhat.com>
VFS: Mounted root (squashfs filesystem) readonly.
Freeing unused kernel memory: 120k freed
Warning: unable to open an initial console.
et: module license 'Proprietary' taints kernel.
PCI: Setting latency timer of device 0000:00:01.0 to 64
compactify: was: 7664 now: 7664
eth0: Broadcom BCM47xx 10/100 Mbps Ethernet Controller 5.10.147.0
PCI: Setting latency timer of device 0000:00:02.0 to 64
compactify: was: 7664 now: 7664
PCI: Enabling device 0000:01:02.0 (0000 -> 0002)
PCI: Setting latency timer of device 0000:01:02.0 to 64
eth1: Broadcom BCM4318 802.11 Wireless Controller 5.10.147.0
Algorithmics/MIPS FPU Emulator v1.5
compactify: was: 7676 now: 7592
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
SCSI subsystem initialized
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
PCI: Enabling device 0000:01:03.2 (0000 -> 0002)
ehci_hcd 0000:01:03.2: EHCI Host Controller
ehci_hcd 0000:01:03.2: new USB bus registered, assigned bus number 1
ehci_hcd 0000:01:03.2: irq 12, io mem 0x40004000
ehci_hcd 0000:01:03.2: USB 2.0 started, EHCI 1.00
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 4 ports detected
usbcore: registered new interface driver usblp
usblp: USB Printer Device Class driver
vlan0: add 33:33:00:00:00:01 mcast address to master interface
vlan0: add 01:00:5e:00:00:01 mcast address to master interface
vlan0: dev_set_allmulti(master, 1)
vlan0: dev_set_promiscuity(master, 1)
device eth0 entered promiscuous mode
device vlan0 entered promiscuous mode
device eth1 entered promiscuous mode
br0: port 2(eth1) entering forwarding state
br0: port 1(vlan0) entering forwarding state
vlan1: Setting MAC address to 00 1f c6 36 e8 9c.
vlan1: add 33:33:00:00:00:01 mcast address to master interface
vlan1: add 01:00:5e:00:00:01 mcast address to master interface
root@unknown:/tmp/home/root#
Edytowane przez mustafa dnia 06-03-2011 10:16
 
Adooni
@mustafa ja expertem nie jestem a wrecz bardzo poczatkujacym userem

ale nie widze dysku w dmesg wogole, cos takiego powinienes miec

Pobierz kod źródłowy  Kod źródłowy
scsi 0:0:0:0: Direct-Access     TOSHIBA  MK6459GSX        GK00 PQ: 0 ANSI: 0
sd 0:0:0:0: [sda] 1250263728 512-byte hardware sectors (640135 MB)




mozesz miec za slabe zasilanie przez usb podlacz przez hub usb z zewnetrzym zasilaniem albo przez 2 porty USB.

Ja np mialem z 1 dyskiem problem wyskakiwal mi error przy podmontowaniu ale u CIebie bledu nie widac - po prostu tak jakby go wogole nie widzial. Moj dysk PQI dziala na 1 USB bez dodatkowego zasilania
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2020.1-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
shibby
widze ze masz hub 4portowy i tyle. Nie widac zadnego wykrytego dysku, dlatego ci sie nie montuje. Co to za hub? Jest aktywny?
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
tristan
Tanie "aktywne" huby z allegro to nieporozumienie. Kupiłem taki (7portowy, srebrno-czarny z dwoma USB z góry, jednym na krótkim boku i 4 USB na dłuższym, z zasilaczem) do przetestowania (za 29 zł) i okazało się że z dyskami jest problem nawet pod Windowsem. Dodatkowo zasilacz jest wykonany tandetnie i ma tylko 20cm kabel, więc przestrzegam.
Jeśli ktoś chce niskobudżetowo zwiększyć ilość USB (nie inwestując w porządnego HUBa aktywnego) i np. ma już dobrej jakości pasywny hub, to można pokombinować z zasilaniem. U siebie używam pasywnego huba A4Tech który bez problemu ciągnął jednocześnie drukarkę i HDD, ale na wszelki wypadek podpiąłem zasilanie HDD osobnym kablem do USB w stacjonarnym komputerze (stoi blisko) ustawiając w BIOSie żeby USB było zasilane nawet przy wyłączonym komputerze. W ten sposób maksymalnie odciążam USB routera.
Był: Asus RT-N16 + Tomato PL v1.28.9054 MIPSR2 116PL K26 USB VPN mod shibby
Jest: Asus RT-AC68U + AsusWRT-Merlin 380.62_1 DualWAN+ Huawei E1820 + 2.5" HDD 500GB Lenovo + Brother HL-1430
 
backlit
Dodam tylko, że mnie zastosowanie aktywnego huba-a (Logilink) poprawiło nawet transfery z/do dysku o około 0,5 MB niż w sytuacji jak dysk był podpięty bezpośrednio do routera. Sprawa wynikła przypadkiem bo potrzebowałem drugiego USB.
------------------------
Asus RT-N18U+ 1.28 -130 K26ARM USB AIO-64K
 
mieszk3
Mam taki problem na Tomato shibbiego jak w stopce. Mianowicie mam podlaczony dysk twardy (swap, mala partycja (ext2) i partycja na dane (ext3)) dodatkowo mam pena 2GB na opt (ext2). No i normalnie wykrywa mi dysk jako sda, a pena jako sdb i tak mam wpisane polecenia w skrypcie firewall do podmontowania tych dyskow. Niestety raz na ruski rok (w sumie rzadko sie to dzieje, ale w koncu sie stanie, juz kilka razy tak mialem) te dyski sa w trakcie dzialania routera podmieniane, czyli dysk to sdb a pen to sda, no i oczywisice skrypt w firewallu do montowania sie wywala i nie ma dostepu do zadnej partycji. Jest jakis sposob, zeby wymusic prawidlowa kolejnosc wykrywania dyskow? Albo chociaz wykrywanie w skrypcie, ze sie skopalo i montowac odwrotnie? Myslalem o tym, zeby wykrywac czy sdb2 jest nullem, bo wtedy wiadomo ze sdb to pen, w przeciwnym wypadku jest to dysk, pytanie czy moge to wykryc w skypcie? Dzieki z gory za pomoc.
Asus RT-AC66U + Tomato Firmware 1.28.0000 MIPSR2-132 K26AC USB AIO-64K
 
themo
skomplikowane to wszystko Smile
Edytowane przez themo dnia 24-04-2011 14:39
 
shibby
ale po co tak kombinowac? przeciez mozesz montowac dyski po LABEL lub UUID. Label jest taki jak sobie ustawisz a uuid jest unikalny dla danej partycji.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
Adooni
@shibby z tego tutoriala zazwyczaj korzystaja bardzo poczatkowi userzy wiec moze przydaloby sie zupdatowac opisy przy montowaniu /mmc na /nas.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2020.1-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 23,916
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

kerios83
31-03-2020 18:16
mozna edytowac tylko do pewnego czasu.

adrian414
31-03-2020 12:08
Jak można edytować swój post ? Grin Bo jakoś tego nie widzę

djwujek
27-03-2020 23:33
Ja mam zainstalowana wersje 8mb max

overflow2
27-03-2020 19:27
musisz ręcznie w konfig wpisać, w gui tego nie wyklikasz, poszukaj na necie

adrian414
27-03-2020 18:14
Kurcze, czy wie ktoś jak zainstalować na lighttpd certyfikat ssl dla domeny ? Wygenerowałem sobie certyfikat z sslforfree.com i nie mogę go odpalić ;/

pedro
26-03-2020 23:39
Na pewno żadna wielkości 4MB

djwujek
22-03-2020 23:02
@Pedro A która wersja pod ten ruter pokazuje te informację ???

pedro
22-03-2020 22:07
Albo rybki, albo akwarium

djwujek
22-03-2020 05:41
Asus RT-N12 D1 2020.2 nie pokazuje w logach DHCP Client czemu tak jest ? Extra ta nowa skórka Smile

Maniek91PL
19-03-2020 19:01
https://github.com
/Entware/Entware-n
g/wiki/Install-on-
the-TomatoUSB dało radę Smile

Maniek91PL
19-03-2020 18:56
mam podmontowanę opt, a polecenie entware_install.sh
, daje błąd : -sh: entware_install.sh
: not found

jurekk
13-03-2020 21:36
entware-ng a cmd wystarczy zapodac komendę jak masz podmontowany opt, entware_install.sh

Maniek91PL
11-03-2020 23:04
opt / entware czy co tam teraz się wgrywało ? na tomato arm Shock ??

man1
10-03-2020 21:12
Jest taki temat do którego nie wiem jak podejść... pomożecie ? https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=22185

pedro
10-03-2020 13:03
Zapytaj Broadcom'a...

PanRatio
09-03-2020 01:10
Tomato planuje wsparcie dla WPA3?

djwujek
07-03-2020 02:00
Próbuje zmienić motyw w tomato na w0rm_blue ale skórka się nie ustawia tylko ustawia się skórka Tomato ktoś wie czemu tak jest inne działają.Ruter Asus RT-N 12 D1 Tomato 2020.1 Max

40,819,789 unikalne wizyty