02 Kwietnia 2020 18:05:51
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Jak zainstalować CFW...
· Asus RT-N16 - czas l...
· Asus RT-N16 - moc na...
· [MOD] FreshTomato-MI...
· WNR3500L v1
· [S]SYNOLOGY RT2600ac...
· Instalacja certyfika...
· Separacja adresu ip ...
· Router pod Tomato/in...
· Szybkie pytanie - cz...
· [MOD] FreshTomato-AR...
· Asus RT-AC56U - "mał...
· RT-AC68U - kompatybi...
· Multiroom N z wykorz...
· FreshTomato 2019.1 U...
· [S] NETGEAR R6300
· Ile maksymalnie wyci...
· HUAWEI B535-232 (t-m...
· [S] Płyta GIGABYTE G...
· TL-WR941ND + DD-WRT
Najciekawsze tematy
· [MOD] FreshTomato... [125]
· [MOD] FreshTomato... [59]
· Jak zainstalować ... [10]
· Asus RT-N16 - moc... [3]
· WNR3500L v1 [2]
· Szybkie pytanie -... [2]
· Separacja adresu ... [1]
· Router pod Tomato... [1]
· Asus RT-N16 - cza... [0]
· [S]SYNOLOGY RT260... [0]
· Instalacja certyf... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [136 głosów]

Broadcom ARM
Broadcom ARM
51% [185 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 363
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.235.75.196
Reklama
Zobacz temat
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj temat
Fdisk, mkfs - podzial dysku na partycje
shibby
Tomato ND USB MOD w wersji ext posiada wszystkie potrzebne narzedzia do podzialu i sformatowania dysku. Przestawie tu jak przygotowac dysk/pendrive przy pomocy dostepnych narzedzi.

ZAŁOŻENIA

Dysk 160GB chcemy podzielic na 3 partycje:
1) swap - 100MB
2) optware - ext2 - 1GB - montowanie do /opt
3) dane - ext2 pozostałe miejsce - montowanie do /mmc
(od wersji 075V - nie ma już katalogu mmc, w jego miejsce jest nas)


ZACZYNAMY

Bedac zalogowanym do konsoli podlaczamy dysk pod usb i sprawdzamy w dmesg rezultat. Moj dysk został znaleziony jako /dev/scsi/host0/bus0/target0/lun0
W tomato k2.6 dysk jest wykrywany jako /dev/sd(a)

uruchamiamy fdisk i dzialamy (komentarze zaznaczam na niebiesko, na czerwono zas to co wpisujemy)
fdisk /dev/scsi/host0/bus0/target0/lun0/disc
n # nowa partycja
Command action
e extended
p primary partition (1-4)
p # tworzymy primary
Partition number (1-4): 1 # nadałem numer 1
First cylinder (1-yyy, default 1): <enter> # od tego cylindra rozpoczyna się partycja, pierwszy domyslny
Last cylinder or +size or +sizeM or +sizeK (1-yyy,
default yyy): +100M # kazałem zająć 100MB
t # zmienimy typ partycji
1 # partycji nr 1
82 # partycja SWAP
#mamy pierwsza partycje, jedziemy dalej (od poczatku)
n # nowa partycja
Command action
e extended
p primary partition (1-4)
p # primary
Partition number (1-4): 2 # partycja nr 2
First cylinder (yyy-zzz, default yyy): <enter> # czyli pierwszwy wolny, domyslny
Last cylinder or +size or +sizeM or +sizeK (yyy-zzz,
default zzz): +1000M # plus 1GB
#mamy druga, zostala jeszcze jedna
n # nowa partycja
Command action
e extended
p primary partition (1-4)
p # primary
Partition number (1-4): 3 # partycja nr 3
First cylinder (yyy-zzz, default yyy): <enter> # czyli pierwszwy wolny, domyslny
Last cylinder or +size or +sizeM or +sizeK (yyy-zzz,
default zzz): <enter> # ostatni, domyslny
p # podglad czy aby na pewno chodziło nam o taki podzial
w # zapisujemy
q # wychodzimy


partycje gotowe.

W ten sposob mamy 3 partycje
[root@groov /]$ /dev/scsi/host0/bus0/target0/lun0/
/dev/scsi/host0/bus0/target0/lun0/disc
/dev/scsi/host0/bus0/target0/lun0/part1
/dev/scsi/host0/bus0/target0/lun0/part2
/dev/scsi/host0/bus0/target0/lun0/part3
[root@groov /]$ /dev/discs/disc0/
/dev/discs/disc0/disc /dev/discs/disc0/part2
/dev/discs/disc0/part1 /dev/discs/disc0/part3
[root@groov /]$ /dev/discs/disc0/


jak widac /dev/discs/disc0/ to to samo co /dev/scsi/host0/bus0/target0/lun0/ a wiec przyjmiemy teraz ten krotszy zapis Smile

FORMAT PARTYCJI

Najpierw swap
mkswap /dev/discs/disc0/part1


Pozniej optware (L to label czyli etykieta)
mkfs.ext2 -L "opt" /dev/discs/disc0/part2


Na koncu dane (oczywiscie mozemy tez uzyc tu ext3 chociaz ja preferuje w tym wypadku ext2)
mkfs.ext2 -L "dane" /dev/discs/disc0/part3


Jezeli chcemy vfat to (tak mi sie wydaje) sluzy do tego narzedzie mkdosfs, chociaz go nie uzywalem.

Mamy partycje gotowe do zamontowania. W skrypt Firewall wpisujemy wiec:
#montowanie dysku
/sbin/swapon /dev/discs/disc0/part1
/bin/mount /dev/discs/disc0/part2 /opt
/bin/mount /dev/discs/disc0/part3 /mmc


po restarcie wszystko dziala, co mozna sprawdzic wpisując:
df -h

pokaze nam /opt i /mmc, a komenda
free

pokaze zamontowany swap.

SŁOWO NA KONIEC

Część z was pewnie zada sobie pytanie czemu montujemy w firewallu a nie w init. Otóż z moich obserwacji zdarza sie ze skrypt init wykona sie szybciej niz dysk zostanie wykryty i dysk nie zostanie zamontowany. Firewall wykonuje sie po init, wtedy dysk juz jest wykryty i gotowy do montowania. Nie zdarzylo mi sie jeszcze niezamontowanie dysku przez skrypt firewall

Pozdrawiam
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
eRd
Dzieki shibby ;) Widze, ze mam co robic w poniedzialkowy wieczor :D
Mozesz shibby dopisac co do tego vfat, ze mkdosfs dziala. Zrobilem najpierw:
Pobierz kod źródłowy  Kod źródłowy
mkdosfs -F 32 /dev/discs/disc0/part3



a potem
Pobierz kod źródłowy  Kod źródłowy
mkdosfs -n "dane" /dev/discs/disc0/part3



i efekt byl widoczny w attached devices :) Jedziemy dalej :D

Niestety mkdosfs tworzy partycje tylko 1GB zamiast 930 B) Sprobuje w takim razie gparted odpalanego z pendrive'a :)

Gparted daje rade, poszlo jak po masle. Zabieram sie za instalacje opt B)
Edytowane przez eRd dnia 26-10-2009 15:53
WRT54GL v 1.1 Tomato Firmware 1.28.0005 108 ND VPN + 11 użyszkodników na kablu + 1 wifi Wink
Netgear WNR3500L v1 @500MHz Tomato Firmware 1.28.0000 MIPSR2-108 K26 USB BTgui-VPN
PAP2T soft 5.1.6 LS / IPFON
Zotac HD-ID11 (ION2), 2GB RAM, 160GB HDD
 
pgiersz
Witam,
zrobiłem wszystko według poradnika i próbuję zapisać partycję i dostaję taki błąd:


"root@RT-E0CB4EED3246:/tmp/home/root# fdisk /dev/sda1

Command (m for help): p

Disk /dev/sda1: 8123 MB, 8123383808 bytes
251 heads, 62 sectors/track, 1019 cylinders
Units = cylinders of 15562 * 512 = 7967744 bytes

Device Boot Start End Blocks Id System
/dev/sda1p1 1 14 108903 82 Linux swap
/dev/sda1p2 15 141 988187 83 Linux
/dev/sda1p3 142 1019 6831718 83 Linux

Command (m for help): w
The partition table has been altered!

Calling ioctl() to re-read partition table
fdisk: WARNING: rereading partition table failed, kernel still uses old table: Invalid argument"


??
 
pgiersz
raczej nie. :-). Podłączyłem pena fat32. Następnie usunąłem partycje istniejącą komendą d i utworzyłem nowe według tutoriala. Przy próbie zapisu wywala mi ten błąd.

Dziwne bo teraz próbowałem usunąć te partycje które zrobiłem i też wywaliło mi tak sam błąd przy próbie zapisu

??
 
shibby
czy partycje czasem nie sa zamontowane?
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
pgiersz
no wlasnie nie - wyłączyłem automontowanie w tomato usb oraz skrypt w firewallu i dodatkowo podczas sprawdzania df -h nie mam nic z usb podmontowanego - chociaż komunikat o błędzie wskazuje na coś innego.
 
shibby
odpisalem ci na pw
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
pgiersz
ok, poradziłem sobie. Okazało się, że trochę źle zrozumiałem jak dysk jest przedstawiany w tomato:

/dev/sda a nie /dev/sda1 :-)
 
shibby
dokladnie sda, sdb itd. a 1,2,3 to juz poszczegolne partycje na dysku.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
sasiadka
Pobierz kod źródłowy  Kod źródłowy
root@tomato:/tmp/home/root# df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 5.4M      5.4M         0 100% /
tmpfs                    30.3M    120.0K     30.1M   0% /tmp
devfs                    30.3M         0     30.3M   0% /dev
/dev/sda1               293.3G     18.4G    260.0G   7% /tmp/mnt/USB_NETGEAR
root@tomato:/tmp/home/root# fdisk -l

Disk /dev/sda: 320.0 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks  Id System
/dev/sda1               1       38913   312568641  83 Linux
root@tomato:/tmp/home/root#




Tak mam zamontowany HDD 320GB w kieszeni pod USB.
Wcześniej miałem DD-WRT od dziś Tomato.
Teraz chcę zrobić wszystko od nowa z partycjami pod
/swap /opt i /dane

uruchamiamy fdisk i dzialamy (komentarze zaznaczam na niebiesko, na czerwono zas to co wpisujemy)

Jak mam zacząć : fdisk ....
-----------------------------------------------------
Pozdrawiam : Marian
Router NETGEAR WNR3500Lv1
Tomato Firmware 1.28.0000 MIPSR2-132 K26 USB BTgui-VPN
 
shibby
fdisk /dev/sda

pamietaj by najpierw usunac tą partycje ktora juz masz (parametr d)
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
sasiadka
Pobierz kod źródłowy  Kod źródłowy
root@tomato:/tmp/home/root# df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 5.4M      5.4M         0 100% /
tmpfs                    30.3M    132.0K     30.1M   0% /tmp
devfs                    30.3M         0     30.3M   0% /dev
/dev/sda1               293.3G     15.9G    262.6G   6% /tmp/mnt/USB_NETGEAR
root@tomato:/tmp/home/root# fdisk /dev/sda

The number of cylinders for this disk is set to 38913.
There is nothing wrong with that, but this is larger than 1024,
and could in certain setups cause problems with:
1) software that runs at boot time (e.g., old versions of LILO)
2) booting and partitioning software from other OSs
   (e.g., DOS FDISK, OS/2 FDISK)

Command (m for help): p

Disk /dev/sda: 320.0 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks  Id System
/dev/sda1               1          13      104391  82 Linux swap
/dev/sda2              14         136      987997+ 83 Linux
/dev/sda3             137       12970   103089105  83 Linux
/dev/sda4           12971       38913   208387147+ 83 Linux

Command (m for help):




Coś mi tu nie pasuje.
Dlaczego mam /dev/sda1 293.3G 15.9G 262.6G 6% /tmp/mnt/USB_NETGEAR
Czy nie usunąłem jej ?
W fdisk utworzyłem nowy podział na 4 partycje.
-----------------------------------------------------
Pozdrawiam : Marian
Router NETGEAR WNR3500Lv1
Tomato Firmware 1.28.0000 MIPSR2-132 K26 USB BTgui-VPN
 
sasiadka
Teraz odmontowałem : umount /dev/sda1 i nie ma już w df -h. Dobrze zrobiłem ?

... a co zrobić z tym :
Pobierz kod źródłowy  Kod źródłowy
root@tomato:/tmp/home/root# mkswap /dev/sda/part1
mkswap: can't open '/dev/sda/part1': Not a directory
root@tomato:/tmp/home/root#





Poprawiłem :
1. umount /dev/sda1 - odmontowałem
2. mkswap dev/sda1 - zmieniłem ścieżkę,
3. mkfs ... dev/sda2 - zmieniłem scieżkę
jest OK, ale jak wpiszę do firewalla :
#montowanie dysku
/sbin/swapon /dev/sda1
/bin/mount /dev/sda2 /opt
/bin/mount /dev/sda3 /mnt
to nie montuje się 1,2,3.

Bez wpisu do firewalla jest :
Pobierz kod źródłowy  Kod źródłowy
root@tomato:/tmp/home/root# df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 5.4M      5.4M         0 100% /
tmpfs                    30.3M    136.0K     30.1M   0% /tmp
devfs                    30.3M         0     30.3M   0% /dev
/dev/sda3               292.4G     20.0K    277.5G   0% /tmp/mnt/dane
/dev/sda2               949.6M     20.0K    901.4M   0% /tmp/mnt/opt
root@tomato:/tmp/home/root# free
              total         used         free       shared      buffers
  Mem:        61980        18080        43900            0         2440
 Swap:            0            0            0
Total:        61980        18080        43900
root@tomato:/tmp/home/root#




nie ma znowu swapa ?

Jak wpiszę do firewalla :
#montowanie dysku
/sbin/swapon /dev/sda1
/bin/mount /dev/sda2 /opt
/bin/mount /dev/sda3 /mnt
to jest :
Pobierz kod źródłowy  Kod źródłowy
root@tomato:/tmp/home/root# df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 5.4M      5.4M         0 100% /
tmpfs                    30.3M    136.0K     30.1M   0% /tmp
devfs                    30.3M         0     30.3M   0% /dev
df: /tmp/mnt/opt: No such file or directory
df: /tmp/mnt/dane: No such file or directory
/dev/sda2               949.6M     20.0K    901.4M   0% /opt
/dev/sda3               292.4G     20.0K    277.5G   0% /tmp/mnt
root@tomato:/tmp/home/root# free
              total         used         free       shared      buffers
  Mem:        61980        18368        43612            0         2556
 Swap:       104380            0       104380
Total:       166360        18368       147992
root@tomato:/tmp/home/root#




Chyba trzeba wpisać tylko linijkę ze swapem ?
Zaraz sprawdzę.

No i teraz powinno być OK :
Pobierz kod źródłowy  Kod źródłowy
Tomato v1.28.8054 MIPSR2-beta-031H K26 USB Ext
root@tomato:/tmp/home/root# df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 5.4M      5.4M         0 100% /
tmpfs                    30.3M    136.0K     30.1M   0% /tmp
devfs                    30.3M         0     30.3M   0% /dev
/dev/sda2               949.6M     20.0K    901.4M   0% /tmp/mnt/opt
/dev/sda3               292.4G     20.0K    277.5G   0% /tmp/mnt/dane
root@tomato:/tmp/home/root# free
              total         used         free       shared      buffers
  Mem:        61980        18408        43572            0         2540
 Swap:       104380            0       104380
Total:       166360        18408       147952
root@tomato:/tmp/home/root#




... ale dlaczego tak jest ?
Dobranoc !
Edytowane przez sasiadka dnia 08-01-2011 01:13
-----------------------------------------------------
Pozdrawiam : Marian
Router NETGEAR WNR3500Lv1
Tomato Firmware 1.28.0000 MIPSR2-132 K26 USB BTgui-VPN
 
shibby
przeciez jest swap
Swap: 104380 0 104380


dostepne 104MB, uzyte 0 (bo ma jeszcze wolny ram)

Tak jak ci pisalem w innym poscie wylacz automontowanie bo ci kontuje do /tmp/mnt/xxx
a tak nie bedzie ci dzialal np optware.

Lepiej montowac przez skrypt. W twoim przypadku (w tamtym poscie napisalem zle bo nie widzialem, jak zrobiles patrycje) powinno to wyglada tak:

#montowanie dysku
sleep 10
/sbin/swapon /dev/sda1
/bin/mount /dev/sda2 /opt
/bin/mount /dev/sda3 /mmc


i powinno byc dobrze
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
sasiadka
shibby OK.
Z tym swap chodziło mi o to, jak spojrzysz powyżej,
że nie było go bez wpisu do firewalla.
Tak, tak swap teraz jest.

Wpisałem do firewalla :
#montowanie dysku
sleep 10
/sbin/swapon /dev/sda1
/bin/mount /dev/sda2 /opt
/bin/mount /dev/sda3 /mnt

/sda3 ma być w /mnt a nie w /mmc , tak ?

Zakładka : Podłączone urządzenia USB
Typ Host Opis Podłączony?
Storage 0 Hitachi HDT725032VLA360
Partycja 'sda1' swap (101.93 MB) jest aktywna
Partycja 'opt' ext2 (949.64 MB / 949.63 MB wolne) jest zamontowana na /opt
Partycja 'dane' ext2 (292.38 GB / 292.38 GB wolne) jest zamontowana na /tmp/mnt Tak
[ Odłącz ]

Zakładka : Obsługa USB
Automontowanie (nie zaznaczone) Automatycznie podłącz wszystkie partycje do podkatalogów w /mnt.

Teraz po zalogowaniu się na serwer FTP
zamiast folderów "dane" i "opt" mam tylko folder "lost+found"

Co jest nie tak ?
-----------------------------------------------------
Pozdrawiam : Marian
Router NETGEAR WNR3500Lv1
Tomato Firmware 1.28.0000 MIPSR2-132 K26 USB BTgui-VPN
 
shibby
/sda3 ma być w /mnt a nie w /mmc , tak ?


do /mmc ma byc. Tak naprawde do nie wazne do jakiego katalogu podmontujesz partycje ale musi ona istniec. Katalog MMC istnieje wiec mozna do niego zamontowac partycje. Katalogu MNT nie ma. To symlink do /tmp/mnt co objawia się wpisem w df

Teraz po zalogowaniu się na serwer FTP
zamiast folderów "dane" i "opt" mam tylko folder "lost+found"

Co jest nie tak ?


wszystko w porzadku. Wczensniej miales zamontowane wszystko do /tmp/mnt a wiec jak w ftp wskazales /mnt jako katalog publiczny (a pisalem wyzej ze /mnt do symlink do /tmp/mnt) to widziales tam katalogi data i opt. Teraz pod /mnt podmontowales TYLKO partycje sda3 dlatego widzisz jej zawartosc (jest pusta). Partycji /opt nie widzisz bo nie jest POD /tmp/mnt. Jest bezposrednio podpieta pod /opt i tak musi byc zebys mogl zainstalowac optware.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
sasiadka
OK shibby
Rozumiem. Tu tkwił mój błąd.
Źle interpretowałem /mnt i /mmc
-----------------------------------------------------
Pozdrawiam : Marian
Router NETGEAR WNR3500Lv1
Tomato Firmware 1.28.0000 MIPSR2-132 K26 USB BTgui-VPN
 
neotix
czy takie zamontowanie partycji jest poprawne? Chce się upewnić czy zarówno partycję dane1 jak i dane2 montować do katalogu mmc.

df -h
Pobierz kod źródłowy  Kod źródłowy
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 5.4M      5.4M         0 100% /
tmpfs                    30.3M    120.0K     30.1M   0% /tmp
devfs                    30.3M         0     30.3M   0% /dev
/dev/sda2               949.6M     20.0K    901.4M   0% /opt
/dev/sda3               457.5G     20.0K    434.3G   0% /mmc
/dev/sda4               457.5G     20.0K    434.3G   0% /mmc




free
Pobierz kod źródłowy  Kod źródłowy
             total         used         free       shared      buffers
  Mem:        61980        18180        43800            0         2700
 Swap:       104380            0       104380
Total:       166360        18180       148180





W zakładce Obsługa USB
Pobierz kod źródłowy  Kod źródłowy
Partycja 'sda1' swap (101.93 MB) jest aktywna
Partycja 'opt' ext2 (949.64 MB / 949.63 MB wolne) jest zamontowana na /opt
Partycja 'dane1' ext2 (457.51 GB / 457.51 GB wolne) jest zamontowana na /mmc
Partycja 'dane2' ext2 (457.51 GB / 457.51 GB wolne) jest zamontowana na /mmc




EDIT: Już w sumie nieaktualne. Zrobiłem partycję "dane" z poziomu GParted Live.
Edytowane przez neotix dnia 29-01-2011 17:13
Netgear WNR3500L + tomato-K26USB-1.28.9052RAF-EN-MIPSR2-031H-Ext by shibby
 
Adooni
dwa pytanka zapewne do Ciebie shibby - sry jak gdzies bylo albo masz tutorial do tego dopiero 2 dzien siedzie na tym forum i wlasnie wgralem na asusa tomato ale to poczatek drogi dla mnie.

1. czy dla asusa RT-N16 jest potrzebny na dysku swap ( gdzies wyczytalem ze fajnie ze masz Asusa bo swapa nie trzeba) i jak podzielilbys dysk 640GB i jaki typ plikow - do danych interesowaloby mnie aby mozna bylo jak najwieksze pojemosciowo pliki sciagac na dysk np z torrent

2. jak zapisac podmontowanie dysku w firewallu - pewnie dla Ciebie to oczywiste mi to nic nie mowi Sad
 
shibby
1) 128mb ramu jakie ma asus spokojnie wystarcza. Swap jest zbedny. Wydzielasz tylko partycje na opt np 1GB i reszta na dane. na opt napewno ext2. Na dane ext3 bym polecal.

2) w www tomato -> administration -> scripts i zakładka firewall.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 23,916
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

kerios83
31-03-2020 18:16
mozna edytowac tylko do pewnego czasu.

adrian414
31-03-2020 12:08
Jak można edytować swój post ? Grin Bo jakoś tego nie widzę

djwujek
27-03-2020 23:33
Ja mam zainstalowana wersje 8mb max

overflow2
27-03-2020 19:27
musisz ręcznie w konfig wpisać, w gui tego nie wyklikasz, poszukaj na necie

adrian414
27-03-2020 18:14
Kurcze, czy wie ktoś jak zainstalować na lighttpd certyfikat ssl dla domeny ? Wygenerowałem sobie certyfikat z sslforfree.com i nie mogę go odpalić ;/

pedro
26-03-2020 23:39
Na pewno żadna wielkości 4MB

djwujek
22-03-2020 23:02
@Pedro A która wersja pod ten ruter pokazuje te informację ???

pedro
22-03-2020 22:07
Albo rybki, albo akwarium

djwujek
22-03-2020 05:41
Asus RT-N12 D1 2020.2 nie pokazuje w logach DHCP Client czemu tak jest ? Extra ta nowa skórka Smile

Maniek91PL
19-03-2020 19:01
https://github.com
/Entware/Entware-n
g/wiki/Install-on-
the-TomatoUSB dało radę Smile

Maniek91PL
19-03-2020 18:56
mam podmontowanę opt, a polecenie entware_install.sh
, daje błąd : -sh: entware_install.sh
: not found

jurekk
13-03-2020 21:36
entware-ng a cmd wystarczy zapodac komendę jak masz podmontowany opt, entware_install.sh

Maniek91PL
11-03-2020 23:04
opt / entware czy co tam teraz się wgrywało ? na tomato arm Shock ??

man1
10-03-2020 21:12
Jest taki temat do którego nie wiem jak podejść... pomożecie ? https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=22185

pedro
10-03-2020 13:03
Zapytaj Broadcom'a...

PanRatio
09-03-2020 01:10
Tomato planuje wsparcie dla WPA3?

djwujek
07-03-2020 02:00
Próbuje zmienić motyw w tomato na w0rm_blue ale skórka się nie ustawia tylko ustawia się skórka Tomato ktoś wie czemu tak jest inne działają.Ruter Asus RT-N 12 D1 Tomato 2020.1 Max

40,788,497 unikalne wizyty