25 Czerwiec 2019 12:50:18
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Dekoder sat + vpn
· ALFA Tube 2H + anten...
· ASUS RT-AC68U proble...
· [MOD] FreshTomato-ARM
· [K] Intel NIC
· Qnap 251A Ubuntu
· Multiroom N z wykorz...
· Asus RT-AC56U - "mał...
· No Internet On VLAN
· Router 2.4/5GHz, eth...
· urbackup-server na r...
· [K] Intel NUC
· Tomato pod TP-Link A...
· Router pod łącze 600...
· password root przez ssh
· Tomato - odblokowani...
· [TURTORIAL] Konfigur...
· Tomato MultiWAN - ot...
· [S] Netgear R7000 Ni...
· [MOD] Tomato by shibby
Najciekawsze tematy
· Multiroom N z wyk... [1011]
· [MOD] FreshTomato... [784]
· Asus RT-AC56U - "... [400]
· Dekoder sat + vpn [22]
· ASUS RT-AC68U pro... [14]
· [K] Intel NIC [7]
· ALFA Tube 2H + an... [6]
· Qnap 251A Ubuntu [5]
· No Internet On VLAN [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [175 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 351
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.144.75.212
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Pozostałe
 Drukuj temat
Motorola wr850g v2 uwalona
slawekj
czesc, nie bede zakladal nowego tematu bo moj problem jest podobny Sad
wr850g + wgrany openwrt (z sukcesem).
1 logowanie do konsoli OK, zmiana danych, restart i niestety to by bylo na tyle Wink
nie moge zalogowac sie do panelu, brak odpowiedzi na pingi, tftp nie działa na domyslnym adresie. KOmp podłączony kablem, ystawione statyczne IP i maska
Diody świeca normalnie
aha, nie zdążyłem jeszcze dołożyć RS
W jaki sposób mozna resetowac ustawienia w OpenWRT, a wlasciwie co ja moge teraz zrobic z tym sprzetem?
pozdro

PS szukalem na forum, nie ma podobnego tematu Sad
 
dakol
A po wgraniu openwrt ustawiłes bootwait??
 
slawekj
ustawiałem, ale nie jestem pewien czy zostalo to zapisane w motce, bo strona juz się nie odświezyła

aha jak pisalem wyżej, sprzęt chyba nie jest uwalony bo firmware wgralo sie z sukcesem a poza tym diody działają normalnie.
podejrzewam, że część parametrów nie zostala uaktualniona wiec pewnie byłoby dobrze zrobićjakiś twardy reset i powrócić do ustawień standardowych

tylko jak Sad
Edytowane przez slawekj dnia 05-01-2007 21:57
 
jacbelfer
Nie chcę być złym prorokiem, ale ...jtag bo Twój sprzęt JEST UWALONY.

Motka uwala się przy byle goownie.
Przy każdym sofcie, przy modyfikacjach w sofcie itd. Sprzęt to jest dobry- używam i nie narzekam, ale gdybym nie miał jtaga to rozwalił bym ją w drobny mak.
Nie próbuj też na niej Tomato. Jestem po przejściach i odradzam. Naprawdę DD-WRT chodzi na tym jak burza.

Ale-- ArteQ na pewno zachęcał będzie do OpenWrtSmile
Edytowane przez jacbelfer dnia 07-01-2007 23:34
 
dakol
To fakt,że na motke trzeba uwazać ale w tym wypadku skoro FW załadowło sie ok to moze cos z klasa adresu ustaw w pc na stałe:
maska 255.255.255.0
w miejsce bramki niec nie wpisuj i zobacz z nizej wymienionymi adresami:

192.168.10.4
192.168.1.4
192.168.0.4
192.168.100.4

Sciągnij jakiegos ssh najlepiej putty i wpisuj te adresy tylko ze z 1 na koncuWink
No a jak to nie pomoze to pozostaje jtag...

jacbelfer ale co Ty chcesz od tego Tomato to ja nie wiem uzywam od 4 dni pobrałem cos ok 4Gb i stabilnie 2 pc po kablu + Laptop na Wi-Fi
 
jacbelfer
Używasz jej w trybie klienta ? Z tego co piszesz- nie.
Uwaliłem ją skryptem do Robsona. Może działa tylko na WRTkach ?...

Nie jestem też pewny czy w takim charakterze jakim jej używam działa mi Qos.
Do motki mam jeszcze podpięty po lanie AP, któy sieje sygnał radiowo a ja podłączam się do tego AP po lanie.
Piszę o tym w kilku wątkach i nikt nie umie mi pomóc.
 
arteq
jacbelfer napisał/a:
Nie chcę być złym prorokiem, ale ...jtag bo Twój sprzęt JEST UWALONY.

Motka uwala się przy byle goownie.
Przy każdym sofcie, przy modyfikacjach w sofcie itd. Sprzęt to jest dobry- używam i nie narzekam, ale gdybym nie miał jtaga to rozwalił bym ją w drobny mak.
Nie próbuj też na niej Tomato. Jestem po przejściach i odradzam. Naprawdę DD-WRT chodzi na tym jak burza.

Ale-- ArteQ na pewno zachęcał będzie do OpenWrtSmile


Tomato chodzi dobrze, tyko trzeba to zrobić jak juz z OpenWrt lub DD-WRT. Pisałem ze z oficjalnego i sie pomyliłem, mi tez pada jak tak wgrywam. Trzeba koniecznie miec boot_wait=on. Tomato działa bardzo dobrze, poza wykresami, niemam jakos czasu zajrzec :/ OpenWrt polecam. DD-Wrt troche mniej :]
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
jacbelfer
ArteQ a ten Qos będzie na moim konfigu działał ?
 
eda35877
Witajcie.

U mnie po starcie w hyperterminalu opróch standardowych informacji jest jeszcze mnóstwo czegoś takiego :

jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0014100c: 0xcbaf in: 0x0014 in
Build Date: Tue Jan 13 14:34:1
jffs2_
jffs2_scan_eraseblock(): Mag
steadmask
jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x00141010: 0x66a5 in: 0x81ed in02,2003 Broadcom Corpo
steadC
steadf
Per

jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x00151024: 0x4a6c in
stead
Further such events for this erase block will not be printed
Eep. Child "sed" (ino #51) of dir ino #2 doesn't exist!
Eep. Child "libutil-0.9.27.so" (ino #116) of dir ino #5 doesn't exist!
Eep. Child "librt-0.9.27.so" (ino #113) of dir ino #5 doesn't exist!
Eep. Child "note" (ino #124) of dir ino #7 doesn't exist!
Eep. Child "S10boot" (ino #88) of dir ino #69 doesn't exist!
Eep. Child "dbclient" (ino #160) of dir ino #147 doesn't exist!
Eep. Child "libipt_DNAT.so" (ino #236) of dir ino #206 doesn't exist!
Eep. Child "libipt_mark.so" (ino #243) of dir ino #206 doesn't exist!
Eep. Child "libipt_standard.so" (ino #245) of dir ino #206 doesn't exist!
Eep. Child "libipt_REJECT.so" (ino #239) of dir ino #206 doesn't exist!
Eep. Child "kernel.list" (ino #224) of dir ino #214 doesn't exist!
VFS: Mounted root (jffs2 filesystem) readonly.
Mounted devfs on /dev
Freeing unused kernel memory: 80k freed
Kernel panic: No init found. Try passing init= option to kernel.


Takich linii jest od cholery i trochę.
co mam z tym zrobić ? Co wgrać i jak ?

Pozdrawiam
Maciej
 
esem
ArteQ napisał/a:
procedura ta sama jak jest tftp to jest dobrze(wgrywasz soft przciety oficjalny lub openwrt) jak nie to jtag koniec tematu.

wgrywaj z oficjalnego z www przyciety openwrt


AtreQ: mógłbyś mi na priva podrzuć przycięty oficjalny 6.xx...
Nie mogę sobie z hasłami poradzić...
 
pietia
Mam motorole wszystkie diody świeca na zółto prócz jednej od wifi, motorola posiada także port com
jak ustawić Hiperterminal krok po kroku aby podłączyć sie z motka Windows XP
 
pietia
w końcu udało mi sie połączyć przez hyperterminal
zobaczyłem coś takiego
pietiadz.ovh.org/motka/p.JPG
co mam teraz zrobić ??????
 
jacbelfer
Chyba jtag i wgranie cfe. Potem boot_wait i przez tftp oryginalny soft.
 
pietia
A ma może ktos takiego jtag-a do sprzedania bo zupełnie nie znam sie na elektroniceSad i instrukcję jak za pomocą niego przywrucić motorolkę do życia
 
jacbelfer
Cfe http://www.dd-wrt...1fd832cdc2

jtag (prosta sprawa) http://wiki.openw...JTAG_Cable

Oprogramowanie:
http://www.openli...?cat_id=10
Edytowane przez jacbelfer dnia 13-03-2007 10:52
 
arteq
@jacbelfer niestety mylisz sie. JTAG jest zbedny

potrzebujesz wykonac polecenie

ifconfig eth0 ipaddr=192.168.10.1 mask=255.255.255.0 <enter>
go <enter>

teraz wgrywasz po tftp soft na ip 192.168.10.1
po wszystkim
wgraj oficjalny 6.1.4
Edytowane przez arteq dnia 13-03-2007 14:46
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
jacbelfer
Zwracam honor ArteQ
Po prostu nie wiedziałem, że można to zrobić w taki sposób.
Wytłumacz może co to polecenie zrobi. Uzdrowi cfe czy włączy boot wait ?
Z tego obrazka wyczytałem, że cfe jest be. Tak dla wiedzy chciałbym wiedziećSmile
 
arteq
to polecenie włączy interfejs lan i właczy tftp na motoroli
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
3nd3r
jestem zielony z elektroniki...

przeczytałem temat, widze ze moja motka wymaga jtaga, ale ...
sam go sobie nie zrobię (nieszczególnie lubimy się z lutownicą).
Chciałbym po prostu kupić, najlepiej na allegro, ale trochę zgłupiałem...

przeglądam i nie wiem czy mam kupić sam kaleb czy kabel + programator ??

proszę wiec szanownych kolegów o pomoc, wskazanie co kupić ?

czy to np. coś takiego ?

http://www.allegro.pl/item174170411__programator_jtag_profesjonalny.html

a może ktoś, mógłby zrobić taki kabel i wystawić na allelgro a ja bym zlicytował ?

dzięi za wszelkie info Smile
 
jacbelfer
To nie to. Przedstawiony jtag służy do ratowania (uwalonych podczas programowania) tunerów satelitarnych.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 23,884
· Najnowszy użytkownik: mc1100
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

stegano
19-06-2019 23:13
Pozdrawiam wszystkich Smile

PanRatio
14-06-2019 08:38
Kupiłem Lenovo Newifi-D2 za 139 zł. Zobaczymy co to za cudo Grin

mosfit
12-06-2019 06:37
RAM MB:128 szału nie ma,Broadcom raczej ciężko będzie z openwrt-podobno radio nie działa a tomato raczej tez nie będzie

PixelPL
11-06-2019 19:40
Co powiecie na temat TP-Link Archer A9 ?

skupi
07-06-2019 21:25
Od rana wszystko działa jak trzeba, może zasilacz złe napięcie dawał i go zresetowało wypięcie z gniazdka Pfft

skupi
07-06-2019 21:24
NVRAM mam 18% wolnego, zauważyłem wysoką temp cpu 105, rozebrałem postawiłem na golasa i już było 70 Smile, ale i tak dalej rwało, przed snem odpiąłem zasilacz, bo chciałem go sprawdzić

pedro
07-06-2019 19:20
@skupi: nie skonczył się NVRAM w jakimś momencie?

majkel152
07-06-2019 12:37
sprawdz na merlinie, załoz temat, wklej zrzut z nvram i ustawien

skupi
06-06-2019 23:50
pomoże ktoś. Asus AC68, freshtomato 02.2019, wszystko śmigało, ale ostatnio nagle zaczęło świrować wifi, dropy, niska prędkość. Po lanie wszystko oki?

majkel152
03-06-2019 12:18
dla kogoś kto ma kontroler i licencję coś tam będzie warty.w innym wypadku paczkę żelek, chyba że openwrt doda suport

SynC
31-05-2019 12:03
Merki MR42 nowy bez fv, czy to jest sprzedawalne, i za ile ewentualnie?

tamtosiamto
28-05-2019 18:11
ano wlasnie dlatego pytalem na poczatku, jak sie usuwa pojednyczne wpisy Smile. Zrobilem juz reset i ustawilem do nowa.

Steel_Rat
28-05-2019 00:11
To pozostaje przejrzeć NVRAM i usunąć niepotrzebne wpisy. Bądź wgrać obraz gdzie jest mniej bajerów np. bez openvpn jak nie używasz.

tamtosiamto
27-05-2019 23:32
tylko bwlimiter i iptraffic, zadnych vpnow nie mam

Steel_Rat
25-05-2019 23:19
Jak masz ustawionego openVPN, to przenieś certyfikaty na dysk. I cóż musisz ograniczyć wpisy do NVRAM.

tamtosiamto
25-05-2019 16:04
jak uwolnic nvram w tomato? rtn66u, mam wolne tylko 2% nvram, internet mi rwie chce uwolnic ale nie wiem jak, wszytski edodatkowe uslugi wylaczone

OpenDM
23-05-2019 14:20
AB-Solution ---> Diversion https://diversion.
ch/

38,381,145 unikalne wizyty