15 Wrzesień 2019 22:52:13
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· Port forwarding
· OpenVPN - dostęp do ...
· Netgear R6400 - tańs...
· Serwis asus Ac68u
· [MOD] FreshTomato-MIPS
· [S] Netgear R7000 Ni...
· VPN
· Jaki router z możliw...
· Wybór następcy RT-N12D1
· Jak nie E3372 to co?
· R7000 made in Vietna...
· cifs OMV -> tomato
· Problem z USB w Netg...
· [S] NETGEAR R8000
· Linksys EA8500 problem
· asus rt-n10u problem...
· [K] Stojak od ASUS R...
· EA6700 - nie moge si...
· [K] pilot gm990 / am...
Najciekawsze tematy
· [MOD] FreshTomato... [848]
· Netgear R6400 - t... [106]
· OpenVPN - dostęp ... [5]
· Port forwarding [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [176 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 352
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.80.4.76
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Pozostałe
 Drukuj temat
Motorola wr850g v2 uwalona
slawekj
czesc, nie bede zakladal nowego tematu bo moj problem jest podobny Sad
wr850g + wgrany openwrt (z sukcesem).
1 logowanie do konsoli OK, zmiana danych, restart i niestety to by bylo na tyle Wink
nie moge zalogowac sie do panelu, brak odpowiedzi na pingi, tftp nie działa na domyslnym adresie. KOmp podłączony kablem, ystawione statyczne IP i maska
Diody świeca normalnie
aha, nie zdążyłem jeszcze dołożyć RS
W jaki sposób mozna resetowac ustawienia w OpenWRT, a wlasciwie co ja moge teraz zrobic z tym sprzetem?
pozdro

PS szukalem na forum, nie ma podobnego tematu Sad
 
dakol
A po wgraniu openwrt ustawiłes bootwait??
 
slawekj
ustawiałem, ale nie jestem pewien czy zostalo to zapisane w motce, bo strona juz się nie odświezyła

aha jak pisalem wyżej, sprzęt chyba nie jest uwalony bo firmware wgralo sie z sukcesem a poza tym diody działają normalnie.
podejrzewam, że część parametrów nie zostala uaktualniona wiec pewnie byłoby dobrze zrobićjakiś twardy reset i powrócić do ustawień standardowych

tylko jak Sad
Edytowane przez slawekj dnia 05-01-2007 21:57
 
jacbelfer
Nie chcę być złym prorokiem, ale ...jtag bo Twój sprzęt JEST UWALONY.

Motka uwala się przy byle goownie.
Przy każdym sofcie, przy modyfikacjach w sofcie itd. Sprzęt to jest dobry- używam i nie narzekam, ale gdybym nie miał jtaga to rozwalił bym ją w drobny mak.
Nie próbuj też na niej Tomato. Jestem po przejściach i odradzam. Naprawdę DD-WRT chodzi na tym jak burza.

Ale-- ArteQ na pewno zachęcał będzie do OpenWrtSmile
Edytowane przez jacbelfer dnia 07-01-2007 23:34
 
dakol
To fakt,że na motke trzeba uwazać ale w tym wypadku skoro FW załadowło sie ok to moze cos z klasa adresu ustaw w pc na stałe:
maska 255.255.255.0
w miejsce bramki niec nie wpisuj i zobacz z nizej wymienionymi adresami:

192.168.10.4
192.168.1.4
192.168.0.4
192.168.100.4

Sciągnij jakiegos ssh najlepiej putty i wpisuj te adresy tylko ze z 1 na koncuWink
No a jak to nie pomoze to pozostaje jtag...

jacbelfer ale co Ty chcesz od tego Tomato to ja nie wiem uzywam od 4 dni pobrałem cos ok 4Gb i stabilnie 2 pc po kablu + Laptop na Wi-Fi
 
jacbelfer
Używasz jej w trybie klienta ? Z tego co piszesz- nie.
Uwaliłem ją skryptem do Robsona. Może działa tylko na WRTkach ?...

Nie jestem też pewny czy w takim charakterze jakim jej używam działa mi Qos.
Do motki mam jeszcze podpięty po lanie AP, któy sieje sygnał radiowo a ja podłączam się do tego AP po lanie.
Piszę o tym w kilku wątkach i nikt nie umie mi pomóc.
 
arteq
jacbelfer napisał/a:
Nie chcę być złym prorokiem, ale ...jtag bo Twój sprzęt JEST UWALONY.

Motka uwala się przy byle goownie.
Przy każdym sofcie, przy modyfikacjach w sofcie itd. Sprzęt to jest dobry- używam i nie narzekam, ale gdybym nie miał jtaga to rozwalił bym ją w drobny mak.
Nie próbuj też na niej Tomato. Jestem po przejściach i odradzam. Naprawdę DD-WRT chodzi na tym jak burza.

Ale-- ArteQ na pewno zachęcał będzie do OpenWrtSmile


Tomato chodzi dobrze, tyko trzeba to zrobić jak juz z OpenWrt lub DD-WRT. Pisałem ze z oficjalnego i sie pomyliłem, mi tez pada jak tak wgrywam. Trzeba koniecznie miec boot_wait=on. Tomato działa bardzo dobrze, poza wykresami, niemam jakos czasu zajrzec :/ OpenWrt polecam. DD-Wrt troche mniej :]
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
jacbelfer
ArteQ a ten Qos będzie na moim konfigu działał ?
 
eda35877
Witajcie.

U mnie po starcie w hyperterminalu opróch standardowych informacji jest jeszcze mnóstwo czegoś takiego :

jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0014100c: 0xcbaf in: 0x0014 in
Build Date: Tue Jan 13 14:34:1
jffs2_
jffs2_scan_eraseblock(): Mag
steadmask
jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x00141010: 0x66a5 in: 0x81ed in02,2003 Broadcom Corpo
steadC
steadf
Per

jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x00151024: 0x4a6c in
stead
Further such events for this erase block will not be printed
Eep. Child "sed" (ino #51) of dir ino #2 doesn't exist!
Eep. Child "libutil-0.9.27.so" (ino #116) of dir ino #5 doesn't exist!
Eep. Child "librt-0.9.27.so" (ino #113) of dir ino #5 doesn't exist!
Eep. Child "note" (ino #124) of dir ino #7 doesn't exist!
Eep. Child "S10boot" (ino #88) of dir ino #69 doesn't exist!
Eep. Child "dbclient" (ino #160) of dir ino #147 doesn't exist!
Eep. Child "libipt_DNAT.so" (ino #236) of dir ino #206 doesn't exist!
Eep. Child "libipt_mark.so" (ino #243) of dir ino #206 doesn't exist!
Eep. Child "libipt_standard.so" (ino #245) of dir ino #206 doesn't exist!
Eep. Child "libipt_REJECT.so" (ino #239) of dir ino #206 doesn't exist!
Eep. Child "kernel.list" (ino #224) of dir ino #214 doesn't exist!
VFS: Mounted root (jffs2 filesystem) readonly.
Mounted devfs on /dev
Freeing unused kernel memory: 80k freed
Kernel panic: No init found. Try passing init= option to kernel.


Takich linii jest od cholery i trochę.
co mam z tym zrobić ? Co wgrać i jak ?

Pozdrawiam
Maciej
 
esem
ArteQ napisał/a:
procedura ta sama jak jest tftp to jest dobrze(wgrywasz soft przciety oficjalny lub openwrt) jak nie to jtag koniec tematu.

wgrywaj z oficjalnego z www przyciety openwrt


AtreQ: mógłbyś mi na priva podrzuć przycięty oficjalny 6.xx...
Nie mogę sobie z hasłami poradzić...
 
pietia
Mam motorole wszystkie diody świeca na zółto prócz jednej od wifi, motorola posiada także port com
jak ustawić Hiperterminal krok po kroku aby podłączyć sie z motka Windows XP
 
pietia
w końcu udało mi sie połączyć przez hyperterminal
zobaczyłem coś takiego
pietiadz.ovh.org/motka/p.JPG
co mam teraz zrobić ??????
 
jacbelfer
Chyba jtag i wgranie cfe. Potem boot_wait i przez tftp oryginalny soft.
 
pietia
A ma może ktos takiego jtag-a do sprzedania bo zupełnie nie znam sie na elektroniceSad i instrukcję jak za pomocą niego przywrucić motorolkę do życia
 
jacbelfer
Cfe http://www.dd-wrt...1fd832cdc2

jtag (prosta sprawa) http://wiki.openw...JTAG_Cable

Oprogramowanie:
http://www.openli...?cat_id=10
Edytowane przez jacbelfer dnia 13-03-2007 10:52
 
arteq
@jacbelfer niestety mylisz sie. JTAG jest zbedny

potrzebujesz wykonac polecenie

ifconfig eth0 ipaddr=192.168.10.1 mask=255.255.255.0 <enter>
go <enter>

teraz wgrywasz po tftp soft na ip 192.168.10.1
po wszystkim
wgraj oficjalny 6.1.4
Edytowane przez arteq dnia 13-03-2007 14:46
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
jacbelfer
Zwracam honor ArteQ
Po prostu nie wiedziałem, że można to zrobić w taki sposób.
Wytłumacz może co to polecenie zrobi. Uzdrowi cfe czy włączy boot wait ?
Z tego obrazka wyczytałem, że cfe jest be. Tak dla wiedzy chciałbym wiedziećSmile
 
arteq
to polecenie włączy interfejs lan i właczy tftp na motoroli
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
3nd3r
jestem zielony z elektroniki...

przeczytałem temat, widze ze moja motka wymaga jtaga, ale ...
sam go sobie nie zrobię (nieszczególnie lubimy się z lutownicą).
Chciałbym po prostu kupić, najlepiej na allegro, ale trochę zgłupiałem...

przeglądam i nie wiem czy mam kupić sam kaleb czy kabel + programator ??

proszę wiec szanownych kolegów o pomoc, wskazanie co kupić ?

czy to np. coś takiego ?

http://www.allegro.pl/item174170411__programator_jtag_profesjonalny.html

a może ktoś, mógłby zrobić taki kabel i wystawić na allelgro a ja bym zlicytował ?

dzięi za wszelkie info Smile
 
jacbelfer
To nie to. Przedstawiony jtag służy do ratowania (uwalonych podczas programowania) tunerów satelitarnych.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 3

· Użytkowników online: 0

· Łącznie użytkowników: 23,897
· Najnowszy użytkownik: wilku130
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

majkel152
12-09-2019 09:19
u mnie fork jest niestabilny na n66u Sad szczególnie jak torrentuje pełną rurą a sirq skacze do 99%

jurekk
10-09-2019 22:32
Ale jak zerknałem na forum forka by jhon to ostatnia modyfiakcja firmware kwiecien i zaginał w akcji ;-)

jurekk
10-09-2019 22:25
Tasiora jezeli komus idzie o wydajność i niezawodnosć to wiadomo OFW jest the best a w tym przypadku polecam jednak fork jhona i to we wersji E , Rmerlin rok temu zakonczył wsparcie dla tego routera

jurekk
10-09-2019 22:20
ac66u potwierdzam na johna forku działa ok a na toamto raz jest raz nie ma, ale ac56u to inna para kaloszy arm nie mipsel

tamtosiamto
10-09-2019 21:27
ja na ac66u tez mialem problem z 5ghz na merlinie, na forku johna dziala ok

mosfit
10-09-2019 12:43
Wgraj Rmerlina i sprawdź czy radio działa poprawnie . A póżniej wgraj sobie Fork by John i porównaj

Tasiorsa
10-09-2019 10:58
Mając Asus RTAC56U postawilibyscie na Rmerlin czy na fork by John czy czekali na nowe tomato. mam wgrane 2018.3 ale cos wifi 5GHz szwankuje. Rozlacza gubi pakiety, znika

Steel_Rat
03-09-2019 17:40
Zawsze można kupić https://www.intel.
..brief.html

mosfit
03-09-2019 16:41
no i tym samym łączny transfer z Nas-em wyniesie 2GB , a nie jak przy jednym kablu 2/1GB . O tym samym mówimy,ale interpretacja juz nie do końca

Adooni
03-09-2019 08:56
przy LAPC jak 2os beda pobieraly to bedzie 2x 1Gbit a nie 2GBit Smile kazde z urzadzen bedzie pobierac po 1GBit, przy jednym polaczeniu nie wzrosnie i bedzie 1Gbit

Steel_Rat
29-08-2019 23:25
Mało bo nie ma nowych routerów, które działają z Tomato.

evangelion69
29-08-2019 19:51
Coś mało się tu dzieje. Nikt nowych tutoriali nie zamieszcza. Nowe wątki tylko jak ktoś sprzedaje swój router.

Steel_Rat
22-08-2019 08:18
Uwaga na fałszywa stronę Nordvpn https://www.gry-o.
..?ID=117149

mosfit
21-08-2019 07:33
Czytałeś to co napisał @shibby ? Jak jednocześnie ktoś w twojej sieci będzie pobierał coś z serwera to wydajność łączą wzrośnie do 2Gb

djwujek
20-08-2019 23:49
Ale lacp nie daje podwójnej prędkości tak jak napisał to @Adooni

mosfit
20-08-2019 22:22
Tak jak opisał to @shibby w podanym poniżej tutku

djwujek
20-08-2019 20:24
To w takim razie jak to działa ?

38,979,453 unikalne wizyty