14 Kwietnia 2024 21:43:59
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· dodatkowe złącza s...
· [Howto] Xpenology na...
· Szukam zaproszenia n...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· [Howto] Xpenology... [18]
· Szukam zaproszeni... [14]
· dodatkowe złącz... [3]
· RT-N18U - nie mo... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.230.143.213
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
Jak optymalnie ustwić QOS
jank0
@pumek low to klasa domyslan

"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
Portal

Cytat

stegano napisał/a:

Cytat

jank0 napisał/a:
2.ust klas http://img147.imageshack.us/my.php?image=qos2eq5.jpg


Jak dla mnie źle ustawiona klasyfikacja.

Widzę panowie że macie problemy ze zrozumieniem tego o czym cały czas powtarzamy z robsonnem... Zawsze zostają wam inne alternatywy.


no to sluchaj stegano - na gorze masz dwie fotki moich ustawien - sa to standardy minimalne a mimo to nie dziala dobrze tzn jak sciagam cos to mam okolo 50% szybkosci lacza , jak wylacze QOS i znowu sciagam owy plik mam 100% szybkosci lacza - mozesz to jakos wytlumaczyc ? dlaczego jak sie wlaczy QOS to transfer spada prawie o polowe. Pliki sciagam ze stron ww wiec ida portem 80 ktory jest przypisany pod HIGH i powinno isc cala para
Edytowany przez Portal dnia 30-08-2006 12:36
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
stegano

Cytat

pumek napisał/a:
u mnie do low przydziela tlen chociaz nic nie mam ustawione do tej klasy, znaczy czesć bo czesc pakietow dobrze wyłapuje. Jak wstawie cos to low np: ftp tp mi sciaga z ograniczeniem na jaki ustawilem w 1 zakladce qes, jesli do lowest to na max leci a powinno byc 60%. Trudno to u mnie dokladnie sprawdzić bo lącze mam przydzielane dynamicznie. Pomimo dziwnych wskazań w wiev current qes w tomato lepiej mi działa niz w tiborze


O następny, który ma problem, ten sam co wszyscy geniusze od klasyfikacji...
A było już nie raz na ten temat...

Pamiętajcie zawsze zostają wam inne alternatywy.
Asus WL-500gP Tomato 1.06 (RouterQoS_only)
5xLa Fonera DD-WRT v24 (Bridge)
1xLa Fonera DD-WRT v24 (AP-baza)
VoIP - Actio + PAP2T - firmware 3.1.16
Buffalo HS-DHGLBB0 500GB firmware 2.06 beta
Pomocy udzielam jedynie na forach
 
stegano

dziwne jest To że na trzech routerach na których ustawiałem QoS-a wszystko chodzi tak jak powinno chodzić...
Asus WL-500gP Tomato 1.06 (RouterQoS_only)
5xLa Fonera DD-WRT v24 (Bridge)
1xLa Fonera DD-WRT v24 (AP-baza)
VoIP - Actio + PAP2T - firmware 3.1.16
Buffalo HS-DHGLBB0 500GB firmware 2.06 beta
Pomocy udzielam jedynie na forach
 
Portal

Cytat

stegano napisał/a:

dziwne jest To że na trzech routerach na których ustawiałem QoS-a wszystko chodzi tak jak powinno chodzić...


tak z ciekawosci jakie to sa wersje routera ? v2.2 czy 3.1 ?
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
tokr21

Cytat

Portal napisał/a:
czyli u ciebie tez nie da sie wyciagnac max lacza przy sciaganiu np plikow ze stron www ?
Wlasnie wykonalem reset nvramu ( tak jak napisal kolega - ladnie wszytsko wyczyscilo) ale niestety nadal QOS dziwnie dziala Sad

..tak zgadza się..

jakby kto pytał to tomato stawiałem na nowy gl prosto z pudełka
 
stegano
Portal - 3.1, GL i u robsonna 2.2 i wszystko chodzi tak jak powinno. Wiec nie doszukuj sie bezsensownych przyczyn !.
Asus WL-500gP Tomato 1.06 (RouterQoS_only)
5xLa Fonera DD-WRT v24 (Bridge)
1xLa Fonera DD-WRT v24 (AP-baza)
VoIP - Actio + PAP2T - firmware 3.1.16
Buffalo HS-DHGLBB0 500GB firmware 2.06 beta
Pomocy udzielam jedynie na forach
 
jank0
jesli L7 dziala to
1, wytnijcie wpis 1024-65535 klasa lowest
2.wstawcie kształtowanie ruchu L7 "uslugi" ftp,pop3,smtp,torrent(te usługi sa szybko wylapywane przez L7) do klasy lowest

Oczywiscie uważam że Tomato to super soft
Edytowany przez jank0 dnia 30-08-2006 12:47
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
Portal

Cytat

stegano napisał/a:
Portal - 3.1, GL i u robsonna 2.2 i wszystko chodzi tak jak powinno. Wiec nie doszukuj sie bezsensownych przyczyn !.


kto szuka to nie bladzi Smile czasami jedno male przeoczenie sprawia ze cos zle dziala
a jezeli znasz sensowana odpowiedz bez szukania to podaj ja.
Edytowany przez Portal dnia 30-08-2006 12:53
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
jank0
@stegano mamy wylapac niedociagniecia

ps. raczej radze sobie s klasami Ty masz Skyr@cer WBR 7011b ja mam jeszcze routerek na rlt8186 Oprogramowanie TornadoAP Xtreme z klasami ,wiec raczej wiemy o czym mowimy Grin

tu wymieniamy poglady i spostrzezenia nie obrazajmy sie na siebie

ps. dla wielu osob TornadoAP Xtreme oznacza EXTREMALNE problemy hehehe
Mimo ze instrukcja do tornadoap to karteczka wielkosci A5 ,jednostronie zapisana, nie jestem zarejestrowny w ich heldesku
Edytowany przez jank0 dnia 30-08-2006 12:58
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
Portal

Cytat

jank0 napisał/a:
tu wymieniamy poglady i spostrzezenia nie obrazajmy sie na siebie



nic dodac nic ujac Smile
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
tokr21

Cytat

stegano napisał/a:

dziwne jest To że na trzech routerach na których ustawiałem QoS-a wszystko chodzi tak jak powinno chodzić...


widocznie masz wszystko super, jak ustawiłem wg Twoich "ustawień" to nie działa QoS prawidłowo
powtarzam nie potrafi wykorzystać pasma na max

mam dwa routery jeden z dd-wrt drugi z tomato na dwóch takich samych łączach i mogę robić porównania w czasie rzeczywistym
dd-wrt nie ma problemu z QoS

moim zdaniem tomato jest mocno niedopracowany i nie warto się sugerować
tym, że ma "choinkę" w postaci "wykresów"

pamiętam jak niektórzy psy wieszali na dd-wrt a teraz na nim pracują
oby tak było z tomato bo idea super, tylko wykonanie takie sobie.
informuję, że jest to moja opinia i nie mam zamiaru wzniecać burzy.

A zależy mi na tym aby tomato działał jak "burza"
 
Portal
U mnie zaczelo dzialac

A jak do tego doszedlem opisze ponizej
Mianowicie wylaczylem router , odpiolem wszytski kable, przycisnelem reset i wlaczylem zasilanie routera ( trzymalem tak wcisniety reset az dioda DMZ pomrogala okolo 20 razy, trwalo kilkadziesiat sekund).
Znowu wylaczylem , podpielem kable i wlaczylem router , wgralem jeszcze raz firmware tomato, po wgraniu znowu wylaczylem router, odpiolem kable i znowu zrobilem reset tak jak wyzej, po czym wlaczylem router i zaczelem konfigurowac caly router od nowa
O dziwo zaczal dzialac QOS , wpisalem do klasy E adres Ip kompa i ograniczylem mu pasmo - o widzo zaczelo poprawnie dzialac.
Jedynie co moge sie przyczepic Smile to ze niektore zapytania na porcie 80 i 53 klasyfikowane sa jako "unklassifiled" chociaz ustawiona jest regulka co do tych portow.
Jedyne co mi przychodzi do glowy to nie wyczyszczona do konca pamiec NVRAM. A programowo nie czysci do konca jej tylko trzeba stosowac taka zabawe przyciskiem reset
Na dole zamieszczam screny

img243.imageshack.us/img243/9615/q1et3.jpg
img243.imageshack.us/img243/8407/q2wc1.jpg

img183.imageshack.us/img183/8895/q3wt8.jpg

Bardzo ladnie i szybko otwieraja sie strony www przy pelnym obciazeniu torentem i emulem - az zaskoczony jestem. Takze ograniczenie transferu na jednym z kompow dziala wysmienicie
Edytowany przez Portal dnia 30-08-2006 14:04
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
pumek
stegano
nie jestem geniuszem i mam problem z klasami, zreszta w ktoryms wątku pytalem sie o co chodzi. Prubuje zrozumiec po screnach i po testach u siebie, pozatym nie kazdy ma w kompie i sieci to samo co ty. Bierzesz to do siebie jak bysmy krytykowali a tak nie jest.
Pomimo ze nieumiejetnie ustawiam te klasy to i tak qes w tomato chodzi najlepiej - wedlug mnie.
Edytowany przez pumek dnia 30-08-2006 14:05
 
jank0
brawo!!!! nareszcie komus to zadzialalo ..bo mi dzial od 5dni
Name WRT54GS
Time Wed, 30 Aug 2006 14:02:27 +0200
Uptime 5 days, 13:42:01
CPU Load (1 / 5 / 15 mins) 0.0% / 0.0% / 0.0%
Total / Free Memory 30.01 MB / 17.07 MB (56.87%)
Tomato Version 0.01.0719
nie wylączm tego wrt-ka zobaczymy czy sie kiedys cos zlego zacznie z nim dziac
Edytowany przez jank0 dnia 30-08-2006 14:18
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
jank0
@Portal daj jeszcze dla klasy Lowest w outbound rate np. 60% to przytniesz pasmo wyjsciowe dla wszystkiego co wychodzi na port 1024-65535

--------------------------------
to teraz ten biedak z klasy E ma łacze jak na modemi 56k Grin Pfft
Edytowany przez jank0 dnia 30-08-2006 14:14
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
Portal

Cytat

jank0 napisał/a:
@Portal daj jeszcze dla klasy Lowest w outbound rate np. 60% to przytniesz pasmo wyjsciowe dla wszystkiego co wychodzi na port 1024-65535

--------------------------------
to teraz ten biedak z klasy E ma łacze jak na modemi 56k Grin Pfft


tzn 2% - 60% ? dla Lowest
A co do tego biedaka to jest to tylko test i ten biedak lezy kolomnie bo to laptop
Edytowany przez Portal dnia 30-08-2006 14:19
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
jank0
to jet upload=outbound ....nie dajesz innym ciągnacym od Ciebie zapchac łącza
Edytowany przez jank0 dnia 30-08-2006 14:20
"Jeżeli nie wiesz jak postąpić - na wszelki wypadek postąp uczciwie"
 
Portal
a jeszcze jedno
Powiedcie mi jak zrobic aby ten komputer przyciety (nalezacy do klasy E) mial zawsze pierwszenstwo przed innymi ? jak to ustawic ?
DASAN H645B (G-PON) <------->Asus RT-AX86U (FW Asus)
 
bigl
Ustawiasz dla klasy E priorytet wyższy niż dla reszty. Będzie miał przycięte, ale ważne pasmo Smile
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 10

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,055,489 unikalnych wizyt